Looking to hire Laravel developers ? Try LaraJobs ?

image maintained by intervention

Description
Image handling and manipulation library with support for Laravel integration
Author
Last update
2017/02/23 16:15 (dev-master)
License
Downloads
5 312 170

dev-master

Last update
2017/02/23 16:15
License
Require
  • ext-fileinfo *
  • php >=5.4.0
  • guzzlehttp/psr7 ~1.1
1.6.6

Last update
2017/02/17 13:24
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.*
1.6.x-dev

Last update
2017/02/17 13:24
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.*
2.3.11

Last update
2017/02/04 10:37
License
Require
  • php >=5.4.0
  • ext-fileinfo *
  • guzzlehttp/psr7 ~1.1
2.3.10

Last update
2017/01/25 18:52
License
Require
  • php >=5.4.0
  • ext-fileinfo *
  • guzzlehttp/psr7 ~1.1
2.3.9

Last update
2017/01/10 14:15
License
Require
  • php >=5.4.0
  • ext-fileinfo *
  • guzzlehttp/psr7 ~1.1
2.3.8

Last update
2016/09/01 17:04
License
Require
  • php >=5.4.0
  • ext-fileinfo *
  • guzzlehttp/psr7 ~1.1
2.3.7

Last update
2016/04/26 14:08
License
Require
  • php >=5.4.0
  • ext-fileinfo *
  • guzzlehttp/psr7 ~1.1
2.3.6

Last update
2016/02/26 18:18
License
Require
  • php >=5.4.0
  • ext-fileinfo *
  • guzzlehttp/psr7 ~1.1
2.3.5

Last update
2016/01/02 19:15
License
Require
  • php >=5.4.0
  • ext-fileinfo *
  • guzzlehttp/psr7 ~1.1
2.3.4

Last update
2015/11/30 17:03
License
Require
  • php >=5.4.0
  • ext-fileinfo *
  • guzzlehttp/psr7 ~1.1
2.3.3

Last update
2015/11/27 18:22
License
Require
  • php >=5.4.0
  • ext-fileinfo *
  • guzzlehttp/psr7 ~1.1
2.3.2

Last update
2015/08/16 15:31
License
Require
  • php >=5.4.0
  • ext-fileinfo *
  • guzzlehttp/psr7 ~1.1
2.3.1

Last update
2015/07/10 15:03
License
Require
  • php >=5.4.0
  • ext-fileinfo *
  • guzzlehttp/psr7 ~1.1
2.3.0

Last update
2015/06/28 15:55
License
Require
  • php >=5.4.0
  • ext-fileinfo *
  • guzzlehttp/psr7 ~1.1
2.2.2

Last update
2015/06/10 17:50
License
Require
  • php >=5.3.0
  • ext-fileinfo *
2.2.1

Last update
2015/05/09 16:06
License
Require
  • php >=5.3.0
  • ext-fileinfo *
2.2.0

Last update
2015/04/24 14:50
License
Require
  • php >=5.3.0
  • ext-fileinfo *
2.1.4

Last update
2015/04/22 16:05
License
Require
  • php >=5.3.0
  • ext-fileinfo *
2.1.3

Last update
2015/03/18 17:41
License
Require
  • php >=5.3.0
  • ext-fileinfo *
2.1.2

Last update
2015/03/09 13:03
License
Require
  • php >=5.3.0
  • ext-fileinfo *
2.1.1

Last update
2015/01/29 08:44
License
Require
  • php >=5.3.0
  • ext-fileinfo *
2.1.0

Last update
2015/01/28 17:50
License
Require
  • php >=5.3.0
  • ext-fileinfo *
2.0.17

Last update
2014/12/29 11:58
License
Require
  • php >=5.3.0
  • ext-fileinfo *
2.0.16

Last update
2014/12/20 14:14
License
Require
  • php >=5.3.0
  • ext-fileinfo *
2.0.15

Last update
2014/12/12 15:45
License
Require
  • php >=5.3.0
  • ext-fileinfo *
2.0.14

Last update
2014/11/21 18:49
License
Require
  • php >=5.3.0
  • ext-fileinfo *
2.0.13

Last update
2014/11/09 11:54
License
Require
  • php >=5.3.0
  • ext-fileinfo *
2.0.12

Last update
2014/10/18 09:53
License
Require
  • php >=5.3.0
  • ext-fileinfo *
2.0.11

Last update
2014/09/25 16:51
License
Require
  • php >=5.3.0
  • ext-fileinfo *
2.0.10

Last update
2014/09/18 15:55
License
Require
  • php >=5.3.0
  • ext-fileinfo *
2.0.9

Last update
2014/09/06 08:11
License
Require
  • php >=5.3.0
  • ext-fileinfo *
2.0.8

Last update
2014/08/23 15:47
License
Require
  • php >=5.3.0
  • ext-fileinfo *
2.0.7

Last update
2014/08/06 18:37
License
Require
  • php >=5.3.0
  • ext-fileinfo *
2.0.6

Last update
2014/07/27 20:53
License
Require
  • php >=5.3.0
  • ext-fileinfo *
  • illuminate/support 4.*
  • illuminate/config 4.*
2.0.5

Last update
2014/06/30 15:30
License
Require
  • php >=5.3.0
  • ext-fileinfo *
  • illuminate/support 4.*
  • illuminate/config 4.*
2.0.4

Last update
2014/06/16 09:52
License
Require
  • php >=5.3.0
  • ext-fileinfo *
  • illuminate/support 4.*
  • illuminate/config 4.*
2.0.3

Last update
2014/06/08 21:56
License
Require
  • php >=5.3.0
  • ext-fileinfo *
  • illuminate/support 4.*
  • illuminate/config 4.*
1.6.5

Last update
2014/06/07 16:25
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.*
2.0.2

Last update
2014/05/31 09:37
License
Require
  • php >=5.3.0
  • ext-fileinfo *
  • illuminate/support 4.*
  • illuminate/config 4.*
2.0.1

Last update
2014/05/25 19:00
License
Require
  • php >=5.3.0
  • ext-fileinfo *
  • illuminate/support 4.*
  • illuminate/config 4.*
2.0.0

Last update
2014/05/18 17:58
License
Require
  • php >=5.3.0
  • ext-fileinfo *
  • illuminate/support 4.*
  • illuminate/config 4.*
2.0.0-beta.2

Last update
2014/05/14 15:35
License
Require
  • php >=5.3.0
  • ext-fileinfo *
  • illuminate/support ~4.1
  • illuminate/config ~4.1
2.0.0-beta

Last update
2014/05/10 18:35
License
Require
  • php >=5.3.0
  • ext-fileinfo *
  • illuminate/support 4.1.*
1.6.4

Last update
2014/04/29 14:50
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.*
1.6.3

Last update
2014/04/18 15:54
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.*
1.6.2

Last update
2014/04/03 15:08
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.*
1.6.1

Last update
2014/03/30 09:36
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.*
1.6.0

Last update
2014/03/18 17:57
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.*
1.5.13

Last update
2014/03/12 17:23
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.*
1.5.12

Last update
2014/02/28 10:26
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.*
1.5.11

Last update
2014/02/26 19:06
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.*
1.5.10

Last update
2014/02/20 15:58
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.*
1.5.9

Last update
2014/02/11 16:27
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.*
1.5.8

Last update
2014/01/16 14:29
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.*
1.5.7

Last update
2014/01/16 13:54
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.*
1.5.6

Last update
2014/01/11 14:15
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.*
1.5.5

Last update
2014/01/10 14:55
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.*
1.5.4

Last update
2014/01/08 18:31
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.*
1.5.3

Last update
2013/12/30 14:38
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.*
1.5.2

Last update
2013/12/12 11:57
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.*
1.5.1

Last update
2013/11/13 14:11
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.*
1.5.0

Last update
2013/11/09 11:28
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.*
1.4.5

Last update
2013/09/24 18:03
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.*
1.4.4

Last update
2013/08/29 15:01
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.*
1.4.3

Last update
2013/08/16 17:36
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.*
1.4.2

Last update
2013/06/10 11:26
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.*
1.4.1

Last update
2013/05/29 09:44
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.*
1.4.0

Last update
2013/05/29 09:35
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.x.x
1.3.11

Last update
2013/04/26 17:25
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.0.x
1.3.10

Last update
2013/04/24 15:06
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.0.x
1.3.9

Last update
2013/04/18 16:11
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.0.x
1.3.8

Last update
2013/04/14 11:34
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.0.x
1.3.7

Last update
2013/03/29 16:09
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.0.x
1.3.6

Last update
2013/03/29 12:24
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.0.x
1.3.5

Last update
2013/03/29 12:08
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.0.x
1.3.4

Last update
2013/03/29 11:49
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.0.x
1.3.3

Last update
2013/03/28 19:12
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.0.x
1.3.2

Last update
2013/03/25 19:57
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.0.x
1.3.1

Last update
2013/03/24 12:12
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.0.x
  • illuminate/filesystem 4.0.x
1.3.0

Last update
2013/03/23 20:13
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.0.x
  • illuminate/filesystem 4.0.x
1.2.6

Last update
2013/03/22 14:52
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.0.x
  • illuminate/filesystem 4.0.x
1.2.5

Last update
2013/03/20 15:40
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.0.x
  • illuminate/filesystem 4.0.x
1.2.4

Last update
2013/03/19 19:27
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.0.x
  • illuminate/filesystem 4.0.x
1.2.3

Last update
2013/03/19 19:19
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.0.x
  • illuminate/filesystem 4.0.x
1.2.2

Last update
2013/03/18 14:29
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.0.x
  • illuminate/filesystem 4.0.x
1.2.1

Last update
2013/03/18 13:38
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.0.x
  • illuminate/filesystem 4.0.x
1.2.0

Last update
2013/03/09 14:43
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.0.x
  • illuminate/filesystem 4.0.x
1.1.5

Last update
2013/03/06 17:18
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.0.x
  • illuminate/filesystem 4.0.x
1.1.4

Last update
2013/03/02 11:51
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.0.x
  • illuminate/filesystem 4.0.x
1.1.3

Last update
2013/03/02 11:50
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.0.x
  • illuminate/filesystem 4.0.x
1.1.2

Last update
2013/02/28 16:35
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.0.x
  • illuminate/filesystem 4.0.x
1.1.1

Last update
2013/02/24 19:20
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.0.x
  • illuminate/filesystem 4.0.x
1.1.0

Last update
2013/02/24 19:07
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.0.x
  • illuminate/filesystem 4.0.x
1.0.1

Last update
2013/02/23 16:18
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.0.x
  • illuminate/filesystem 4.0.x
1.0.0

Last update
2013/02/04 17:07
License
Require
  • php >=5.3.0
  • ext-gd *
  • illuminate/support 4.0.x
  • illuminate/filesystem 4.0.x
Comments
comments powered by Disqus