Looking to hire Laravel developers? Try LaraJobs

laravel-saml2 maintained by aacotroneo

Description
A Laravel package for Saml2 integration as a SP (service provider) for multiple IdPs, based on OneLogin toolkit which is much more lightweight than simplesamlphp.
Last update
2022/05/12 11:47 (dev-master)
License
Downloads
3 154 177
Tags
dev-master

Last update
2022/05/12 11:47
License
Require
  • php >=5.5.0
  • ext-openssl *
  • illuminate/support >=5.0.0
  • onelogin/php-saml ^3.0.0
2.1.0

Last update
2019/10/01 23:05
License
Require
  • php >=5.5.0
  • ext-openssl *
  • illuminate/support >=5.0.0
  • onelogin/php-saml ^3.0.0
2.0.0

Last update
2019/07/25 20:36
License
Require
  • php >=5.4.0
  • ext-openssl *
  • illuminate/support >=5.0.0
  • onelogin/php-saml ^3.0.0
1.0.0

Last update
2018/11/08 14:03
License
Require
  • php >=5.4.0
  • ext-openssl *
  • illuminate/support >=5.0.0
  • onelogin/php-saml ^3.0.0
dev-remove_mcrypt

Last update
2018/11/07 13:33
License
Require
  • php >=5.4.0
  • ext-openssl *
  • illuminate/support >=5.0.0
  • onelogin/php-saml 3.0.0.x-dev
0.11.1

Last update
2018/02/19 01:04
License
Require
  • php >=5.4.0
  • ext-openssl *
  • illuminate/support >=5.0.0
  • onelogin/php-saml ^2.10
0.11.0

Last update
2017/08/30 13:31
License
Require
  • php >=5.4.0
  • ext-openssl *
  • illuminate/support >=5.0.0
  • onelogin/php-saml ^2.10
0.10.0

Last update
2017/07/14 14:25
License
Require
  • php >=5.4.0
  • illuminate/support >=5.0.0
  • onelogin/php-saml ^2.10
0.9.0

Last update
2017/07/05 11:49
License
Require
  • php >=5.4.0
  • illuminate/support >=5.0.0
  • onelogin/php-saml ^2.10
0.8.1

Last update
2017/01/11 14:50
License
Require
  • php >=5.4.0
  • illuminate/support >=5.0.0
  • onelogin/php-saml 2.*
0.8.0

Last update
2016/08/08 15:22
License
Require
  • php >=5.4.0
  • illuminate/support >=5.0.0
  • onelogin/php-saml 2.9.1
0.7.1

Last update
2016/02/11 14:42
License
Require
  • php >=5.4.0
  • illuminate/support >=5.0.0
  • onelogin/php-saml 2.6.1
0.7.0

Last update
2016/02/11 12:34
License
Require
  • php >=5.4.0
  • illuminate/support >=5.0.0
  • onelogin/php-saml 2.6.1
0.6.0

Last update
2015/09/10 14:15
License
Require
  • php >=5.4.0
  • illuminate/support >=5.0.0
  • onelogin/php-saml 2.6.1
0.5.1

Last update
2015/02/11 20:19
License
Require
  • php >=5.4.0
  • illuminate/support 5.0.*
  • onelogin/php-saml 2.3
0.5.0

Last update
2015/02/09 19:53
License
Require
  • php >=5.4.0
  • illuminate/support 5.0.*
  • onelogin/php-saml 2.3
0.0.2

Last update
2015/02/04 21:40
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • onelogin/php-saml 2.3
0.0.1

Last update
2015/02/04 00:33
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • onelogin/php-saml 2.3
Comments
comments powered by Disqus