Looking to hire Laravel developers? Try LaraJobs

bus maintained by alt-three

Description
An improved command bus for Laravel 5
Author
Last update
2018/03/03 21:08 (dev-master)
License
Links
Downloads
132 540
dev-master

Last update
2018/03/03 21:08
License
Require
  • php ^7.1.3
  • illuminate/bus 5.5.*|5.6.*
  • illuminate/container 5.5.*|5.6.*
  • illuminate/contracts 5.5.*|5.6.*
  • illuminate/pipeline 5.5.*|5.6.*
  • illuminate/support 5.5.*|5.6.*
v4.0.0

Last update
2018/03/03 21:08
License
Require
  • php ^7.1.3
  • illuminate/bus 5.5.*|5.6.*
  • illuminate/container 5.5.*|5.6.*
  • illuminate/contracts 5.5.*|5.6.*
  • illuminate/pipeline 5.5.*|5.6.*
  • illuminate/support 5.5.*|5.6.*
3.0.x-dev

Last update
2018/01/02 18:13
License
Require
  • php ^7.0
  • illuminate/bus 5.3.*|5.4.*|5.5.*
  • illuminate/container 5.3.*|5.4.*|5.5.*
  • illuminate/contracts 5.3.*|5.4.*|5.5.*
  • illuminate/pipeline 5.3.*|5.4.*|5.5.*
  • illuminate/support 5.3.*|5.4.*|5.5.*
v3.0.1

Last update
2018/01/02 18:13
License
Require
  • php ^7.0
  • illuminate/bus 5.3.*|5.4.*|5.5.*
  • illuminate/container 5.3.*|5.4.*|5.5.*
  • illuminate/contracts 5.3.*|5.4.*|5.5.*
  • illuminate/pipeline 5.3.*|5.4.*|5.5.*
  • illuminate/support 5.3.*|5.4.*|5.5.*
v3.0.0

Last update
2017/08/06 19:24
License
Require
  • php ^7.0
  • illuminate/bus 5.3.*|5.4.*|5.5.*
  • illuminate/container 5.3.*|5.4.*|5.5.*
  • illuminate/contracts 5.3.*|5.4.*|5.5.*
  • illuminate/pipeline 5.3.*|5.4.*|5.5.*
  • illuminate/support 5.3.*|5.4.*|5.5.*
v2.1.0

Last update
2017/01/01 12:37
License
Require
  • php >=5.6.4
  • illuminate/bus 5.3.*|5.4.*
  • illuminate/container 5.3.*|5.4.*
  • illuminate/contracts 5.3.*|5.4.*
  • illuminate/pipeline 5.3.*|5.4.*
  • illuminate/support 5.3.*|5.4.*
2.1.x-dev

Last update
2017/01/01 12:37
License
Require
  • php >=5.6.4
  • illuminate/bus 5.3.*|5.4.*
  • illuminate/container 5.3.*|5.4.*
  • illuminate/contracts 5.3.*|5.4.*
  • illuminate/pipeline 5.3.*|5.4.*
  • illuminate/support 5.3.*|5.4.*
v2.0.0

Last update
2016/08/25 10:38
License
Require
  • php >=5.6.4
  • illuminate/bus 5.3.*
  • illuminate/container 5.3.*
  • illuminate/contracts 5.3.*
  • illuminate/pipeline 5.3.*
  • illuminate/support 5.3.*
1.1.x-dev

Last update
2016/04/22 17:24
License
Require
  • php >=5.5.9
  • illuminate/container 5.2.*|5.3.*
  • illuminate/contracts 5.2.*|5.3.*
  • illuminate/pipeline 5.2.*|5.3.*
  • illuminate/support 5.2.*|5.3.*
v1.1.0

Last update
2016/04/22 17:24
License
Require
  • php >=5.5.9
  • illuminate/container 5.2.*|5.3.*
  • illuminate/contracts 5.2.*|5.3.*
  • illuminate/pipeline 5.2.*|5.3.*
  • illuminate/support 5.2.*|5.3.*
v1.0.2

Last update
2016/01/24 10:52
License
Require
  • php >=5.5.9
  • illuminate/container 5.2.*
  • illuminate/contracts 5.2.*
  • illuminate/pipeline 5.2.*
  • illuminate/support 5.2.*
v1.0.1

Last update
2016/01/05 11:01
License
Require
  • php >=5.5.9
  • illuminate/container 5.2.*
  • illuminate/contracts 5.2.*
  • illuminate/pipeline 5.2.*
  • illuminate/support 5.2.*
v1.0.0

Last update
2016/01/03 10:39
License
Require
  • php >=5.5.9
  • illuminate/container 5.2.*
  • illuminate/contracts 5.2.*
  • illuminate/pipeline 5.2.*
  • illuminate/support 5.2.*

Comments
comments powered by Disqus