Looking to hire Laravel developers? Try LaraJobs

repositories-pattern maintained by andersonef

Description
Laravel Repositories Pattern Implementation
Last update
2016/07/12 15:35 (2.0.2)
Links
Downloads
424
2.0.2

Last update
2016/07/12 15:35
Require
  • php >=5.6.0
  • illuminate/database >=5.1
  • illuminate/support >=5.1
  • illuminate/console >=5.1
  • illuminate/filesystem >=5.1
  • symfony/class-loader >=2.3
dev-master

Last update
2016/07/12 15:35
Require
  • php >=5.6.0
  • illuminate/database >=5.1
  • illuminate/support >=5.1
  • illuminate/console >=5.1
  • illuminate/filesystem >=5.1
  • symfony/class-loader >=2.3
2.0.1

Last update
2016/07/12 14:10
Require
  • php >=5.6.0
  • illuminate/database >=5.1
  • illuminate/support >=5.1
  • illuminate/console >=5.1
  • illuminate/filesystem >=5.1
  • symfony/class-loader >=2.3
1.0.16

Last update
2015/11/09 11:17
Require
  • php >=5.5.0
  • illuminate/database 5.1.*
  • illuminate/support 5.1.*
  • illuminate/console 5.0.x|5.1.x
  • illuminate/filesystem 5.0.x|5.1.x
  • symfony/class-loader ~2.3
1.0.15

Last update
2015/09/29 17:39
Require
  • php >=5.5.0
  • illuminate/database 5.1.*
  • illuminate/support 5.1.*
  • illuminate/console 5.0.x|5.1.x
  • illuminate/filesystem 5.0.x|5.1.x
  • symfony/class-loader ~2.3
1.0.14

Last update
2015/08/13 17:09
Require
  • php >=5.5.0
  • illuminate/database 5.1.*
  • illuminate/support 5.1.*
  • illuminate/console 5.0.x|5.1.x
  • illuminate/filesystem 5.0.x|5.1.x
  • symfony/class-loader ~2.3
1.0.13

Last update
2015/08/11 19:18
Require
  • php >=5.5.0
  • illuminate/database 5.1.*
  • illuminate/support 5.1.*
  • illuminate/console 5.0.x|5.1.x
  • illuminate/filesystem 5.0.x|5.1.x
  • symfony/class-loader ~2.3
1.0.12

Last update
2015/08/06 20:03
Require
  • php >=5.5.0
  • illuminate/database 5.1.*
  • illuminate/support 5.1.*
  • illuminate/console 5.0.x|5.1.x
  • illuminate/filesystem 5.0.x|5.1.x
  • symfony/class-loader ~2.3
1.0.11

Last update
2015/08/06 16:11
Require
  • php >=5.5.0
  • illuminate/database 5.1.*
  • illuminate/support 5.1.*
  • illuminate/console 5.0.x|5.1.x
  • illuminate/filesystem 5.0.x|5.1.x
  • symfony/class-loader ~2.3
1.0.10

Last update
2015/08/06 15:23
Require
  • php >=5.5.0
  • illuminate/database 5.1.*
  • illuminate/support 5.1.*
  • illuminate/console 5.0.x|5.1.x
  • illuminate/filesystem 5.0.x|5.1.x
  • symfony/class-loader ~2.3
1.0.9

Last update
2015/08/06 14:54
Require
  • php >=5.5.0
  • illuminate/database 5.1.*
  • illuminate/support 5.1.*
  • illuminate/console 5.0.x|5.1.x
  • illuminate/filesystem 5.0.x|5.1.x
  • symfony/class-loader ~2.3
1.0.8

Last update
2015/07/31 01:44
Require
  • php >=5.5.0
  • illuminate/database 5.1.*
  • illuminate/support 5.1.*
  • illuminate/console 5.0.x|5.1.x
  • illuminate/filesystem 5.0.x|5.1.x
  • symfony/class-loader ~2.3
1.0.7

Last update
2015/07/29 20:11
Require
  • php >=5.5.0
  • illuminate/database 5.1.*
  • illuminate/support 5.1.*
  • illuminate/console 5.0.x|5.1.x
  • illuminate/filesystem 5.0.x|5.1.x
  • symfony/class-loader ~2.3
1.0.6

Last update
2015/07/08 17:14
Require
  • php >=5.5.0
  • illuminate/database 5.1.*
  • illuminate/support 5.1.*
  • illuminate/console 5.0.x|5.1.x
  • illuminate/filesystem 5.0.x|5.1.x
  • symfony/class-loader ~2.3
1.0.5

Last update
2015/07/08 16:46
Require
  • php >=5.5.0
  • illuminate/database 5.1.*
  • illuminate/support 5.1.*
  • illuminate/console 5.0.x|5.1.x
  • illuminate/filesystem 5.0.x|5.1.x
  • symfony/class-loader ~2.3
1.0.4

Last update
2015/07/08 14:04
Require
  • php >=5.5.0
  • illuminate/database 5.1.*
  • illuminate/support 5.1.*
  • illuminate/console 5.0.x|5.1.x
  • illuminate/filesystem 5.0.x|5.1.x
  • symfony/class-loader ~2.3
1.0.2

Last update
2015/07/08 00:03
Require
  • php >=5.5.0
  • illuminate/database 5.1.*
  • illuminate/support 5.1.*
  • illuminate/console 5.0.x|5.1.x
  • illuminate/filesystem 5.0.x|5.1.x
  • symfony/class-loader ~2.3
1.0.1

Last update
2015/07/08 00:01
Require
  • php >=5.5.0
  • illuminate/database 5.1.*
  • illuminate/support 5.1.*
  • illuminate/console 5.0.x|5.1.x
  • illuminate/filesystem 5.0.x|5.1.x
  • symfony/class-loader ~2.3
1.0.3

Last update
2015/07/07 20:36
Require
  • php >=5.5.0
  • illuminate/database 5.1.*
  • illuminate/support 5.1.*
  • illuminate/console 5.0.x|5.1.x
  • illuminate/filesystem 5.0.x|5.1.x
  • symfony/class-loader ~2.3
1.0.0

Last update
2015/07/07 20:19
Require
  • php >=5.5.0
  • illuminate/database 5.1.*
  • illuminate/support 5.1.*
  • illuminate/console 5.0.x|5.1.x
  • illuminate/filesystem 5.0.x|5.1.x
  • symfony/class-loader ~2.3

Comments
comments powered by Disqus