Looking to hire Laravel developers? Try LaraJobs

store-receipt-validator maintained by aporat

Description
PHP receipt validator for Apple iTunes, Google Play and Amazon App Store
Last update
2019/01/29 16:09 (dev-master)
License
Downloads
267 214
dev-master

Last update
2019/01/29 16:09
License
Require
  • google/apiclient ~2.0
  • robrichards/xmlseclibs ^2.0|^3.0
  • guzzlehttp/guzzle ~6.3
  • ext-json *
  • php >=7.1
  • nesbot/carbon ~1
3.0.0

Last update
2018/12/26 21:56
License
Require
  • php >=7.1
  • ext-json *
  • guzzlehttp/guzzle ~6.3
  • nesbot/carbon ~1
  • google/apiclient ~2.0
  • robrichards/xmlseclibs ^2.0|^3.0
2.2.0

Last update
2018/11/07 15:35
License
Require
  • php >=7.1
  • ext-json *
  • guzzlehttp/guzzle ~6.3
  • nesbot/carbon ~1
  • google/apiclient ~2.0
  • robrichards/xmlseclibs ^2.0|^3.0
5.7.4

Last update
2018/09/18 12:05
License
Require
  • php ^7.1.3
  • illuminate/support 5.7.*
  • illuminate/console 5.7.*
  • arvenil/ninja-mutex ^0.6
5.7.3

Last update
2018/09/13 10:01
License
Require
  • php ^7.1.3
  • illuminate/support 5.7.*
  • illuminate/console 5.7.*
  • arvenil/ninja-mutex ^0.6
5.7.2

Last update
2018/09/12 23:09
License
Require
  • php ^7.1.3
  • illuminate/support 5.7.*
  • illuminate/console 5.7.*
  • arvenil/ninja-mutex ^0.6
5.7.1

Last update
2018/09/06 17:50
License
Require
  • php ^7.1.3
  • illuminate/support 5.7.*
  • illuminate/console 5.7.*
  • arvenil/ninja-mutex ^0.6
5.7.0

Last update
2018/09/06 16:32
License
Require
  • php ^7.1.3
  • illuminate/support 5.7.*
  • illuminate/console 5.7.*
  • arvenil/ninja-mutex ^0.6
5.6.3

Last update
2018/07/23 17:07
License
Require
  • php ^7.1.3
  • illuminate/support 5.6.*
  • illuminate/console 5.6.*
  • arvenil/ninja-mutex ^0.6
5.6.2

Last update
2018/07/16 08:10
License
Require
  • php ^7.1.3
  • illuminate/support 5.6.*
  • illuminate/console 5.6.*
  • arvenil/ninja-mutex ^0.6
5.6.1

Last update
2018/07/14 14:07
License
Require
  • php ^7.1.3
  • illuminate/support 5.6.*
  • illuminate/console 5.6.*
  • arvenil/ninja-mutex ^0.6
2.1.0

Last update
2018/04/13 20:36
License
Require
  • php >=7.0
  • guzzlehttp/guzzle ~6.2
  • nesbot/carbon ~1
  • google/apiclient ~2.0
  • robrichards/xmlseclibs ^2.0|^3.0
5.6.0

Last update
2018/02/18 18:30
License
Require
  • php ^7.1.3
  • illuminate/support 5.6.*
  • illuminate/console 5.6.*
  • arvenil/ninja-mutex ^0.6
2.0.6

Last update
2018/02/09 19:10
License
Require
  • php >=7.0
  • guzzlehttp/guzzle ~6.2
  • nesbot/carbon ~1
  • google/apiclient ~2.0
  • robrichards/xmlseclibs ^2.0|^3.0
5.5.5

Last update
2018/01/24 15:58
License
Require
  • php >=7.0
  • illuminate/support 5.5.*
  • illuminate/console 5.5.*
  • arvenil/ninja-mutex ^0.6
5.5.4

Last update
2018/01/19 11:18
License
Require
  • php >=7.0
  • illuminate/support 5.5.*
  • illuminate/console 5.5.*
  • arvenil/ninja-mutex ^0.6
5.4.2

Last update
2018/01/19 11:17
License
Require
  • php >=5.6.4
  • illuminate/support 5.4.*
  • illuminate/console 5.4.*
  • arvenil/ninja-mutex ^0.6
5.3.2

Last update
2018/01/19 11:16
License
Require
  • php >=5.6.4
  • illuminate/support 5.3.*
  • illuminate/console 5.3.*
  • arvenil/ninja-mutex ^0.6
5.2.2

Last update
2018/01/19 11:15
License
Require
  • php >=5.5.9
  • illuminate/support 5.2.*
  • illuminate/console 5.2.*
  • arvenil/ninja-mutex ^0.6
5.1.2

Last update
2018/01/19 11:14
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.*
  • illuminate/console 5.1.*
  • arvenil/ninja-mutex ^0.6
5.5.3

Last update
2018/01/12 13:38
License
Require
  • php >=7.0
  • illuminate/support 5.5.*
  • illuminate/console 5.5.*
  • arvenil/ninja-mutex ^0.6
5.4.1

Last update
2018/01/12 13:33
License
Require
  • php >=5.6.4
  • illuminate/support 5.4.*
  • illuminate/console 5.4.*
  • arvenil/ninja-mutex ^0.6
5.3.1

Last update
2018/01/12 13:31
License
Require
  • php >=5.6.4
  • illuminate/support 5.3.*
  • illuminate/console 5.3.*
  • arvenil/ninja-mutex ^0.6
5.2.1

Last update
2018/01/12 13:29
License
Require
  • php >=5.5.9
  • illuminate/support 5.2.*
  • illuminate/console 5.2.*
  • arvenil/ninja-mutex ^0.6
5.1.1

Last update
2018/01/12 13:24
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.*
  • illuminate/console 5.1.*
  • arvenil/ninja-mutex ^0.6
5.5.2

Last update
2017/12/25 13:49
License
Require
  • php >=7.0
  • illuminate/support 5.5.*
  • illuminate/console 5.5.*
  • arvenil/ninja-mutex ^0.6
5.5.1

Last update
2017/12/11 10:43
License
Require
  • php >=7.0
  • illuminate/support 5.5.*
  • illuminate/console 5.5.*
  • arvenil/ninja-mutex ^0.6
2.0.4

Last update
2017/11/21 20:04
License
Require
  • php >=5.5
  • guzzlehttp/guzzle ~6.2
  • nesbot/carbon ~1
  • google/apiclient ~2.0
  • robrichards/xmlseclibs ^2.0|^3.0
2.0.2

Last update
2017/09/18 13:38
License
Require
  • php >=5.5
  • guzzlehttp/guzzle ~6.2
  • nesbot/carbon ~1
  • google/apiclient ~2.0
  • robrichards/xmlseclibs ^2.0
5.5.0

Last update
2017/09/08 12:47
License
Require
  • php >=7.0
  • illuminate/support 5.5.*
  • illuminate/console 5.5.*
  • arvenil/ninja-mutex ^0.6
5.4.0

Last update
2017/09/08 12:34
License
Require
  • php >=5.6.4
  • illuminate/support 5.4.*
  • illuminate/console 5.4.*
  • arvenil/ninja-mutex ^0.6
5.3.0

Last update
2017/09/08 12:20
License
Require
  • php >=5.6.4
  • illuminate/support 5.3.*
  • illuminate/console 5.3.*
  • arvenil/ninja-mutex ^0.6
5.2.0

Last update
2017/09/08 12:08
License
Require
  • php >=5.5.9
  • illuminate/support 5.2.*
  • illuminate/console 5.2.*
  • arvenil/ninja-mutex ^0.6
5.1.0

Last update
2017/09/08 11:55
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.*
  • illuminate/console 5.1.*
  • arvenil/ninja-mutex ^0.6
1.4.6

Last update
2017/08/08 10:36
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.*|5.2.*|5.3.*|5.4.*
  • illuminate/console 5.1.*|5.2.*|5.3.*|5.4.*
  • arvenil/ninja-mutex ^0.6
2.0.0

Last update
2017/04/19 17:11
License
Require
  • php >=5.5
  • guzzlehttp/guzzle ~6.2
  • nesbot/carbon ~1
  • google/apiclient ~2.0
  • robrichards/xmlseclibs ^2.0
1.4.5

Last update
2017/04/19 15:04
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.*|5.2.*|5.3.*|5.4.*
  • illuminate/console 5.1.*|5.2.*|5.3.*|5.4.*
  • arvenil/ninja-mutex ^0.6
1.4.4

Last update
2017/03/31 10:13
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.*|5.2.*|5.3.*|5.4.*
  • illuminate/console 5.1.*|5.2.*|5.3.*|5.4.*
  • arvenil/ninja-mutex ^0.6
1.4.3

Last update
2017/03/28 11:17
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.*|5.2.*|5.3.*|5.4.*
  • illuminate/console 5.1.*|5.2.*|5.3.*|5.4.*
  • arvenil/ninja-mutex ^0.6
1.4.2

Last update
2017/03/15 16:32
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.*|5.2.*|5.3.*|5.4.*
  • illuminate/console 5.1.*|5.2.*|5.3.*|5.4.*
  • arvenil/ninja-mutex ^0.6
1.3.2

Last update
2017/03/07 18:25
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.*|5.2.*|5.3.*|5.4.*
  • illuminate/console 5.1.*|5.2.*|5.3.*|5.4.*
  • arvenil/ninja-mutex ^0.6
1.1.13

Last update
2016/12/24 17:33
License
Require
  • php >=5.6.4
  • illuminate/console ^5.2
  • arvenil/ninja-mutex ^0.6.0
1.5.0

Last update
2016/12/14 23:39
License
Require
  • php >=5.6
  • guzzlehttp/guzzle ~6.2
  • google/apiclient ~2.0
  • robrichards/xmlseclibs ^2.0
1.1.12

Last update
2016/12/09 20:56
License
Require
  • php >=5.6.4
  • illuminate/console ^5.2
  • arvenil/ninja-mutex ^0.6.0
1.1.11

Last update
2016/11/29 17:20
License
Require
  • php >=5.6.4
  • illuminate/console ^5.2
  • arvenil/ninja-mutex ^0.6.0
1.1.10

Last update
2016/11/24 10:35
License
Require
  • php >=5.6.4
  • illuminate/console ^5.2
  • arvenil/ninja-mutex ^0.6.0
1.1.9

Last update
2016/11/10 10:28
License
Require
  • php >=5.6.4
  • illuminate/console ^5.2
  • arvenil/ninja-mutex ^0.6.0
1.1.8

Last update
2016/11/10 09:52
License
Require
  • php >=5.6.4
  • illuminate/console ^5.2
  • arvenil/ninja-mutex ^0.5.1
1.1.7

Last update
2016/10/14 10:34
License
Require
  • php >=5.6.4
  • illuminate/console ^5.2
  • arvenil/ninja-mutex ^0.5.1
1.1.6

Last update
2016/09/14 14:35
License
Require
  • php >=5.6.4
  • illuminate/console ^5.2
  • arvenil/ninja-mutex ^0.5.1
1.1.5

Last update
2016/09/13 12:14
License
Require
  • php >=5.5.9
  • illuminate/console ^5.2
  • arvenil/ninja-mutex ^0.5.1
1.1.4

Last update
2016/07/19 11:52
License
Require
  • php >=5.5.9
  • illuminate/console ^5.2
  • arvenil/ninja-mutex ^0.5.1
1.1.3

Last update
2016/07/07 14:05
License
Require
  • php >=5.5.9
  • illuminate/console ^5.2
  • arvenil/ninja-mutex ^0.5.1
1.1.2

Last update
2016/07/02 09:27
License
Require
  • php >=5.5.9
  • illuminate/console ^5.2
  • arvenil/ninja-mutex ^0.5.1
1.0.1

Last update
2016/06/14 12:23
License
Require
  • php >=5.4.0
  • illuminate/console ^5.2
  • arvenil/ninja-mutex ^0.5.1
0.1.9

Last update
2016/05/31 13:58
License
Require
  • php >=5.4.0
  • illuminate/console ^5.2
  • arvenil/ninja-mutex ^0.5.1
0.1.8

Last update
2016/05/31 13:13
License
Require
  • php >=5.4.0
  • illuminate/console ^5.2
  • arvenil/ninja-mutex ^0.5.1
0.1.7

Last update
2016/05/31 12:53
License
Require
  • php >=5.4.0
  • illuminate/console ^5.2
  • arvenil/ninja-mutex ^0.5.1
0.1.6

Last update
2016/05/31 12:33
License
Require
  • php >=5.4.0
  • illuminate/console ^5.2
  • arvenil/ninja-mutex ^0.5.1
0.1.5

Last update
2016/05/31 11:53
License
Require
  • php >=5.4.0
  • illuminate/console ^5.2
  • arvenil/ninja-mutex ^0.5.1
0.1.4

Last update
2016/05/31 09:03
License
Require
  • php >=5.4.0
  • illuminate/console ^5.2
  • arvenil/ninja-mutex ^0.5.1
0.1.3

Last update
2016/05/26 13:03
License
Require
  • php >=5.4.0
  • illuminate/console ^5.2
  • arvenil/ninja-mutex ^0.5.1
0.1.2

Last update
2016/05/26 12:06
License
Require
  • php >=5.4.0
  • illuminate/console ^5.2
  • arvenil/ninja-mutex ^0.5.1
0.1.1

Last update
2016/05/26 11:20
License
Require
  • php >=7.0.0
  • illuminate/console ^5.2
  • arvenil/ninja-mutex ^0.5.1
1.4.1

Last update
2016/05/11 20:09
License
Require
  • php >=5.5
  • guzzlehttp/guzzle ~6.1
  • google/apiclient ~1.1
  • robrichards/xmlseclibs ^2.0
1.4.0

Last update
2016/04/28 18:48
License
Require
  • php >=5.5
  • guzzlehttp/guzzle ~6.1
  • google/apiclient ~1.1
  • robrichards/xmlseclibs ^2.0
1.3.1

Last update
2016/03/24 14:02
License
Require
  • php >=5.5
  • guzzlehttp/guzzle ~6.1
  • google/apiclient ~1.1
  • robrichards/xmlseclibs ^2.0
1.3.0

Last update
2015/12/20 23:53
License
Require
  • php >=5.5
  • guzzlehttp/guzzle ~6.1
  • google/apiclient ~1.1
  • robrichards/xmlseclibs ^2.0
1.2.1

Last update
2015/11/20 15:07
License
Require
  • php >=5.3
  • guzzle/guzzle ~3.8
  • google/apiclient ~1.1
  • robrichards/xmlseclibs ^2.0
1.2.0

Last update
2015/10/15 20:04
License
Require
  • php >=5.3
  • guzzle/guzzle ~3.8
  • google/apiclient ~1.1
  • robrichards/xmlseclibs ^2.0
1.1.1

Last update
2015/09/17 15:27
License
Require
  • php >=5.3
  • guzzle/guzzle ~3.8
  • google/apiclient ~1.1
1.1.0

Last update
2015/04/19 15:26
License
Require
  • php >=5.4
  • guzzle/guzzle ~3.8
  • google/apiclient ~1.1
1.0.13

Last update
2015/03/03 14:27
License
Require
  • php >=5.4
  • guzzle/guzzle ~3.8
  • google/apiclient ~1.1
1.0.12

Last update
2015/02/26 00:11
License
Require
  • php >=5.4
  • guzzle/guzzle ~3.8
  • google/apiclient ~1.1
1.0.11

Last update
2015/02/25 15:38
License
Require
  • php >=5.4
  • guzzle/guzzle ~3.8
  • google/apiclient ~1.1
1.0.10

Last update
2015/02/04 14:34
License
Require
  • php >=5.4
  • guzzle/guzzle ~3.8
  • google/apiclient ~1.1
1.0.9

Last update
2015/01/30 21:57
License
Require
  • php >=5.4
  • guzzle/guzzle ~3.8
  • google/apiclient 1.0.4-beta
1.0.8

Last update
2014/12/09 05:39
License
Require
  • php >=5.4
  • guzzle/guzzle 3.8.*
  • google/apiclient 1.0.4-beta
1.0.7

Last update
2014/11/21 14:43
License
Require
  • php >=5.4
  • guzzle/guzzle 3.8.*
  • google/apiclient 1.0.4-beta
1.0.6

Last update
2014/10/31 15:16
License
Require
  • php >=5.4
  • guzzle/guzzle 3.8.*
  • google/apiclient 1.0.4-beta
1.0.5

Last update
2014/08/13 15:59
License
Require
  • php >=5.4
  • guzzle/guzzle 3.8.*
  • google/apiclient 1.0.4-beta
1.0.4

Last update
2014/08/13 15:54
License
Require
  • php >=5.4
  • guzzle/guzzle 3.8.*
  • google/apiclient 1.0.4-beta
1.0.2

Last update
2014/08/08 02:51
License
Require
  • php >=5.4
  • guzzle/guzzle 3.8.*
  • google/apiclient 1.0.4-beta
1.0.0

Last update
2014/08/08 00:52
License
Require
  • php >=5.4
  • guzzle/guzzle 3.8.*
  • google/apiclient 1.0.4-beta

Comments
comments powered by Disqus