Looking to hire Laravel developers? Try LaraJobs

laravel-translatable maintained by astrotomic

Description
A Laravel package for multilingual models
Last update
2019/09/05 13:59 (dev-master)
License
Links
Downloads
28 297
dev-master

Last update
2019/09/05 13:59
License
Require
  • php >=7.1.3
  • illuminate/contracts 5.6.* || 5.7.* || 5.8.* || ^6.0
  • illuminate/database 5.6.* || 5.7.* || 5.8.* || ^6.0
  • illuminate/support 5.6.* || 5.7.* || 5.8.* || ^6.0
v11.5.1

Last update
2019/09/05 13:59
License
Require
  • php >=7.1.3
  • illuminate/contracts 5.6.* || 5.7.* || 5.8.* || ^6.0
  • illuminate/database 5.6.* || 5.7.* || 5.8.* || ^6.0
  • illuminate/support 5.6.* || 5.7.* || 5.8.* || ^6.0
dev-ft-translation-usage

Last update
2019/09/05 13:47
License
Require
  • php >=7.1.3
  • illuminate/contracts 5.6.* || 5.7.* || 5.8.* || ^6.0
  • illuminate/database 5.6.* || 5.7.* || 5.8.* || ^6.0
  • illuminate/support 5.6.* || 5.7.* || 5.8.* || ^6.0
v11.5.0

Last update
2019/09/05 13:39
License
Require
  • php >=7.1.3
  • illuminate/contracts 5.6.* || 5.7.* || 5.8.* || ^6.0
  • illuminate/database 5.6.* || 5.7.* || 5.8.* || ^6.0
  • illuminate/support 5.6.* || 5.7.* || 5.8.* || ^6.0
dev-ft-rule-value-formatter

Last update
2019/09/05 13:05
License
Require
  • php >=7.1.3
  • illuminate/contracts 5.6.* || 5.7.* || 5.8.* || ^6.0
  • illuminate/database 5.6.* || 5.7.* || 5.8.* || ^6.0
  • illuminate/support 5.6.* || 5.7.* || 5.8.* || ^6.0
v11.4.0

Last update
2019/09/04 06:50
License
Require
  • php >=7.1.3
  • illuminate/contracts 5.6.* || 5.7.* || 5.8.* || ^6.0
  • illuminate/database 5.6.* || 5.7.* || 5.8.* || ^6.0
  • illuminate/support 5.6.* || 5.7.* || 5.8.* || ^6.0
v11.3.0

Last update
2019/08/07 10:12
License
Require
  • php >=7.1.3
  • illuminate/contracts 5.6.*|5.7.*|5.8.*
  • illuminate/database 5.6.*|5.7.*|5.8.*
  • illuminate/support 5.6.*|5.7.*|5.8.*
v11.2.1

Last update
2019/08/07 09:53
License
Require
  • php >=7.1.3
  • illuminate/contracts 5.6.*|5.7.*|5.8.*
  • illuminate/database 5.6.*|5.7.*|5.8.*
  • illuminate/support 5.6.*|5.7.*|5.8.*
v11.2.0

Last update
2019/08/07 08:55
License
Require
  • php >=7.1.3
  • illuminate/contracts 5.6.*|5.7.*|5.8.*
  • illuminate/database 5.6.*|5.7.*|5.8.*
  • illuminate/support 5.6.*|5.7.*|5.8.*
v11.1.3

Last update
2019/08/01 13:53
License
Require
  • php >=7.1.3
  • illuminate/contracts 5.6.*|5.7.*|5.8.*
  • illuminate/database 5.6.*|5.7.*|5.8.*
  • illuminate/support 5.6.*|5.7.*|5.8.*
v11.1.2

Last update
2019/07/16 09:52
License
Require
  • php >=7.1.3
  • illuminate/contracts 5.6.*|5.7.*|5.8.*
  • illuminate/database 5.6.*|5.7.*|5.8.*
  • illuminate/support 5.6.*|5.7.*|5.8.*
v11.1.1

Last update
2019/06/24 10:47
License
Require
  • php >=7.1.3
  • illuminate/contracts 5.6.*|5.7.*|5.8.*
  • illuminate/database 5.6.*|5.7.*|5.8.*
  • illuminate/support 5.6.*|5.7.*|5.8.*
v11.1.0

Last update
2019/06/20 12:16
License
Require
  • php >=7.1.3
  • illuminate/contracts 5.6.*|5.7.*|5.8.*
  • illuminate/database 5.6.*|5.7.*|5.8.*
  • illuminate/support 5.6.*|5.7.*|5.8.*
v11.0.0

Last update
2019/06/18 12:39
License
Require
  • php >=7.1.3
  • illuminate/support 5.6.*|5.7.*|5.8.*
v10.0.0

Last update
2019/06/03 06:56
License
Require
  • php >=7.1.3
  • illuminate/support 5.6.*|5.7.*|5.8.*
v9.5.0

Last update
2019/06/03 06:52
License
Require
  • php >=7.1.3
  • illuminate/support 5.6.*|5.7.*|5.8.*
v9.4.0

Last update
2019/02/28 08:12
License
Require
  • php >=7.1.3
  • illuminate/support 5.6.*|5.7.*|5.8.*
dev-circleci-21

Last update
2019/02/27 08:34
License
Require
  • php >=7.1.3
  • illuminate/support 5.6.*|5.7.*
v9.3.0

Last update
2019/02/03 13:22
License
Require
  • php >=7.1.3
  • illuminate/support 5.6.*|5.7.*
v9.2.0

Last update
2018/09/06 07:29
License
Require
  • php >=7.1.3
  • illuminate/support 5.6.*|5.7.*
v9.1.0

Last update
2018/08/07 13:19
License
Require
  • php >=7.1.3
  • illuminate/support 5.6.*
v9.0

Last update
2018/02/10 14:10
License
Require
  • php >=5.4.0
  • illuminate/support 5.6.*
v8.1

Last update
2018/01/04 20:11
License
Require
  • php >=5.4.0
  • illuminate/support 5.5.*
v8.0

Last update
2017/09/01 18:39
License
Require
  • php >=5.4.0
  • illuminate/support 5.5.*
v7.3

Last update
2017/06/18 13:58
License
Require
  • php >=5.4.0
  • illuminate/support 5.4.*
v7.2.1

Last update
2017/06/07 12:24
License
Require
  • php >=5.4.0
  • illuminate/support 5.4.*
v7.2

Last update
2017/06/07 08:24
License
Require
  • php >=5.4.0
  • illuminate/support 5.4.*
v7.1

Last update
2017/06/06 19:18
License
Require
  • php >=5.4.0
  • illuminate/support 5.4.*
v7.0

Last update
2017/01/29 18:01
License
Require
  • php >=5.4.0
  • illuminate/support 5.4.*
v6.1

Last update
2017/01/25 09:53
License
Require
  • php >=5.4.0
  • illuminate/support ~5.1
v6.0.1

Last update
2016/08/19 12:49
License
Require
  • php >=5.4.0
  • illuminate/support ~5.1
v6.0

Last update
2016/08/17 14:56
License
Require
  • php >=5.4.0
  • illuminate/support ~5.1
v5.6.1

Last update
2016/08/17 07:40
License
Require
  • php >=5.4.0
  • illuminate/support ~5.1
v5.6

Last update
2016/04/21 22:12
License
Require
  • php >=5.4.0
  • illuminate/support ~5.1
v5.5.1

Last update
2016/04/10 18:27
License
Require
  • php >=5.4.0
  • illuminate/support ~5.1
v5.5

Last update
2016/01/19 19:42
License
Require
  • php >=5.4.0
  • illuminate/support ~5.1
v5.4

Last update
2015/11/15 20:32
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
v5.3

Last update
2015/10/23 07:36
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
v5.2

Last update
2015/10/18 12:22
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
v5.1.2

Last update
2015/10/17 08:14
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
v5.1.1

Last update
2015/09/13 20:58
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
v5.1

Last update
2015/05/07 16:07
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
v5.0.1

Last update
2015/03/06 14:26
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
v5.0

Last update
2015/02/13 13:35
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
v4.5

Last update
2015/01/30 13:43
License
Require
  • php >=5.4.0
  • illuminate/support ~4.0
v4.4

Last update
2014/12/16 18:55
License
Require
  • php >=5.4.0
  • illuminate/support ~4.0
v4.3.2

Last update
2014/11/05 15:30
License
Require
  • php >=5.4.0
  • illuminate/support ~4.0
v4.3.1

Last update
2014/09/04 19:04
License
Require
  • php >=5.4.0
  • illuminate/support ~4.0
v4.3

Last update
2014/08/21 08:38
License
Require
  • php >=5.4.0
  • illuminate/support ~4.0
v4.2.1

Last update
2014/06/20 14:23
License
Require
  • php >=5.4.0
  • illuminate/support ~4.0
v4.2

Last update
2014/06/20 11:13
License
Require
  • php >=5.4.0
  • illuminate/support ~4.0
v4.1.1

Last update
2014/06/20 10:27
License
Require
  • php >=5.4.0
  • illuminate/support ~4.0
v4.1

Last update
2014/06/10 11:01
License
Require
  • php >=5.4.0
  • illuminate/support ~4.0
v4.0.1

Last update
2014/06/02 06:40
License
Require
  • php >=5.4.0
  • illuminate/support ~4.0
v4.0.0

Last update
2014/05/22 13:07
License
Require
  • php >=5.4.0
  • illuminate/support 4.0.* | 4.1.*
v3.0.1

Last update
2014/03/09 18:56
License
Require
  • php >=5.4.0
  • illuminate/support 4.0.* | 4.1.*
v3.0.0

Last update
2014/03/09 09:03
License
Require
  • php >=5.3.0
  • illuminate/support 4.0.* | 4.1.*
v2.0.0

Last update
2014/02/11 23:14
License
Require
  • php >=5.3.0
  • illuminate/support 4.0.* | 4.1.*
v1.0.1

Last update
2014/02/11 18:19
License
Require
  • php >=5.3.0
  • illuminate/support 4.0.* | 4.1.*

Comments
comments powered by Disqus