Looking to hire Laravel developers? Try LaraJobs

laravel-postal-code-validation maintained by axlon

Description
Worldwide postal code validation for Laravel
Last update
2020/03/18 20:13 (3.x-dev)
License
Links
Downloads
77 816
3.x-dev

Last update
2020/03/18 20:13
License
Require
  • php ^7.1
  • illuminate/contracts ^5.4.20 || ^6.0 || ^7.0
  • illuminate/support ^5.4.20 || ^6.0 || ^7.0
  • illuminate/validation ^5.4.20 || ^6.0 || ^7.0
  • mockery/mockery ^1.3
v2.1.0

Last update
2020/03/04 07:06
License
Require
  • php ^7.1
  • illuminate/contracts ^5.1 || ^6.0 || ^7.0
  • illuminate/http ^5.1 || ^6.0 || ^7.0
  • illuminate/support ^5.1 || ^6.0 || ^7.0
  • illuminate/validation ^5.1 || ^6.0 || ^7.0
dev-master

Last update
2020/03/04 07:06
License
Require
  • php ^7.1
  • illuminate/contracts ^5.1 || ^6.0 || ^7.0
  • illuminate/http ^5.1 || ^6.0 || ^7.0
  • illuminate/support ^5.1 || ^6.0 || ^7.0
  • illuminate/validation ^5.1 || ^6.0 || ^7.0
v2.0.2

Last update
2020/03/03 20:28
License
Require
  • php ^7.1
  • illuminate/contracts ^5.1 || ^6.0
  • illuminate/http ^5.1 || ^6.0
  • illuminate/support ^5.1 || ^6.0
  • illuminate/validation ^5.1 || ^6.0
v2.0.1

Last update
2019/09/07 19:26
License
Require
  • php ^7.1
  • illuminate/contracts ^5.1 || ^6.0
  • illuminate/http ^5.1 || ^6.0
  • illuminate/support ^5.1 || ^6.0
  • illuminate/validation ^5.1 || ^6.0
v2.0.0

Last update
2019/07/06 15:17
License
Require
  • php ^7.1
  • illuminate/contracts >=5.1,<5.9
  • illuminate/http >=5.1,<5.9
  • illuminate/support >=5.1,<5.9
  • illuminate/validation >=5.1,<5.9
v1.4.1

Last update
2019/04/27 16:08
License
Require
  • php ^7.1
  • illuminate/support >=5.1,<5.9
  • illuminate/validation >=5.1,<5.9
  • sirprize/postal-code-validator ^1.3
v1.4.0

Last update
2019/04/13 11:25
License
Require
  • php ^7.1
  • illuminate/support >=5.1,<5.9
  • illuminate/validation >=5.1,<5.9
  • sirprize/postal-code-validator ^1.3
v1.3.1

Last update
2019/04/04 18:49
License
Require
  • php ^7.1
  • illuminate/support >=5.1,<5.9
  • illuminate/validation >=5.1,<5.9
  • sirprize/postal-code-validator ^1.3
v1.3.0

Last update
2019/02/27 21:03
License
Require
  • php ^7.1.3
  • illuminate/support >=5.1,<5.9
  • illuminate/validation >=5.1,<5.9
  • sirprize/postal-code-validator ^1.3
v1.2.1

Last update
2019/02/11 13:15
License
Require
  • php ^7.0
  • illuminate/support >=5.0,<5.8
  • illuminate/validation >=5.0,<5.8
  • sirprize/postal-code-validator ^1.3
v1.2.0

Last update
2018/12/29 10:36
License
Require
  • php ^7.0
  • illuminate/support >=5.0,<5.8
  • illuminate/validation >=5.0,<5.8
  • sirprize/postal-code-validator ^1.3
v1.1.1

Last update
2018/12/27 19:13
License
Require
  • php ^7.0
  • illuminate/support >=5.0,<5.8
  • illuminate/validation >=5.0,<5.8
  • sirprize/postal-code-validator ^1.3
v1.1.0

Last update
2018/12/27 18:04
License
Require
  • php ^7.0
  • illuminate/support >=5.0,<5.8
  • illuminate/validation >=5.0,<5.8
  • sirprize/postal-code-validator ^1.3
v1.0.0

Last update
2018/12/07 10:23
License
Require
  • php ^7.0
  • illuminate/support >=5.0,<5.8
  • illuminate/validation >=5.0,<5.8
  • sirprize/postal-code-validator ^1.3

Comments
comments powered by Disqus