Looking to hire Laravel developers? Try LaraJobs

laravel-cors maintained by barryvdh

Description
Adds CORS (Cross-Origin Resource Sharing) headers support in your Laravel application
Last update
2020/09/07 11:48 (dev-master)
License
Links
Downloads
12 997 766
dev-master

Last update
2020/09/07 11:48
License
Require
  • asm89/stack-cors ^2.0.1
  • php >=7.2
  • illuminate/support ^6|^7|^8
  • illuminate/contracts ^6|^7|^8
  • symfony/http-foundation ^4|^5
  • symfony/http-kernel ^4.3.4|^5
v2.0.2

Last update
2020/09/07 11:48
License
Require
  • php >=7.2
  • illuminate/support ^6|^7|^8
  • illuminate/contracts ^6|^7|^8
  • symfony/http-foundation ^4|^5
  • symfony/http-kernel ^4.3.4|^5
  • asm89/stack-cors ^2.0.1
dev-update-l8

Last update
2020/09/07 11:45
License
Require
  • asm89/stack-cors ^2.0.1
  • php >=7.2
  • illuminate/support ^6|^7|^8
  • illuminate/contracts ^6|^7|^8
  • symfony/http-foundation ^4|^5
  • symfony/http-kernel ^4.3.4|^5
dev-test-single

Last update
2020/08/28 10:00
License
Require
  • php >=7.1
  • illuminate/support ^5.6|^6.0|^7.0|^8.0
  • illuminate/contracts ^5.6|^6.0|^7.0|^8.0
  • symfony/http-foundation ^4.0|^5.0
  • symfony/http-kernel ^4.0|^5.0
  • asm89/stack-cors ^2.0.1
dev-feat-prependmiddleware

Last update
2020/06/10 11:47
License
Require
  • php >=7.1
  • illuminate/support ^5.6|^6.0|^7.0|^8.0
  • illuminate/contracts ^5.6|^6.0|^7.0|^8.0
  • symfony/http-foundation ^4.0|^5.0
  • symfony/http-kernel ^4.0|^5.0
  • asm89/stack-cors ^2.0.1
dev-feat-requesthandled

Last update
2020/06/10 11:45
License
Require
  • php >=7.1
  • illuminate/support ^5.6|^6.0|^7.0|^8.0
  • illuminate/contracts ^5.6|^6.0|^7.0|^8.0
  • symfony/http-foundation ^4.0|^5.0
  • symfony/http-kernel ^4.0|^5.0
  • asm89/stack-cors ^2.0.1
v2.0.1

Last update
2020/05/31 07:30
License
Require
  • php >=7.1
  • illuminate/support ^5.6|^6.0|^7.0|^8.0
  • illuminate/contracts ^5.6|^6.0|^7.0|^8.0
  • symfony/http-foundation ^4.0|^5.0
  • symfony/http-kernel ^4.0|^5.0
  • asm89/stack-cors ^2.0.1
v2.0.0

Last update
2020/05/11 09:29
License
Require
  • php >=7.1
  • illuminate/support ^5.6|^6.0|^7.0|^8.0
  • illuminate/contracts ^5.6|^6.0|^7.0|^8.0
  • symfony/http-foundation ^4.0|^5.0
  • symfony/http-kernel ^4.0|^5.0
  • asm89/stack-cors ^2
v2.0.0-beta3

Last update
2020/04/28 09:11
License
Require
  • php >=7.1
  • illuminate/support ^5.6|^6.0|^7.0|^8.0
  • illuminate/contracts ^5.6|^6.0|^7.0|^8.0
  • symfony/http-foundation ^4.0|^5.0
  • symfony/http-kernel ^4.0|^5.0
  • asm89/stack-cors ^2
dev-feat-middlewaretest

Last update
2020/04/28 09:07
License
Require
  • php >=7.1
  • illuminate/support ^5.6|^6.0|^7.0|^8.0
  • illuminate/contracts ^5.6|^6.0|^7.0|^8.0
  • symfony/http-foundation ^4.0|^5.0
  • symfony/http-kernel ^4.0|^5.0
  • asm89/stack-cors ^2
1.0.x-dev

Last update
2020/04/28 08:47
License
Require
  • php >=7
  • illuminate/support ^5.5|^6.0|^7.0|^8.0
  • illuminate/contracts ^5.5|^6.0|^7.0|^8.0
  • symfony/http-foundation ^3.3|^4.0|^5.0
  • symfony/http-kernel ^3.3|^4.0|^5.0
  • asm89/stack-cors ^1.3
v1.0.6

Last update
2020/04/28 08:47
License
Require
  • php >=7
  • illuminate/support ^5.5|^6.0|^7.0|^8.0
  • illuminate/contracts ^5.5|^6.0|^7.0|^8.0
  • symfony/http-foundation ^3.3|^4.0|^5.0
  • symfony/http-kernel ^3.3|^4.0|^5.0
  • asm89/stack-cors ^1.3
v2.0.0-beta2

Last update
2020/04/20 10:51
License
Require
  • php >=7.1
  • illuminate/support ^5.6|^6.0|^7.0|^8.0
  • illuminate/contracts ^5.6|^6.0|^7.0|^8.0
  • symfony/http-foundation ^4.0|^5.0
  • symfony/http-kernel ^4.0|^5.0
  • asm89/stack-cors ^2
dev-feat-browsertests

Last update
2020/04/20 07:49
License
Require
  • php >=7.1
  • illuminate/support ^5.6|^6.0|^7.0|^8.0
  • illuminate/contracts ^5.6|^6.0|^7.0|^8.0
  • symfony/http-foundation ^4.0|^5.0
  • symfony/http-kernel ^4.0|^5.0
  • asm89/stack-cors ^2
v2.0.0-beta1

Last update
2020/04/18 20:18
License
Require
  • php >=7.1
  • illuminate/support ^5.6|^6.0|^7.0|^8.0
  • illuminate/contracts ^5.6|^6.0|^7.0|^8.0
  • symfony/http-foundation ^4.0|^5.0
  • symfony/http-kernel ^4.0|^5.0
  • asm89/stack-cors ^2
dev-feat-actions

Last update
2020/04/18 17:58
License
Require
  • php >=7
  • illuminate/support ^5.5|^6.0|^7.0|^8.0
  • illuminate/contracts ^5.5|^6.0|^7.0|^8.0
  • symfony/http-foundation ^3.3|^4.0|^5.0
  • symfony/http-kernel ^3.3|^4.0|^5.0
  • asm89/stack-cors ^1.3
v1.0.5

Last update
2020/03/11 21:05
License
Require
  • php >=7
  • illuminate/support ^5.5|^6.0|^7.0|^8.0
  • illuminate/contracts ^5.5|^6.0|^7.0|^8.0
  • symfony/http-foundation ^3.3|^4.0|^5.0
  • symfony/http-kernel ^3.3|^4.0|^5.0
  • asm89/stack-cors ^1.3
v1.0.4

Last update
2020/02/21 13:24
License
Require
  • php >=7
  • illuminate/support ^5.5|^6.0|^7.0|^8.0
  • illuminate/contracts ^5.5|^6.0|^7.0|^8.0
  • symfony/http-foundation ^3.3|^4.0|^5.0
  • symfony/http-kernel ^3.3|^4.0|^5.0
  • asm89/stack-cors ^1.3
dev-feat-groupmiddleware

Last update
2020/02/20 09:15
License
Require
  • asm89/stack-cors ^1.3
  • php >=7.1
  • illuminate/support ^6.0|^7.0
  • illuminate/contracts ^6.0|^7.0
  • symfony/http-foundation ^4|^5.0
  • symfony/http-kernel ^4|^5.0
v1.0.3

Last update
2019/12/31 17:28
License
Require
  • php >=7
  • illuminate/support ^5.5|^6.0|^7.0
  • symfony/http-foundation ^3.3|^4|^5.0
  • symfony/http-kernel ^3.3|^4|^5.0
  • asm89/stack-cors ^1.3
dev-v1-backport

Last update
2019/12/31 17:14
License
Require
  • php >=7
  • illuminate/support ^5.5|^6.0|^7.0
  • asm89/stack-cors ^1.3
  • symfony/http-foundation ^3.3|^4|^5.0
  • symfony/http-kernel ^3.3|^4|^5.0
v1.0.2

Last update
2019/12/30 09:46
License
Require
  • php ^7.1.3
  • illuminate/support ^5.8|^6.0|^7.0
  • symfony/http-foundation ~4.2.12|^4.3.8|^5.0
  • symfony/http-kernel ~4.2.12|^4.3.8|^5.0
  • asm89/stack-cors ^1.3
v1.0.1

Last update
2019/12/27 15:09
License
Require
  • php ^7.1.3
  • illuminate/support ^5.8|^6.0|^7.0
  • symfony/http-foundation ~4.2.12|^4.3.8|^5.0
  • symfony/http-kernel ~4.2.12|^4.3.8|^5.0
  • asm89/stack-cors ^1.3
0.11.x-dev

Last update
2019/12/25 17:24
License
Require
  • php >=7
  • illuminate/support ^5.5|^6
  • symfony/http-foundation ^3.3|^4
  • symfony/http-kernel ^3.3|^4
  • asm89/stack-cors ^1.3
v1.0.0

Last update
2019/12/25 17:24
License
Require
  • php >=7
  • illuminate/support ^5.5|^6
  • symfony/http-foundation ^3.3|^4
  • symfony/http-kernel ^3.3|^4
  • asm89/stack-cors ^1.3
v0.11.4

Last update
2019/08/28 11:27
License
Require
  • php >=7
  • illuminate/support ^5.5|^6
  • symfony/http-foundation ^3.1|^4
  • symfony/http-kernel ^3.1|^4
  • asm89/stack-cors ^1.2
v0.11.3

Last update
2019/02/26 18:08
License
Require
  • php >=7
  • illuminate/support 5.5.x|5.6.x|5.7.x|5.8.x
  • symfony/http-foundation ^3.1|^4
  • symfony/http-kernel ^3.1|^4
  • asm89/stack-cors ^1.2
v0.11.2

Last update
2018/09/06 13:20
License
Require
  • php >=7
  • illuminate/support 5.5.x|5.6.x|5.7.x
  • symfony/http-foundation ^3.1|^4
  • symfony/http-kernel ^3.1|^4
  • asm89/stack-cors ^1.2
v0.11.1

Last update
2018/08/31 13:26
License
Require
  • php >=7
  • laravel/framework 5.5.x|5.6.x|5.7.x
  • symfony/http-foundation ^3.1|^4
  • symfony/http-kernel ^3.1|^4
  • asm89/stack-cors ^1.2
v0.11.0

Last update
2018/01/04 06:59
License
Require
  • php >=5.5.9
  • illuminate/support 5.3.x|5.4.x|5.5.x|5.6.x
  • symfony/http-foundation ^3.1|^4
  • symfony/http-kernel ^3.1|^4
  • asm89/stack-cors ^1.2
v0.10.1

Last update
2017/12/19 21:08
License
Require
  • php >=5.5.9
  • illuminate/support 5.3.x|5.4.x|5.5.x
  • symfony/http-foundation ~3.1
  • symfony/http-kernel ~3.1
v0.10.0

Last update
2017/08/28 12:10
License
Require
  • php >=5.5.9
  • illuminate/support 5.3.x|5.4.x|5.5.x
  • symfony/http-foundation ~3.1
  • symfony/http-kernel ~3.1
v0.9.3

Last update
2017/08/28 11:42
License
Require
  • php >=5.5.9
  • illuminate/support 5.3.x|5.4.x|5.5.x
  • symfony/http-foundation ~3.1
  • symfony/http-kernel ~3.1
v0.9.2

Last update
2017/03/22 08:40
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.x|5.2.x|5.3.x|5.4.x
  • symfony/http-foundation ~2.7|~3.0
  • symfony/http-kernel ~2.7|~3.0
v0.9.1

Last update
2017/03/20 15:05
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.x|5.2.x|5.3.x|5.4.x
  • symfony/http-foundation ~2.7|~3.0
  • symfony/http-kernel ~2.7|~3.0
v0.9.0

Last update
2017/03/20 14:32
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.x|5.2.x|5.3.x|5.4.x
  • symfony/http-foundation ~2.7|~3.0
  • symfony/http-kernel ~2.7|~3.0
v0.8.6

Last update
2017/02/15 21:21
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.x|5.2.x|5.3.x|5.4.x
  • symfony/http-foundation ~2.7|~3.0
  • symfony/http-kernel ~2.7|~3.0
v0.8.5

Last update
2017/01/25 12:53
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.x|5.2.x|5.3.x|5.4.x
  • symfony/http-foundation ~2.7|~3.0
  • symfony/http-kernel ~2.7|~3.0
V0.8.4

Last update
2017/01/25 06:26
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.x|5.2.x|5.3.x|5.4.x
  • symfony/http-foundation ~2.7|~3.0
  • symfony/http-kernel ~2.7|~3.0
v0.8.3

Last update
2017/01/24 18:14
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.x|5.2.x|5.3.x|5.4.x
  • symfony/http-foundation ~2.7|~3.0
  • symfony/http-kernel ~2.7|~3.0
0.2.x-dev

Last update
2016/10/05 07:46
License
Require
  • php >=5.3.0
  • illuminate/support ~4.1
  • asm89/stack-cors 0.2.x
v0.8.2

Last update
2016/08/11 08:46
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.x|5.2.x|5.3.x
  • symfony/http-foundation ~2.7|~3.0
  • symfony/http-kernel ~2.7|~3.0
v0.8.1

Last update
2016/06/22 06:36
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.x|5.2.x|5.3.x
  • symfony/http-foundation ~2.7|~3.0
  • symfony/http-kernel ~2.7|~3.0
v0.8.0

Last update
2016/02/11 18:38
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.x|5.2.x
  • symfony/http-foundation ~2.7|~3.0
  • symfony/http-kernel ~2.7|~3.0
v0.7.3

Last update
2015/12/20 20:32
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0.14|5.1.x|5.2.x
  • asm89/stack-cors 0.2.x
v0.7.2

Last update
2015/09/09 16:56
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0.14|5.1.x
  • asm89/stack-cors 0.2.x
v0.7.1

Last update
2015/07/12 13:03
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0.14|5.1.x
  • asm89/stack-cors 0.2.x
v0.7.0

Last update
2015/06/24 18:53
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0.14|5.1.x
  • asm89/stack-cors 0.2.x
v0.6.0

Last update
2015/06/09 07:52
License
Require
  • php >=5.4.0
  • illuminate/support 5.0.x|5.1.x
  • asm89/stack-cors 0.2.x
v0.5.0

Last update
2015/05/25 13:45
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0.17|5.1.x
  • asm89/stack-cors 0.2.x
v0.4.0

Last update
2015/02/05 08:37
License
Require
  • php >=5.4.0
  • illuminate/support 5.0.x
  • asm89/stack-cors 0.2.x
v0.3.0

Last update
2015/01/17 12:10
License
Require
  • php >=5.4.0
  • illuminate/support 5.0.x
  • asm89/stack-cors 0.2.x
0.3.x-dev

Last update
2015/01/17 12:10
License
Require
  • php >=5.4.0
  • illuminate/support 5.0.x
  • asm89/stack-cors 0.2.x
v0.2.3

Last update
2014/06/11 07:05
License
Require
  • php >=5.3.0
  • illuminate/support ~4.1
  • asm89/stack-cors 0.2.x
v0.2.2

Last update
2014/05/30 18:49
License
Require
  • php >=5.3.0
  • illuminate/support ~4.1
  • asm89/stack-cors 0.2.x
v0.2.1

Last update
2014/05/30 17:47
License
Require
  • php >=5.3.0
  • illuminate/support ~4.1
  • asm89/stack-cors 0.2.x
v0.2.0

Last update
2014/05/30 16:48
License
Require
  • php >=5.3.0
  • illuminate/support ~4.1
  • asm89/stack-cors 0.2.x
v0.1.2

Last update
2013/12/17 08:41
Require
  • php >=5.3.0
  • illuminate/support 4.x
v0.1.1

Last update
2013/12/15 21:40
Require
  • php >=5.3.0
  • illuminate/support 4.x
v0.1

Last update
2013/12/15 19:47
Require
  • php >=5.3.0
  • illuminate/support 4.x

Comments
comments powered by Disqus