Looking to hire Laravel developers? Try LaraJobs

phpspec-laravel maintained by benconstable

Description
Test your Laravel applications with PhpSpec
Author
Last update
2018/07/12 12:05 (dev-master)
License
Downloads
292 723
dev-master

Last update
2018/07/12 12:05
License
Require
  • php ^7.0
  • phpspec/phpspec ^4.0
  • laravel/framework ^5.4
v4.0.1

Last update
2018/07/12 12:05
License
Require
  • php ^7.0
  • phpspec/phpspec ^4.0
  • laravel/framework ^5.4
v4.0.0

Last update
2018/04/28 17:21
License
Require
  • php ^7.0
  • phpspec/phpspec ^4.0
  • laravel/framework ^5.4
v3.0.2

Last update
2017/01/29 21:01
License
Require
  • php ^5.6 || ^7.0
  • phpspec/phpspec ~3.0
  • laravel/framework ~5.1
3.0.x-dev

Last update
2017/01/29 21:01
License
Require
  • php ^5.6 || ^7.0
  • phpspec/phpspec ~3.0
  • laravel/framework ~5.1
v3.0.1

Last update
2016/09/13 07:43
License
Require
  • php ^5.6 || ^7.0
  • phpspec/phpspec ~3.0
  • laravel/framework ~5.0
v3.0.0

Last update
2016/08/02 21:10
License
Require
  • php ^5.6 || ^7.0
  • phpspec/phpspec ~3.0
  • laravel/framework ~5.0
2.0.x-dev

Last update
2016/08/02 19:40
License
Require
  • phpspec/phpspec ~2.1
  • laravel/framework ~5.0
v2.0.0

Last update
2015/03/15 16:10
License
Require
  • phpspec/phpspec ~2.1
  • laravel/framework ~5.0
dev-laravel-4

Last update
2015/02/25 16:27
License
Require
  • php >=5.3.0
  • laravel/framework ~4.1
  • phpspec/phpspec ~2.0
v1.6.0

Last update
2014/10/14 21:37
License
Require
  • php >=5.3.0
  • laravel/framework ~4.1 | ~5.0
  • phpspec/phpspec ~2.0
v1.5.0

Last update
2014/09/18 12:25
License
Require
  • php >=5.3.0
  • laravel/framework ~4.1 | ~5.0
  • phpspec/phpspec ~2.0
v1.4.0

Last update
2014/09/17 12:26
License
Require
  • php >=5.3.0
  • laravel/framework ~4.1 | ~5.0
  • phpspec/phpspec ~2.0
v1.3.0

Last update
2014/06/16 13:13
License
Require
  • php >=5.3.0
  • laravel/framework ~4.1
  • phpspec/phpspec ~2.0
v1.2.0

Last update
2014/06/10 12:40
License
Require
  • php >=5.3.0
  • laravel/framework ~4.1
  • phpspec/phpspec ~2.0
v1.1.1

Last update
2014/05/13 07:13
License
Require
  • php >=5.3.0
  • laravel/framework ~4.1
  • phpspec/phpspec ~2.0
v1.1.0

Last update
2014/04/19 13:02
License
Require
  • php >=5.3.0
  • laravel/framework 4.1.*
  • phpspec/phpspec ~2.0
v1.0.1

Last update
2014/03/27 11:08
License
Require
  • php >=5.3.0
  • laravel/framework 4.1.*
  • phpspec/phpspec ~2.0
v1.0.0

Last update
2014/03/24 13:54
License
Require
  • php >=5.3.0
  • laravel/framework 4.1.*
  • phpspec/phpspec 2.0.*@dev
Comments
comments powered by Disqus