Looking to hire Laravel developers? Try LaraJobs

laravel-websockets maintained by beyondcode

Description
An easy to use WebSocket server
Last update
2018/12/09 10:07 (dev-master)
License
Downloads
935
dev-master

Last update
2018/12/09 10:07
License
Require
  • php ^7.1
  • ext-json *
  • cboden/ratchet ^0.4.1
  • clue/buzz-react ^2.5
  • illuminate/broadcasting 5.7.*
  • illuminate/console 5.7.*
  • illuminate/http 5.7.*
  • illuminate/routing 5.7.*
  • illuminate/support 5.7.*
  • pusher/pusher-php-server ~3.0
  • symfony/http-kernel ~4.0
  • symfony/psr-http-message-bridge ^1.1
  • guzzlehttp/psr7 ^1.5
1.0.2

Last update
2018/12/06 20:18
License
Require
  • php ^7.1
  • ext-json *
  • cboden/ratchet ^0.4.1
  • clue/buzz-react ^2.5
  • guzzlehttp/psr7 ^1.5
  • illuminate/broadcasting 5.7.*
  • illuminate/console 5.7.*
  • illuminate/http 5.7.*
  • illuminate/routing 5.7.*
  • illuminate/support 5.7.*
  • pusher/pusher-php-server ~3.0
  • symfony/http-kernel ~4.0
  • symfony/psr-http-message-bridge ^1.1
1.0.1

Last update
2018/12/05 20:16
License
Require
  • php ^7.1
  • ext-json *
  • cboden/ratchet ^0.4.1
  • clue/buzz-react ^2.5
  • guzzlehttp/psr7 ^1.5
  • illuminate/broadcasting 5.7.*
  • illuminate/console 5.7.*
  • illuminate/http 5.7.*
  • illuminate/routing 5.7.*
  • illuminate/support 5.7.*
  • pusher/pusher-php-server ~3.0
  • symfony/http-kernel ~4.0
  • symfony/psr-http-message-bridge ^1.1
1.0.0

Last update
2018/12/04 21:22
License
Require
  • php ^7.1
  • ext-json *
  • cboden/ratchet ^0.4.1
  • clue/buzz-react ^2.5
  • illuminate/broadcasting 5.7.*
  • illuminate/console 5.7.*
  • illuminate/http 5.7.*
  • illuminate/routing 5.7.*
  • illuminate/support 5.7.*
  • pusher/pusher-php-server ~3.0
  • symfony/http-kernel ~4.0
  • symfony/psr-http-message-bridge ^1.1
dev-console

Last update
2018/11/25 21:24
License
Require
  • php ^7.1
  • ext-json *
  • cboden/ratchet ^0.4.1
  • illuminate/console 5.7.*
  • illuminate/http 5.7.*
  • illuminate/routing 5.7.*
  • illuminate/broadcasting 5.7.*
  • illuminate/support 5.7.*
  • symfony/http-kernel ~4.0
  • pusher/pusher-php-server ~3.0
  • symfony/psr-http-message-bridge ^1.1

Comments
comments powered by Disqus