Looking to hire Laravel developers? Try LaraJobs

laravel-magiclink maintained by cesargb

Description
Create secure link for access to private data or login in Laravel without password
Author
Last update
2020/02/24 22:07 (dev-events)
License
Downloads
6 482
Tags
dev-events

Last update
2020/02/24 22:07
License
Require
  • php ^7.1
  • illuminate/auth ^5.5|^6.0
  • illuminate/container ^5.5|^6.0
  • illuminate/contracts ^5.5|^6.0
  • illuminate/database ^5.5|^6.0
  • opis/closure ^3.1
dev-analysis-VrGRbg

Last update
2020/02/24 22:07
License
Require
  • php ^7.1
  • illuminate/auth ^5.5|^6.0
  • illuminate/container ^5.5|^6.0
  • illuminate/contracts ^5.5|^6.0
  • illuminate/database ^5.5|^6.0
  • opis/closure ^3.1
dev-master

Last update
2020/02/08 08:26
License
Require
  • php ^7.1
  • illuminate/auth ^5.5|^6.0
  • illuminate/container ^5.5|^6.0
  • illuminate/contracts ^5.5|^6.0
  • illuminate/database ^5.5|^6.0
  • opis/closure ^3.1
v2.1.0

Last update
2020/02/06 21:33
License
Require
  • php ^7.1
  • illuminate/auth ^5.5|^6.0
  • illuminate/container ^5.5|^6.0
  • illuminate/contracts ^5.5|^6.0
  • illuminate/database ^5.5|^6.0
  • opis/closure ^3.1
v2.x-dev

Last update
2020/02/06 21:33
License
Require
  • php ^7.1
  • illuminate/auth ^5.5|^6.0
  • illuminate/container ^5.5|^6.0
  • illuminate/contracts ^5.5|^6.0
  • illuminate/database ^5.5|^6.0
  • opis/closure ^3.1
v2.0.0

Last update
2020/02/02 11:12
License
Require
  • php ^7.1
  • illuminate/auth ^5.5|^6.0
  • illuminate/container ^5.5|^6.0
  • illuminate/contracts ^5.5|^6.0
  • illuminate/database ^5.5|^6.0
  • opis/closure ^3.1
v1.x-dev

Last update
2020/01/11 11:27
License
Require
  • php ^7.1
  • illuminate/auth ^5.5|^6.0
  • illuminate/container ^5.5|^6.0
  • illuminate/contracts ^5.5|^6.0
  • illuminate/database ^5.5|^6.0
v1.5.1

Last update
2019/10/08 17:58
License
Require
  • php ^7.1
  • illuminate/auth ^5.5|^6.0
  • illuminate/container ^5.5|^6.0
  • illuminate/contracts ^5.5|^6.0
  • illuminate/database ^5.5|^6.0
v1.5.0

Last update
2019/09/05 15:53
License
Require
  • php ^7.1
  • illuminate/auth ^5.5|~6.0.0
  • illuminate/container ^5.5|~6.0.0
  • illuminate/contracts ^5.5|~6.0.0
  • illuminate/database ^5.5|~6.0.0
v1.4.0

Last update
2019/02/28 08:26
License
Require
  • php ^7.1
  • illuminate/auth ~5.4.0|~5.5.0|~5.6.0|~5.7.0|~5.8.0
  • illuminate/container ~5.4.0|~5.5.0|~5.6.0|~5.7.0|~5.8.0
  • illuminate/contracts ~5.4.0|~5.5.0|~5.6.0|~5.7.0|~5.8.0
  • illuminate/database ~5.4.0|~5.5.0|~5.6.0|~5.7.0|~5.8.0
v1.3.0

Last update
2018/11/08 13:23
License
Require
  • php ^7.0
  • illuminate/auth ~5.4.0|~5.5.0|~5.6.0|~5.7.0
  • illuminate/container ~5.4.0|~5.5.0|~5.6.0|~5.7.0
  • illuminate/contracts ~5.4.0|~5.5.0|~5.6.0|~5.7.0
  • illuminate/database ~5.4.0|~5.5.0|~5.6.0|~5.7.0
v1.2.0

Last update
2018/09/04 17:03
License
Require
  • php ^7.0
  • illuminate/auth ~5.4.0|~5.5.0|~5.6.0|~5.7.0
  • illuminate/container ~5.4.0|~5.5.0|~5.6.0|~5.7.0
  • illuminate/contracts ~5.4.0|~5.5.0|~5.6.0|~5.7.0
  • illuminate/database ~5.4.0|~5.5.0|~5.6.0|~5.7.0
v1.1.1

Last update
2018/03/27 12:30
License
Require
  • php ^7.0
  • illuminate/auth ~5.4.0|~5.5.0|~5.6.0
  • illuminate/container ~5.4.0|~5.5.0|~5.6.0
  • illuminate/contracts ~5.4.0|~5.5.0|~5.6.0
  • illuminate/database ~5.4.0|~5.5.0|~5.6.0
v1.1.0

Last update
2018/02/07 17:55
License
Require
  • php ^7.0
  • illuminate/auth ~5.4.0|~5.5.0|~5.6.0
  • illuminate/container ~5.4.0|~5.5.0|~5.6.0
  • illuminate/contracts ~5.4.0|~5.5.0|~5.6.0
  • illuminate/database ~5.4.0|~5.5.0|~5.6.0
v1.0.2

Last update
2017/08/30 15:02
License
Require
  • php >=7.0
  • illuminate/auth ~5.4.0 || ~5.5.0
  • illuminate/container ~5.4.0 || ~5.5.0
  • illuminate/contracts ~5.4.0 || ~5.5.0
  • illuminate/database ~5.4.0 || ~5.5.0
v1.0.1

Last update
2017/08/18 18:45
License
Require
  • php >=7.0
  • illuminate/auth ~5.4.0 <5.6
  • illuminate/container ~5.4.0 <5.6
  • illuminate/contracts ~5.4.0 <5.6
  • illuminate/database ~5.4.0 <5.6
v1.0.0

Last update
2017/07/25 19:14
License
Require
  • php >=7.0
  • illuminate/auth ~5.4.0
  • illuminate/container ~5.4.0
  • illuminate/contracts ~5.4.0
  • illuminate/database ~5.4.0

Comments
comments powered by Disqus