Looking to hire Laravel developers? Try LaraJobs

odm maintained by cimrie

Description
Doctrine MongoDB ODM integration with Laravel. Aim to be interoperable with other frameworks.
Author
Last update
2017/05/05 09:16 (dev-master)
License
Downloads
40
dev-master

Last update
2017/05/05 09:16
License
Require
  • laravel-doctrine/orm ^1.2
  • alcaeus/mongo-php-adapter ^1.0
  • doctrine/mongodb ^1.4
  • gedmo/doctrine-extensions ^2.4
  • symfony/console ~3.1
  • ext-mongo *
  • doctrine/mongodb-odm ^1.1
v0.2.10

Last update
2017/05/05 09:16
License
Require
  • alcaeus/mongo-php-adapter ^1.0
  • ext-mongo *
  • doctrine/mongodb ^1.4
  • doctrine/mongodb-odm ^1.1
  • gedmo/doctrine-extensions ^2.4
  • symfony/console ~3.1
  • laravel-doctrine/orm ^1.2
v0.2.9

Last update
2017/03/14 15:24
License
Require
  • alcaeus/mongo-php-adapter ^1.0
  • ext-mongo *
  • doctrine/mongodb ^1.4
  • doctrine/mongodb-odm ^1.1
  • gedmo/doctrine-extensions ^2.4
  • symfony/console ~3.1
  • laravel-doctrine/orm ^1.2
v0.2.8

Last update
2017/02/03 14:57
License
Require
  • alcaeus/mongo-php-adapter ^1.0
  • ext-mongo *
  • doctrine/mongodb ^1.4
  • doctrine/mongodb-odm ^1.1
  • gedmo/doctrine-extensions ^2.4
  • symfony/console ~3.1
  • laravel-doctrine/orm ^1.2
v0.2.7

Last update
2017/02/02 16:59
License
Require
  • alcaeus/mongo-php-adapter ^1.0
  • ext-mongo *
  • doctrine/mongodb ^1.4
  • doctrine/mongodb-odm ^1.1
  • gedmo/doctrine-extensions ^2.4
  • symfony/console ~3.1
  • laravel-doctrine/orm ^1.2
v0.2.6

Last update
2017/02/02 16:08
License
Require
  • alcaeus/mongo-php-adapter ^1.0
  • ext-mongo *
  • doctrine/mongodb ^1.4
  • doctrine/mongodb-odm ^1.1
  • gedmo/doctrine-extensions ^2.4
  • symfony/console ~3.1
  • laravel-doctrine/orm ^1.2
v0.2.5

Last update
2017/02/02 11:58
License
Require
  • alcaeus/mongo-php-adapter ^1.0
  • ext-mongo *
  • doctrine/mongodb ^1.4
  • doctrine/mongodb-odm ^1.1
  • gedmo/doctrine-extensions ^2.4
  • symfony/console ~3.1
  • laravel-doctrine/orm ^1.2
v0.2.4

Last update
2017/02/01 09:05
License
Require
  • alcaeus/mongo-php-adapter ^1.0
  • ext-mongo *
  • doctrine/mongodb ^1.4
  • doctrine/mongodb-odm ^1.1
  • gedmo/doctrine-extensions ^2.4
  • symfony/console ~3.1
  • laravel-doctrine/orm ^1.2
v0.2.3

Last update
2017/01/31 23:36
License
Require
  • alcaeus/mongo-php-adapter ^1.0
  • ext-mongo *
  • doctrine/mongodb ^1.4
  • doctrine/mongodb-odm ^1.1
  • gedmo/doctrine-extensions ^2.4
  • symfony/console ~3.1
  • laravel-doctrine/orm ^1.2
v0.2.2

Last update
2017/01/31 23:18
License
Require
  • alcaeus/mongo-php-adapter ^1.0
  • ext-mongo *
  • doctrine/mongodb ^1.4
  • doctrine/mongodb-odm ^1.1
  • gedmo/doctrine-extensions ^2.4
  • symfony/console ~3.1
  • laravel-doctrine/orm ^1.2
dev-develop

Last update
2017/01/31 23:17
License
Require
  • laravel-doctrine/orm ^1.2
  • alcaeus/mongo-php-adapter ^1.0
  • doctrine/mongodb ^1.4
  • gedmo/doctrine-extensions ^2.4
  • symfony/console ~3.1
  • doctrine/mongodb-odm ^1.1
  • ext-mongo *
v0.2.1

Last update
2017/01/30 21:23
License
Require
  • alcaeus/mongo-php-adapter ^1.0
  • ext-mongo *
  • doctrine/mongodb ^1.4
  • doctrine/mongodb-odm ^1.1
  • gedmo/doctrine-extensions ^2.4
  • symfony/console ~3.1
  • laravel-doctrine/orm ^1.2
v0.2.0

Last update
2017/01/30 20:29
License
Require
  • alcaeus/mongo-php-adapter ^1.0
  • ext-mongo *
  • doctrine/mongodb ^1.4
  • doctrine/mongodb-odm ^1.1
  • gedmo/doctrine-extensions ^2.4
  • symfony/console ~3.1
  • laravel-doctrine/orm ^1.2
v0.1.3

Last update
2017/01/27 17:13
License
Require
  • alcaeus/mongo-php-adapter ^1.0
  • doctrine/mongodb ^1.4
  • doctrine/mongodb-odm ^1.0
  • gedmo/doctrine-extensions ^2.4
  • symfony/console ~3.1
  • laravel-doctrine/orm ^1.2
v0.1.2

Last update
2017/01/27 07:23
License
Require
  • alcaeus/mongo-php-adapter ^1.0
  • doctrine/mongodb ^1.4
  • doctrine/mongodb-odm ^1.0
  • gedmo/doctrine-extensions ^2.4
  • symfony/console ~3.1
  • laravel-doctrine/orm ^1.2
v0.1.1

Last update
2017/01/26 17:07
License
Require
  • alcaeus/mongo-php-adapter ^1.0
  • doctrine/mongodb ^1.4
  • doctrine/mongodb-odm ^1.0
  • gedmo/doctrine-extensions ^2.4
  • symfony/console ~3.1
  • laravel-doctrine/orm ^1.2
v0.1.0

Last update
2017/01/26 16:36
License
Require
  • alcaeus/mongo-php-adapter ^1.0
  • doctrine/mongodb ^1.4
  • doctrine/mongodb-odm ^1.0
  • gedmo/doctrine-extensions ^2.4
  • symfony/console ~3.1
  • laravel-doctrine/orm ^1.2

Comments
comments powered by Disqus