Looking to hire Laravel developers? Try LaraJobs

laravel-postmark maintained by coconutcraig

Description
Laravel package for sending mail via the Postmark API
Author
Last update
2024/02/19 00:27 (3.2.x-dev)
License
Downloads
1 297 781
3.2.x-dev

Last update
2024/02/19 00:27
License
Require
  • php ^8.1
  • ext-json *
  • guzzlehttp/guzzle ^7.0
  • illuminate/mail ^10.0|^11.0
  • illuminate/support ^10.0|^11.0
3.x-dev

Last update
2024/02/19 00:27
License
Require
  • ext-json *
  • guzzlehttp/guzzle ^7.0
  • php ^8.1
  • illuminate/mail ^10.0|^11.0
  • illuminate/support ^10.0|^11.0
v3.2.0

Last update
2024/02/19 00:25
License
Require
  • php ^8.1
  • ext-json *
  • guzzlehttp/guzzle ^7.0
  • illuminate/mail ^10.0|^11.0
  • illuminate/support ^10.0|^11.0
3.1.x-dev

Last update
2023/11/20 03:24
License
Require
  • php ^8.0
  • ext-json *
  • guzzlehttp/guzzle ^7.0
  • illuminate/mail ^9.0|^10.0
  • illuminate/support ^9.0|^10.0
v3.1.1

Last update
2023/11/20 03:22
License
Require
  • php ^8.0
  • ext-json *
  • guzzlehttp/guzzle ^7.0
  • illuminate/mail ^9.0|^10.0
  • illuminate/support ^9.0|^10.0
v3.1.0

Last update
2023/08/25 04:27
License
Require
  • php ^8.0
  • ext-json *
  • guzzlehttp/guzzle ^7.0
  • illuminate/mail ^9.0|^10.0
  • illuminate/support ^9.0|^10.0
v3.0.5

Last update
2023/07/24 12:33
License
Require
  • php ^8.0
  • ext-json *
  • guzzlehttp/guzzle ^7.0
  • illuminate/mail ^9.0|^10.0
  • illuminate/support ^9.0|^10.0
3.0.x-dev

Last update
2023/07/24 12:33
License
Require
  • php ^8.0
  • ext-json *
  • guzzlehttp/guzzle ^7.0
  • illuminate/mail ^9.0|^10.0
  • illuminate/support ^9.0|^10.0
v3.0.4

Last update
2023/07/22 03:18
License
Require
  • php ^8.0
  • ext-json *
  • guzzlehttp/guzzle ^7.0
  • illuminate/mail ^9.0|^10.0
  • illuminate/support ^9.0|^10.0
v3.0.3

Last update
2023/01/12 20:31
License
Require
  • php ^8.0
  • ext-json *
  • guzzlehttp/guzzle ^7.0
  • illuminate/mail ^9.0|^10.0
  • illuminate/support ^9.0|^10.0
v3.0.2

Last update
2022/02/18 12:55
License
Require
  • php ^8.0
  • ext-json *
  • guzzlehttp/guzzle ^7.0
  • illuminate/mail ^9.0
  • illuminate/support ^9.0
v3.0.1

Last update
2022/02/13 20:07
License
Require
  • php ^8.0
  • ext-json *
  • guzzlehttp/guzzle ^7.0
  • illuminate/mail ^9.0
  • illuminate/support ^9.0
v2.11.2

Last update
2022/01/31 12:47
License
Require
  • php ^7.1.3 || ^8.0
  • ext-json *
  • guzzlehttp/guzzle ^6.3 || ^7.0
  • illuminate/mail ^5.5 || ^6.0 || ^7.0 || ^8.0
  • illuminate/support ^5.5 || ^6.0 || ^7.0 || ^8.0
2.11.x-dev

Last update
2022/01/31 12:47
License
Require
  • php ^7.1.3 || ^8.0
  • ext-json *
  • guzzlehttp/guzzle ^6.3 || ^7.0
  • illuminate/mail ^5.5 || ^6.0 || ^7.0 || ^8.0
  • illuminate/support ^5.5 || ^6.0 || ^7.0 || ^8.0
2.x-dev

Last update
2022/01/31 12:47
License
Require
  • ext-json *
  • illuminate/mail ^5.5 || ^6.0 || ^7.0 || ^8.0
  • illuminate/support ^5.5 || ^6.0 || ^7.0 || ^8.0
  • guzzlehttp/guzzle ^6.3 || ^7.0
  • php ^7.1.3 || ^8.0
v3.0.0

Last update
2022/01/31 12:45
License
Require
  • php ^8.0
  • ext-json *
  • guzzlehttp/guzzle ^7.0
  • illuminate/mail ^9.0
  • illuminate/support ^9.0
v3.0.0-RC2

Last update
2022/01/31 12:45
License
Require
  • php ^8.0
  • ext-json *
  • guzzlehttp/guzzle ^7.0
  • illuminate/mail ^9.0
  • illuminate/support ^9.0
v3.0.0-RC1

Last update
2022/01/06 01:58
License
Require
  • php ^8.0
  • ext-json *
  • guzzlehttp/guzzle ^7.0
  • illuminate/mail ^9.0
  • illuminate/support ^9.0
v2.11.1

Last update
2021/12/07 20:54
License
Require
  • php ^7.1.3 || ^8.0
  • ext-json *
  • guzzlehttp/guzzle ^6.3 || ^7.0
  • illuminate/mail ^5.5 || ^6.0 || ^7.0 || ^8.0
  • illuminate/support ^5.5 || ^6.0 || ^7.0 || ^8.0
v2.11.0

Last update
2021/09/02 15:17
License
Require
  • php ^7.1.3 || ^8.0
  • ext-json *
  • guzzlehttp/guzzle ^6.3 || ^7.0
  • illuminate/mail ^5.5 || ^6.0 || ^7.0 || ^8.0
  • illuminate/support ^5.5 || ^6.0 || ^7.0 || ^8.0
v2.10.2

Last update
2021/08/07 22:05
License
Require
  • php ^7.1.3 || ^8.0
  • ext-json *
  • guzzlehttp/guzzle ^6.3 || ^7.0
  • illuminate/mail ^5.5 || ^6.0 || ^7.0 || ^8.0
  • illuminate/support ^5.5 || ^6.0 || ^7.0 || ^8.0
2.10.x-dev

Last update
2021/02/24 13:45
License
Require
  • php ^7.1.3 || ^8.0
  • ext-json *
  • guzzlehttp/guzzle ^6.3 || ^7.0
  • illuminate/mail ^5.5 || ^6.0 || ^7.0 || ^8.0
  • illuminate/support ^5.5 || ^6.0 || ^7.0 || ^8.0
v2.10.1

Last update
2021/02/24 13:45
License
Require
  • php ^7.1.3 || ^8.0
  • ext-json *
  • guzzlehttp/guzzle ^6.3 || ^7.0
  • illuminate/mail ^5.5 || ^6.0 || ^7.0 || ^8.0
  • illuminate/support ^5.5 || ^6.0 || ^7.0 || ^8.0
v2.10.0

Last update
2020/10/30 13:54
License
Require
  • php ^7.1.3 || ^8.0
  • ext-json *
  • guzzlehttp/guzzle ^6.3 || ^7.0
  • illuminate/mail ^5.5 || ^6.0 || ^7.0 || ^8.0
  • illuminate/support ^5.5 || ^6.0 || ^7.0 || ^8.0
v2.9.1

Last update
2020/10/29 22:17
License
Require
  • php ^7.1.3
  • ext-json *
  • guzzlehttp/guzzle ^6.3 || ^7.0
  • illuminate/mail ^5.5 || ^6.0 || ^7.0 || ^8.0
  • illuminate/support ^5.5 || ^6.0 || ^7.0 || ^8.0
2.9.x-dev

Last update
2020/08/08 14:27
License
Require
  • php ^7.1.3
  • ext-json *
  • guzzlehttp/guzzle ^6.0 || ^7.0
  • illuminate/mail ^5.5 || ^6.0 || ^7.0 || ^8.0
  • illuminate/support ^5.5 || ^6.0 || ^7.0 || ^8.0
v2.9.0

Last update
2020/08/08 14:27
License
Require
  • php ^7.1.3
  • ext-json *
  • guzzlehttp/guzzle ^6.0 || ^7.0
  • illuminate/mail ^5.5 || ^6.0 || ^7.0 || ^8.0
  • illuminate/support ^5.5 || ^6.0 || ^7.0 || ^8.0
v2.8.2

Last update
2020/03/04 14:54
License
Require
  • php ^7.1.3
  • ext-json *
  • guzzlehttp/guzzle ^6.0 || ^7.0
  • illuminate/mail ^5.5 || ^6.0 || ^7.0
  • illuminate/support ^5.5 || ^6.0 || ^7.0
2.8.x-dev

Last update
2020/03/04 14:54
License
Require
  • php ^7.1.3
  • ext-json *
  • guzzlehttp/guzzle ^6.0 || ^7.0
  • illuminate/mail ^5.5 || ^6.0 || ^7.0
  • illuminate/support ^5.5 || ^6.0 || ^7.0
v2.8.1

Last update
2020/02/28 03:19
License
Require
  • php ^7.1.3
  • ext-json *
  • guzzlehttp/guzzle ^6.0 || ^7.0
  • illuminate/mail ^5.5 || ^6.0 || ^7.0
  • illuminate/support ^5.5 || ^6.0 || ^7.0
v2.8.0

Last update
2020/02/27 22:43
License
Require
  • php ^7.1.3
  • ext-json *
  • guzzlehttp/guzzle ^6.0 || ^7.0
  • illuminate/mail ^5.5 || ^6.0 || ^7.0
  • illuminate/support ^5.5 || ^6.0 || ^7.0
v2.7.2

Last update
2020/02/25 15:12
License
Require
  • php ^7.1.3
  • ext-json *
  • guzzlehttp/guzzle ^6.0 || ^7.0
  • illuminate/mail ^5.5 || ^6.0
  • illuminate/support ^5.5 || ^6.0
2.7.x-dev

Last update
2020/02/25 15:12
License
Require
  • ext-json *
  • php ^7.1.3
  • guzzlehttp/guzzle ^6.0 || ^7.0
  • illuminate/mail ^5.5 || ^6.0
  • illuminate/support ^5.5 || ^6.0
v2.7.1

Last update
2019/11/08 13:50
License
Require
  • php >=7.1.3
  • ext-json *
  • guzzlehttp/guzzle ~6.0
  • illuminate/mail ~5.5.0|~5.6.0|~5.7.0|~5.8.0|^6.0
  • illuminate/support ~5.5.0|~5.6.0|~5.7.0|~5.8.0|^6.0
2.6.x-dev

Last update
2019/10/29 20:24
License
Require
  • php >=7.1.3
  • ext-json *
  • guzzlehttp/guzzle ~6.0
  • illuminate/mail ~5.5.0|~5.6.0|~5.7.0|~5.8.0|^6.0
  • illuminate/support ~5.5.0|~5.6.0|~5.7.0|~5.8.0|^6.0
v2.7.0

Last update
2019/10/29 20:23
License
Require
  • php >=7.1.3
  • ext-json *
  • guzzlehttp/guzzle ~6.0
  • illuminate/mail ~5.5.0|~5.6.0|~5.7.0|~5.8.0|^6.0
  • illuminate/support ~5.5.0|~5.6.0|~5.7.0|~5.8.0|^6.0
v2.6.0

Last update
2019/09/03 13:45
License
Require
  • php >=7.1.3
  • ext-json *
  • guzzlehttp/guzzle ~6.0
  • illuminate/mail ~5.5.0|~5.6.0|~5.7.0|~5.8.0|^6.0
  • illuminate/support ~5.5.0|~5.6.0|~5.7.0|~5.8.0|^6.0
v2.5.0

Last update
2019/07/26 16:30
License
Require
  • php >=7.1.3
  • ext-json *
  • guzzlehttp/guzzle ~6.0
  • illuminate/mail ~5.5.0|~5.6.0|~5.7.0|~5.8.0
  • illuminate/support ~5.5.0|~5.6.0|~5.7.0|~5.8.0
2.5.x-dev

Last update
2019/07/26 16:30
License
Require
  • php >=7.1.3
  • ext-json *
  • guzzlehttp/guzzle ~6.0
  • illuminate/mail ~5.5.0|~5.6.0|~5.7.0|~5.8.0
  • illuminate/support ~5.5.0|~5.6.0|~5.7.0|~5.8.0
2.4.x-dev

Last update
2019/07/15 19:23
License
Require
  • php >=7.1.3
  • guzzlehttp/guzzle ~6.0
  • illuminate/mail ~5.5.0|~5.6.0|~5.7.0|~5.8.0
  • illuminate/support ~5.5.0|~5.6.0|~5.7.0|~5.8.0
  • ext-json *
v2.4.1

Last update
2019/07/15 19:23
License
Require
  • php >=7.1.3
  • ext-json *
  • guzzlehttp/guzzle ~6.0
  • illuminate/mail ~5.5.0|~5.6.0|~5.7.0|~5.8.0
  • illuminate/support ~5.5.0|~5.6.0|~5.7.0|~5.8.0
v2.4.0

Last update
2019/02/26 19:03
License
Require
  • php >=7.1.3
  • guzzlehttp/guzzle ~6.0
  • illuminate/mail ~5.5.0|~5.6.0|~5.7.0|~5.8.0
  • illuminate/support ~5.5.0|~5.6.0|~5.7.0|~5.8.0
2.3.x-dev

Last update
2018/09/27 13:36
License
Require
  • php >=7.1.3
  • guzzlehttp/guzzle ~6.0
  • illuminate/mail ~5.5.0|~5.6.0|~5.7.0
  • illuminate/support ~5.5.0|~5.6.0|~5.7.0
v2.3.2

Last update
2018/09/27 13:36
License
Require
  • php >=7.1.3
  • guzzlehttp/guzzle ~6.0
  • illuminate/mail ~5.5.0|~5.6.0|~5.7.0
  • illuminate/support ~5.5.0|~5.6.0|~5.7.0
v2.3.1

Last update
2018/09/11 13:17
License
Require
  • php >=7.1.3
  • guzzlehttp/guzzle ~6.0
  • illuminate/mail ~5.5.0|~5.6.0|~5.7.0
  • illuminate/support ~5.5.0|~5.6.0|~5.7.0
v2.3.0

Last update
2018/09/05 02:37
License
Require
  • php >=7.1.3
  • guzzlehttp/guzzle ~6.0
  • illuminate/mail ~5.5.0|~5.6.0|~5.7.0
  • illuminate/support ~5.5.0|~5.6.0|~5.7.0
2.2.x-dev

Last update
2018/06/06 21:45
License
Require
  • php >=7.1.3
  • guzzlehttp/guzzle ~6.0
  • illuminate/mail ~5.6
  • illuminate/support ~5.6
v2.2.0

Last update
2018/02/19 15:41
License
Require
  • php >=7.1.3
  • guzzlehttp/guzzle ~6.0
  • illuminate/mail ~5.6
  • illuminate/support ~5.6
2.1.x-dev

Last update
2017/11/16 22:11
License
Require
  • php >=7.0
  • guzzlehttp/guzzle ~6.0
  • illuminate/mail ~5.5
  • illuminate/support ~5.5
v2.1.8

Last update
2017/11/16 22:03
License
Require
  • php >=7.0
  • guzzlehttp/guzzle ~6.0
  • illuminate/mail ~5.5
  • illuminate/support ~5.5
v2.1.7

Last update
2017/11/16 21:48
License
Require
  • php >=7.0
  • guzzlehttp/guzzle ~6.0
  • illuminate/mail ~5.5
  • illuminate/support ~5.5
v2.1.6

Last update
2017/11/07 15:58
License
Require
  • php >=7.0
  • guzzlehttp/guzzle ~6.0
  • illuminate/mail ~5.5
  • illuminate/support ~5.5
v2.1.5

Last update
2017/11/07 15:32
License
Require
  • php >=7.0
  • guzzlehttp/guzzle ~6.0
  • illuminate/mail ~5.5
  • illuminate/support ~5.5
v2.1.4

Last update
2017/10/08 14:48
License
Require
  • php >=7.0
  • guzzlehttp/guzzle ~6.0
  • illuminate/mail ~5.5
  • illuminate/support ~5.5
v2.1.3

Last update
2017/10/06 20:55
License
Require
  • php >=7.0
  • guzzlehttp/guzzle ~6.0
  • illuminate/mail ~5.5
  • illuminate/support ~5.5
v2.1.2

Last update
2017/10/06 16:30
License
Require
  • php >=7.0
  • guzzlehttp/guzzle ~6.0
  • illuminate/mail ~5.5
  • illuminate/support ~5.5
v2.1.1

Last update
2017/07/18 05:29
License
Require
  • php >=7.0
  • guzzlehttp/guzzle ~6.0
  • illuminate/mail ~5.5
  • illuminate/support ~5.5
v2.1.0

Last update
2017/07/18 04:42
License
Require
  • php >=7.0
  • guzzlehttp/guzzle ~6.0
  • illuminate/mail ~5.5
  • illuminate/support ~5.5
2.0.x-dev

Last update
2017/07/17 14:42
License
Require
  • guzzlehttp/guzzle ~6.0
  • php ~7.0
  • illuminate/mail ~5.4
  • illuminate/support ~5.4
v2.0.0

Last update
2017/07/17 13:53
License
Require
  • php ~7.0
  • guzzlehttp/guzzle ~6.0
  • illuminate/mail ~5.4
  • illuminate/support ~5.4
1.0.x-dev

Last update
2017/07/03 14:57
License
Require
  • php ~7.0
  • guzzlehttp/guzzle ~6.0
  • illuminate/mail ~5.4
  • illuminate/support ~5.4
v1.1.5

Last update
2017/07/03 02:44
License
Require
  • php ~7.0
  • guzzlehttp/guzzle ~6.0
  • illuminate/mail ~5.4
  • illuminate/support ~5.4
v1.1.4

Last update
2017/05/24 16:36
License
Require
  • php ~7.0
  • guzzlehttp/guzzle ~6.0
  • illuminate/mail ~5.4
  • illuminate/support ~5.4
v1.1.3

Last update
2017/05/24 16:26
License
Require
  • php ~7.0
  • guzzlehttp/guzzle ~6.0
  • illuminate/mail ~5.4
  • illuminate/support ~5.4
v1.1.2

Last update
2017/05/24 16:08
License
Require
  • php ~7.0
  • guzzlehttp/guzzle ~6.0
  • illuminate/mail ~5.4
  • illuminate/support ~5.4
v1.1.1

Last update
2017/05/23 15:10
License
Require
  • php ~7.0
  • guzzlehttp/guzzle ~6.0
  • illuminate/mail ~5.4
  • illuminate/support ~5.4
v1.1.0

Last update
2017/05/17 20:42
License
Require
  • php ~7.0
  • guzzlehttp/guzzle ~6.0
  • illuminate/mail ~5.4
  • illuminate/support ~5.4
v1.0.0

Last update
2017/03/25 01:26
License
Require
  • php ~7.0
  • guzzlehttp/guzzle ~6.0
  • illuminate/mail ~5.4
  • illuminate/support ~5.4
v0.2.1

Last update
2017/02/03 22:34
License
Require
  • php ~7.0
  • guzzlehttp/guzzle ~6.0
  • illuminate/mail ~5.4
  • illuminate/support ~5.4
v0.2.0

Last update
2017/01/29 18:59
License
Require
  • php ~7.0
  • guzzlehttp/guzzle ~6.0
  • illuminate/mail ~5.4
  • illuminate/support ~5.4
v0.1.0

Last update
2017/01/29 17:02
License
Require
  • php ~7.0
  • guzzlehttp/guzzle ~6.0
  • illuminate/mail ~5.4
  • illuminate/support ~5.4
v0.0.1

Last update
2017/01/29 15:04
License
Require
  • php ~7.0
Comments
comments powered by Disqus