Looking to hire Laravel developers? Try LaraJobs

revisionable maintained by convenia

Description
Keep a revision history for your eloquent models without thinking
Last update
2017/09/01 14:20 (v2.1.2)
License
Downloads
1 782
v2.1.2

Last update
2017/09/01 14:20
License
Require
  • php >=5.6
  • illuminate/support ~5.2|~5.3|~5.4
dev-master

Last update
2017/09/01 14:20
License
Require
  • php >=5.6
  • illuminate/support ~5.2|~5.3|~5.4
dev-analysis-XkWQKa

Last update
2017/09/01 14:20
License
Require
  • php >=5.6
  • illuminate/support ~5.2|~5.3|~5.4
dev-feature/relationship-keys-configs

Last update
2017/09/01 14:13
License
Require
  • php >=5.6
  • illuminate/support ~5.2|~5.3|~5.4
v2.1.1

Last update
2017/08/21 20:04
License
Require
  • php >=5.6
  • illuminate/support ~5.2|~5.3|~5.4
dev-hotfix-with-and-without-revision

Last update
2017/08/21 19:29
License
Require
  • php >=5.6
  • illuminate/support ~5.2|~5.3|~5.4
dev-develop

Last update
2017/08/18 17:01
License
Require
  • php >=5.6
  • illuminate/support ~5.2|~5.3|~5.4
v2.1

Last update
2017/05/11 22:16
License
Require
  • php >=5.6
  • illuminate/support ~5.2|~5.3|~5.4
v2.0.10

Last update
2017/03/10 19:50
License
Require
  • php >=5.6
  • illuminate/support ~5.2|~5.3|~5.4
v2.0.9

Last update
2017/03/10 19:38
License
Require
  • php >=5.6
  • illuminate/support ~5.2|~5.3|~5.4
v2.0.8

Last update
2017/03/10 19:38
License
Require
  • php >=5.6
  • illuminate/support ~5.2|~5.3|~5.4
v2.0.7

Last update
2017/03/10 18:38
License
Require
  • php >=5.6
  • illuminate/support ~5.2|~5.3
v2.0.6

Last update
2017/03/10 17:31
License
Require
  • php >=5.6
  • illuminate/support ~5.2|~5.3
v2.0.5

Last update
2017/03/09 17:20
License
Require
  • php >=5.6
  • illuminate/support ~5.2|~5.3
v2.0.4

Last update
2017/03/07 15:48
License
Require
  • php >=5.6
  • illuminate/support ~5.2|~5.3
v2.0.3

Last update
2017/03/06 19:34
License
Require
  • php >=5.6
  • illuminate/support ~5.2|~5.3
v2.0.2

Last update
2017/03/06 19:30
License
Require
  • php >=5.6
  • illuminate/support ~5.2|~5.3
v2.0.1

Last update
2017/03/03 22:23
License
Require
  • php >=5.6
  • illuminate/support ~5.2|~5.3
v2.0

Last update
2017/03/02 23:04
License
Require
  • php >=5.6
  • illuminate/support ~5.2|~5.3
1.29.6

Last update
2017/01/24 14:22
License
Require
  • php >=5.3.0
  • illuminate/support ~4.0|~5.0|~5.1
1.29.5

Last update
2017/01/24 14:22
License
Require
  • php >=5.3.0
  • illuminate/support ~4.0|~5.0|~5.1
1.29.4

Last update
2017/01/24 13:51
License
Require
  • php >=5.3.0
  • illuminate/support ~4.0|~5.0|~5.1
1.29.3

Last update
2017/01/24 13:35
License
Require
  • php >=5.3.0
  • illuminate/support ~4.0|~5.0|~5.1
1.29.2

Last update
2017/01/17 13:40
License
Require
  • php >=5.3.0
  • illuminate/support ~4.0|~5.0|~5.1
1.29.1

Last update
2017/01/17 13:39
License
Require
  • php >=5.3.0
  • illuminate/support ~4.0|~5.0|~5.1
1.29.0

Last update
2017/01/17 13:28
License
Require
  • php >=5.3.0
  • illuminate/support ~4.0|~5.0|~5.1
1.28.0

Last update
2016/08/02 02:32
License
Require
  • php >=5.3.0
  • illuminate/support ~4.0|~5.0|~5.1
1.27.0

Last update
2016/02/09 00:15
License
Require
  • php >=5.3.0
  • illuminate/support ~4.0|~5.0|~5.1
1.26.0

Last update
2016/01/13 12:14
License
Require
  • php >=5.3.0
  • illuminate/support ~4.0|~5.0|~5.1
1.25.0

Last update
2016/01/11 22:27
License
Require
  • php >=5.3.0
  • illuminate/support ~4.0|~5.0|~5.1
1.24.0

Last update
2015/12/09 21:48
License
Require
  • php >=5.3.0
  • illuminate/support ~4.0|~5.0|~5.1
1.23.0

Last update
2015/11/09 22:01
License
Require
  • php >=5.3.0
  • illuminate/support ~4.0|~5.0|~5.1
1.22.2

Last update
2015/09/23 03:17
License
Require
  • php >=5.3.0
  • illuminate/support ~4.0|~5.0|~5.1
1.22.1

Last update
2015/09/23 03:09
License
Require
  • php >=5.3.0
  • illuminate/support ~4.0|~5.0|~5.1
1.22.0

Last update
2015/09/23 03:04
License
Require
  • php >=5.3.0
  • illuminate/support ~4.0|~5.0|~5.1
1.21.0

Last update
2015/07/06 05:10
License
Require
  • php >=5.3.0
  • illuminate/support ~4.0|~5.0|~5.1
1.20.0

Last update
2015/06/29 06:54
License
Require
  • php >=5.3.0
  • illuminate/support ~4.0|~5.0|~5.1
1.19.0

Last update
2015/06/19 00:22
License
Require
  • php >=5.3.0
  • illuminate/support ~4.0|~5.0|~5.1
1.18.0

Last update
2015/06/10 05:19
License
Require
  • php >=5.3.0
  • illuminate/support ~4.0|~5.0|~5.1
1.17.0

Last update
2015/05/31 02:32
License
Require
  • php >=5.3.0
  • illuminate/support ~4.0|~5.0
1.16.0

Last update
2015/05/27 00:35
License
Require
  • php >=5.3.0
  • illuminate/support ~4.0|~5.0
1.15.1

Last update
2015/04/16 00:06
License
Require
  • php >=5.3.0
  • illuminate/support ~4.0|~5.0
1.15.0

Last update
2015/02/25 00:35
License
Require
  • php >=5.3.0
  • illuminate/support ~4.0|~5.0
1.14.0

Last update
2015/02/25 00:35
License
Require
  • php >=5.3.0
  • illuminate/support ~4.0|~5.0
1.13.0

Last update
2014/09/25 23:09
License
Require
  • php >=5.3.0
  • illuminate/support ~4.0|~5.0
1.12.1

Last update
2014/08/22 13:11
License
Require
  • php >=5.3.0
  • illuminate/support ~4.0
1.12.0

Last update
2014/08/15 07:15
License
Require
  • php >=5.3.0
  • illuminate/support ~4.0
1.11.0

Last update
2014/08/14 00:42
License
Require
  • php >=5.3.0
  • illuminate/support ~4.0
1.10.0

Last update
2014/08/04 23:54
License
Require
  • php >=5.3.0
  • illuminate/support ~4.0
1.9.0

Last update
2014/05/18 02:29
License
Require
  • php >=5.3.0
  • illuminate/support 4.*
1.8.0

Last update
2014/04/04 00:44
License
Require
  • php >=5.3.0
  • illuminate/support 4.*
1.7.0

Last update
2014/04/03 01:41
License
Require
  • php >=5.3.0
  • illuminate/support 4.*
1.6.0

Last update
2014/04/02 23:19
License
Require
  • php >=5.3.0
  • illuminate/support 4.*
1.5.0

Last update
2014/03/03 23:19
License
Require
  • php >=5.3.0
  • illuminate/support 4.*
1.4.1

Last update
2014/02/19 22:39
License
Require
  • php >=5.3.0
  • illuminate/support 4.*
1.4.0

Last update
2014/02/19 22:23
License
Require
  • php >=5.3.0
  • illuminate/support 4.*
1.3

Last update
2013/11/21 00:13
License
Require
  • php >=5.3.0
  • illuminate/support 4.*
1.2.3

Last update
2013/09/30 10:53
License
Require
  • php >=5.3.0
  • illuminate/support 4.0.x
1.1.3

Last update
2013/08/07 11:56
License
Require
  • php >=5.3.0
  • illuminate/support 4.0.x
1.1.2

Last update
2013/08/07 11:30
License
Require
  • php >=5.3.0
  • illuminate/support 4.0.x
1.1.0

Last update
2013/08/07 09:50
License
Require
  • php >=5.3.0
  • illuminate/support 4.0.x
1.1.1

Last update
2013/08/07 09:50
License
Require
  • php >=5.3.0
  • illuminate/support 4.0.x
1.0.7

Last update
2013/06/14 05:18
License
Require
  • php >=5.3.0
  • illuminate/support 4.0.x
1.0.5

Last update
2013/04/17 22:46
License
Require
  • php >=5.3.0
  • illuminate/support 4.0.x
1.0.6

Last update
2013/04/17 22:46
License
Require
  • php >=5.3.0
  • illuminate/support 4.0.x
1.0.4

Last update
2013/04/16 23:38
License
Require
  • php >=5.3.0
  • illuminate/support 4.0.x
1.0.3

Last update
2013/04/09 09:01
License
Require
  • php >=5.3.0
  • illuminate/support 4.0.x
1.0.2

Last update
2013/04/08 05:18
License
Require
  • php >=5.3.0
  • illuminate/support 4.0.x
1.0.0

Last update
2013/04/08 05:18
License
Require
  • php >=5.3.0
  • illuminate/support 4.0.x

Comments
comments powered by Disqus