Looking to hire Laravel developers? Try LaraJobs

laravel-db2 maintained by cooperl

Description
laravel-db2 is a simple DB2 service provider for Laravel. It provides DB2 Connection by extending the Illuminate Database component of the laravel framework.
Author
Maxime Rault
Last update
2019/10/30 07:53 (5.5.x-dev)
License
Links
Downloads
23 808
Tags
5.5.x-dev

Last update
2019/10/30 07:53
License
Require
  • php >=7.0.0
  • laravel/framework 5.5.*
5.5.4

Last update
2019/10/30 07:53
License
Require
  • php >=7.0.0
  • laravel/framework 5.5.*
dev-master

Last update
2019/09/25 08:37
License
Require
  • php ^7.2
  • illuminate/database ^6.0
6.0.0

Last update
2019/09/25 08:37
License
Require
  • php ^7.2
  • illuminate/database ^6.0
5.7.3

Last update
2019/07/16 08:04
License
Require
  • php >=7.1.3
  • illuminate/database 5.7.*
5.7.x-dev

Last update
2019/07/16 08:04
License
Require
  • php >=7.1.3
  • illuminate/database 5.7.*
5.6.3

Last update
2019/07/16 08:00
License
Require
  • php >=7.1.3
  • laravel/framework 5.6.*
5.6.x-dev

Last update
2019/07/16 08:00
License
Require
  • php >=7.1.3
  • laravel/framework 5.6.*
5.5.3

Last update
2019/07/16 07:53
License
Require
  • php >=7.0.0
  • laravel/framework 5.5.*
5.8.x-dev

Last update
2019/07/16 07:42
License
Require
  • php >=7.1.3
  • illuminate/database 5.8.*
5.8.1

Last update
2019/07/16 07:42
License
Require
  • php >=7.1.3
  • illuminate/database 5.8.*
5.8.0

Last update
2019/03/14 14:44
License
Require
  • php >=7.1.3
  • illuminate/database 5.8.*
5.7.2

Last update
2019/03/14 14:31
License
Require
  • php >=7.1.3
  • illuminate/database 5.7.*
5.7.1

Last update
2018/10/12 10:15
License
Require
  • php >=7.1.3
  • illuminate/database 5.7.*
dev-lumen

Last update
2018/10/12 09:50
License
Require
  • php >=7.1.3
  • illuminate/database 5.7.*
5.7.0

Last update
2018/09/28 14:31
License
Require
  • php >=7.1.3
  • laravel/framework 5.7.*
5.5.2

Last update
2018/07/11 09:30
License
Require
  • php >=7.0.0
  • laravel/framework 5.5.*
5.6.2

Last update
2018/07/11 07:59
License
Require
  • php >=7.1.3
  • laravel/framework 5.6.*
5.5.1

Last update
2018/07/05 06:48
License
Require
  • php >=7.0.0
  • laravel/framework 5.5.*
5.6.1

Last update
2018/07/05 06:32
License
Require
  • php >=7.1.3
  • laravel/framework 5.6.*
5.6

Last update
2018/02/14 14:49
License
Require
  • php >=7.1.3
  • laravel/framework 5.6.*
5.5.0

Last update
2017/09/21 14:05
License
Require
  • php >=7.0.0
  • laravel/framework 5.5.*
5.4.6

Last update
2017/07/27 07:22
License
Require
  • php >=5.6.4
5.4.5

Last update
2017/07/05 09:00
License
Require
  • php >=5.6.4
5.4.4.2

Last update
2017/07/01 16:31
License
Require
  • php >=5.6.4
5.4.4.1

Last update
2017/06/30 07:07
License
Require
  • php >=5.6.4
5.4.4

Last update
2017/06/23 13:54
License
Require
  • php >=5.6.4
5.4.3

Last update
2017/06/09 09:05
License
Require
  • php >=5.6.4
5.4.2

Last update
2017/06/09 06:37
License
Require
  • php >=5.6.4
5.4.1

Last update
2017/05/15 12:58
License
Require
  • php >=5.6.4
5.4

Last update
2017/04/14 14:09
License
Require
  • php >=5.6.4
5.3

Last update
2017/04/14 14:02
License
Require
  • php >=5.6.4
2.5.2

Last update
2016/09/08 06:19
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/database ~5.0
2.5.1

Last update
2016/08/30 15:04
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/database ~5.0
2.5

Last update
2016/08/30 13:19
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/database ~5.0
2.4

Last update
2016/08/24 08:10
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/database ~5.0
2.3.2

Last update
2016/05/10 13:49
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/database ~5.0
2.3.1

Last update
2016/05/09 07:20
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/database ~5.0
2.3

Last update
2016/05/04 08:34
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/database ~5.0
2.2

Last update
2016/02/05 08:13
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/database ~5.0
2.1.1

Last update
2015/07/30 12:24
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/database ~5.0
2.1

Last update
2015/07/23 09:45
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/database ~5.0
2.0.2

Last update
2015/06/12 15:17
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/database ~5.0
2.0.1

Last update
2015/06/04 09:42
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/database ~5.0
2.0

Last update
2015/05/06 10:00
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/database ~5.0
1.0

Last update
2015/04/22 12:41
License
Require
  • php >=5.4.0
  • illuminate/support ~4.2
  • illuminate/database ~4.2

Comments
comments powered by Disqus