Looking to hire Laravel developers? Try LaraJobs

eloquent-sluggable maintained by cviebrock

Description
Easy creation of slugs for your Eloquent models in Laravel 5.
Last update
2017/09/20 16:40 (4.2.x-dev)
License
Downloads
996 321
4.2.x-dev

Last update
2017/09/20 16:40
License
Require
  • php ^7.0
  • illuminate/config ~5.4.0
  • illuminate/database ~5.4.0
  • illuminate/support ~5.4.0
  • cocur/slugify ^2.3
dev-master

Last update
2017/09/20 16:38
License
Require
  • php ^7.0
  • illuminate/config ~5.5.0
  • illuminate/database ~5.5.0
  • illuminate/support ~5.5.0
  • cocur/slugify ^3.0
4.2.5

Last update
2017/09/05 14:59
License
Require
  • php ^7.0
  • illuminate/config ~5.4.0
  • illuminate/database ~5.4.0
  • illuminate/support ~5.4.0
  • cocur/slugify ^2.3
4.3.0

Last update
2017/08/31 18:16
License
Require
  • php ^7.0
  • illuminate/config ~5.5.0
  • illuminate/database ~5.5.0
  • illuminate/support ~5.5.0
  • cocur/slugify ^3.0
4.2.4

Last update
2017/07/04 14:15
License
Require
  • php >=5.6.4 || ^7.0
  • illuminate/config ^5.4
  • illuminate/database ^5.4
  • illuminate/support ^5.4
  • cocur/slugify ^2.3
dev-feature/uniqueSourceIfEmpty

Last update
2017/06/06 15:43
License
Require
  • php >=5.6.4 || ^7.0
  • illuminate/config ^5.4
  • illuminate/database ^5.4
  • illuminate/support ^5.4
  • cocur/slugify ^2.3
4.2.3

Last update
2017/04/18 15:03
License
Require
  • php >=5.6.4 || ^7.0
  • illuminate/config ^5.4
  • illuminate/database ^5.4
  • illuminate/support ^5.4
  • cocur/slugify ^2.3
4.2.2

Last update
2017/03/23 19:14
License
Require
  • php >=5.6.4 || ^7.0
  • illuminate/config ^5.4
  • illuminate/database ^5.4
  • illuminate/support ^5.4
  • cocur/slugify ^2.3
4.2.1

Last update
2017/02/01 21:56
License
Require
  • php >=5.6.4 || ^7.0
  • illuminate/config ^5.4
  • illuminate/database ^5.4
  • illuminate/support ^5.4
  • cocur/slugify ^2.3
4.1.2

Last update
2016/11/09 15:42
License
Require
  • php ^5.6 || ^7.0
  • illuminate/config 5.1.* || 5.2.* || 5.3.*
  • illuminate/database 5.1.* || 5.2.* || 5.3.*
  • illuminate/support 5.1.* || 5.2.* || 5.3.*
  • cocur/slugify ^2.3
4.1.1

Last update
2016/10/12 04:26
License
Require
  • php ^5.6 || ^7.0
  • illuminate/config 5.1.* || 5.2.* || 5.3.*
  • illuminate/database 5.1.* || 5.2.* || 5.3.*
  • illuminate/support 5.1.* || 5.2.* || 5.3.*
  • cocur/slugify ^2.1
4.1.0

Last update
2016/09/14 17:44
License
Require
  • php ^5.6 || ^7.0
  • illuminate/config 5.1.* || 5.2.* || 5.3.*
  • illuminate/database 5.1.* || 5.2.* || 5.3.*
  • illuminate/support 5.1.* || 5.2.* || 5.3.*
  • cocur/slugify ^2.1
4.0.4

Last update
2016/09/13 17:20
License
Require
  • php ^5.5.9 || ^7.0
  • illuminate/config 5.1.* || 5.2.* || 5.3.*
  • illuminate/database 5.1.* || 5.2.* || 5.3.*
  • illuminate/support 5.1.* || 5.2.* || 5.3.*
  • cocur/slugify ^2.1
4.0.3

Last update
2016/07/15 16:05
License
Require
  • php ^5.5.9 || ^7.0
  • illuminate/config 5.1.* || 5.2.* || 5.3.*
  • illuminate/database 5.1.* || 5.2.* || 5.3.*
  • illuminate/support 5.1.* || 5.2.* || 5.3.*
  • cocur/slugify ^2.1
dev-prevent-loop

Last update
2016/07/15 15:53
License
Require
  • php ^5.5.9 || ^7.0
  • illuminate/config 5.1.* || 5.2.* || 5.3.*
  • illuminate/database 5.1.* || 5.2.* || 5.3.*
  • illuminate/support 5.1.* || 5.2.* || 5.3.*
  • cocur/slugify ^2.1
4.0.2

Last update
2016/06/17 22:05
License
Require
  • php ^5.5.9 || ^7.0
  • illuminate/config 5.1.* || 5.2.* || 5.3.*
  • illuminate/database 5.1.* || 5.2.* || 5.3.*
  • illuminate/support 5.1.* || 5.2.* || 5.3.*
  • cocur/slugify ^2.1
4.0.1

Last update
2016/06/13 17:38
License
Require
  • php ^5.5.9 || ^7.0
  • illuminate/config 5.1.* || 5.2.* || 5.3.*
  • illuminate/database 5.1.* || 5.2.* || 5.3.*
  • illuminate/support 5.1.* || 5.2.* || 5.3.*
  • cocur/slugify ^2.1
4.0.0

Last update
2016/06/10 14:41
License
Require
  • php ^5.5.9 || ^7.0
  • illuminate/config 5.1.* || 5.2.* || 5.3.*
  • illuminate/database 5.1.* || 5.2.* || 5.3.*
  • illuminate/support 5.1.* || 5.2.* || 5.3.*
  • cocur/slugify ^2.1
2.x-dev

Last update
2016/06/06 14:23
License
Require
  • php >=5.4.0
  • illuminate/config 4.*
  • illuminate/database 4.*
  • illuminate/support 4.*
4.0.0-beta

Last update
2016/06/01 21:47
License
Require
  • php >=5.5
  • illuminate/config ~5.1|~5.2
  • illuminate/database ~5.1|~5.2
  • illuminate/support ~5.1|~5.2
  • cocur/slugify ^1.1
3.1.4

Last update
2016/01/03 21:24
License
Require
  • php >=5.5
  • illuminate/config ^5.0
  • illuminate/database ^5.0
  • illuminate/support ^5.0
  • cocur/slugify ^1.1
3.1.3

Last update
2015/12/07 15:40
License
Require
  • php >=5.4.0
  • illuminate/config 5.*
  • illuminate/database 5.*
  • illuminate/support 5.*
  • cocur/slugify 1.1.*
3.1.2

Last update
2015/11/07 17:14
License
Require
  • php >=5.4.0
  • illuminate/config 5.*
  • illuminate/database 5.*
  • illuminate/support 5.*
  • cocur/slugify 1.1.*
3.1.1

Last update
2015/10/26 16:58
License
Require
  • php >=5.4.0
  • illuminate/config 5.*
  • illuminate/database 5.*
  • illuminate/support 5.*
  • cocur/slugify 1.1.*
3.1.0

Last update
2015/10/14 16:15
License
Require
  • php >=5.4.0
  • illuminate/config 5.*
  • illuminate/database 5.*
  • illuminate/support 5.*
  • cocur/slugify 1.1.*
3.0.0

Last update
2015/07/06 15:09
License
Require
  • php >=5.4.0
  • illuminate/config 5.*
  • illuminate/database 5.*
  • illuminate/support 5.*
  • cocur/slugify 1.1.*
3.0.0-beta

Last update
2015/06/13 03:54
License
Require
  • php >=5.4.0
  • illuminate/config 5.*
  • illuminate/database 5.*
  • illuminate/support 5.*
  • cocur/slugify 1.1.*
3.0.0-alpha

Last update
2015/02/11 18:22
License
Require
  • php >=5.4.0
  • illuminate/config 5.*
  • illuminate/database 5.*
  • illuminate/support 5.*
  • predis/predis ~1.0
2.0.5

Last update
2014/11/13 20:05
License
Require
  • php >=5.4.0
  • illuminate/config 4.*
  • illuminate/database 4.*
  • illuminate/support 4.*
2.0.4

Last update
2014/09/24 04:42
License
Require
  • php >=5.4.0
  • illuminate/config 4.*
  • illuminate/database 4.*
  • illuminate/support 4.*
2.0.3

Last update
2014/07/19 04:49
License
Require
  • php >=5.4.0
  • illuminate/config 4.*
  • illuminate/database 4.*
  • illuminate/support 4.*
2.0.2

Last update
2014/06/19 15:45
License
Require
  • php >=5.4.0
  • illuminate/config 4.*
  • illuminate/database 4.*
  • illuminate/support 4.*
2.0.1

Last update
2014/05/13 18:10
License
Require
  • php >=5.4.0
  • illuminate/config 4.*
  • illuminate/database 4.*
  • illuminate/support 4.*
2.0.0

Last update
2014/04/28 01:38
License
Require
  • php >=5.4.0
  • illuminate/config 4.*
  • illuminate/database 4.*
  • illuminate/support 4.*
1.0.8

Last update
2014/02/20 21:29
License
Require
  • php >=5.3.0
  • illuminate/config 4.*
  • illuminate/database 4.*
  • illuminate/support 4.*
1.0.7

Last update
2013/12/03 18:06
License
Require
  • php >=5.3.0
  • illuminate/config 4.*
  • illuminate/database 4.*
  • illuminate/support 4.*
1.0.6

Last update
2013/12/03 01:31
License
Require
  • php >=5.3.0
  • illuminate/config 4.*
  • illuminate/database 4.*
  • illuminate/support 4.*
1.0.5

Last update
2013/11/15 19:29
License
Require
  • php >=5.3.0
  • illuminate/config 4.0.*
  • illuminate/database 4.0.*
  • illuminate/support 4.0.*
1.0.4

Last update
2013/11/05 06:18
License
Require
  • php >=5.3.0
  • illuminate/config 4.0.*
  • illuminate/database 4.0.*
  • illuminate/support 4.0.*
1.0.3

Last update
2013/11/04 17:07
License
Require
  • php >=5.3.0
  • illuminate/config 4.0.x
  • illuminate/database 4.0.x
  • illuminate/support 4.0.x
1.0.2

Last update
2013/11/03 22:34
License
Require
  • php >=5.3.0
  • illuminate/config 4.0.x
  • illuminate/database 4.0.x
  • illuminate/support 4.0.x
1.0.0

Last update
2013/06/18 14:27
License
Require
  • php >=5.3.0
  • illuminate/config 4.0.x
  • illuminate/database 4.0.x
  • illuminate/support 4.0.x
1.0.0-beta

Last update
2013/06/11 16:55
License
Require
  • php >=5.3.0
  • illuminate/support 4.0.x
  • illuminate/config 4.0.x
1.0.0-alpha3

Last update
2013/06/11 16:18
License
Require
  • php >=5.3.0
  • illuminate/support 4.0.x
  • illuminate/config 4.0.x

Comments
comments powered by Disqus