Looking to hire Laravel developers? Try LaraJobs

image-validator maintained by cviebrock

Description
Custom Laravel Validator for image dimensions - abandoned since these are now built in to Laravel 5.2 and later
Last update
2017/09/05 20:19 (dev-master)
License
Downloads
351 558
dev-master

Last update
2017/09/05 20:19
License
Require
  • php >=5.6.4
  • illuminate/config ^5.4
  • illuminate/database ^5.4
  • illuminate/support ^5.4
2.2.3

Last update
2017/09/05 20:19
License
Require
  • php >=5.6.4
  • illuminate/config ^5.4
  • illuminate/database ^5.4
  • illuminate/support ^5.4
2.2.2

Last update
2017/04/04 13:38
License
Require
  • php >=5.6.4
  • illuminate/config ^5.4
  • illuminate/database ^5.4
  • illuminate/support ^5.4
1.0.5

Last update
2017/04/04 13:36
License
Require
  • php >=5.4.0
  • illuminate/support >=4.1.21
  • illuminate/validation >=4.1.21
1.x-dev

Last update
2017/04/04 13:36
License
Require
  • php >=5.4.0
  • illuminate/support >=4.1.21
  • illuminate/validation >=4.1.21
2.2.1

Last update
2017/02/08 15:23
License
Require
  • php >=5.6.4
  • illuminate/config ^5.4
  • illuminate/database ^5.4
  • illuminate/support ^5.4
2.2.0

Last update
2017/02/07 14:42
License
Require
  • php >=5.6.4
  • illuminate/config ^5.4
  • illuminate/database ^5.4
  • illuminate/support ^5.4
2.1.4

Last update
2016/12/13 15:03
License
Require
  • php >=5.4.0
  • illuminate/support 5.*
  • illuminate/translation 5.*
  • illuminate/validation 5.*
2.1.2

Last update
2016/07/20 19:04
License
Require
  • php >=5.4.0
  • illuminate/support 5.*
  • illuminate/translation 5.*
  • illuminate/validation 5.*
2.1.1

Last update
2016/07/19 15:47
License
Require
  • php >=5.4.0
  • illuminate/support 5.*
  • illuminate/translation 5.*
  • illuminate/validation 5.*
2.1.0

Last update
2016/05/27 16:18
License
Require
  • php >=5.4.0
  • illuminate/support 5.*
  • illuminate/translation 5.*
  • illuminate/validation 5.*
2.0.1

Last update
2016/04/11 19:10
License
Require
  • php >=5.4.0
  • ext-bcmath *
  • illuminate/support 5.*
  • illuminate/translation 5.*
  • illuminate/validation 5.*
2.0.0

Last update
2015/10/07 17:10
License
Require
  • php >=5.4.0
  • ext-bcmath *
  • illuminate/support 5.*
  • illuminate/translation 5.*
  • illuminate/validation 5.*
2.0.0-beta

Last update
2015/05/04 02:01
License
Require
  • php >=5.4.0
  • ext-gd *
  • illuminate/support 5.*
  • illuminate/translation 5.*
  • illuminate/validation 5.*
2.0.0-alpha

Last update
2015/02/17 20:34
License
Require
  • php >=5.4.0
  • ext-gd *
  • illuminate/support 5.*
  • illuminate/translation 5.*
  • illuminate/validation 5.*
1.0.4

Last update
2014/06/18 01:15
License
Require
  • php >=5.4.0
  • ext-gd *
  • illuminate/support >=4.1.21
  • illuminate/validation >=4.1.21
1.0.3

Last update
2014/06/04 20:53
License
Require
  • php >=5.4.0
  • ext-gd *
  • illuminate/support >=4.1.21
  • illuminate/validation >=4.1.21
1.0.2

Last update
2014/02/04 23:27
License
Require
  • php >=5.4.0
  • ext-gd *
  • illuminate/support >=4.1.21
  • illuminate/validation >=4.1.21
1.0.1

Last update
2014/02/04 21:07
License
Require
  • php >=5.4.0
  • ext-gd *
  • illuminate/support >=4.1.21
  • illuminate/validation >=4.1.21
1.0.0

Last update
2014/02/04 20:58
License
Require
  • php >=5.4.0
  • ext-gd *
  • illuminate/support >=4.1.21
  • illuminate/validation >=4.1.21
0.1.1

Last update
2013/12/16 06:58
License
Require
  • php >=5.3.0
  • illuminate/support 4.1.x
  • illuminate/validation 4.1.x
0.2.0

Last update
2013/12/16 06:57
License
Require
  • php >=5.3.0
  • illuminate/support 4.1.x
  • illuminate/validation 4.1.x
0.1.0

Last update
2013/12/16 06:55
License
Require
  • php >=5.3.0
  • illuminate/support 4.1.x
  • illuminate/validation 4.1.x

Comments
comments powered by Disqus