Looking to hire Laravel developers? Try LaraJobs

laravel-elasticsearch maintained by cviebrock

Description
An easy way to use the official PHP ElasticSearch client in your Laravel applications.
Last update
2020/03/05 02:28 (4.2.1)
License
Downloads
713 971
4.2.1

Last update
2020/03/05 02:28
License
Require
  • php ^7.2.5
  • elasticsearch/elasticsearch ^7.0
  • illuminate/support ^6.0|^7.0
  • illuminate/contracts ^6.0|^7.0
dev-master

Last update
2020/03/05 02:23
License
Require
  • elasticsearch/elasticsearch ^7.0
  • php ^7.2.5
  • illuminate/support ^6.0|^7.0
  • illuminate/contracts ^6.0|^7.0
4.2.0

Last update
2020/03/05 02:12
License
Require
  • php ^7.2.5
  • elasticsearch/elasticsearch ^7.0
  • illuminate/support ^6.0|^7.0
  • illuminate/contracts ^6.0|^7.0
4.1.3

Last update
2020/02/09 23:12
License
Require
  • php ^7.2
  • elasticsearch/elasticsearch ^7.0
  • illuminate/support ~5.8.0|^6.0
  • illuminate/contracts ~5.8.0|^6.0
2.0.x-dev

Last update
2020/01/19 20:52
License
Require
  • php >=5.4.0
  • illuminate/support ~5
  • monolog/monolog ~1
  • elasticsearch/elasticsearch ^5.4
2.1.0

Last update
2020/01/19 20:52
License
Require
  • php >=5.4.0
  • elasticsearch/elasticsearch ^5.4
  • illuminate/support ~5
  • monolog/monolog ~1
4.1.2

Last update
2020/01/19 20:47
License
Require
  • php ^7.2
  • elasticsearch/elasticsearch ^7.0
  • illuminate/support ~5.8.0|^6.0
  • illuminate/contracts ~5.8.0|^6.0
4.1.1

Last update
2019/09/14 03:02
License
Require
  • php ^7.2
  • elasticsearch/elasticsearch ^7.0
  • illuminate/support ~5.8.0|^6.0
  • illuminate/contracts ~5.8.0|^6.0
4.1.0

Last update
2019/09/04 02:34
License
Require
  • php ^7.2
  • elasticsearch/elasticsearch ^7.0
  • illuminate/support ~5.8.0|~6.0.0
  • illuminate/contracts ~5.8.0|~6.0.0
4.0.0

Last update
2019/08/31 21:01
License
Require
  • php ^7.1
  • elasticsearch/elasticsearch ^7.0
  • illuminate/support ~5.5.0|~5.6.0|~5.7.0|~5.8.0
  • illuminate/contracts ~5.5.0|~5.6.0|~5.7.0|~5.8.0
  • monolog/monolog ^1.23
3.6.0

Last update
2019/06/27 02:04
License
Require
  • php ^7.0
  • elasticsearch/elasticsearch ^6.0
  • illuminate/support ~5.5.0|~5.6.0|~5.7.0|~5.8.0
  • illuminate/contracts ~5.5.0|~5.6.0|~5.7.0|~5.8.0
  • monolog/monolog ^1.23
3.5.1

Last update
2019/04/30 02:23
License
Require
  • php ^7.0
  • elasticsearch/elasticsearch ^6.0
  • illuminate/support ~5.5.0|~5.6.0|~5.7.0|~5.8.0
  • illuminate/contracts ~5.5.0|~5.6.0|~5.7.0|~5.8.0
  • monolog/monolog ^1.23
3.5.0

Last update
2019/03/05 01:46
License
Require
  • php ^7.0
  • elasticsearch/elasticsearch ^6.0
  • illuminate/support ~5.5.0|~5.6.0|~5.7.0|~5.8.0
  • illuminate/contracts ~5.5.0|~5.6.0|~5.7.0|~5.8.0
  • monolog/monolog ^1.23
3.4.0

Last update
2018/12/18 02:17
License
Require
  • php ^7.0
  • elasticsearch/elasticsearch ^6.0
  • illuminate/support ~5.5.0|~5.6.0|~5.7.0
  • illuminate/contracts ~5.5.0|~5.6.0|~5.7.0
  • monolog/monolog ^1.23
3.3.0

Last update
2018/12/12 16:01
License
Require
  • php ^7.0
  • elasticsearch/elasticsearch ^6.0
  • laravel/framework ~5.5.0|~5.6.0|~5.7.0
  • monolog/monolog ^1.23
3.2.0

Last update
2018/09/05 03:01
License
Require
  • php ^7.0
  • elasticsearch/elasticsearch ^6.0
  • laravel/framework ~5.5.0|~5.6.0|~5.7.0
  • monolog/monolog ^1.23
3.1.1

Last update
2018/03/01 04:52
License
Require
  • php ^7.0
  • elasticsearch/elasticsearch ^6.0
  • illuminate/support ~5.5.0|~5.6.0
  • monolog/monolog ^1.23
3.1.0

Last update
2017/12/14 19:01
License
Require
  • php ^7.0
  • elasticsearch/elasticsearch ^6.0
  • illuminate/support ~5.5.0
  • monolog/monolog ^1.23
3.0.0

Last update
2017/11/29 21:34
License
Require
  • php ^7.0
  • elasticsearch/elasticsearch ^6.0
  • illuminate/support ~5.5.0
  • monolog/monolog ^1.23
2.0.1

Last update
2017/07/14 12:22
License
Require
  • php >=5.4.0
  • elasticsearch/elasticsearch ^5.0
  • illuminate/support ~5
  • monolog/monolog ~1
2.0.0

Last update
2017/05/04 19:22
License
Require
  • php >=5.4.0
  • elasticsearch/elasticsearch ^5.0
  • illuminate/support ~5
  • monolog/monolog ~1
1.3.0

Last update
2017/02/17 13:24
License
Require
  • php >=5.4.0
  • elasticsearch/elasticsearch ^2.0
  • illuminate/support ~5
  • monolog/monolog ~1
1.2.1

Last update
2016/06/27 15:11
License
Require
  • php >=5.4.0
  • elasticsearch/elasticsearch ^2.0
  • illuminate/support ~5
  • monolog/monolog ~1
1.2.0

Last update
2016/06/20 19:25
License
Require
  • php >=5.4.0
  • elasticsearch/elasticsearch ^2.0
  • illuminate/support ~4|~5
  • monolog/monolog ~1
1.1.0

Last update
2016/04/11 14:12
License
Require
  • php >=5.4.0
  • elasticsearch/elasticsearch ^2.0
  • illuminate/support ~4|~5
  • monolog/monolog ~1
1.0.0

Last update
2016/01/06 15:58
License
Require
  • php >=5.4.0
  • elasticsearch/elasticsearch ^2.0
  • illuminate/support ~4|~5
  • monolog/monolog ~1
0.9.3

Last update
2015/06/12 14:11
License
Require
  • php >=5.4.0
  • elasticsearch/elasticsearch ~2.0@beta
  • illuminate/support ~4|~5
  • monolog/monolog ~1
0.9.2

Last update
2015/06/09 20:25
License
Require
  • php >=5.4.0
  • elasticsearch/elasticsearch ~2.0@beta
  • illuminate/support ~4|~5
  • monolog/monolog ~1
dev-factory-manager

Last update
2015/06/05 05:59
License
Require
  • php >=5.4.0
  • elasticsearch/elasticsearch ~2.0@beta
  • illuminate/support ~4|~5
  • monolog/monolog ~1
0.9.1

Last update
2015/06/04 17:09
License
Require
  • php >=5.4.0
  • elasticsearch/elasticsearch ~2.0@beta
  • illuminate/support ~4|~5
  • monolog/monolog ~1
0.9.0

Last update
2015/05/28 04:20
License
Require
  • php >=5.4.0
  • elasticsearch/elasticsearch ~2.0@beta
  • illuminate/support ~4|~5
  • monolog/monolog ~1

Comments
comments powered by Disqus