Looking to hire Laravel developers? Try LaraJobs

laravel-filter maintained by czim

Description
Filter for Laravel Eloquent queries, with support for modular filter building
Last update
2019/09/18 08:47 (dev-master)
License
Downloads
13 044
dev-master

Last update
2019/09/18 08:47
License
Require
  • myclabs/php-enum ^1.4
  • php >=7.1.8
  • illuminate/support ^5|^6
  • illuminate/database ^5|^6
2.0.0

Last update
2019/09/18 08:47
License
Require
  • php >=7.1.8
  • illuminate/support ^5|^6
  • illuminate/database ^5|^6
  • myclabs/php-enum ^1.4
1.0.12

Last update
2018/04/13 08:42
License
Require
  • php >=5.4.0
  • illuminate/support 5.*
  • illuminate/database 5.*
  • myclabs/php-enum ^1.4
1.0.11

Last update
2018/02/27 14:50
License
Require
  • php >=5.4.0
  • illuminate/support 5.*
  • illuminate/database 5.*
  • myclabs/php-enum ^1.4
1.0.10

Last update
2017/06/15 06:13
License
Require
  • php >=5.4.0
  • illuminate/support 5.*
  • illuminate/database 5.*
  • myclabs/php-enum ^1.4
1.0.9

Last update
2017/02/23 13:53
License
Require
  • php >=5.4.0
  • illuminate/support 5.*
  • illuminate/database 5.*
  • myclabs/php-enum ^1.4
1.0.8

Last update
2017/02/11 11:56
License
Require
  • php >=5.4.0
  • illuminate/support 5.*
  • illuminate/database 5.*
  • myclabs/php-enum ^1.4
1.0.7

Last update
2016/08/27 15:48
License
Require
  • php >=5.4.0
  • illuminate/support 5.*
  • illuminate/database 5.*
  • myclabs/php-enum ^1.4
1.0.6

Last update
2016/08/27 15:14
License
Require
  • php >=5.4.0
  • illuminate/support 5.*
  • illuminate/database 5.*
  • myclabs/php-enum ^1.4
1.0.5

Last update
2016/05/01 10:19
License
Require
  • php >=5.4.0
  • illuminate/support 5.*
  • illuminate/database 5.*
  • myclabs/php-enum ^1.4
1.0.4

Last update
2016/03/08 14:54
License
Require
  • php >=5.4.0
  • illuminate/support 5.*
  • illuminate/database 5.*
  • phpextra/enum ^1.0
1.0.3

Last update
2015/12/01 12:18
License
Require
  • php >=5.4.0
  • illuminate/support 5.*
  • illuminate/database 5.*
  • phpextra/enum ^1.0
1.0.2

Last update
2015/11/13 10:18
License
Require
  • php >=5.4.0
  • illuminate/support 5.*
  • illuminate/database 5.*
  • phpextra/enum ^1.0
1.0.1

Last update
2015/09/04 18:04
License
Require
  • php >=5.4.0
  • illuminate/support 5.*
  • illuminate/database 5.*
  • phpextra/enum ^1.0
1.0.0

Last update
2015/09/04 12:28
License
Require
  • php >=5.4.0
  • illuminate/support 5.*
  • illuminate/database 5.*
  • phpextra/enum ^1.0

Comments
comments powered by Disqus