Looking to hire Laravel developers? Try LaraJobs

proto-generator maintained by dam1r89

Description
Laravel 5 prototyping tool. Creates files based on the templates. It comes with template for views, model, migration and controllers.
Last update
2017/07/20 11:46 (dev-formatters)
Links
Downloads
198
dev-formatters

Last update
2017/07/20 11:46
Require
  • illuminate/support ~5.4
  • friendsofphp/php-cs-fixer ^2.3
  • mihaeu/html-formatter ^1.0
  • php >=5.6.0
dev-master

Last update
2017/06/27 16:05
Require
  • php >=5.4.0
  • illuminate/support ~5.4
  • friendsofphp/php-cs-fixer ^2.3
2.0.14

Last update
2017/04/01 16:19
Require
  • php >=5.4.0
  • illuminate/support ~5.0
2.0.13

Last update
2016/11/03 12:32
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/html ~5.0
1.0.12

Last update
2016/05/08 14:47
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/html ~5.0
2.0.12

Last update
2016/05/08 14:47
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/html ~5.0
2.0.11

Last update
2016/05/08 14:16
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/html ~5.0
2.0.10

Last update
2016/04/25 12:10
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/html ~5.0
2.0.9

Last update
2016/02/28 22:55
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/html ~5.0
2.0.8

Last update
2016/02/26 16:43
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/html ~5.0
2.0.7

Last update
2015/07/28 18:57
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/html ~5.0
2.0.6

Last update
2015/07/25 21:43
Require
  • php >=5.4.0
  • illuminate/support ~5.1
  • illuminate/html ~5.1
dev-origin

Last update
2015/07/25 19:52
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/html ~5.0
2.0.5

Last update
2015/03/23 00:44
Require
  • php >=5.4.0
  • illuminate/support 5.0.*
  • illuminate/html ~5.0
2.0.4

Last update
2015/03/16 09:44
Require
  • php >=5.4.0
  • illuminate/support 5.0.*
dev-laravel5

Last update
2015/03/15 22:39
Require
  • php >=5.4.0
  • illuminate/support 5.0.*
2.0.3

Last update
2015/03/15 22:39
Require
  • php >=5.4.0
  • illuminate/support 5.0.*
2.0.2

Last update
2015/03/14 18:31
Require
  • php >=5.4.0
  • illuminate/support 5.0.*
2.0.1

Last update
2015/03/14 10:41
Require
  • php >=5.4.0
  • illuminate/support 5.0.*
1.0.0

Last update
2015/03/13 20:46
Require
  • php >=5.4.0
  • illuminate/support 5.*.*
2.0

Last update
2015/03/13 19:34
Require
  • php >=5.4.0
  • illuminate/support 5.*.*
Comments
comments powered by Disqus