Looking to hire Laravel developers? Try LaraJobs

l5-swagger maintained by darkaonline

Description
Swagger integration to Laravel 5
Last update
2020/05/08 05:30 (dev-master)
License
Links
Downloads
1 964 744
Tags
dev-master

Last update
2020/05/08 05:30
License
Require
  • swagger-api/swagger-ui ^3.0
  • php ^7.2
  • symfony/yaml ^5.0
  • laravel/framework ^7.0
  • zircote/swagger-php 3.*
  • ext-json *
7.x-dev

Last update
2020/04/25 16:13
License
Require
  • php ^7.2
  • laravel/framework ^7.0
  • zircote/swagger-php ~2.0|3.*
  • swagger-api/swagger-ui ^3.0
  • symfony/yaml ^5.0
7.0

Last update
2020/03/05 07:15
License
Require
  • php ^7.2
  • laravel/framework ^7.0
  • zircote/swagger-php ~2.0|3.*
  • swagger-api/swagger-ui ^3.0
  • symfony/yaml ^5.0
6.x-dev

Last update
2020/03/05 07:08
License
Require
  • php ^7.2
  • laravel/framework ^6.0
  • zircote/swagger-php ~2.0|3.*
  • swagger-api/swagger-ui ^3.0
  • symfony/yaml ^5.0
6.0.3

Last update
2019/11/08 17:08
License
Require
  • php ^7.2
  • laravel/framework ^6.0
  • zircote/swagger-php ~2.0|3.*
  • swagger-api/swagger-ui ^3.0
  • symfony/yaml ^4.1
6.0.2

Last update
2019/10/28 13:31
License
Require
  • php ^7.2
  • laravel/framework ^6.0
  • zircote/swagger-php ~2.0|3.*
  • swagger-api/swagger-ui ^3.0
  • symfony/yaml ^4.1
6.0.1

Last update
2019/09/04 12:17
License
Require
  • php ^7.2
  • laravel/framework ^6.0
  • zircote/swagger-php ~2.0|3.*
  • swagger-api/swagger-ui ^3.0
  • symfony/yaml ^4.1
5.8.x-dev

Last update
2019/09/04 12:15
License
Require
  • php >=7.1.3
  • laravel/framework 5.6.*|5.7.*|5.8.*
  • zircote/swagger-php ~2.0|3.*
  • swagger-api/swagger-ui ^3.0
  • symfony/yaml ^4.1
5.8.3

Last update
2019/09/04 12:15
License
Require
  • php >=7.1.3
  • laravel/framework 5.6.*|5.7.*|5.8.*
  • zircote/swagger-php ~2.0|3.*
  • swagger-api/swagger-ui ^3.0
  • symfony/yaml ^4.1
dev-fix-swagger-assets-path

Last update
2019/09/04 12:12
License
Require
  • php >=7.1.3
  • laravel/framework 5.6.*|5.7.*|5.8.*
  • zircote/swagger-php ~2.0|3.*
  • swagger-api/swagger-ui ^3.0
  • symfony/yaml ^4.1
6.0

Last update
2019/09/04 04:50
License
Require
  • php ^7.2
  • laravel/framework ^6.0
  • zircote/swagger-php ~2.0|3.*
  • swagger-api/swagger-ui ^3.0
  • symfony/yaml ^4.1
5.8.2

Last update
2019/09/03 13:24
License
Require
  • php >=7.1.3
  • laravel/framework 5.6.*|5.7.*|5.8.*
  • zircote/swagger-php ~2.0|3.*
  • swagger-api/swagger-ui ^3.0
  • symfony/yaml ^4.1
5.8.1

Last update
2019/07/12 05:47
License
Require
  • php >=7.1.3
  • laravel/framework 5.6.*|5.7.*|5.8.*
  • zircote/swagger-php ~2.0|3.*
  • swagger-api/swagger-ui ^3.0
  • symfony/yaml ^4.1
5.8.0

Last update
2019/02/27 06:02
License
Require
  • php >=7.1.3
  • laravel/framework 5.6.*|5.7.*|5.8.*
  • zircote/swagger-php ~2.0|3.*
  • swagger-api/swagger-ui ^3.0
  • symfony/yaml ^4.1
5.7.2

Last update
2018/09/20 11:39
License
Require
  • php >=7.1.3
  • laravel/framework 5.6.*|5.7.*
  • zircote/swagger-php ~2.0|3.*
  • swagger-api/swagger-ui ^3.0
  • symfony/yaml ^4.1
5.5.8.3

Last update
2018/09/07 16:06
License
Require
  • php ~7.0
  • laravel/framework 5.5.*
  • zircote/swagger-php ~2.0|3.*
  • swagger-api/swagger-ui ^3.0
5.5.8.x-dev

Last update
2018/09/07 16:06
License
Require
  • php ~7.0
  • laravel/framework 5.5.*
  • zircote/swagger-php ~2.0|3.*
  • swagger-api/swagger-ui ^3.0
5.7.1

Last update
2018/08/27 05:48
License
Require
  • php >=7.1.3
  • laravel/framework 5.6.*|5.7.*
  • zircote/swagger-php ~2.0|3.*
  • swagger-api/swagger-ui ^3.0
  • symfony/yaml ^4.1
5.5.8.2

Last update
2018/08/27 05:48
License
Require
  • php >=7.1.3
  • laravel/framework 5.6.*|5.7.*
  • zircote/swagger-php ~2.0|3.*
  • swagger-api/swagger-ui ^3.0
  • symfony/yaml ^4.1
5.5.8.1

Last update
2018/08/27 05:48
License
Require
  • php >=7.1.3
  • laravel/framework 5.6.*|5.7.*
  • zircote/swagger-php ~2.0|3.*
  • swagger-api/swagger-ui ^3.0
  • symfony/yaml ^4.1
5.7.0

Last update
2018/08/23 07:42
License
Require
  • php >=7.1.3
  • laravel/framework 5.6.*
  • zircote/swagger-php ~2.0|3.*
  • swagger-api/swagger-ui ^3.0
  • symfony/yaml ^4.1
5.6.9

Last update
2018/08/23 07:42
License
Require
  • php >=7.1.3
  • laravel/framework 5.6.*
  • zircote/swagger-php ~2.0|3.*
  • swagger-api/swagger-ui ^3.0
  • symfony/yaml ^4.1
5.6.x-dev

Last update
2018/08/23 06:49
License
Require
  • php >=7.1.3
  • laravel/framework 5.6.*
  • zircote/swagger-php ~2.0
  • swagger-api/swagger-ui ^3.0
  • symfony/yaml ^4.1
5.5.x-dev

Last update
2018/08/23 06:16
License
Require
  • swagger-api/swagger-ui ^3.0
  • php ~7.0
  • laravel/framework 5.5.*
  • zircote/swagger-php ~2.0
5.5.9

Last update
2018/07/25 20:30
License
Require
  • php >=7.1.3
  • laravel/framework 5.6.*
  • zircote/swagger-php ~2.0|3.*
  • swagger-api/swagger-ui ^3.0
  • symfony/yaml ^4.1
5.6.8

Last update
2018/07/25 20:30
License
Require
  • php >=7.1.3
  • laravel/framework 5.6.*
  • zircote/swagger-php ~2.0|3.*
  • swagger-api/swagger-ui ^3.0
  • symfony/yaml ^4.1
5.6.7

Last update
2018/07/19 06:34
License
Require
  • php >=7.1.3
  • laravel/framework 5.6.*
  • zircote/swagger-php ~2.0|3.*
  • swagger-api/swagger-ui ^3.0
  • symfony/yaml ^4.1
dev-yaml-support

Last update
2018/06/21 12:06
License
Require
  • php >=7.1.3
  • laravel/framework 5.6.*
  • zircote/swagger-php ~2.0|3.*
  • swagger-api/swagger-ui ^3.0
  • symfony/yaml ^4.1
5.6.5

Last update
2018/06/11 12:53
License
Require
  • php >=7.1.3
  • laravel/framework 5.6.*
  • zircote/swagger-php ~2.0|3.*
  • swagger-api/swagger-ui ^3.0
5.6.4

Last update
2018/04/26 06:04
License
Require
  • php >=7.1.3
  • laravel/framework 5.6.*
  • zircote/swagger-php ~2.0|3.*
  • swagger-api/swagger-ui ^3.0
5.5.8

Last update
2018/03/02 11:30
License
Require
  • php ~7.0
  • laravel/framework 5.5.*
  • zircote/swagger-php ~2.0|3.*
  • swagger-api/swagger-ui ^3.0
5.6.3

Last update
2018/03/02 11:12
License
Require
  • php >=7.1.3
  • laravel/framework 5.6.*
  • zircote/swagger-php ~2.0|3.*
  • swagger-api/swagger-ui ^3.0
5.5.7

Last update
2018/02/22 06:26
License
Require
  • php ~7.0
  • laravel/framework 5.5.*
  • zircote/swagger-php ~2.0|3.*
  • swagger-api/swagger-ui ^3.0
5.6.2

Last update
2018/02/19 10:31
License
Require
  • php >=7.1.3
  • laravel/framework 5.6.*
  • zircote/swagger-php ~2.0|3.*
  • swagger-api/swagger-ui ^3.0
5.5.6

Last update
2018/02/19 10:30
License
Require
  • php >=7.1.3
  • laravel/framework 5.6.*
  • zircote/swagger-php ~2.0|3.*
  • swagger-api/swagger-ui ^3.0
5.5.5

Last update
2018/02/12 07:49
License
Require
  • php >=7.1.3
  • laravel/framework 5.6.*
  • zircote/swagger-php ~2.0
  • swagger-api/swagger-ui ^3.0
5.6.1

Last update
2018/02/12 07:48
License
Require
  • php >=7.1.3
  • laravel/framework 5.6.*
  • zircote/swagger-php ~2.0
  • swagger-api/swagger-ui ^3.0
5.6.0

Last update
2018/02/08 11:32
License
Require
  • php >=7.1.3
  • laravel/framework 5.6.*
  • zircote/swagger-php ~2.0
  • swagger-api/swagger-ui ^3.0
5.5.4

Last update
2018/02/08 11:06
License
Require
  • php ^7.0
  • laravel/framework 5.5.*
  • zircote/swagger-php ~2.0
  • swagger-api/swagger-ui ^3.0
5.5.3

Last update
2018/01/11 12:38
License
Require
  • php ^7.0
  • laravel/framework 5.5.*
  • zircote/swagger-php ~2.0
  • swagger-api/swagger-ui ^3.0
5.5.2

Last update
2017/10/09 05:26
License
Require
  • php ^7.0
  • laravel/framework 5.5.*
  • zircote/swagger-php ~2.0
  • swagger-api/swagger-ui ^3.0
5.5.1

Last update
2017/09/07 08:44
License
Require
  • php ^7.0
  • laravel/framework 5.5.*
  • zircote/swagger-php ~2.0
  • swagger-api/swagger-ui ^3.0
5.5.0

Last update
2017/08/31 05:59
License
Require
  • php ^7.0
  • laravel/framework 5.5.*
  • zircote/swagger-php ~2.0
  • swagger-api/swagger-ui ^3.0
5.4.0

Last update
2017/08/31 05:43
License
Require
  • php ^7.0
  • laravel/framework 5.4.*
  • zircote/swagger-php ~2.0
  • swagger-api/swagger-ui ^3.0
5.4.x-dev

Last update
2017/08/31 05:43
License
Require
  • php ^7.0
  • laravel/framework 5.4.*
  • zircote/swagger-php ~2.0
  • swagger-api/swagger-ui ^3.0
5.0.4

Last update
2017/08/07 06:06
License
Require
  • php ^7.0
  • laravel/framework 5.4.*
  • zircote/swagger-php ~2.0
  • swagger-api/swagger-ui ^3.0
5.0.3

Last update
2017/07/12 05:51
License
Require
  • php ^7.0
  • laravel/framework 5.4.*
  • zircote/swagger-php ~2.0
  • swagger-api/swagger-ui ^3.0
5.0.2

Last update
2017/06/09 19:45
License
Require
  • php ^7.0
  • laravel/framework 5.4.*
  • zircote/swagger-php ~2.0
  • swagger-api/swagger-ui ^3.0
5.0.1

Last update
2017/06/09 18:27
License
Require
  • php ^7.0
  • laravel/framework 5.4.*
  • zircote/swagger-php ~2.0
  • swagger-api/swagger-ui ^3.0
5.0

Last update
2017/06/05 11:43
License
Require
  • php ^7.0
  • laravel/framework 5.4.*
  • zircote/swagger-php ~2.0
  • swagger-api/swagger-ui ^3.0
3.2.3

Last update
2017/02/07 10:55
License
Require
  • php >=5.6.4
  • laravel/framework 5.4.*
  • zircote/swagger-php ~2.0
3.2.2

Last update
2017/02/03 06:22
License
Require
  • php >=5.5.9
  • laravel/framework 5.1.*|5.2.*|5.3.*
  • zircote/swagger-php ~2.0
3.x-dev

Last update
2017/02/03 06:22
License
Require
  • php >=5.5.9
  • laravel/framework 5.1.*|5.2.*|5.3.*
  • zircote/swagger-php ~2.0
4.0.1

Last update
2017/02/03 06:21
License
Require
  • php >=5.6.4
  • laravel/framework 5.4.*
  • zircote/swagger-php ~2.0
4.0

Last update
2017/01/30 09:35
License
Require
  • php >=5.6.4
  • laravel/framework 5.4.*
  • zircote/swagger-php ~2.0
4.0.x-dev

Last update
2017/01/30 09:35
License
Require
  • php >=5.6.4
  • laravel/framework 5.4.*
  • zircote/swagger-php ~2.0
3.2.1

Last update
2016/12/02 09:25
License
Require
  • php >=5.5.9
  • laravel/framework 5.1.*|5.2.*|5.3.*
  • zircote/swagger-php ~2.0
3.2

Last update
2016/10/14 07:26
License
Require
  • php >=5.5.9
  • laravel/framework 5.1.*|5.2.*|5.3.*
  • zircote/swagger-php ~2.0
3.1.5

Last update
2016/08/11 05:02
License
Require
  • php >=5.5.9
  • laravel/framework 5.1.*|5.2.*|5.3.*
  • zircote/swagger-php ~2.0
3.1.4

Last update
2016/07/20 07:01
License
Require
  • php >=5.5.9
  • laravel/framework 5.1.*|5.2.*
  • zircote/swagger-php ~2.0
3.1.3

Last update
2016/06/30 05:37
License
Require
  • php >=5.5.9
  • laravel/framework 5.1.*|5.2.*
  • zircote/swagger-php ~2.0
3.1.2

Last update
2016/06/27 11:32
License
Require
  • php >=5.5.9
  • laravel/framework 5.1.*|5.2.*
  • zircote/swagger-php ~2.0
3.1.1

Last update
2016/06/10 12:34
License
Require
  • php >=5.5.9
  • laravel/framework 5.2.*
  • zircote/swagger-php ~2.0
3.1

Last update
2016/04/19 08:28
License
Require
  • php >=5.5.9
  • laravel/framework 5.2.*
  • zircote/swagger-php ~2.0
3.0.1

Last update
2016/04/04 12:57
License
Require
  • php >=5.5.9
  • laravel/framework 5.2.*
  • zircote/swagger-php ~2.0
3.0

Last update
2016/02/23 08:54
License
Require
  • php >=5.5.9
  • laravel/framework 5.2.*
  • zircote/swagger-php ~2.0
2.0.x-dev

Last update
2015/09/29 09:36
License
Require
  • php >=5.4.0
  • zircote/swagger-php ~2.0
2.1.3

Last update
2015/09/29 09:35
License
Require
  • php >=5.4.0
  • zircote/swagger-php ~2.0
2.1.2

Last update
2015/09/29 05:26
License
Require
  • php >=5.4.0
  • zircote/swagger-php ~2.0
2.1.1

Last update
2015/09/28 11:38
License
Require
  • php >=5.4.0
  • zircote/swagger-php ~2.0
2.1

Last update
2015/08/04 04:44
License
Require
  • php >=5.4.0
  • zircote/swagger-php 2.*@dev
1.0.x-dev

Last update
2015/05/05 06:37
License
Require
  • php >=5.4.0
  • zircote/swagger-php 1.*@dev
v2.0

Last update
2015/05/05 06:30
License
Require
  • php >=5.4.0
  • zircote/swagger-php 2.*@dev
v0.2

Last update
2015/05/05 06:29
License
Require
  • php >=5.4.0
  • zircote/swagger-php 1.*@dev
v0.1

Last update
2015/03/23 12:26
License
Require
  • php >=5.4.0
  • zircote/swagger-php *

Comments
comments powered by Disqus