Looking to hire Laravel developers? Try LaraJobs

elocryptfive maintained by delatbabel

Description
Automatically encrypt and decrypt Eloquent attributes with ease.
Authors
Last update
2016/12/02 01:32 (dev-master)
License
Links
Downloads
43 234
dev-master

Last update
2016/12/02 01:32
License
Require
  • illuminate/contracts ^5.0
  • illuminate/support ^5.0
  • illuminate/encryption ^5.0
  • illuminate/container ^5.0
  • illuminate/config ^5.0
  • illuminate/console ^5.0
  • paragonie/random_compat ^1.1|^2.0
  • php >=5.6.0
v1.5.6

Last update
2016/09/22 11:10
License
Require
  • php >=5.6.0
  • illuminate/contracts ^5.0
  • illuminate/support ^5.0
  • illuminate/encryption ^5.0
  • illuminate/container ^5.0
  • illuminate/config ^5.0
  • illuminate/console ^5.0
  • paragonie/random_compat ^1.1|^2.0
v1.5.5

Last update
2016/08/27 05:49
License
Require
  • php >=5.4.0
  • illuminate/contracts ^5.0
  • illuminate/support ^5.0
  • illuminate/encryption ^5.0
  • illuminate/container ^5.0
  • illuminate/config ^5.0
  • illuminate/console ^5.0
  • paragonie/random_compat ^1.1|^2.0
v1.5.4

Last update
2016/08/27 05:24
License
Require
  • php >=5.4.0
  • illuminate/contracts ^5.0
  • illuminate/support ^5.0
  • illuminate/encryption ^5.0
  • illuminate/container ^5.0
  • illuminate/config ^5.0
  • illuminate/console ^5.0
  • paragonie/random_compat ^1.1|^2.0
v1.5.3

Last update
2016/08/26 12:17
License
Require
  • php >=5.4.0
  • illuminate/contracts ^5.0
  • illuminate/support ^5.0
  • illuminate/encryption ^5.0
  • illuminate/container ^5.0
  • illuminate/config ^5.0
  • illuminate/console ^5.0
  • paragonie/random_compat ^1.1|^2.0
dev-analysis-8bDPy4

Last update
2016/08/26 12:17
License
Require
  • php >=5.4.0
  • illuminate/contracts ^5.0
  • illuminate/support ^5.0
  • illuminate/encryption ^5.0
  • illuminate/container ^5.0
  • illuminate/config ^5.0
  • illuminate/console ^5.0
  • paragonie/random_compat ^1.1|^2.0
v1.5.2

Last update
2016/05/17 09:18
License
Require
  • php >=5.4.0
  • illuminate/contracts ^5.0
  • illuminate/support ^5.0
  • illuminate/encryption ^5.0
  • illuminate/container ^5.0
  • illuminate/config ^5.0
  • illuminate/console ^5.0
  • paragonie/random_compat ^1.1
v1.5.1

Last update
2016/05/17 07:24
License
Require
  • php >=5.4.0
  • illuminate/contracts ^5.0
  • illuminate/support ^5.0
  • illuminate/encryption ^5.0
  • illuminate/container ^5.0
  • illuminate/config ^5.0
  • illuminate/console ^5.0
  • paragonie/random_compat ^1.1
v1.5

Last update
2016/04/22 02:36
License
Require
  • php >=5.4.0
  • illuminate/contracts ^5.0
  • illuminate/support ^5.0
  • illuminate/encryption ^5.0
  • illuminate/container ^5.0
  • illuminate/config ^5.0
  • paragonie/random_compat ^1.1
v1.4

Last update
2015/12/06 11:51
License
Require
  • php >=5.4.0
  • illuminate/contracts ^5.0
  • illuminate/support ^5.0
v1.3

Last update
2015/12/06 03:53
Require
  • php >=5.4.0
  • illuminate/contracts ^5.0
  • illuminate/support ^5.0
v1.2

Last update
2015/12/03 10:52
Require
  • php >=5.4.0
  • illuminate/contracts ^5.0
  • illuminate/support ^5.0
v1.1

Last update
2015/10/22 12:34
Require
  • php >=5.4.0
  • illuminate/contracts ^5.0
  • illuminate/support ^5.0
v1.0

Last update
2015/09/25 04:29
Require
  • php >=5.4.0
  • illuminate/contracts ^5.0
  • illuminate/support ^5.0

Comments
comments powered by Disqus