Looking to hire Laravel developers? Try LaraJobs

api maintained by dingo

Description
A RESTful API package for the Laravel and Lumen frameworks.
Author
Last update
2017/02/10 00:56 (v1.0.0-beta8)
License
Links
Downloads
852 495
Tags

v1.0.0-beta8

Last update
2017/02/10 00:56
License
Require
  • php ^5.5.9 || ^7.0
  • dingo/blueprint 0.2.*
  • illuminate/routing ^5.1
  • illuminate/support ^5.1
  • league/fractal >=0.12.0
dev-master

Last update
2017/02/10 00:56
License
Require
  • league/fractal >=0.12.0
  • php ^5.5.9 || ^7.0
  • dingo/blueprint 0.2.*
  • illuminate/routing ^5.1
  • illuminate/support ^5.1
v1.0.0-beta7

Last update
2016/12/27 22:09
License
Require
  • php ^5.5.9 || ^7.0
  • dingo/blueprint 0.2.*
  • illuminate/routing 5.1.* || 5.2.* || 5.3.*
  • illuminate/support 5.1.* || 5.2.* || 5.3.*
  • league/fractal >=0.12.0
v1.0.0-beta6

Last update
2016/08/30 03:57
License
Require
  • php ^5.5.9 || ^7.0
  • dingo/blueprint 0.2.*
  • doctrine/annotations 1.2.*
  • illuminate/routing 5.1.* || 5.2.* || 5.3.*
  • illuminate/support 5.1.* || 5.2.* || 5.3.*
  • league/fractal >=0.12.0
dev-analysis-8m06Q7

Last update
2016/08/27 02:28
License
Require
  • php ^5.5.9 || ^7.0
  • dingo/blueprint 0.2.*
  • doctrine/annotations 1.2.*
  • illuminate/routing 5.1.* || 5.2.*
  • illuminate/support 5.1.* || 5.2.*
  • league/fractal >=0.12.0
v1.0.0-beta5

Last update
2016/08/21 18:10
License
Require
  • php ^5.5.9 || ^7.0
  • dingo/blueprint 0.2.*
  • doctrine/annotations 1.2.*
  • illuminate/routing 5.1.* || 5.2.*
  • illuminate/support 5.1.* || 5.2.*
  • league/fractal >=0.12.0
v1.0.0-beta4

Last update
2016/08/21 02:35
License
Require
  • php ^5.5.9 || ^7.0
  • dingo/blueprint 0.2.*
  • doctrine/annotations 1.2.*
  • illuminate/routing 5.1.* || 5.2.*
  • illuminate/support 5.1.* || 5.2.*
  • league/fractal >=0.12.0
v1.0.0-beta3

Last update
2016/03/17 04:34
License
Require
  • php >=5.5.9
  • illuminate/routing ~5.1
  • illuminate/support ~5.1
  • dingo/blueprint 0.1.*
  • league/fractal >=0.12.0
  • doctrine/annotations 1.2.*
  • phpdocumentor/reflection-docblock 2.0.*
v1.0.0-beta2

Last update
2015/08/26 03:37
License
Require
  • php >=5.5.9
  • illuminate/routing 5.1.*
  • illuminate/support 5.1.*
  • dingo/blueprint 0.1.*
  • league/fractal 0.12.*
  • doctrine/annotations 1.2.*
  • phpdocumentor/reflection-docblock 2.0.*
v1.0.0-beta1

Last update
2015/08/12 03:39
License
Require
  • php >=5.5.9
  • illuminate/routing 5.1.*
  • illuminate/support 5.1.*
  • dingo/blueprint 0.1.*
  • league/fractal 0.12.*
  • doctrine/annotations 1.2.*
  • phpdocumentor/reflection-docblock 2.0.*
v0.10.0

Last update
2015/08/05 03:30
License
Require
  • php >=5.5.9
  • illuminate/routing 5.1.*
  • illuminate/support 5.1.*
  • dingo/blueprint 0.1.*
  • league/fractal 0.12.*
  • doctrine/annotations 1.2.*
  • phpdocumentor/reflection-docblock 2.0.*
v0.9.0

Last update
2015/07/19 04:07
License
Require
  • php >=5.5.9
  • illuminate/routing 5.1.*
  • illuminate/support 5.1.*
  • dingo/blueprint 0.1.*
  • league/fractal 0.12.*
  • doctrine/annotations 1.2.*
  • phpdocumentor/reflection-docblock 2.0.*
v0.8.3

Last update
2015/04/01 06:52
License
Require
  • php >=5.4.0
  • illuminate/support ~4.1
  • league/fractal 0.11.*
v0.8.2

Last update
2014/12/14 10:16
License
Require
  • php >=5.4.0
  • illuminate/support ~4.1
  • league/fractal 0.11.*
v0.8.1

Last update
2014/12/10 10:53
License
Require
  • php >=5.4.0
  • illuminate/support ~4.1
  • league/fractal 0.10.*
v0.8.0

Last update
2014/12/08 02:24
License
Require
  • php >=5.4.0
  • illuminate/support ~4.1
  • league/fractal 0.10.*
v0.7.3

Last update
2014/12/06 07:13
License
Require
  • php >=5.4.0
  • illuminate/support ~4.1
  • league/fractal 0.10.*
v0.7.2

Last update
2014/12/04 06:16
License
Require
  • php >=5.4.0
  • illuminate/support ~4.1
  • league/fractal 0.10.*
v0.7.1

Last update
2014/12/01 01:04
License
Require
  • php >=5.4.0
  • illuminate/support ~4.1
  • league/fractal 0.10.*
v0.7.0

Last update
2014/11/27 00:56
License
Require
  • php >=5.4.0
  • illuminate/support ~4.1
  • league/fractal 0.10.*
v0.6.6

Last update
2014/09/29 00:06
License
Require
  • php >=5.4.0
  • illuminate/support ~4.1|~5.0
  • league/fractal 0.8.*
v0.6.5

Last update
2014/08/19 10:44
License
Require
  • php >=5.4.0
  • illuminate/support ~4.1
  • league/fractal 0.8.*
v0.6.4

Last update
2014/08/19 10:28
License
Require
  • php >=5.4.0
  • illuminate/support ~4.1
  • league/fractal 0.8.*
v0.6.3

Last update
2014/07/14 03:35
License
Require
  • php >=5.4.0
  • illuminate/support ~4.1
  • league/fractal 0.8.*
v0.6.2

Last update
2014/06/27 13:33
License
Require
  • php >=5.4.0
  • illuminate/support ~4.1
  • league/fractal 0.8.*
v0.6.1

Last update
2014/06/27 12:29
License
Require
  • php >=5.4.0
  • illuminate/support ~4.1
  • league/fractal 0.8.*
v0.6.0

Last update
2014/06/27 07:59
License
Require
  • php >=5.4.0
  • illuminate/support ~4.1
  • league/fractal 0.8.*
v0.5.0

Last update
2014/05/28 10:30
License
Require
  • php >=5.4.0
  • illuminate/support ~4.1
  • league/fractal 0.8.*
v0.4.1

Last update
2014/05/12 12:32
License
Require
  • php >=5.4.0
  • illuminate/support 4.1.*
  • league/fractal ~0.7
v0.4.0

Last update
2014/05/10 12:17
License
Require
  • php >=5.4.0
  • illuminate/support 4.1.*
  • league/fractal ~0.7
v0.3.1

Last update
2014/05/08 12:19
License
Require
  • php >=5.4.0
  • illuminate/support 4.1.*
  • league/fractal ~0.7
v0.3.0

Last update
2014/05/08 05:08
License
Require
  • php >=5.4.0
  • illuminate/support 4.1.*
  • league/fractal ~0.7
v0.2.4

Last update
2014/05/04 02:43
License
Require
  • php >=5.4.0
  • illuminate/support 4.1.*
  • league/fractal ~0.7
v0.2.3

Last update
2014/05/02 10:19
License
Require
  • php >=5.4.0
  • illuminate/support 4.1.*
  • league/fractal ~0.7
v0.2.2

Last update
2014/05/02 05:07
License
Require
  • php >=5.4.0
  • illuminate/support 4.1.*
  • league/fractal ~0.7
v0.2.1

Last update
2014/05/01 12:36
License
Require
  • php >=5.4.0
  • illuminate/support 4.1.*
  • league/fractal ~0.7
v0.2.0

Last update
2014/04/30 15:23
License
Require
  • php >=5.4.0
  • illuminate/support 4.1.*
  • league/fractal ~0.7
v0.1.2

Last update
2014/04/28 13:27
License
Require
  • php >=5.4.0
  • illuminate/support 4.1.*
v0.1.1

Last update
2014/04/28 13:13
License
Require
  • php >=5.4.0
  • illuminate/support 4.1.*
v0.1.0

Last update
2014/04/28 06:11
License
Require
  • php >=5.4.0
  • illuminate/support 4.1.*
Comments
comments powered by Disqus