Looking to hire Laravel developers? Try LaraJobs

db-exporter maintained by elimuswift

Description
Export your database quickly and easily as a Laravel Migration and all the data as a Seeder class.
Author
Last update
2017/07/06 19:09 (v1.2.1)
License
Links
Downloads
550
v1.2.1

Last update
2017/07/06 19:09
License
Require
  • php >=5.5.9
  • illuminate/support ^5.2
  • illuminate/database ^5.2
  • illuminate/filesystem ^5.2
dev-master

Last update
2017/07/06 19:09
License
Require
  • php >=5.5.9
  • illuminate/support ^5.2
  • illuminate/database ^5.2
  • illuminate/filesystem ^5.2
v1.2.0

Last update
2017/07/04 17:11
License
Require
  • php >=5.5.9
  • illuminate/support ^5.2
  • illuminate/database ^5.2
  • illuminate/filesystem ^5.2
dev-scrutinizer-patch-1

Last update
2017/07/04 17:07
License
Require
  • php >=5.5.9
  • illuminate/support ^5.2
  • illuminate/database ^5.2
  • illuminate/filesystem ^5.2
v1.1.3

Last update
2017/03/20 10:14
License
Require
  • php >=5.5.9
  • illuminate/support ^5.2
  • illuminate/database ^5.2
  • illuminate/filesystem ^5.2
v1.1.2

Last update
2017/03/20 09:09
License
Require
  • php >=5.5.9
  • illuminate/support ^5.2
  • illuminate/database ^5.2
  • illuminate/filesystem ^5.2
v1.1.0

Last update
2017/03/20 05:51
License
Require
  • php >=5.5.9
  • illuminate/support ^5.2
  • illuminate/database ^5.2
  • illuminate/filesystem ^5.2
v1.0.9

Last update
2017/02/28 10:34
License
Require
  • php >=5.5.9
  • illuminate/support ^5.2
  • illuminate/database ^5.2
  • illuminate/filesystem ^5.2
v1.0.8

Last update
2017/02/23 09:19
License
Require
  • php >=5.5.9
  • illuminate/support ^5.2
  • illuminate/database ^5.2
  • illuminate/filesystem ^5.2
v1.0.7

Last update
2017/02/21 09:23
License
Require
  • php >=5.5.9
  • illuminate/support ^5.2
  • illuminate/database ^5.2
  • illuminate/filesystem ^5.2
v1.0.6

Last update
2017/01/14 08:18
License
Require
  • php >=5.5.9
  • illuminate/support ^5.2
  • illuminate/database ^5.2
  • illuminate/filesystem ^5.2
v1.0.5

Last update
2016/12/14 08:23
License
Require
  • php >=5.5.9
  • illuminate/support ^5.2
  • illuminate/database ^5.2
  • illuminate/filesystem ^5.2
v1.0.4

Last update
2016/12/10 08:00
License
Require
  • php >=5.5.9
  • illuminate/support ^5.2
  • illuminate/database ^5.2
  • illuminate/filesystem ^5.2
v1.0.2

Last update
2016/12/07 19:17
License
Require
  • php >=5.3.0
  • illuminate/support 4.*|5.*
v1.0.1

Last update
2016/12/07 18:57
License
Require
  • php >=5.3.0
  • illuminate/support 4.*|5.*

Comments
comments powered by Disqus