Looking to hire Laravel developers? Try LaraJobs

model maintained by esensi

Description
The base model traits of Esensi
Last update
2018/06/18 13:52 (0.7.x-dev)
License
Links
Downloads
41 742
0.7.x-dev

Last update
2018/06/18 13:52
License
Require
  • php >=7.0
  • nesbot/carbon ~1.9
  • illuminate/contracts ~5.5
  • illuminate/database ~5.5
  • illuminate/encryption ~5.5
  • illuminate/events ~5.5
  • illuminate/hashing ~5.5
  • illuminate/support ~5.5
  • illuminate/validation ~5.5
  • paragonie/random_compat ^1|^2
  • symfony/polyfill-php56 ~1.1
  • watson/validating ~1.0.0 || ~2.0.0
dev-master

Last update
2018/03/28 16:26
License
Require
  • nesbot/carbon ~1.9
  • php >=5.5.9
  • illuminate/contracts ~5.1
  • illuminate/database ~5.1 || >= 5.1.27
  • illuminate/encryption ~5.1
  • illuminate/events ~5.1
  • illuminate/hashing ~5.1
  • illuminate/support ~5.1
  • illuminate/validation ~5.1
  • symfony/polyfill-php56 ~1.1
  • watson/validating ~1.0.0 || ~2.0.0
  • paragonie/random_compat ^1|^2
0.6.7

Last update
2018/03/20 14:16
License
Require
  • php >=5.5.9
  • nesbot/carbon ~1.9
  • illuminate/contracts ~5.1
  • illuminate/database ~5.1 || >= 5.1.27
  • illuminate/encryption ~5.1
  • illuminate/events ~5.1
  • illuminate/hashing ~5.1
  • illuminate/support ~5.1
  • illuminate/validation ~5.1
  • paragonie/random_compat ^1|^2
  • symfony/polyfill-php56 ~1.1
  • watson/validating ~1.0.0 || ~2.0.0
0.6.x-dev

Last update
2018/03/20 14:16
License
Require
  • php >=5.5.9
  • nesbot/carbon ~1.9
  • illuminate/contracts ~5.1
  • illuminate/database ~5.1 || >= 5.1.27
  • illuminate/encryption ~5.1
  • illuminate/events ~5.1
  • illuminate/hashing ~5.1
  • illuminate/support ~5.1
  • illuminate/validation ~5.1
  • symfony/polyfill-php56 ~1.1
  • watson/validating ~1.0.0 || ~2.0.0
  • paragonie/random_compat ^1|^2
0.6.6

Last update
2017/01/10 16:51
License
Require
  • php >=5.5.9
  • nesbot/carbon ~1.9
  • illuminate/contracts ~5.1
  • illuminate/database ~5.1 || >= 5.1.27
  • illuminate/encryption ~5.1
  • illuminate/events ~5.1
  • illuminate/hashing ~5.1
  • illuminate/support ~5.1
  • illuminate/validation ~5.1
  • paragonie/random_compat ^1|^2
  • symfony/polyfill-php56 ~1.1
  • watson/validating ~1.0.0 || ~2.0.0
0.6.5

Last update
2016/11/04 16:50
License
Require
  • php >=5.5.9
  • nesbot/carbon ~1.9
  • illuminate/contracts ~5.1
  • illuminate/database ~5.1 || >= 5.1.27
  • illuminate/encryption ~5.1
  • illuminate/events ~5.1
  • illuminate/hashing ~5.1
  • illuminate/support ~5.1
  • illuminate/validation ~5.1
  • paragonie/random_compat ^1|^2
  • symfony/polyfill-php56 ~1.1
  • watson/validating ~1.0.0 || ~2.0.0
0.6.4

Last update
2016/10/26 16:42
License
Require
  • php >=5.5.9
  • nesbot/carbon ~1.9
  • illuminate/contracts ~5.1
  • illuminate/database ~5.1 || >= 5.1.27
  • illuminate/encryption ~5.1
  • illuminate/events ~5.1
  • illuminate/hashing ~5.1
  • illuminate/support ~5.1
  • illuminate/validation ~5.1
  • paragonie/random_compat ~1.1
  • symfony/polyfill-php56 ~1.1
  • watson/validating ~1.0.0 || ~2.0.0
0.6.3

Last update
2016/09/16 18:39
License
Require
  • php >=5.5.9
  • nesbot/carbon ~1.9
  • illuminate/contracts ~5.1
  • illuminate/database ~5.1 || >= 5.1.27
  • illuminate/encryption ~5.1
  • illuminate/events ~5.1
  • illuminate/hashing ~5.1
  • illuminate/support ~5.1
  • illuminate/validation ~5.1
  • paragonie/random_compat ~1.1
  • symfony/polyfill-php56 ~1.1
  • watson/validating ~1.0.0 || ~2.0.0
0.6.2

Last update
2016/09/14 18:22
License
Require
  • php >=5.5.9
  • nesbot/carbon ~1.9
  • illuminate/contracts ~5.1
  • illuminate/database ~5.1 || >= 5.1.27
  • illuminate/encryption ~5.1
  • illuminate/events ~5.1
  • illuminate/hashing ~5.1
  • illuminate/support ~5.1
  • illuminate/validation ~5.1
  • paragonie/random_compat ~1.1
  • symfony/polyfill-php56 ~1.1
  • watson/validating ~1.0.0 || ~2.0.0
0.5.x-dev

Last update
2016/09/14 17:35
License
Require
  • nesbot/carbon ~1.9
  • watson/validating ~1.0.0
  • php >=5.5.9
  • illuminate/contracts ~5.1.0
  • illuminate/database ~5.1.0
  • illuminate/encryption ~5.1.0
  • illuminate/events ~5.1.0
  • illuminate/hashing ~5.1.0
  • illuminate/support ~5.1.0
  • illuminate/validation ~5.1.0
0.6.1

Last update
2016/06/08 02:36
License
Require
  • php >=5.5.9
  • nesbot/carbon ~1.9
  • illuminate/contracts ~5.1
  • illuminate/database ~5.1 || >= 5.1.27
  • illuminate/encryption ~5.1
  • illuminate/events ~5.1
  • illuminate/hashing ~5.1
  • illuminate/support ~5.1
  • illuminate/validation ~5.1
  • paragonie/random_compat ~1.1
  • symfony/polyfill-php56 ~1.1
  • watson/validating ~1.0.0 || ~2.0.0
0.6.0

Last update
2016/02/15 18:09
License
Require
  • php >=5.5.9
  • nesbot/carbon ~1.9
  • illuminate/contracts ~5.1
  • illuminate/database ~5.1 || >= 5.1.27
  • illuminate/encryption ~5.1
  • illuminate/events ~5.1
  • illuminate/hashing ~5.1
  • illuminate/support ~5.1
  • illuminate/validation ~5.1
  • paragonie/random_compat ~1.1
  • symfony/polyfill-php56 ~1.1
  • watson/validating ~1.0.0 || ~2.0.0
v0.5.10

Last update
2016/01/27 18:40
License
Require
  • php >=5.5.9
  • nesbot/carbon ~1.9
  • illuminate/contracts ~5.1.0
  • illuminate/database ~5.1.0
  • illuminate/encryption ~5.1.0
  • illuminate/events ~5.1.0
  • illuminate/hashing ~5.1.0
  • illuminate/support ~5.1.0
  • illuminate/validation ~5.1.0
  • watson/validating ~1.0.0
v0.5.9

Last update
2016/01/27 18:33
License
Require
  • php >=5.5.9
  • nesbot/carbon ~1.9
  • illuminate/contracts ~5.1.0
  • illuminate/database ~5.1.0
  • illuminate/encryption ~5.1.0
  • illuminate/events ~5.1.0
  • illuminate/hashing ~5.1.0
  • illuminate/support ~5.1.0
  • illuminate/validation ~5.1.0
  • watson/validating ~1.0.0
v0.5.8

Last update
2015/10/28 15:50
License
Require
  • php >=5.5.9
  • nesbot/carbon ~1.9
  • illuminate/contracts ~5.1.0
  • illuminate/database ~5.1.0
  • illuminate/encryption ~5.1.0
  • illuminate/events ~5.1.0
  • illuminate/hashing ~5.1.0
  • illuminate/support ~5.1.0
  • illuminate/validation ~5.1.0
  • watson/validating ~1.0.0
v0.3.10

Last update
2015/10/28 15:46
License
Require
  • php >=5.4.0
  • nesbot/carbon ~1.9
  • illuminate/database ~4.2.6
  • illuminate/encryption ~4.2.6
  • illuminate/events ~4.2.6
  • illuminate/hashing ~4.2.6
  • illuminate/support ~4.2.6
  • illuminate/validation ~4.2.6
  • watson/validating 0.10.*
0.3.x-dev

Last update
2015/10/28 15:46
License
Require
  • php >=5.4.0
  • illuminate/database ~4.2.6
  • illuminate/encryption ~4.2.6
  • illuminate/events ~4.2.6
  • illuminate/hashing ~4.2.6
  • illuminate/support ~4.2.6
  • illuminate/validation ~4.2.6
  • watson/validating 0.10.*
  • nesbot/carbon ~1.9
v0.3.9

Last update
2015/10/28 15:31
License
Require
  • php >=5.4.0
  • nesbot/carbon ~1.9
  • illuminate/database ~4.2.6
  • illuminate/encryption ~4.2.6
  • illuminate/events ~4.2.6
  • illuminate/hashing ~4.2.6
  • illuminate/support ~4.2.6
  • illuminate/validation ~4.2.6
  • watson/validating 0.10.*
v0.5.7

Last update
2015/10/28 15:31
License
Require
  • php >=5.5.9
  • nesbot/carbon ~1.9
  • illuminate/contracts ~5.1.0
  • illuminate/database ~5.1.0
  • illuminate/encryption ~5.1.0
  • illuminate/events ~5.1.0
  • illuminate/hashing ~5.1.0
  • illuminate/support ~5.1.0
  • illuminate/validation ~5.1.0
  • watson/validating ~1.0.0
v0.3.8

Last update
2015/10/27 17:24
License
Require
  • php >=5.4.0
  • nesbot/carbon ~1.9
  • illuminate/database ~4.2.6
  • illuminate/encryption ~4.2.6
  • illuminate/events ~4.2.6
  • illuminate/hashing ~4.2.6
  • illuminate/support ~4.2.6
  • illuminate/validation ~4.2.6
  • watson/validating 0.10.*
v0.3.7

Last update
2015/10/27 15:22
License
Require
  • php >=5.4.0
  • nesbot/carbon ~1.9
  • illuminate/database ~4.2.6
  • illuminate/encryption ~4.2.6
  • illuminate/events ~4.2.6
  • illuminate/hashing ~4.2.6
  • illuminate/support ~4.2.6
  • illuminate/validation ~4.2.6
  • watson/validating 0.10.*
v0.5.6

Last update
2015/09/22 18:08
License
Require
  • php >=5.5.9
  • nesbot/carbon ~1.9
  • illuminate/contracts ~5.1.0
  • illuminate/database ~5.1.0
  • illuminate/encryption ~5.1.0
  • illuminate/events ~5.1.0
  • illuminate/hashing ~5.1.0
  • illuminate/support ~5.1.0
  • illuminate/validation ~5.1.0
  • watson/validating ~1.0.0
v0.5.5

Last update
2015/07/15 18:16
License
Require
  • php >=5.5.9
  • nesbot/carbon ~1.9
  • illuminate/contracts ~5.1.0
  • illuminate/database ~5.1.0
  • illuminate/encryption ~5.1.0
  • illuminate/events ~5.1.0
  • illuminate/hashing ~5.1.0
  • illuminate/support ~5.1.0
  • illuminate/validation ~5.1.0
  • watson/validating ~1.0.0
v0.5.4

Last update
2015/07/07 06:47
License
Require
  • php >=5.5.9
  • nesbot/carbon ~1.9
  • illuminate/contracts ~5.1.0
  • illuminate/database ~5.1.0
  • illuminate/encryption ~5.1.0
  • illuminate/events ~5.1.0
  • illuminate/hashing ~5.1.0
  • illuminate/support ~5.1.0
  • illuminate/validation ~5.1.0
  • watson/validating ~1.0.0
v0.5.3

Last update
2015/06/23 04:46
License
Require
  • php >=5.5.9
  • nesbot/carbon ~1.9
  • illuminate/contracts ~5.1.0
  • illuminate/database ~5.1.0
  • illuminate/encryption ~5.1.0
  • illuminate/events ~5.1.0
  • illuminate/hashing ~5.1.0
  • illuminate/support ~5.1.0
  • illuminate/validation ~5.1.0
  • watson/validating ~1.0.0
v0.5.2

Last update
2015/05/16 00:48
License
Require
  • php >=5.4.0
  • nesbot/carbon ~1.9
  • illuminate/contracts ~5.0.0
  • illuminate/database ~5.0.0
  • illuminate/encryption ~5.0.0
  • illuminate/events ~5.0.0
  • illuminate/hashing ~5.0.0
  • illuminate/support ~5.0.0
  • illuminate/validation ~5.0.0
  • watson/validating ~1.0.0
v0.5.1

Last update
2015/04/15 15:36
License
Require
  • php >=5.4.0
  • nesbot/carbon ~1.9
  • illuminate/contracts ~5.0.0
  • illuminate/database ~5.0.0
  • illuminate/encryption ~5.0.0
  • illuminate/events ~5.0.0
  • illuminate/hashing ~5.0.0
  • illuminate/support ~5.0.0
  • illuminate/validation ~5.0.0
  • watson/validating ~1.0
0.5.0

Last update
2015/02/04 19:43
License
Require
  • php >=5.4.0
  • nesbot/carbon ~1.9
  • illuminate/contracts ~5.0.0
  • illuminate/database ~5.0.0
  • illuminate/encryption ~5.0.0
  • illuminate/events ~5.0.0
  • illuminate/hashing ~5.0.0
  • illuminate/support ~5.0.0
  • illuminate/validation ~5.0.0
  • watson/validating dev-master
v0.3.6

Last update
2015/02/04 19:37
License
Require
  • php >=5.4.0
  • nesbot/carbon ~1.9
  • illuminate/database ~4.2.6
  • illuminate/encryption ~4.2.6
  • illuminate/events ~4.2.6
  • illuminate/hashing ~4.2.6
  • illuminate/support ~4.2.6
  • illuminate/validation ~4.2.6
  • watson/validating 0.10.*
0.4.x-dev

Last update
2015/02/04 19:15
License
Require
  • php >=5.4.0
  • illuminate/database ~4.2.6
  • illuminate/encryption ~4.2.6
  • illuminate/events ~4.2.6
  • illuminate/hashing ~4.2.6
  • illuminate/support ~4.2.6
  • illuminate/validation ~4.2.6
  • watson/validating 0.10.*
  • nesbot/carbon ~1.9
0.3.5

Last update
2014/09/19 20:25
License
Require
  • php >=5.4.0
  • nesbot/carbon 1.9.*
  • illuminate/database ~4.2.6
  • illuminate/encryption ~4.2.6
  • illuminate/events ~4.2.6
  • illuminate/hashing ~4.2.6
  • illuminate/support ~4.2.6
  • illuminate/validation ~4.2.6
  • watson/validating 0.10.*
v0.3.4

Last update
2014/08/12 00:31
License
Require
  • php >=5.4.0
  • nesbot/carbon 1.9.*
  • illuminate/database ~4.2.6
  • illuminate/encryption ~4.2.6
  • illuminate/events ~4.2.6
  • illuminate/hashing ~4.2.6
  • illuminate/support ~4.2.6
  • illuminate/validation ~4.2.6
  • watson/validating 0.9.*
v0.3.3

Last update
2014/07/17 14:57
License
Require
  • php >=5.4.0
  • nesbot/carbon 1.9.*
  • illuminate/database ~4.2.6
  • illuminate/encryption ~4.2.6
  • illuminate/events ~4.2.6
  • illuminate/hashing ~4.2.6
  • illuminate/support ~4.2.6
  • illuminate/validation ~4.2.6
  • watson/validating 0.9.*
0.3.2

Last update
2014/07/09 20:56
License
Require
  • php >=5.4.0
  • illuminate/database ~4.2.6
  • illuminate/encryption ~4.2.6
  • illuminate/events ~4.2.6
  • illuminate/hashing ~4.2.6
  • illuminate/support ~4.2.6
  • illuminate/validation ~4.2.6
  • watson/validating 0.9.*
v0.3.1

Last update
2014/06/27 05:08
License
Require
  • php >=5.4.0
  • illuminate/database 4.2.*
  • illuminate/encryption 4.2.*
  • illuminate/events 4.2.*
  • illuminate/hashing 4.2.*
  • illuminate/support 4.2.*
  • illuminate/validation 4.2.*
  • watson/validating 0.8.*
v0.3.0

Last update
2014/06/26 19:57
License
Require
  • php >=5.4.0
  • illuminate/database 4.2.*
  • illuminate/encryption 4.2.*
  • illuminate/events 4.2.*
  • illuminate/hashing 4.2.*
  • illuminate/support 4.2.*
  • illuminate/validation 4.2.*
  • watson/validating 0.8.1

Comments
comments powered by Disqus