Looking to hire Laravel developers? Try LaraJobs

laravel-eloquent-join maintained by fico7489

Description
This package introduces the join capability for sorting and filtering on eloquent relations.
Author
Last update
2018/02/23 16:33 (dev-master)
License
Downloads
7 407
dev-master

Last update
2018/02/23 16:33
License
Require
  • illuminate/database 5.6.*
2.2.4

Last update
2018/02/23 16:33
License
Require
  • illuminate/database 5.6.*
1.2.4

Last update
2018/02/23 16:17
License
Require
  • illuminate/database 5.2.*
  • phpunit/phpunit ~5.0
1.2.x-dev

Last update
2018/02/23 16:17
License
Require
  • illuminate/database 5.2.*
  • phpunit/phpunit ~5.0
1.3.4

Last update
2018/02/23 16:16
License
Require
  • illuminate/database 5.3.*
  • phpunit/phpunit ~5.0
1.3.x-dev

Last update
2018/02/23 16:16
License
Require
  • illuminate/database 5.3.*
  • phpunit/phpunit ~5.0
2.0.4

Last update
2018/02/23 16:14
License
Require
  • illuminate/database 5.4.*
  • phpunit/phpunit ~5.0
2.0.x-dev

Last update
2018/02/23 16:14
License
Require
  • illuminate/database 5.4.*
  • phpunit/phpunit ~5.0
2.1.4

Last update
2018/02/23 16:13
License
Require
  • illuminate/database 5.5.*
2.1.x-dev

Last update
2018/02/23 16:13
License
Require
  • illuminate/database 5.5.*
1.2.3

Last update
2018/02/23 10:57
License
Require
  • illuminate/database 5.2.*
  • phpunit/phpunit ~5.0
1.3.3

Last update
2018/02/23 10:55
License
Require
  • illuminate/database 5.3.*
  • phpunit/phpunit ~5.0
2.0.3

Last update
2018/02/23 10:54
License
Require
  • illuminate/database 5.4.*
  • phpunit/phpunit ~5.0
2.1.3

Last update
2018/02/23 10:54
License
Require
  • illuminate/database 5.5.*
dev-where

Last update
2018/01/21 11:18
License
Require
  • illuminate/database 5.5.*
1.2.2

Last update
2018/01/19 16:26
License
Require
  • illuminate/database 5.2.*
  • phpunit/phpunit ~5.0
1.3.2

Last update
2018/01/19 16:23
License
Require
  • illuminate/database 5.3.*
  • phpunit/phpunit ~5.0
2.0.2

Last update
2018/01/19 16:21
License
Require
  • illuminate/database 5.4.*
  • phpunit/phpunit ~5.0
2.1.2

Last update
2018/01/19 15:59
License
Require
  • illuminate/database 5.5.*
1.2.1

Last update
2017/12/17 19:22
License
Require
  • illuminate/database 5.2.*
  • phpunit/phpunit ~5.0
2.1.0

Last update
2017/12/17 17:59
License
Require
  • illuminate/database 5.5.*
1.2.0

Last update
2017/12/17 17:45
License
Require
  • illuminate/database 5.2.*
  • phpunit/phpunit ~5.0
1.3.0

Last update
2017/12/17 15:43
License
Require
  • illuminate/database 5.3.*
  • phpunit/phpunit ~5.0
2.0.0

Last update
2017/12/17 15:39
License
Require
  • illuminate/database 5.4.*
  • phpunit/phpunit ~5.0

Comments
comments powered by Disqus