Looking to hire Laravel developers? Try LaraJobs

laravel-swap maintained by florianv

Description
Currency exchange rates library for Laravel and Lumen
Last update
2019/05/13 05:45 (dev-master)
License
Downloads
220 080
dev-master

Last update
2019/05/13 05:45
License
Require
  • php ^7.1.3
  • florianv/swap ^4.0
  • cache/illuminate-adapter ^0.2.0
  • cache/simple-cache-bridge ^1.0
2.0.0

Last update
2019/02/12 12:29
License
Require
  • php ^7.1.3
  • florianv/swap ^4.0
  • cache/illuminate-adapter ^0.2.0
  • cache/simple-cache-bridge ^1.0
1.x-dev

Last update
2019/01/12 03:41
License
Require
  • php ^5.5|^7.0
  • florianv/swap ^3.4
  • psr/cache ^1.0
  • cache/adapter-common ^0.3
1.3.0

Last update
2018/04/19 14:35
License
Require
  • php ^5.5|^7.0
  • florianv/swap ^3.4
  • psr/cache ^1.0
  • cache/adapter-common ^0.3
1.2.0

Last update
2018/02/19 12:18
License
Require
  • php ^5.5|^7.0
  • florianv/swap ^3.3
  • psr/cache ^1.0
  • cache/adapter-common ^0.3
1.1.2

Last update
2018/02/12 12:17
License
Require
  • php ^5.5|^7.0
  • florianv/swap ^3.0
  • psr/cache ^1.0
  • cache/adapter-common ^0.3
1.1.1

Last update
2017/12/05 11:34
License
Require
  • php ^5.5|^7.0
  • florianv/swap ^3.0
  • psr/cache ^1.0
  • cache/adapter-common ^0.3
1.1.0

Last update
2016/12/22 19:55
License
Require
  • php ^5.5|^7.0
  • florianv/swap ^3.0
  • psr/cache ^1.0
  • cache/adapter-common ^0.3
1.0.0

Last update
2016/10/09 08:39
License
Require
  • php ^5.5|^7.0
  • florianv/swap ^3.0
  • psr/cache ^1.0
  • cache/adapter-common ^0.3
0.x-dev

Last update
2016/09/10 19:31
License
Require
  • php >=5.5.9
  • illuminate/contracts ~5.0
  • illuminate/support ~5.0
  • illuminate/view ~5.0
  • florianv/swap ~2.5
0.4.0

Last update
2016/05/04 21:02
License
Require
  • php >=5.5.9
  • illuminate/contracts ~5.0
  • illuminate/support ~5.0
  • illuminate/view ~5.0
  • florianv/swap ~2.5
0.3.0

Last update
2016/04/03 10:00
License
Require
  • php >=5.5.9
  • illuminate/contracts ~5.0
  • illuminate/support ~5.0
  • illuminate/view ~5.0
  • florianv/swap ~2.4
0.2.1

Last update
2015/12/29 12:21
License
Require
  • php >=5.5.9
  • illuminate/contracts ~5.0
  • illuminate/support ~5.0
  • illuminate/view ~5.0
  • florianv/swap ~2.1
0.2.0

Last update
2015/12/24 02:06
License
Require
  • php >=5.5.9
  • illuminate/contracts 5.0.*|5.1.*|5.2.*
  • illuminate/support 5.0.*|5.1.*|5.2.*
  • illuminate/view 5.0.*|5.1.*|5.2.*
  • florianv/swap ~2.1.0
v0.1.0

Last update
2015/06/10 14:19
License
Require
  • php >=5.5.9
  • illuminate/contracts 5.0.*|5.1.*
  • illuminate/support 5.0.*|5.1.*
  • illuminate/view 5.0.*|5.1.*
  • florianv/swap ~2.1.0

Comments
comments powered by Disqus