Looking to hire Laravel developers? Try LaraJobs

aire maintained by glhd

Description
Modern Laravel form builder. Remembers old input, retrieves error messages and comes with beautiful Tailwind-based markup out of the box.
Author
Last update
2020/02/19 05:22 (1.10.0)
License
Links
Downloads
7 837
Tags
1.10.0

Last update
2020/02/19 05:22
License
Require
  • illuminate/support ^5.7|^6.0
  • illuminate/view ^5.7|^6.0
  • illuminate/events ^5.7|^6.0
  • ext-json *
dev-master

Last update
2020/02/19 05:22
License
Require
  • ext-json *
  • illuminate/support ^5.7|^6.0
  • illuminate/view ^5.7|^6.0
  • illuminate/events ^5.7|^6.0
dev-feature/alpine-js

Last update
2020/02/19 04:57
License
Require
  • illuminate/support ^5.7|^6.0
  • illuminate/view ^5.7|^6.0
  • illuminate/events ^5.7|^6.0
  • ext-json *
1.9.1

Last update
2020/02/03 22:08
License
Require
  • illuminate/support ^5.7|^6.0
  • illuminate/view ^5.7|^6.0
  • illuminate/events ^5.7|^6.0
  • ext-json *
1.9.0

Last update
2020/01/15 21:44
License
Require
  • illuminate/support ^5.7|^6.0
  • illuminate/view ^5.7|^6.0
  • illuminate/events ^5.7|^6.0
  • ext-json *
dev-feature/nullable-old-input

Last update
2019/10/05 03:59
License
Require
  • illuminate/support ^5.7|^6.0
  • illuminate/view ^5.7|^6.0
  • illuminate/events ^5.7|^6.0
  • ext-json *
1.8.1

Last update
2019/10/04 23:47
License
Require
  • illuminate/support ^5.7|^6.0
  • illuminate/view ^5.7|^6.0
  • illuminate/events ^5.7|^6.0
  • ext-json *
1.8.0

Last update
2019/09/16 19:39
License
Require
  • php >=7.1
  • illuminate/support 5.7.*|5.8.*|6.0.*
  • illuminate/view 5.7.*|5.8.*|6.0.*
  • illuminate/events 5.7.*|5.8.*|6.0.*
  • ext-json *
  • graham-campbell/markdown ^11.1
  • laravel/framework ^6.0
  • orchestra/testbench ^4.0
1.7.1

Last update
2019/09/04 03:06
License
Require
  • php >=7.1
  • illuminate/support 5.5.*|5.6.*|5.7.*|5.8.*|6.0.*
  • illuminate/view 5.5.*|5.6.*|5.7.*|5.8.*|6.0.*
  • illuminate/events 5.5.*|5.6.*|5.7.*|5.8.*|6.0.*
  • ext-json *
  • graham-campbell/markdown ^11.1
dev-docs

Last update
2019/08/24 15:06
License
Require
  • php >=7.1
  • tightenco/jigsaw ^1.3
  • glhd/aire ^1.6
  • glhd/aire-bootstrap ^0.0.1
  • glhd/aire-tailwind-custom-forms ^0.1.0
1.6.1

Last update
2019/08/23 18:29
License
Require
  • php >=7.1
  • illuminate/support 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/view 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/events 5.5.*|5.6.*|5.7.*|5.8.*
  • ext-json *
1.6.0

Last update
2019/08/23 03:53
License
Require
  • php >=7.1
  • illuminate/support 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/view 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/events 5.5.*|5.6.*|5.7.*|5.8.*
  • ext-json *
1.5.1

Last update
2019/08/20 01:07
License
Require
  • php >=7.1
  • illuminate/support 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/view 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/events 5.5.*|5.6.*|5.7.*|5.8.*
  • ext-json *
1.5.0

Last update
2019/08/13 15:32
License
Require
  • php >=7.1
  • illuminate/support 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/view 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/events 5.5.*|5.6.*|5.7.*|5.8.*
  • ext-json *
1.5.0-beta.1

Last update
2019/08/09 21:20
License
Require
  • php >=7.1
  • illuminate/support 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/view 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/events 5.5.*|5.6.*|5.7.*|5.8.*
  • ext-json *
1.4.0

Last update
2019/08/09 18:55
License
Require
  • php >=7.1
  • illuminate/support 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/view 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/events 5.5.*|5.6.*|5.7.*|5.8.*
  • ext-json *
1.3.0

Last update
2019/08/09 17:51
License
Require
  • php >=7.1
  • illuminate/support 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/view 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/events 5.5.*|5.6.*|5.7.*|5.8.*
  • ext-json *
1.2.1

Last update
2019/08/09 17:13
License
Require
  • php >=7.1
  • illuminate/support 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/view 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/events 5.5.*|5.6.*|5.7.*|5.8.*
  • ext-json *
1.1.2

Last update
2019/08/09 15:27
License
Require
  • php >=7.1
  • illuminate/support 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/view 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/events 5.5.*|5.6.*|5.7.*|5.8.*
  • ext-json *
1.1.1

Last update
2019/08/09 04:35
License
Require
  • php >=7.1
  • illuminate/support 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/view 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/events 5.5.*|5.6.*|5.7.*|5.8.*
  • ext-json *
1.1.0

Last update
2019/08/09 02:08
License
Require
  • php >=7.1
  • illuminate/support 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/view 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/events 5.5.*|5.6.*|5.7.*|5.8.*
  • ext-json *
1.0.0

Last update
2019/08/08 19:47
License
Require
  • php >=7.1
  • illuminate/support 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/view 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/events 5.5.*|5.6.*|5.7.*|5.8.*
  • ext-json *
1.0.0-beta.3

Last update
2019/08/02 17:47
License
Require
  • php >=7.1
  • illuminate/support 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/view 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/events 5.5.*|5.6.*|5.7.*|5.8.*
  • ext-json *
1.0.0-beta.2

Last update
2019/07/30 15:07
License
Require
  • php >=7.1
  • illuminate/support 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/view 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/events 5.5.*|5.6.*|5.7.*|5.8.*
  • ext-json *
1.0.0-beta.1

Last update
2019/07/27 19:26
License
Require
  • php >=7.1
  • illuminate/support 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/view 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/events 5.5.*|5.6.*|5.7.*|5.8.*
  • ext-json *
0.9.0

Last update
2019/07/08 15:30
License
Require
  • php >=7.1
  • illuminate/support 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/view 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/events 5.5.*|5.6.*|5.7.*|5.8.*
  • ext-json *
0.8.1

Last update
2019/05/09 19:48
License
Require
  • php >=7.1
  • illuminate/support 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/view 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/events 5.5.*|5.6.*|5.7.*|5.8.*
  • ext-json *
0.8.0

Last update
2019/04/16 21:35
License
Require
  • php >=7.1
  • illuminate/support 5.5.*|5.6.*|5.7.*
  • illuminate/view 5.5.*|5.6.*|5.7.*
  • illuminate/events 5.5.*|5.6.*|5.7.*
  • ext-json *
0.7.1

Last update
2019/04/15 22:49
License
Require
  • php >=7.1
  • illuminate/support 5.5.*|5.6.*|5.7.*
  • illuminate/view 5.5.*|5.6.*|5.7.*
  • illuminate/events 5.5.*|5.6.*|5.7.*
  • ext-json *
0.7.0

Last update
2019/04/15 18:12
License
Require
  • php >=7.1
  • illuminate/support 5.5.*|5.6.*|5.7.*
  • illuminate/view 5.5.*|5.6.*|5.7.*
  • illuminate/events 5.5.*|5.6.*|5.7.*
  • ext-json *
0.6.2

Last update
2019/03/18 15:40
License
Require
  • php >=7.1
  • illuminate/support 5.5.*|5.6.*|5.7.*
  • illuminate/view 5.5.*|5.6.*|5.7.*
  • illuminate/events 5.5.*|5.6.*|5.7.*
  • ext-json *
0.6.1

Last update
2019/03/15 20:25
License
Require
  • php >=7.1
  • illuminate/support 5.5.*|5.6.*|5.7.*
  • illuminate/view 5.5.*|5.6.*|5.7.*
  • illuminate/events 5.5.*|5.6.*|5.7.*
  • ext-json *
0.6.0

Last update
2019/02/25 14:58
License
Require
  • php >=7.1
  • illuminate/support 5.5.*|5.6.*|5.7.*
  • illuminate/view 5.5.*|5.6.*|5.7.*
  • illuminate/events 5.5.*|5.6.*|5.7.*
  • ext-json *
0.5.0

Last update
2019/02/21 16:18
License
Require
  • php >=7.1
  • illuminate/support 5.5.*|5.6.*|5.7.*
  • illuminate/view 5.5.*|5.6.*|5.7.*
  • illuminate/events 5.5.*|5.6.*|5.7.*
  • ext-json *
0.4.3

Last update
2019/02/13 09:54
License
Require
  • php >=7.1
  • illuminate/support 5.5.*|5.6.*|5.7.*
  • illuminate/view 5.5.*|5.6.*|5.7.*
  • illuminate/events 5.5.*|5.6.*|5.7.*
  • ext-json *
0.4.2

Last update
2019/02/13 07:52
License
Require
  • php >=7.1
  • illuminate/support 5.5.*|5.6.*|5.7.*
  • illuminate/view 5.5.*|5.6.*|5.7.*
  • illuminate/events 5.5.*|5.6.*|5.7.*
  • ext-json *
0.4.1

Last update
2019/01/21 21:04
License
Require
  • php >=7.1
  • illuminate/support 5.5.*|5.6.*|5.7.*
  • illuminate/view 5.5.*|5.6.*|5.7.*
  • illuminate/events 5.5.*|5.6.*|5.7.*
  • ext-json *
0.4.0

Last update
2019/01/21 20:35
License
Require
  • php >=7.1
  • illuminate/support 5.5.*|5.6.*|5.7.*
  • illuminate/view 5.5.*|5.6.*|5.7.*
  • illuminate/events 5.5.*|5.6.*|5.7.*
  • ext-json *
0.3.1

Last update
2019/01/02 21:40
License
Require
  • php >=7.1
  • illuminate/support 5.5.*|5.6.*|5.7.*
  • illuminate/view 5.5.*|5.6.*|5.7.*
  • illuminate/events 5.5.*|5.6.*|5.7.*
  • ext-json *
0.3.0

Last update
2018/12/28 16:50
License
Require
  • php >=7.1
  • illuminate/support 5.5.*|5.6.*|5.7.*
  • illuminate/view 5.5.*|5.6.*|5.7.*
  • illuminate/events 5.5.*|5.6.*|5.7.*
  • ext-json *
0.2.1

Last update
2018/12/06 16:19
License
Require
  • php >=7.1
  • illuminate/support 5.5.*|5.6.*|5.7.*
  • illuminate/view 5.5.*|5.6.*|5.7.*
  • illuminate/events 5.5.*|5.6.*|5.7.*
  • ext-json *
0.2.0

Last update
2018/11/03 17:47
License
Require
  • php >=7.1
  • illuminate/support 5.5.*|5.6.*|5.7.*
  • illuminate/view 5.5.*|5.6.*|5.7.*
  • illuminate/events 5.5.*|5.6.*|5.7.*
  • ext-json *
0.1.0

Last update
2018/11/01 20:06
License
Require
  • php >=7.1
  • illuminate/support 5.5.*|5.6.*|5.7.*
  • illuminate/view 5.5.*|5.6.*|5.7.*
  • illuminate/events 5.5.*|5.6.*|5.7.*
  • ext-json *
0.0.2

Last update
2018/10/31 19:56
License
Require
  • php >=7.1
  • illuminate/support 5.5.*|5.6.*|5.7.*
  • illuminate/view 5.5.*|5.6.*|5.7.*
  • illuminate/events 5.5.*|5.6.*|5.7.*
  • ext-json *
0.0.1

Last update
2018/10/31 17:44
License
Require
  • php >=7.1
  • illuminate/support 5.5.*|5.6.*|5.7.*
  • illuminate/view 5.5.*|5.6.*|5.7.*
  • illuminate/events 5.5.*|5.6.*|5.7.*
  • ext-json *

Comments
comments powered by Disqus