Looking to hire Laravel developers? Try LaraJobs

htmlmin maintained by graham-campbell

Description
HTMLMin Is A Simple HTML Minifier For Laravel 5
Last update
2018/09/05 13:39 (dev-master)
License
Links
Downloads
351 384
dev-master

Last update
2018/09/05 13:39
License
Require
  • php >=5.5.9
  • mrclay/minify ^2.2
  • illuminate/contracts 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*|5.6.*|5.7.*
  • illuminate/filesystem 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*|5.6.*|5.7.*
  • illuminate/http 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*|5.6.*|5.7.*
  • illuminate/routing 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*|5.6.*|5.7.*
  • illuminate/support 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*|5.6.*|5.7.*
  • illuminate/view 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*|5.6.*|5.7.*
v5.7.0

Last update
2018/09/05 13:39
License
Require
  • php >=5.5.9
  • illuminate/contracts 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*|5.6.*|5.7.*
  • illuminate/filesystem 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*|5.6.*|5.7.*
  • illuminate/http 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*|5.6.*|5.7.*
  • illuminate/routing 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*|5.6.*|5.7.*
  • illuminate/support 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*|5.6.*|5.7.*
  • illuminate/view 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*|5.6.*|5.7.*
  • mrclay/minify ^2.2
v5.6.0

Last update
2018/02/19 11:19
License
Require
  • php >=5.5.9
  • illuminate/contracts 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*|5.6.*
  • illuminate/filesystem 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*|5.6.*
  • illuminate/http 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*|5.6.*
  • illuminate/routing 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*|5.6.*
  • illuminate/support 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*|5.6.*
  • illuminate/view 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*|5.6.*
  • mrclay/minify ^2.2
v5.0.0

Last update
2017/08/25 10:56
License
Require
  • php >=5.5.9
  • illuminate/contracts 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*
  • illuminate/filesystem 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*
  • illuminate/http 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*
  • illuminate/routing 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*
  • illuminate/support 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*
  • illuminate/view 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*
  • mrclay/minify ^2.2
v4.5.0

Last update
2017/01/01 13:22
License
Require
  • php >=5.5.9
  • illuminate/contracts 5.1.*|5.2.*|5.3.*|5.4.*
  • illuminate/filesystem 5.1.*|5.2.*|5.3.*|5.4.*
  • illuminate/http 5.1.*|5.2.*|5.3.*|5.4.*
  • illuminate/routing 5.1.*|5.2.*|5.3.*|5.4.*
  • illuminate/support 5.1.*|5.2.*|5.3.*|5.4.*
  • illuminate/view 5.1.*|5.2.*|5.3.*|5.4.*
  • mrclay/minify ^2.2
v4.4.0

Last update
2016/08/28 09:57
License
Require
  • php >=5.5.9
  • illuminate/contracts 5.1.*|5.2.*|5.3.*
  • illuminate/filesystem 5.1.*|5.2.*|5.3.*
  • illuminate/http 5.1.*|5.2.*|5.3.*
  • illuminate/routing 5.1.*|5.2.*|5.3.*
  • illuminate/support 5.1.*|5.2.*|5.3.*
  • illuminate/view 5.1.*|5.2.*|5.3.*
  • mrclay/minify ^2.2
v4.3.0

Last update
2016/04/26 14:24
License
Require
  • php >=5.5.9
  • illuminate/contracts 5.1.*|5.2.*|5.3.*
  • illuminate/filesystem 5.1.*|5.2.*|5.3.*
  • illuminate/http 5.1.*|5.2.*|5.3.*
  • illuminate/routing 5.1.*|5.2.*|5.3.*
  • illuminate/support 5.1.*|5.2.*|5.3.*
  • illuminate/view 5.1.*|5.2.*|5.3.*
  • mrclay/minify ^2.2
v4.2.1

Last update
2016/01/30 14:28
License
Require
  • php >=5.5.9
  • illuminate/contracts 5.1.*|5.2.*
  • illuminate/filesystem 5.1.*|5.2.*
  • illuminate/http 5.1.*|5.2.*
  • illuminate/routing 5.1.*|5.2.*
  • illuminate/support 5.1.*|5.2.*
  • illuminate/view 5.1.*|5.2.*
  • mrclay/minify ^2.2
v4.2.0

Last update
2015/11/14 11:55
License
Require
  • php >=5.5.9
  • illuminate/contracts 5.1.*|5.2.*
  • illuminate/filesystem 5.1.*|5.2.*
  • illuminate/http 5.1.*|5.2.*
  • illuminate/routing 5.1.*|5.2.*
  • illuminate/support 5.1.*|5.2.*
  • illuminate/view 5.1.*|5.2.*
  • mrclay/minify ^2.2
v4.1.0

Last update
2015/10/06 16:52
License
Require
  • php >=5.5.9
  • illuminate/contracts 5.0.*|5.1.*
  • illuminate/filesystem 5.0.*|5.1.*
  • illuminate/http 5.0.*|5.1.*
  • illuminate/routing 5.0.*|5.1.*
  • illuminate/support 5.0.*|5.1.*
  • illuminate/view 5.0.*|5.1.*
  • mrclay/minify ~2.2
v4.0.1

Last update
2015/08/03 13:40
License
Require
  • php >=5.5.9
  • illuminate/contracts 5.0.*|5.1.*
  • illuminate/filesystem 5.0.*|5.1.*
  • illuminate/http 5.0.*|5.1.*
  • illuminate/routing 5.0.*|5.1.*
  • illuminate/support 5.0.*|5.1.*
  • illuminate/view 5.0.*|5.1.*
  • mrclay/minify ~2.2
v4.0.0

Last update
2015/06/26 17:18
License
Require
  • php >=5.5.9
  • illuminate/contracts 5.0.*|5.1.*
  • illuminate/filesystem 5.0.*|5.1.*
  • illuminate/http 5.0.*|5.1.*
  • illuminate/routing 5.0.*|5.1.*
  • illuminate/support 5.0.*|5.1.*
  • illuminate/view 5.0.*|5.1.*
  • mrclay/minify ~2.2
v3.1.0

Last update
2015/05/20 22:49
License
Require
  • php >=5.5.9
  • illuminate/contracts 5.0.*|5.1.*
  • illuminate/filesystem 5.0.*|5.1.*
  • illuminate/http 5.0.*|5.1.*
  • illuminate/routing 5.0.*|5.1.*
  • illuminate/support 5.0.*|5.1.*
  • illuminate/view 5.0.*|5.1.*
  • mrclay/minify ~2.2
v3.0.1

Last update
2015/03/10 19:45
License
Require
  • php >=5.4.7
  • illuminate/contracts 5.0.*
  • illuminate/filesystem 5.0.*
  • illuminate/http 5.0.*
  • illuminate/routing 5.0.*
  • illuminate/support 5.0.*
  • illuminate/view 5.0.*
  • mrclay/minify ~2.2
v3.0.0

Last update
2015/02/05 18:31
License
Require
  • php >=5.4.7
  • illuminate/contracts 5.0.*
  • illuminate/filesystem 5.0.*
  • illuminate/http 5.0.*
  • illuminate/routing 5.0.*
  • illuminate/support 5.0.*
  • illuminate/view 5.0.*
  • mrclay/minify ~2.2
v2.1.4

Last update
2015/01/04 14:55
License
Require
  • php >=5.4.7
  • illuminate/filesystem ~4.2
  • illuminate/http ~4.2
  • illuminate/routing ~4.2
  • illuminate/support ~4.2
  • illuminate/view ~4.2
  • mrclay/minify ~2.2
v2.1.3

Last update
2014/10/05 13:59
License
Require
  • php >=5.4.7
  • illuminate/filesystem ~4.2
  • illuminate/http ~4.2
  • illuminate/routing ~4.2
  • illuminate/support ~4.2
  • illuminate/view ~4.2
  • mrclay/minify ~2.2
v2.1.2

Last update
2014/08/12 14:48
License
Require
  • php >=5.4.7
  • illuminate/filesystem ~4.2
  • illuminate/http ~4.2
  • illuminate/routing ~4.2
  • illuminate/support ~4.2
  • illuminate/view ~4.2
  • mrclay/minify ~2.2
v2.1.1

Last update
2014/08/09 15:13
License
Require
  • php >=5.4.7
  • illuminate/filesystem ~4.2
  • illuminate/http ~4.2
  • illuminate/routing ~4.2
  • illuminate/support ~4.2
  • illuminate/view ~4.2
  • mrclay/minify ~2.2
v2.1.0

Last update
2014/08/02 20:53
License
Require
  • php >=5.4.7
  • illuminate/filesystem ~4.2
  • illuminate/http ~4.2
  • illuminate/routing ~4.2
  • illuminate/support ~4.2
  • illuminate/view ~4.2
  • mrclay/minify ~2.2
v2.0.0

Last update
2014/07/20 21:44
License
Require
  • php >=5.4.7
  • illuminate/filesystem ~4.2
  • illuminate/http ~4.2
  • illuminate/routing ~4.2
  • illuminate/support ~4.2
  • illuminate/view ~4.2
  • mrclay/minify ~2.2
v2.0.0-RC1

Last update
2014/07/16 10:55
License
Require
  • php >=5.4.7
  • illuminate/filesystem ~4.2
  • illuminate/http ~4.2
  • illuminate/routing ~4.2
  • illuminate/support ~4.2
  • illuminate/view ~4.2
  • mrclay/minify ~2.2
v1.1.1

Last update
2014/04/30 21:25
License
Require
  • php >=5.4.7
  • laravel/framework 4.1.*
  • symfony/config 2.4.*
  • symfony/event-dispatcher 2.4.*
  • symfony/filesystem 2.4.*
  • mrclay/minify 2.2.*
v1.1.0

Last update
2014/04/21 09:46
License
Require
  • php >=5.4.7
  • laravel/framework 4.1.*
  • symfony/config 2.4.*
  • symfony/event-dispatcher 2.4.*
  • symfony/filesystem 2.4.*
  • mrclay/minify 2.2.*
v1.0.0

Last update
2014/02/12 22:13
License
Require
  • php >=5.4.7
  • laravel/framework 4.1.*
  • symfony/config 2.4.*
  • symfony/filesystem 2.4.*
  • mrclay/minify 2.1.*
v1.0.0-RC2

Last update
2014/02/10 22:54
License
Require
  • php >=5.4.7
  • laravel/framework 4.1.*
  • symfony/config 2.4.*
  • symfony/filesystem 2.4.*
  • mrclay/minify 2.1.*
v1.0.0-RC1

Last update
2014/02/08 20:14
License
Require
  • php >=5.4.7
  • laravel/framework 4.1.*
  • symfony/config 2.4.*
  • symfony/filesystem 2.4.*
  • mrclay/minify 2.1.*
v1.0.0-beta1

Last update
2014/01/21 22:59
License
Require
  • php >=5.4.7
  • laravel/framework 4.1.*
  • symfony/config 2.4.*
  • symfony/filesystem 2.4.*
  • mrclay/minify 2.1.*
v0.3.1-alpha

Last update
2013/12/12 00:29
Require
  • php >=5.3.3
  • orchestra/testbench 2.0.*|2.1.*
  • mrclay/minify 2.1.*
v0.3.0-alpha

Last update
2013/12/10 19:09
Require
  • php >=5.3.3
  • orchestra/testbench ~2
  • mrclay/minify dev-master
v0.2.0-alpha

Last update
2013/08/25 18:44
License
Require
  • php >=5.3.3
  • illuminate/support 4.0.*@stable
v0.1.0-alpha

Last update
2013/08/15 20:35
License
Require
  • php >=5.3.3
  • illuminate/support 4.0.*

Comments
comments powered by Disqus