Looking to hire Laravel developers? Try LaraJobs

testbench maintained by graham-campbell

Description
TestBench Provides Some Testing Functionality For Laravel
Last update
2021/03/29 00:55 (5.6.x-dev)
License
Links
Downloads
196 966
5.6.x-dev

Last update
2021/03/29 00:55
License
Require
  • php ^7.1.3 || ^8.0
  • graham-campbell/testbench-core ^3.3
  • orchestra/testbench ^3.5 || ^4.0 || ^5.0 || ^6.0
v5.6.0

Last update
2021/03/29 00:55
License
Require
  • php ^7.1.3 || ^8.0
  • graham-campbell/testbench-core ^3.3
  • orchestra/testbench ^3.5 || ^4.0 || ^5.0 || ^6.0
5.5.x-dev

Last update
2020/11/28 23:31
License
Require
  • graham-campbell/testbench-core ^3.2
  • orchestra/testbench ^3.5 || ^4.0 || ^5.0 || ^6.0
  • php ^7.1.3 || ^8.0
v5.5.1

Last update
2020/07/25 17:53
License
Require
  • php ^7.1.3 || ^8.0
  • graham-campbell/testbench-core ^3.2
  • orchestra/testbench ^3.5 || ^4.0 || ^5.0 || ^6.0
v5.5.0

Last update
2020/07/25 17:47
License
Require
  • php ^7.1.3
  • graham-campbell/testbench-core ^3.2
  • orchestra/testbench ^3.5 || ^4.0 || ^5.0 || ^6.0
v5.4.2

Last update
2020/04/13 20:35
License
Require
  • php ^7.1.3
  • graham-campbell/testbench-core ^3.1
  • orchestra/testbench ^3.5|^4.0|^5.0
v5.4.1

Last update
2020/03/01 11:20
License
Require
  • php ^7.1.3
  • graham-campbell/testbench-core ^3.1
  • orchestra/testbench ^3.5|^4.0|^5.0
v5.4.0

Last update
2019/12/28 00:48
License
Require
  • php ^7.1.3
  • graham-campbell/testbench-core ^3.1
  • orchestra/testbench ^3.5|^4.0|^5.0
v5.3.1

Last update
2019/08/28 22:53
License
Require
  • php ^7.1.3
  • graham-campbell/testbench-core ^3.0
  • orchestra/testbench ^3.5|^4.0
v5.3.0

Last update
2019/08/26 15:25
License
Require
  • php ^7.1.3
  • graham-campbell/testbench-core ^3.0
  • orchestra/testbench ^3.5|^6.0
v5.2.1

Last update
2019/06/30 22:02
License
Require
  • php ^7.1.3
  • graham-campbell/testbench-core ^3.0
  • orchestra/testbench 3.5.*|3.6.*|3.7.*|3.8.*
v5.2.0

Last update
2019/01/27 21:23
License
Require
  • php ^7.1.3
  • graham-campbell/testbench-core ^3.0
  • orchestra/testbench 3.5.*|3.6.*|3.7.*|3.8.*
v5.1.0

Last update
2018/08/23 10:35
License
Require
  • php ^7.1.3
  • graham-campbell/testbench-core ^3.0
  • orchestra/testbench 3.5.*|3.6.*|3.7.*
v5.0.0

Last update
2018/01/02 17:31
License
Require
  • php ^7.1.3
  • graham-campbell/testbench-core ^3.0
  • orchestra/testbench 3.5.*|3.6.*
v4.0.0

Last update
2017/08/06 17:52
License
Require
  • php ^7.0
  • graham-campbell/testbench-core ^2.0
  • orchestra/testbench 3.1.*|3.2.*|3.3.*|3.4.*|3.5.*
4.0.x-dev

Last update
2017/08/06 17:52
License
Require
  • php ^7.0
  • graham-campbell/testbench-core ^2.0
  • orchestra/testbench 3.1.*|3.2.*|3.3.*|3.4.*|3.5.*
v3.4.0

Last update
2017/06/16 19:34
License
Require
  • php >=5.5.9
  • graham-campbell/testbench-core ^1.1
  • orchestra/testbench 3.1.*|3.2.*|3.3.*|3.4.*
3.4.x-dev

Last update
2017/06/16 19:34
License
Require
  • php >=5.5.9
  • graham-campbell/testbench-core ^1.1
  • orchestra/testbench 3.1.*|3.2.*|3.3.*|3.4.*
v3.3.0

Last update
2017/01/01 13:09
License
Require
  • php >=5.5.9
  • graham-campbell/testbench-core ^1.1
  • orchestra/testbench 3.1.*|3.2.*|3.3.*|3.4.*
v3.2.0

Last update
2016/04/26 14:29
License
Require
  • php >=5.5.9
  • graham-campbell/testbench-core ^1.1
  • orchestra/testbench 3.1.*|3.2.*|3.3.*
v3.1.1

Last update
2016/01/30 14:03
License
Require
  • php >=5.5.9
  • graham-campbell/testbench-core ^1.1
  • orchestra/testbench 3.1.*|3.2.*
v3.1.0

Last update
2015/11/14 11:34
License
Require
  • php >=5.5.9
  • graham-campbell/testbench-core ^1.1
  • orchestra/testbench 3.1.*|3.2.*
v3.0.2

Last update
2015/10/06 16:56
License
Require
  • php >=5.5.9
  • graham-campbell/testbench-core ~1.0
  • orchestra/testbench 3.1.*
v3.0.1

Last update
2015/08/10 19:51
License
Require
  • php >=5.5.9
  • graham-campbell/testbench-core ~1.0
  • orchestra/testbench 3.1.*
v3.0.0

Last update
2015/06/26 16:43
License
Require
  • php >=5.5.9
  • graham-campbell/testbench-core ~1.0
  • orchestra/testbench 3.1.*
v2.1.0

Last update
2015/04/24 19:37
License
Require
  • php >=5.5.9
  • orchestra/testbench 3.0.*|3.1.*
  • mockery/mockery ~0.9.4
  • phpunit/phpunit ~4.6
v2.0.1

Last update
2015/02/12 19:18
License
Require
  • php >=5.4.7
  • orchestra/testbench 3.0.*
  • mockery/mockery ~0.9.3
  • phpunit/phpunit ~4.5
v2.0.0

Last update
2015/02/04 19:39
License
Require
  • php >=5.4.7
  • orchestra/testbench 3.0.*
  • mockery/mockery ~0.9.3
  • phpunit/phpunit ~4.4
v1.1.7

Last update
2015/01/02 16:11
License
Require
  • php >=5.4.7
  • laravel/framework ~4.2.10
  • orchestra/testbench 2.2.*
  • mockery/mockery ~0.9.2
  • phpunit/phpunit ~4.3
v1.1.6

Last update
2014/11/29 12:21
License
Require
  • php >=5.4.7
  • laravel/framework ~4.2.10
  • orchestra/testbench 2.2.*
  • mockery/mockery ~0.9.2
  • phpunit/phpunit ~4.3
v1.1.5

Last update
2014/11/23 11:37
License
Require
  • php >=5.4.7
  • laravel/framework ~4.2.10
  • symfony/config 2.5.*
  • symfony/event-dispatcher 2.5.*
  • symfony/filesystem 2.5.*
  • symfony/stopwatch 2.5.*
  • symfony/yaml 2.5.*
  • orchestra/testbench 2.2.*
  • mockery/mockery ~0.9.2
  • phpunit/phpunit ~4.3
v1.1.4

Last update
2014/10/04 09:35
License
Require
  • php >=5.4.7
  • laravel/framework ~4.2.10
  • symfony/config 2.5.*
  • symfony/event-dispatcher 2.5.*
  • symfony/filesystem 2.5.*
  • symfony/stopwatch 2.5.*
  • symfony/yaml 2.5.*
  • orchestra/testbench 2.2.*
  • fabpot/php-cs-fixer ~1.0
  • squizlabs/php_codesniffer ~1.5
  • mockery/mockery ~0.9.2
  • phpunit/phpunit ~4.3
v1.1.3

Last update
2014/09/27 21:58
License
Require
  • php >=5.4.7
  • laravel/framework 4.2.*,>4.2.9
  • symfony/config 2.5.*
  • symfony/event-dispatcher 2.5.*
  • symfony/filesystem 2.5.*
  • symfony/stopwatch 2.5.*
  • symfony/yaml 2.5.*
  • orchestra/testbench 2.2.*
  • fabpot/php-cs-fixer ~1.0
  • squizlabs/php_codesniffer ~1.5
  • mockery/mockery ~0.9.2
  • phpunit/phpunit ~4.2
v1.1.2

Last update
2014/09/18 18:33
License
Require
  • php >=5.4.7
  • laravel/framework 4.2.*
  • symfony/config 2.5.*
  • symfony/event-dispatcher 2.5.*
  • symfony/filesystem 2.5.*
  • symfony/stopwatch 2.5.*
  • symfony/yaml 2.5.*
  • orchestra/testbench 2.2.*
  • mockery/mockery ~0.9.2
  • phpunit/phpunit ~4.2
v1.1.1

Last update
2014/09/14 17:56
License
Require
  • php >=5.4.7
  • laravel/framework 4.2.*
  • symfony/config 2.5.*
  • symfony/event-dispatcher 2.5.*
  • symfony/filesystem 2.5.*
  • symfony/stopwatch 2.5.*
  • symfony/yaml 2.5.*
  • orchestra/testbench 2.2.*
  • mockery/mockery ~0.9.2
  • phpunit/phpunit ~4.2
v1.1.0

Last update
2014/09/03 10:39
License
Require
  • php >=5.4.7
  • laravel/framework 4.2.*
  • symfony/config 2.5.*
  • symfony/event-dispatcher 2.5.*
  • symfony/filesystem 2.5.*
  • symfony/stopwatch 2.5.*
  • symfony/yaml 2.5.*
  • orchestra/testbench 2.2.*
  • mockery/mockery ~0.9.2
  • phpunit/phpunit ~4.2
v1.0.0

Last update
2014/08/12 13:40
License
Require
  • php >=5.4.7
  • laravel/framework 4.2.*
  • symfony/config 2.5.*
  • symfony/event-dispatcher 2.5.*
  • symfony/filesystem 2.5.*
  • symfony/stopwatch 2.5.*
  • symfony/yaml 2.5.*
  • orchestra/testbench 2.2.*
  • mockery/mockery ~0.9,>0.9.1
  • phpunit/phpunit ~4.0
v1.0.0-RC1

Last update
2014/08/09 15:05
License
Require
  • php >=5.4.7
  • laravel/framework 4.2.*
  • symfony/config 2.5.*
  • symfony/event-dispatcher 2.5.*
  • symfony/filesystem 2.5.*
  • symfony/stopwatch 2.5.*
  • symfony/yaml 2.5.*
  • orchestra/testbench 2.2.*
  • mockery/mockery ~0.9,>0.9.1
  • phpunit/phpunit ~4.0
v1.0.0-beta2

Last update
2014/07/27 16:25
License
Require
  • php >=5.4.7
  • laravel/framework 4.2.*
  • symfony/config 2.5.*
  • symfony/event-dispatcher 2.5.*
  • symfony/filesystem 2.5.*
  • symfony/stopwatch 2.5.*
  • symfony/yaml 2.5.*
  • orchestra/testbench 2.2.*
  • mockery/mockery ~0.9,>0.9.1
  • phpunit/phpunit ~4.0
v1.0.0-beta1

Last update
2014/07/20 21:32
License
Require
  • php >=5.4.7
  • laravel/framework 4.2.*
  • symfony/config 2.5.*
  • symfony/event-dispatcher 2.5.*
  • symfony/filesystem 2.5.*
  • symfony/stopwatch 2.5.*
  • symfony/yaml 2.5.*
  • orchestra/testbench 2.2.*
  • mockery/mockery ~0.9
  • phpunit/phpunit ~4.0
v0.3.1-alpha

Last update
2014/05/20 16:31
License
Require
  • php >=5.4.7
  • laravel/framework 4.1.*
  • symfony/config 2.4.*
  • symfony/event-dispatcher 2.4.*
  • symfony/filesystem 2.4.*
  • symfony/stopwatch 2.4.*
  • symfony/yaml 2.4.*
  • guzzle/guzzle 3.8.*
  • orchestra/testbench 2.1.*
  • mockery/mockery 0.9.*
  • phpunit/phpunit 4.*
  • satooshi/php-coveralls 0.7.*
v0.3.0-alpha

Last update
2014/04/21 09:37
License
Require
  • php >=5.4.7
  • laravel/framework 4.1.*
  • symfony/config 2.4.*
  • symfony/event-dispatcher 2.4.*
  • symfony/filesystem 2.4.*
  • symfony/stopwatch 2.4.*
  • symfony/yaml 2.4.*
  • guzzle/guzzle 3.8.*
  • orchestra/testbench 2.1.*
  • mockery/mockery 0.9.*
  • phpunit/phpunit 4.0.*
  • satooshi/php-coveralls 0.7.*
v0.2.0-alpha

Last update
2014/01/21 22:49
License
Require
  • php >=5.4.7
  • laravel/framework 4.1.*
  • symfony/config 2.4.*
  • symfony/event-dispatcher 2.4.*
  • symfony/filesystem 2.4.*
  • symfony/stopwatch 2.4.*
  • symfony/yaml 2.4.*
  • orchestra/testbench 2.1.*
  • mockery/mockery 0.8.*
  • phpunit/phpunit 3.7.*
  • sebastian/finder-facade 1.1.*
  • sebastianbergmann/phpcov 1.1.0
  • satooshi/php-coveralls dev-master
  • guzzle/guzzle 3.8.*
v0.1.1-alpha

Last update
2013/12/17 16:28
Require
  • php >=5.4.7
  • laravel/framework 4.1.*
  • orchestra/testbench 2.1.*
  • mockery/mockery 0.8.*
  • phpunit/phpunit 3.7.*
  • sebastian/finder-facade 1.1.*
  • sebastianbergmann/phpcov 1.1.0
  • satooshi/php-coveralls dev-master
  • symfony/config 2.4.*
  • symfony/event-dispatcher 2.4.*
  • symfony/stopwatch 2.4.*
  • symfony/yaml 2.4.*
  • guzzle/guzzle 3.8.*
v0.1.0-alpha

Last update
2013/12/16 23:14
Require
  • php >=5.4.7
  • laravel/framework 4.1.*
  • orchestra/testbench 2.1.*
  • mockery/mockery 0.8.*
  • phpunit/phpunit 3.7.*
  • sebastian/finder-facade 1.1.*
  • sebastianbergmann/phpcov 1.1.0
  • satooshi/php-coveralls dev-master
  • symfony/config 2.4.*
  • symfony/event-dispatcher 2.4.*
  • symfony/stopwatch 2.4.*
  • symfony/yaml 2.4.*
  • guzzle/guzzle 3.8.*
Comments
comments powered by Disqus