Looking to hire Laravel developers? Try LaraJobs

throttle maintained by graham-campbell

Description
Throttle Is A Rate Limiter For Laravel
Last update
2020/04/14 13:09 (dev-master)
License
Links
Downloads
845 958
dev-master

Last update
2020/04/14 13:09
License
Require
  • php ^7.2.5
  • illuminate/cache ^6.0|^7.0
  • illuminate/contracts ^6.0|^7.0
  • illuminate/http ^6.0|^7.0
  • illuminate/support ^6.0|^7.0
v8.0.1

Last update
2020/04/14 13:09
License
Require
  • php ^7.2.5
  • illuminate/cache ^6.0|^7.0
  • illuminate/contracts ^6.0|^7.0
  • illuminate/http ^6.0|^7.0
  • illuminate/support ^6.0|^7.0
v7.5.1

Last update
2020/04/14 12:59
License
Require
  • php ^7.1.3
  • illuminate/cache ^5.5|^6.0|^7.0
  • illuminate/contracts ^5.5|^6.0|^7.0
  • illuminate/http ^5.5|^6.0|^7.0
  • illuminate/support ^5.5|^6.0|^7.0
7.5.x-dev

Last update
2020/04/14 12:59
License
Require
  • php ^7.1.3
  • illuminate/cache ^5.5|^6.0|^7.0
  • illuminate/contracts ^5.5|^6.0|^7.0
  • illuminate/http ^5.5|^6.0|^7.0
  • illuminate/support ^5.5|^6.0|^7.0
v8.0.0

Last update
2020/03/01 11:41
License
Require
  • php ^7.2.5
  • illuminate/cache ^6.0|^7.0
  • illuminate/contracts ^6.0|^7.0
  • illuminate/http ^6.0|^7.0
  • illuminate/support ^6.0|^7.0
v7.5.0

Last update
2020/01/25 12:29
License
Require
  • php ^7.1.3
  • illuminate/cache ^5.5|^6.0|^7.0
  • illuminate/contracts ^5.5|^6.0|^7.0
  • illuminate/http ^5.5|^6.0|^7.0
  • illuminate/support ^5.5|^6.0|^7.0
v7.4.0

Last update
2019/08/26 16:07
License
Require
  • php ^7.1.3
  • illuminate/cache ^5.5|^6.0
  • illuminate/contracts ^5.5|^6.0
  • illuminate/http ^5.5|^6.0
  • illuminate/support ^5.5|^6.0
v7.3.1

Last update
2019/06/30 22:14
License
Require
  • php ^7.1.3
  • illuminate/cache 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/contracts 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/http 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/support 5.5.*|5.6.*|5.7.*|5.8.*
v7.3.0

Last update
2019/06/16 12:24
License
Require
  • php ^7.1.3
  • illuminate/cache 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/contracts 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/http 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/support 5.5.*|5.6.*|5.7.*|5.8.*
v7.2.0

Last update
2019/03/10 11:13
License
Require
  • php ^7.1.3
  • illuminate/cache 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/contracts 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/http 5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/support 5.5.*|5.6.*|5.7.*|5.8.*
v7.1.0

Last update
2018/08/23 12:18
License
Require
  • php ^7.1.3
  • illuminate/cache 5.5.*|5.6.*|5.7.*
  • illuminate/contracts 5.5.*|5.6.*|5.7.*
  • illuminate/http 5.5.*|5.6.*|5.7.*
  • illuminate/support 5.5.*|5.6.*|5.7.*
v7.0.1

Last update
2018/03/04 19:02
License
Require
  • php ^7.1.3
  • illuminate/cache 5.5.*|5.6.*
  • illuminate/contracts 5.5.*|5.6.*
  • illuminate/http 5.5.*|5.6.*
  • illuminate/support 5.5.*|5.6.*
v7.0.0

Last update
2018/03/01 21:39
License
Require
  • php ^7.1.3
  • illuminate/cache 5.5.*|5.6.*
  • illuminate/contracts 5.5.*|5.6.*
  • illuminate/http 5.5.*|5.6.*
  • illuminate/support 5.5.*|5.6.*
6.0.x-dev

Last update
2018/01/02 18:03
License
Require
  • php ^7.0
  • illuminate/cache 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*
  • illuminate/contracts 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*
  • illuminate/http 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*
  • illuminate/support 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*
v6.0.1

Last update
2018/01/02 18:03
License
Require
  • php ^7.0
  • illuminate/cache 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*
  • illuminate/contracts 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*
  • illuminate/http 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*
  • illuminate/support 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*
v6.0.0

Last update
2017/08/06 20:52
License
Require
  • php ^7.0
  • illuminate/cache 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*
  • illuminate/contracts 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*
  • illuminate/http 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*
  • illuminate/support 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*
5.3.x-dev

Last update
2017/01/01 13:34
License
Require
  • php >=5.5.9
  • illuminate/cache 5.1.*|5.2.*|5.3.*|5.4.*
  • illuminate/contracts 5.1.*|5.2.*|5.3.*|5.4.*
  • illuminate/http 5.1.*|5.2.*|5.3.*|5.4.*
  • illuminate/support 5.1.*|5.2.*|5.3.*|5.4.*
v5.3.0

Last update
2017/01/01 13:34
License
Require
  • php >=5.5.9
  • illuminate/cache 5.1.*|5.2.*|5.3.*|5.4.*
  • illuminate/contracts 5.1.*|5.2.*|5.3.*|5.4.*
  • illuminate/http 5.1.*|5.2.*|5.3.*|5.4.*
  • illuminate/support 5.1.*|5.2.*|5.3.*|5.4.*
v5.2.0

Last update
2016/04/26 14:29
License
Require
  • php >=5.5.9
  • illuminate/cache 5.1.*|5.2.*|5.3.*
  • illuminate/contracts 5.1.*|5.2.*|5.3.*
  • illuminate/http 5.1.*|5.2.*|5.3.*
  • illuminate/support 5.1.*|5.2.*|5.3.*
v5.1.1

Last update
2016/01/30 14:21
License
Require
  • php >=5.5.9
  • illuminate/cache 5.1.*|5.2.*
  • illuminate/contracts 5.1.*|5.2.*
  • illuminate/http 5.1.*|5.2.*
  • illuminate/support 5.1.*|5.2.*
v5.1.0

Last update
2015/11/14 11:58
License
Require
  • php >=5.5.9
  • illuminate/cache 5.1.*|5.2.*
  • illuminate/contracts 5.1.*|5.2.*
  • illuminate/http 5.1.*|5.2.*
  • illuminate/support 5.1.*|5.2.*
v5.0.0

Last update
2015/10/06 16:56
License
Require
  • php >=5.5.9
  • illuminate/cache 5.1.*
  • illuminate/contracts 5.1.*
  • illuminate/http 5.1.*
  • illuminate/support 5.1.*
v4.1.1

Last update
2015/08/03 13:40
License
Require
  • php >=5.5.9
  • illuminate/cache 5.1.*
  • illuminate/contracts 5.1.*
  • illuminate/http 5.1.*
  • illuminate/support 5.1.*
4.1.x-dev

Last update
2015/08/03 13:40
License
Require
  • php >=5.5.9
  • illuminate/cache 5.1.*
  • illuminate/contracts 5.1.*
  • illuminate/http 5.1.*
  • illuminate/support 5.1.*
v4.1.0

Last update
2015/06/26 17:35
License
Require
  • php >=5.5.9
  • illuminate/cache 5.1.*
  • illuminate/contracts 5.1.*
  • illuminate/http 5.1.*
  • illuminate/support 5.1.*
v4.0.0

Last update
2015/05/20 22:51
License
Require
  • php >=5.5.9
  • illuminate/cache 5.1.*
  • illuminate/contracts 5.1.*
  • illuminate/http 5.1.*
  • illuminate/support 5.1.*
3.0.x-dev

Last update
2015/02/05 20:09
License
Require
  • php >=5.4.7
  • illuminate/cache 5.0.*
  • illuminate/contracts 5.0.*
  • illuminate/http 5.0.*
  • illuminate/support 5.0.*
v3.0.0

Last update
2015/02/05 20:09
License
Require
  • php >=5.4.7
  • illuminate/cache 5.0.*
  • illuminate/contracts 5.0.*
  • illuminate/http 5.0.*
  • illuminate/support 5.0.*
2.0.x-dev

Last update
2015/01/04 23:49
License
Require
  • php >=5.4.7
  • illuminate/cache ~4.1
  • illuminate/http ~4.1
  • illuminate/support ~4.1
v2.0.2

Last update
2015/01/04 23:49
License
Require
  • php >=5.4.7
  • illuminate/cache ~4.1
  • illuminate/http ~4.1
  • illuminate/support ~4.1
v2.0.1

Last update
2014/10/30 13:45
License
Require
  • php >=5.4.7
  • illuminate/cache ~4.1
  • illuminate/http ~4.1
  • illuminate/support ~4.1
v2.0.0

Last update
2014/10/05 17:41
License
Require
  • php >=5.4.7
  • illuminate/cache ~4.1
  • illuminate/http ~4.1
  • illuminate/support ~4.1
v1.0.2

Last update
2014/08/09 15:21
License
Require
  • php >=5.4.7
  • illuminate/cache ~4.1
  • illuminate/http ~4.1
  • illuminate/support ~4.1
1.0.x-dev

Last update
2014/08/09 15:21
License
Require
  • php >=5.4.7
  • illuminate/cache ~4.1
  • illuminate/http ~4.1
  • illuminate/support ~4.1
v1.0.1

Last update
2014/08/02 21:02
License
Require
  • php >=5.4.7
  • illuminate/cache ~4.1
  • illuminate/http ~4.1
  • illuminate/support ~4.1
v1.0.0

Last update
2014/07/20 22:30
License
Require
  • php >=5.4.7
  • illuminate/cache ~4.1
  • illuminate/http ~4.1
  • illuminate/support ~4.1
v1.0.0-RC1

Last update
2014/07/16 12:02
License
Require
  • php >=5.4.7
  • illuminate/cache ~4.1
  • illuminate/http ~4.1
  • illuminate/support ~4.1
v0.2.0-alpha

Last update
2014/04/21 09:59
License
Require
  • php >=5.4.7
  • laravel/framework 4.1.*
  • symfony/config 2.4.*
  • symfony/event-dispatcher 2.4.*
  • symfony/filesystem 2.4.*
v0.1.0-alpha

Last update
2014/02/08 20:31
License
Require
  • php >=5.4.7
  • laravel/framework 4.1.*
  • symfony/config 2.4.*
  • symfony/filesystem 2.4.*

Comments
comments powered by Disqus