Looking to hire Laravel developers? Try LaraJobs

larasearch maintained by gtk

Description
A driver based solution to searching your Eloquent models supports Laravel 5.2 and Elasticsearch engine.
Last update
2017/04/20 10:47 (v1.1.5)
License
Links
Downloads
471
v1.1.5

Last update
2017/04/20 10:47
License
Require
  • php >=5.5.9
  • illuminate/bus ^5.2
  • illuminate/contracts ^5.2
  • illuminate/database ^5.2
  • illuminate/pagination ^5.2
  • illuminate/queue ^5.2
  • illuminate/support ^5.2
dev-master

Last update
2017/04/20 10:47
License
Require
  • php >=5.5.9
  • illuminate/contracts ^5.2
  • illuminate/database ^5.2
  • illuminate/support ^5.2
  • illuminate/bus ^5.2
  • illuminate/pagination ^5.2
  • illuminate/queue ^5.2
v1.1.4

Last update
2016/12/17 17:29
License
Require
  • php >=5.5.9
  • illuminate/bus ^5.2
  • illuminate/contracts ^5.2
  • illuminate/database ^5.2
  • illuminate/pagination ^5.2
  • illuminate/queue ^5.2
  • illuminate/support ^5.2
v1.1.3

Last update
2016/10/06 13:47
License
Require
  • php >=5.5.9
  • illuminate/bus ^5.2
  • illuminate/contracts ^5.2
  • illuminate/database ^5.2
  • illuminate/pagination ^5.2
  • illuminate/queue ^5.2
  • illuminate/support ^5.2
v1.1.2

Last update
2016/10/06 03:12
License
Require
  • php >=5.5.9
  • illuminate/bus ^5.2
  • illuminate/contracts ^5.2
  • illuminate/database ^5.2
  • illuminate/pagination ^5.2
  • illuminate/queue ^5.2
  • illuminate/support ^5.2
v1.1.1

Last update
2016/09/17 14:58
License
Require
  • php >=5.5.9
  • illuminate/bus ^5.2
  • illuminate/contracts ^5.2
  • illuminate/database ^5.2
  • illuminate/pagination ^5.2
  • illuminate/queue ^5.2
  • illuminate/support ^5.2
v1.1.0

Last update
2016/09/15 03:09
License
Require
  • php >=5.5.9
  • illuminate/bus ^5.2
  • illuminate/contracts ^5.2
  • illuminate/database ^5.2
  • illuminate/pagination ^5.2
  • illuminate/queue ^5.2
  • illuminate/support ^5.2
v1.0.1

Last update
2016/09/03 02:42
License
Require
  • php >=5.5.9
  • illuminate/contracts ^5.2
  • illuminate/database ^5.2
  • illuminate/support ^5.2
v1.0.0

Last update
2016/09/02 03:30
License
Require
  • php >=5.5.9
  • illuminate/contracts ^5.2
  • illuminate/database ^5.2
  • illuminate/support ^5.2

Comments
comments powered by Disqus