Looking to hire Laravel developers? Try LaraJobs

laravel-simple-jsonapi maintained by huntie

Description
JSON API support for Laravel
Author
Last update
2017/09/07 07:26 (dev-deep-includes)
License
Downloads
200
dev-deep-includes

Last update
2017/09/07 07:26
License
Require
  • php >=7.0.0
  • illuminate/contracts >=5.4.0
  • illuminate/database >=5.4.0
  • illuminate/http >=5.4.0
  • illuminate/pagination >=5.4.0
  • illuminate/routing >=5.4.0
  • illuminate/support >=5.4.0
  • illuminate/validation >=5.4.0
dev-1.0.0-alpha

Last update
2017/08/25 15:06
License
Require
  • php >=7.0.0
  • illuminate/contracts >=5.4.0
  • illuminate/database >=5.4.0
  • illuminate/http >=5.4.0
  • illuminate/pagination >=5.4.0
  • illuminate/routing >=5.4.0
  • illuminate/support >=5.4.0
  • illuminate/validation >=5.4.0
1.0.0-alpha.6

Last update
2017/08/25 15:06
License
Require
  • php >=7.0.0
  • illuminate/contracts >=5.4.0
  • illuminate/database >=5.4.0
  • illuminate/http >=5.4.0
  • illuminate/pagination >=5.4.0
  • illuminate/routing >=5.4.0
  • illuminate/support >=5.4.0
  • illuminate/validation >=5.4.0
dev-nested-includes

Last update
2017/08/24 11:03
License
Require
  • php >=7.0.0
  • illuminate/contracts >=5.4.0
  • illuminate/database >=5.4.0
  • illuminate/http >=5.4.0
  • illuminate/pagination >=5.4.0
  • illuminate/routing >=5.4.0
  • illuminate/support >=5.4.0
  • illuminate/validation >=5.4.0
dev-testing

Last update
2017/08/06 13:17
License
Require
  • php >=7.0.0
  • illuminate/contracts >=5.4.0
  • illuminate/database >=5.4.0
  • illuminate/http >=5.4.0
  • illuminate/pagination >=5.4.0
  • illuminate/routing >=5.4.0
  • illuminate/support >=5.4.0
  • illuminate/validation >=5.4.0
1.0.0-alpha.5

Last update
2017/08/03 10:51
License
Require
  • php >=7.0.0
  • illuminate/contracts >=5.4.0
  • illuminate/database >=5.4.0
  • illuminate/http >=5.4.0
  • illuminate/pagination >=5.4.0
  • illuminate/routing >=5.4.0
  • illuminate/support >=5.4.0
  • illuminate/validation >=5.4.0
1.0.0-alpha.4

Last update
2017/07/27 10:15
License
Require
  • php >=7.0.0
  • illuminate/contracts >=5.4.0
  • illuminate/database >=5.4.0
  • illuminate/http >=5.4.0
  • illuminate/pagination >=5.4.0
  • illuminate/routing >=5.4.0
  • illuminate/support >=5.4.0
  • illuminate/validation >=5.4.0
1.0.0-alpha.3

Last update
2017/07/10 16:51
License
Require
  • php >=7.0.0
  • illuminate/contracts >=5.4.0
  • illuminate/database >=5.4.0
  • illuminate/http >=5.4.0
  • illuminate/pagination >=5.4.0
  • illuminate/routing >=5.4.0
  • illuminate/support >=5.4.0
  • illuminate/validation >=5.4.0
1.0.0-alpha.2

Last update
2017/05/26 09:50
License
Require
  • php >=7.0.0
  • illuminate/contracts >=5.4.0
  • illuminate/database >=5.4.0
  • illuminate/http >=5.4.0
  • illuminate/pagination >=5.4.0
  • illuminate/routing >=5.4.0
  • illuminate/support >=5.4.0
  • illuminate/validation >=5.4.0
1.0.0-alpha

Last update
2017/05/02 21:15
License
Require
  • php >=7.0.0
  • illuminate/contracts >=5.4.0
  • illuminate/database >=5.4.0
  • illuminate/http >=5.4.0
  • illuminate/pagination >=5.4.0
  • illuminate/routing >=5.4.0
  • illuminate/support >=5.4.0
  • illuminate/validation >=5.4.0
0.3.1

Last update
2017/05/01 14:28
License
Require
  • php >=5.5.9
  • illuminate/contracts >=5.2.0
  • illuminate/database >=5.2.0
  • illuminate/http >=5.2.0
  • illuminate/pagination >=5.2.0
  • illuminate/routing >=5.2.0
  • illuminate/support >=5.2.0
  • illuminate/validation >=5.2.0
dev-develop

Last update
2017/05/01 14:28
License
Require
  • php >=5.5.9
  • illuminate/contracts >=5.2.0
  • illuminate/database >=5.2.0
  • illuminate/http >=5.2.0
  • illuminate/routing >=5.2.0
  • illuminate/support >=5.2.0
  • illuminate/pagination >=5.2.0
  • illuminate/validation >=5.2.0
0.3.0

Last update
2017/04/22 22:02
License
Require
  • php >=5.5.9
  • illuminate/contracts >=5.2.0
  • illuminate/database >=5.2.0
  • illuminate/http >=5.2.0
  • illuminate/pagination >=5.2.0
  • illuminate/routing >=5.2.0
  • illuminate/support >=5.2.0
  • illuminate/validation >=5.2.0
dev-request-validation

Last update
2017/04/19 08:08
License
Require
  • php >=7.0.0
  • illuminate/contracts >=5.4.0
  • illuminate/database >=5.4.0
  • illuminate/http >=5.4.0
  • illuminate/pagination >=5.4.0
  • illuminate/routing >=5.4.0
  • illuminate/support >=5.4.0
  • illuminate/validation >=5.4.0
0.2.5

Last update
2017/03/10 10:48
License
Require
  • php >=5.5.9
  • illuminate/contracts >=5.2.0
  • illuminate/database >=5.2.0
  • illuminate/http >=5.2.0
  • illuminate/pagination >=5.2.0
  • illuminate/routing >=5.2.0
  • illuminate/support >=5.2.0
  • illuminate/validation >=5.2.0
0.2.4

Last update
2017/03/04 12:02
License
Require
  • php >=5.5.9
  • illuminate/contracts >=5.2.0
  • illuminate/database >=5.2.0
  • illuminate/http >=5.2.0
  • illuminate/pagination >=5.2.0
  • illuminate/routing >=5.2.0
  • illuminate/support >=5.2.0
  • illuminate/validation >=5.2.0
0.2.3

Last update
2017/02/10 09:53
License
Require
  • php >=5.5.9
  • illuminate/contracts >=5.2.0
  • illuminate/database >=5.2.0
  • illuminate/http >=5.2.0
  • illuminate/pagination >=5.2.0
  • illuminate/routing >=5.2.0
  • illuminate/support >=5.2.0
  • illuminate/validation >=5.2.0
0.2.2

Last update
2017/02/01 12:36
License
Require
  • php >=5.5.9
  • illuminate/contracts >=5.2.0
  • illuminate/database >=5.2.0
  • illuminate/http >=5.2.0
  • illuminate/pagination >=5.2.0
  • illuminate/routing >=5.2.0
  • illuminate/support >=5.2.0
  • illuminate/validation >=5.2.0
0.2.1

Last update
2017/01/23 16:31
License
Require
  • php >=5.5.9
  • illuminate/contracts >=5.2.0
  • illuminate/database >=5.2.0
  • illuminate/http >=5.2.0
  • illuminate/pagination >=5.2.0
  • illuminate/routing >=5.2.0
  • illuminate/support >=5.2.0
  • illuminate/validation >=5.2.0
0.2.0

Last update
2017/01/11 09:22
License
Require
  • php >=5.5.9
  • illuminate/contracts >=5.2.0
  • illuminate/database >=5.2.0
  • illuminate/http >=5.2.0
  • illuminate/pagination >=5.2.0
  • illuminate/routing >=5.2.0
  • illuminate/support >=5.2.0
  • illuminate/validation >=5.2.0
0.1.12

Last update
2016/09/08 21:39
License
Require
  • php >=5.5.9
  • illuminate/contracts >=5.2.0
  • illuminate/database >=5.2.0
  • illuminate/http >=5.2.0
  • illuminate/pagination >=5.2.0
  • illuminate/routing >=5.2.0
  • illuminate/support >=5.2.0
0.1.11

Last update
2016/06/18 15:21
License
Require
  • php >=5.5.9
  • illuminate/contracts >=5.2.0
  • illuminate/database >=5.2.0
  • illuminate/http >=5.2.0
  • illuminate/pagination >=5.2.0
  • illuminate/routing >=5.2.0
  • illuminate/support >=5.2.0
0.1.10

Last update
2016/06/17 11:45
License
Require
  • php >=5.5.9
  • illuminate/contracts >=5.2.0
  • illuminate/database >=5.2.0
  • illuminate/http >=5.2.0
  • illuminate/pagination >=5.2.0
  • illuminate/routing >=5.2.0
  • illuminate/support >=5.2.0
0.1.9

Last update
2016/06/13 17:20
License
Require
  • php >=5.5.9
  • illuminate/contracts >=5.2.0
  • illuminate/database >=5.2.0
  • illuminate/http >=5.2.0
  • illuminate/pagination >=5.2.0
  • illuminate/routing >=5.2.0
  • illuminate/support >=5.2.0
0.1.8

Last update
2016/06/11 16:55
License
Require
  • php >=5.5.9
  • illuminate/contracts >=5.2.0
  • illuminate/database >=5.2.0
  • illuminate/http >=5.2.0
  • illuminate/pagination >=5.2.0
  • illuminate/routing >=5.2.0
  • illuminate/support >=5.2.0
0.1.7

Last update
2016/06/05 13:01
License
Require
  • php >=5.5.9
  • illuminate/contracts >=5.2.0
  • illuminate/database >=5.2.0
  • illuminate/http >=5.2.0
  • illuminate/pagination >=5.2.0
  • illuminate/routing >=5.2.0
  • illuminate/support >=5.2.0
0.1.6

Last update
2016/06/04 18:52
License
Require
  • php >=5.5.9
  • illuminate/contracts >=5.2.0
  • illuminate/database >=5.2.0
  • illuminate/http >=5.2.0
  • illuminate/pagination >=5.2.0
  • illuminate/routing >=5.2.0
  • illuminate/support >=5.2.0
0.1.5

Last update
2016/05/20 15:56
License
Require
  • php >=5.5.9
  • illuminate/contracts >=5.2.0
  • illuminate/database >=5.2.0
  • illuminate/http >=5.2.0
  • illuminate/pagination >=5.2.0
  • illuminate/routing >=5.2.0
  • illuminate/support >=5.2.0
0.1.4

Last update
2016/05/10 21:42
License
Require
  • php >=5.5.9
  • illuminate/contracts >=5.2.0
  • illuminate/database >=5.2.0
  • illuminate/http >=5.2.0
  • illuminate/routing >=5.2.0
  • illuminate/support >=5.2.0
0.1.3

Last update
2016/05/08 22:07
License
Require
  • php >=5.5.9
  • illuminate/contracts >=5.2.0
  • illuminate/database >=5.2.0
  • illuminate/http >=5.2.0
  • illuminate/routing >=5.2.0
  • illuminate/support >=5.2.0
0.1.2

Last update
2016/05/07 22:36
License
Require
  • php >=5.5.9
  • illuminate/contracts >=5.2.0
  • illuminate/database >=5.2.0
  • illuminate/http >=5.2.0
  • illuminate/routing >=5.2.0
  • illuminate/support >=5.2.0
0.1.1

Last update
2016/05/05 21:42
License
Require
  • php >=5.5.9
  • illuminate/contracts >=5.2.0
  • illuminate/database >=5.2.0
  • illuminate/http >=5.2.0
  • illuminate/routing >=5.2.0
  • illuminate/support >=5.2.0
0.1.0

Last update
2016/05/03 19:02
License
Require
  • php >=5.5.9
  • illuminate/contracts >=5.2.0
  • illuminate/database >=5.2.0
  • illuminate/http >=5.2.0
  • illuminate/routing >=5.2.0
  • illuminate/support >=5.2.0

Comments
comments powered by Disqus