Looking to hire Laravel developers? Try LaraJobs

laravel-purchases maintained by imdhemy

Description
The top-notch Laravel receipt validator.
Author
Last update
2024/06/11 12:40 (1.x-dev)
License
Downloads
439 456
1.x-dev

Last update
2024/06/11 12:40
License
Require
  • ext-json *
  • ext-openssl *
  • laravel/framework >=8.0
  • php >=8.0
  • imdhemy/appstore-iap ^1.6
  • imdhemy/google-play-billing ^1.5
1.12.1

Last update
2024/06/11 12:40
License
Require
  • php >=8.0
  • ext-json *
  • ext-openssl *
  • imdhemy/appstore-iap ^1.6
  • imdhemy/google-play-billing ^1.5
  • laravel/framework >=8.0
dev-416-unsupported-apple-event-types-result-in-errors

Last update
2024/06/11 12:36
License
Require
  • php >=8.0
  • ext-json *
  • ext-openssl *
  • imdhemy/appstore-iap ^1.6
  • imdhemy/google-play-billing ^1.5
  • laravel/framework >=8.0
dev-dependabot/composer/friendsofphp/php-cs-fixer-3.58.1

Last update
2024/06/03 10:39
License
Require
  • php >=8.0
  • ext-json *
  • ext-openssl *
  • imdhemy/appstore-iap ^1.6
  • imdhemy/google-play-billing ^1.5
  • laravel/framework >=8.0
1.12.0

Last update
2024/05/25 12:18
License
Require
  • php >=8.0
  • ext-json *
  • ext-openssl *
  • imdhemy/appstore-iap ^1.6
  • imdhemy/google-play-billing ^1.5
  • laravel/framework >=8.0
1.11.0

Last update
2024/05/12 19:06
License
Require
  • php >=8.0
  • ext-json *
  • ext-openssl *
  • imdhemy/appstore-iap ^1.6
  • imdhemy/google-play-billing ^1.5
  • laravel/framework >=8.0
1.10.0

Last update
2024/02/17 05:58
License
Require
  • php >=8.0
  • ext-json *
  • ext-openssl *
  • imdhemy/appstore-iap ^1.6
  • imdhemy/google-play-billing ^1.5
  • laravel/framework >=8.0
1.9.1

Last update
2023/12/15 10:35
License
Require
  • php >=8.0
  • ext-json *
  • ext-openssl *
  • imdhemy/appstore-iap ^1.6
  • imdhemy/google-play-billing ^1.5
  • laravel/framework >=8.0
1.9.0

Last update
2023/09/19 06:01
License
Require
  • php >=8.0
  • ext-json *
  • ext-openssl *
  • imdhemy/appstore-iap ^1.6
  • imdhemy/google-play-billing ^1.5
  • laravel/framework >=8.0
dev-main

Last update
2023/08/17 11:08
License
Require
  • php >=8.1
  • ext-json *
  • ext-openssl *
  • imdhemy/appstore-iap ^1.6
  • imdhemy/google-play-billing ^1.4
  • laravel/framework >=8.0
1.8.2

Last update
2023/07/04 16:11
License
Require
  • php >=8.0
  • ext-json *
  • ext-openssl *
  • imdhemy/appstore-iap ^1.6
  • imdhemy/google-play-billing ^1.4
  • laravel/framework >=8.0
1.8.1

Last update
2023/05/24 09:19
License
Require
  • php >=8.0
  • ext-json *
  • ext-openssl *
  • imdhemy/appstore-iap ^1.6
  • imdhemy/google-play-billing ^1.4
  • laravel/framework >=8.0
1.8.0

Last update
2023/04/08 10:33
License
Require
  • php >=8.0
  • ext-json *
  • ext-openssl *
  • imdhemy/appstore-iap ^1.6
  • imdhemy/google-play-billing ^1.4
  • laravel/framework >=8.0
1.7.2

Last update
2023/03/06 15:16
License
Require
  • php >=7.4
  • ext-json *
  • ext-openssl *
  • imdhemy/appstore-iap ^1.5
  • imdhemy/google-play-billing ^1.2
  • laravel/framework >=8.0
1.7.1

Last update
2023/02/12 13:22
License
Require
  • php >=7.4
  • ext-json *
  • ext-openssl *
  • imdhemy/appstore-iap ^1.5
  • imdhemy/google-play-billing ^1.2
  • laravel/framework >=8.0
1.7.0

Last update
2023/02/05 11:49
License
Require
  • php >=7.4
  • ext-json *
  • ext-openssl *
  • imdhemy/appstore-iap ^1.5
  • imdhemy/google-play-billing ^1.2
  • laravel/framework >=8.0
1.6.3

Last update
2023/01/28 10:00
License
Require
  • php >=7.4
  • ext-json *
  • ext-openssl *
  • imdhemy/appstore-iap ^1.5
  • imdhemy/google-play-billing ^1.2
  • laravel/framework >=8.0
1.6.2

Last update
2023/01/24 18:38
License
Require
  • php >=7.4
  • ext-json *
  • ext-openssl *
  • imdhemy/appstore-iap ^1.5
  • imdhemy/google-play-billing ^1.2
  • laravel/framework >=8.0
1.6.1

Last update
2023/01/09 15:53
License
Require
  • php >=7.4
  • ext-json *
  • ext-openssl *
  • imdhemy/appstore-iap ^1.5
  • imdhemy/google-play-billing ^1.2
  • laravel/framework >=8.83.26
1.6.0

Last update
2023/01/02 14:26
License
Require
  • php >=7.4
  • ext-json *
  • ext-openssl *
  • imdhemy/appstore-iap ^1.5
  • imdhemy/google-play-billing ^1.2
  • laravel/framework >=8.83.26
1.5.0

Last update
2022/12/13 11:28
License
Require
  • php >=7.4
  • ext-json *
  • ext-openssl *
  • imdhemy/appstore-iap ^1.5
  • imdhemy/google-play-billing ^1.2
  • laravel/framework >=8.83.26
1.4.2

Last update
2022/12/06 15:40
License
Require
  • php >=7.4
  • ext-json *
  • ext-openssl *
  • imdhemy/appstore-iap ^1.5
  • imdhemy/google-play-billing ^1.2
  • laravel/framework >=8.83.26
1.4.1

Last update
2022/11/29 05:20
License
Require
  • php >=7.4
  • ext-json *
  • ext-openssl *
  • imdhemy/appstore-iap ^1.5
  • imdhemy/google-play-billing ^1.2
  • laravel/framework >=8.83.26
1.4.0

Last update
2022/11/02 12:02
License
Require
  • php >=7.4
  • ext-json *
  • ext-openssl *
  • imdhemy/appstore-iap ^1.4
  • imdhemy/google-play-billing ^1.0
  • laravel/framework >=6.20
1.3.3

Last update
2022/11/01 17:12
License
Require
  • php >=7.4
  • ext-json *
  • ext-openssl *
  • imdhemy/appstore-iap ^1.4
  • imdhemy/google-play-billing ^1.0
  • laravel/framework >=6.20
1.3.2

Last update
2022/10/23 09:07
License
Require
  • php >=7.4
  • ext-json *
  • ext-openssl *
  • imdhemy/appstore-iap ^1.0
  • imdhemy/google-play-billing ^1.0
  • laravel/framework >=6.20
1.3.1

Last update
2022/10/15 03:13
License
Require
  • php >=7.4
  • ext-json *
  • ext-openssl *
  • imdhemy/appstore-iap ^1.0
  • imdhemy/google-play-billing ^1.0
  • laravel/framework >=6.20
1.3.0

Last update
2022/10/14 06:20
License
Require
  • php >=7.4
  • ext-json *
  • ext-openssl *
  • imdhemy/appstore-iap ^1.0
  • imdhemy/google-play-billing ^1.0
  • laravel/framework >=6.20
1.2.2

Last update
2022/10/12 12:38
License
Require
  • php >=7.4
  • ext-json *
  • ext-openssl *
  • imdhemy/appstore-iap ^1.0
  • imdhemy/google-play-billing ^1.0
  • laravel/framework >=6.20
1.2.1

Last update
2022/10/09 08:10
License
Require
  • php >=7.4
  • ext-json *
  • ext-openssl *
  • imdhemy/appstore-iap ^1.0
  • imdhemy/google-play-billing ^1.0
  • laravel/framework >=6.20
1.2.0

Last update
2022/09/23 15:42
License
Require
  • php >=7.4
  • ext-json *
  • imdhemy/appstore-iap ^1.0
  • imdhemy/google-play-billing ^1.0
  • laravel/framework >=6.20
1.1.1

Last update
2022/09/09 08:56
License
Require
  • php >=7.4
  • ext-json *
  • imdhemy/appstore-iap ^1.0
  • imdhemy/google-play-billing ^1.0
  • laravel/framework >=6.20
1.1.0

Last update
2022/09/02 07:14
License
Require
  • php >=7.4
  • ext-json *
  • imdhemy/appstore-iap ^1.0
  • imdhemy/google-play-billing ^1.0
  • laravel/framework >=6.20
1.0.3

Last update
2022/08/27 11:44
License
Require
  • php >=7.4
  • ext-json *
  • imdhemy/appstore-iap ^1.0
  • imdhemy/google-play-billing ^1.0
  • laravel/framework >=6.20
1.0.2

Last update
2022/08/25 09:09
License
Require
  • php >=7.4
  • ext-json *
  • imdhemy/appstore-iap ^1.0
  • imdhemy/google-play-billing ^1.0
  • laravel/framework >=6.20
1.0.1

Last update
2022/08/25 05:22
License
Require
  • php >=7.4
  • ext-json *
  • imdhemy/appstore-iap ^1.0
  • imdhemy/google-play-billing ^1.0
  • laravel/framework >=6.20
0.10.4

Last update
2022/08/20 04:59
License
Require
  • php >=7.1
  • ext-json *
  • imdhemy/appstore-iap ^0.3
  • imdhemy/google-play-billing ^0.6
  • nesbot/carbon ^2.41
0.x-dev

Last update
2022/08/20 04:59
License
Require
  • php >=7.1
  • ext-json *
  • imdhemy/appstore-iap ^0.3
  • imdhemy/google-play-billing ^0.6
  • nesbot/carbon ^2.41
1.0.0

Last update
2022/08/15 11:05
License
Require
  • php >=7.3
  • ext-json *
  • imdhemy/appstore-iap ^1.0
  • imdhemy/google-play-billing ^1.0
  • laravel/framework >=6.20
0.10.3

Last update
2021/04/03 15:29
License
Require
  • php >=7.1
  • ext-json *
  • imdhemy/appstore-iap ^0.3
  • imdhemy/google-play-billing ^0.6
  • nesbot/carbon ^2.41
0.10.2

Last update
2021/02/20 16:23
License
Require
  • php >=7.1
  • ext-json *
  • imdhemy/appstore-iap ^0.3
  • imdhemy/google-play-billing ^0.6
  • nesbot/carbon ^2.41
0.10.1

Last update
2021/02/20 16:00
License
Require
  • php >=7.1
  • ext-json *
  • imdhemy/appstore-iap ^0.3
  • imdhemy/google-play-billing ^0.6
  • nesbot/carbon ^2.41
0.10.0

Last update
2021/02/17 22:11
License
Require
  • php >=7.1
  • ext-json *
  • imdhemy/appstore-iap ^0.3
  • imdhemy/google-play-billing ^0.6
  • nesbot/carbon ^2.41
0.9.0

Last update
2021/01/26 00:41
License
Require
  • php >=7.1
  • ext-json *
  • imdhemy/appstore-iap ^0.3
  • imdhemy/google-play-billing ^0.3
  • nesbot/carbon ^2.41
0.8.6

Last update
2021/01/22 12:45
License
Require
  • php >=7.1
  • ext-json *
  • imdhemy/appstore-iap ^0.3
  • imdhemy/google-play-billing ^0.3
  • nesbot/carbon ^2.41
0.8.5

Last update
2021/01/15 14:47
License
Require
  • php >=7.1
  • ext-json *
  • imdhemy/appstore-iap ^0.3
  • imdhemy/google-play-billing ^0.3
  • nesbot/carbon ^2.41
0.8.4

Last update
2020/12/14 12:31
License
Require
  • php >=7.1
  • ext-json *
  • imdhemy/appstore-iap ^0.3
  • imdhemy/google-play-billing ^0.3
  • nesbot/carbon ^2.41
0.8.3

Last update
2020/12/13 12:59
License
Require
  • php >=7.1
  • ext-json *
  • imdhemy/appstore-iap ^0.3
  • imdhemy/google-play-billing ^0.3
  • nesbot/carbon ^2.41
0.8.2

Last update
2020/12/12 18:19
License
Require
  • php ^7.1
  • ext-json *
  • imdhemy/appstore-iap ^0.3
  • imdhemy/google-play-billing ^0.3
  • nesbot/carbon ^2.41
0.8.1

Last update
2020/12/01 14:59
License
Require
  • php ^7.1
  • ext-json *
  • imdhemy/appstore-iap ^0.3
  • imdhemy/google-play-billing ^0.3
  • nesbot/carbon ^2.41
0.8.0

Last update
2020/11/30 22:38
License
Require
  • php ^7.1
  • ext-json *
  • imdhemy/appstore-iap ^0.3.0
  • imdhemy/google-play-billing 0.3.0
  • nesbot/carbon ^2.41
0.7.0

Last update
2020/11/06 15:23
License
Require
  • php ^7.1
  • ext-json *
  • imdhemy/google-play-billing 0.2.0
0.6.1

Last update
2020/11/06 13:45
License
Require
  • php ^7.1
  • ext-json *
  • imdhemy/google-play-billing 0.2.0
0.6.0

Last update
2020/11/02 11:49
License
Require
  • php ^7.1
  • ext-json *
  • imdhemy/google-play-billing dev-master
0.5.0

Last update
2020/10/21 20:16
License
Require
  • php ^7.1
  • ext-json *
  • imdhemy/google-play-billing ^0.1.0
0.4.5

Last update
2020/09/30 19:13
License
Require
  • php ^7.1
  • google/auth ^1.9
  • ext-json *
0.4.4

Last update
2020/09/30 18:40
License
Require
  • php ^7.1
  • google/auth ^1.9
  • ext-json *
0.4.3

Last update
2020/09/28 22:16
License
Require
  • php ^7.1
  • google/auth ^1.9
  • ext-json *
0.4.2

Last update
2020/09/28 22:01
License
Require
  • php ^7.1
  • google/auth ^1.9
  • ext-json *
0.4.1

Last update
2020/09/27 18:49
License
Require
  • php ^7.1
  • google/auth ^1.9
  • ext-json *
0.4.0

Last update
2020/09/27 16:02
License
Require
  • php ^7.1
  • google/auth ^1.9
  • ext-json *
0.3.0

Last update
2020/09/17 01:14
License
Require
  • php ^7.1
  • google/auth ^1.9
  • ext-json *
0.2.0

Last update
2020/08/25 13:06
License
Require
  • php ^7.1
  • google/auth ^1.9
  • ext-json *
0.1.2

Last update
2020/06/29 05:53
License
Require
  • php ^7.1
  • google/auth ^1.9
  • ext-json *
Comments
comments powered by Disqus