Looking to hire Laravel developers? Try LaraJobs

aws-sdk-php-laravel maintained by ivan1911

Description
A simple Laravel 5 service provider for including the AWS SDK for PHP with fixed AWS library version.
Last update
2017/06/01 11:38 (3.1.1)
License
Downloads
14
3.1.1

Last update
2017/06/01 11:38
License
Require
  • php >=5.5.9
  • aws/aws-sdk-php 3.28.4
  • illuminate/support ~5.1
dev-master

Last update
2017/06/01 11:38
License
Require
  • php >=5.5.9
  • aws/aws-sdk-php 3.28.4
  • illuminate/support ~5.1
1.2.0

Last update
2016/09/12 22:21
License
Require
  • php >=5.3.3
  • aws/aws-sdk-php ~2.2
  • laravel/framework 4.*
1.0.x-dev

Last update
2016/09/12 22:21
License
Require
  • php >=5.3.3
  • aws/aws-sdk-php ~2.2
  • laravel/framework 4.*
dev-revert-105-1.0

Last update
2016/09/12 22:21
License
Require
  • php >=5.3.3
  • aws/aws-sdk-php ~2.2
  • laravel/framework 4.*
3.1.0

Last update
2016/01/18 06:57
License
Require
  • php >=5.5.9
  • aws/aws-sdk-php ~3.0
  • illuminate/support ~5.1
3.0.3

Last update
2015/09/18 19:48
License
Require
  • php >=5.5.9
  • aws/aws-sdk-php ~3.0
  • illuminate/support ~5.1
3.0.2

Last update
2015/08/10 21:11
License
Require
  • php >=5.5.9
  • aws/aws-sdk-php ~3.0
  • illuminate/support ~5.1
3.0.1

Last update
2015/08/05 22:45
License
Require
  • php >=5.5.9
  • aws/aws-sdk-php ~3.0
  • illuminate/support ~5.1
3.0.0

Last update
2015/06/10 20:56
License
Require
  • php >=5.5.9
  • aws/aws-sdk-php ~3.0
  • illuminate/support ~5.1
dev-sdk3

Last update
2015/06/10 20:27
License
Require
  • php >=5.5.9
  • aws/aws-sdk-php ~3.0
  • illuminate/support ~5.1
2.0.x-dev

Last update
2015/06/10 19:30
License
Require
  • php >=5.4.0
  • aws/aws-sdk-php ~2.4
  • illuminate/support 5.0.*
2.0.1

Last update
2015/06/10 19:30
License
Require
  • php >=5.4.0
  • aws/aws-sdk-php ~2.4
  • illuminate/support 5.0.*
dev-fix-remove-config_path

Last update
2015/06/02 00:29
License
Require
  • php >=5.4.0
  • aws/aws-sdk-php ~2.4
  • illuminate/support ~5.0
2.0.0

Last update
2015/03/12 16:54
License
Require
  • php >=5.4.0
  • aws/aws-sdk-php ~2.4
  • illuminate/support ~5.0
2.0.0-beta.1

Last update
2015/02/19 01:10
License
Require
  • php >=5.4.0
  • aws/aws-sdk-php ~2.4
  • illuminate/support ~5.0
1.1.2

Last update
2015/02/13 19:51
License
Require
  • php >=5.3.3
  • aws/aws-sdk-php ~2.2
  • illuminate/foundation 4.*
  • illuminate/support 4.*
1.1.1

Last update
2014/05/12 23:31
License
Require
  • php >=5.3.3
  • aws/aws-sdk-php ~2.2
  • illuminate/foundation 4.*
  • illuminate/support 4.*
1.1.0

Last update
2013/09/04 04:16
License
Require
  • php >=5.3.3
  • aws/aws-sdk-php ~2.2
  • illuminate/foundation 4.*
  • illuminate/support 4.*
1.0.4

Last update
2013/06/20 22:44
License
Require
  • php >=5.3.3
  • aws/aws-sdk-php ~2.2
  • illuminate/foundation 4.*
  • illuminate/support 4.*
1.0.3

Last update
2013/04/26 03:13
License
Require
  • php >=5.3.7
  • aws/aws-sdk-php ~2.1
  • laravel/framework 4.*
1.0.2

Last update
2013/03/11 21:22
License
Require
  • php >=5.3.7
  • aws/aws-sdk-php 2.1.*
  • laravel/framework 4.0.*
1.0.1

Last update
2013/03/07 17:24
License
Require
  • php >=5.3.7
  • aws/aws-sdk-php 2.1.*
  • laravel/framework 4.0.*
1.0.0

Last update
2013/02/14 02:41
License
Require
  • php >=5.3.7
  • aws/aws-sdk-php 2.1.*
  • laravel/framework 4.0.*

Comments
comments powered by Disqus