Looking to hire Laravel developers? Try LaraJobs

laravel-sqs-sns-subscription-queue maintained by joblocal

Description
A simple Laravel service provider which adds a new queue connector to handle SNS subscription queues.
Last update
2019/01/23 15:41 (dev-master)
License
Links
Downloads
11 648
dev-master

Last update
2019/01/23 15:41
License
Require
  • php >=7.1.3
  • illuminate/queue ^5.6
  • illuminate/support ^5.6
  • aws/aws-sdk-php ^3.62
dev-phpunit-order-by-random

Last update
2019/01/23 14:52
License
Require
  • php >=7.1.3
  • illuminate/queue ^5.6
  • illuminate/support ^5.6
  • aws/aws-sdk-php ^3.62
v2.3.3

Last update
2019/01/23 14:16
License
Require
  • php >=7.1.3
  • illuminate/queue ^5.6
  • illuminate/support ^5.6
  • aws/aws-sdk-php ^3.62
dev-update-readme

Last update
2018/10/23 08:38
License
Require
  • php >=7.1.3
  • illuminate/queue ^5.6
  • illuminate/support ^5.6
  • aws/aws-sdk-php ^3.62
v2.3.2

Last update
2018/09/25 06:38
License
Require
  • php >=7.1.3
  • illuminate/queue ^5.6
  • illuminate/support ^5.6
  • aws/aws-sdk-php ^3.62
dev-feature/refactor-command-building

Last update
2018/09/25 06:32
License
Require
  • php >=7.1.3
  • illuminate/queue ^5.6
  • illuminate/support ^5.6
  • aws/aws-sdk-php ^3.62
v2.3.1

Last update
2018/09/25 06:25
License
Require
  • php >=7.1.3
  • illuminate/queue ^5.6
  • illuminate/support ^5.6
  • aws/aws-sdk-php ^3.62
v2.3

Last update
2018/06/28 18:34
License
Require
  • php >=7.1.3
  • illuminate/queue ^5.6
  • illuminate/support ^5.6
  • aws/aws-sdk-php ^3.62
v2.2

Last update
2018/01/24 21:05
License
Require
  • php >=5.6.4
  • illuminate/queue ^5.5
  • illuminate/support ^5.5
  • aws/aws-sdk-php ^3.36
dev-feature-variable-route-key

Last update
2018/01/24 20:52
License
Require
  • php >=5.6.4
  • illuminate/queue ^5.5
  • illuminate/support ^5.5
  • aws/aws-sdk-php ^3.36
v2.1

Last update
2017/10/11 13:40
License
Require
  • php >=5.6.4
  • illuminate/queue ^5.5
  • illuminate/support ^5.5
  • aws/aws-sdk-php ^3.36
v2.0

Last update
2017/06/20 18:02
License
Require
  • php >=5.6.4
  • illuminate/queue ^5.4
  • illuminate/support ^5.4
  • aws/aws-sdk-php ^3.29
v1.0

Last update
2016/08/29 09:59
License
Require
  • php >=5.6.4
  • illuminate/queue ^5.3
  • illuminate/support ^5.3
  • aws/aws-sdk-php ^3.19

Comments
comments powered by Disqus