Looking to hire Laravel developers? Try LaraJobs

cursor-pagination maintained by juampi92

Description
Cursor pagination made easy for Laravel
Author
Last update
2020/11/24 09:47 (dev-master)
License
Downloads
48 127
dev-master

Last update
2020/11/24 09:47
License
Require
  • php >=7.1.0
  • illuminate/support ^5.5|^6|^7|^8
  • illuminate/http ^5.5|^6|^7|^8
  • illuminate/database ^5.5|^6|^7|^8
v1.6.0

Last update
2020/11/24 09:43
License
Require
  • php >=7.1.0
  • illuminate/support ^5.5|^6|^7|^8
  • illuminate/http ^5.5|^6|^7|^8
  • illuminate/database ^5.5|^6|^7|^8
v1.5.0

Last update
2020/03/19 10:29
License
Require
  • php >=7.1.0
  • illuminate/support 5.5.*|5.6.*|5.7.*|5.8.*|6.*|7.*
  • illuminate/http 5.5.*|5.6.*|5.7.*|5.8.*|6.*|7.*
  • illuminate/database 5.5.*|5.6.*|5.7.*|5.8.*|6.*|7.*
v1.4.0

Last update
2019/10/15 09:05
License
Require
  • php >=7.1.0
  • illuminate/support 5.5.*|5.6.*|5.7.*|5.8.*|6.*
  • illuminate/http 5.5.*|5.6.*|5.7.*|5.8.*|6.*
  • illuminate/database 5.5.*|5.6.*|5.7.*|5.8.*|6.*
v1.3.2

Last update
2019/05/07 14:53
License
Require
  • php >=7.0.0
  • illuminate/support 5.5.*||5.6.*||5.7.*||5.8.*
  • illuminate/http 5.5.*||5.6.*||5.7.*||5.8.*
  • illuminate/database 5.5.*||5.6.*||5.7.*||5.8.*
v1.3.1

Last update
2018/12/02 19:46
License
Require
  • php >=7.0.0
  • illuminate/support 5.5.*||5.6.*||5.7.*
  • illuminate/http 5.5.*||5.6.*||5.7.*
  • illuminate/database 5.5.*||5.6.*||5.7.*
v1.3.0

Last update
2018/12/02 19:35
License
Require
  • php >=7.0.0
  • illuminate/support 5.5.*||5.6.*||5.7.*
  • illuminate/http 5.5.*||5.6.*||5.7.*
  • illuminate/database 5.5.*||5.6.*||5.7.*
v1.2.0

Last update
2018/10/29 08:46
License
Require
  • php >=7.0.0
  • illuminate/support 5.5.*||5.6.*||5.7.*
  • illuminate/http 5.5.*||5.6.*||5.7.*
  • illuminate/database 5.5.*||5.6.*||5.7.*
dev-juampi92-laravel-5.7

Last update
2018/10/29 08:45
License
Require
  • php >=7.0.0
  • illuminate/support 5.5.*||5.6.*||5.7.*
  • illuminate/http 5.5.*||5.6.*||5.7.*
  • illuminate/database 5.5.*||5.6.*||5.7.*
v1.1.1

Last update
2018/07/27 05:23
License
Require
  • php >=7.0.0
  • illuminate/support 5.5.*||5.6.*
  • illuminate/http 5.5.*||5.6.*
  • illuminate/database 5.5.*||5.6.*
v1.1.0

Last update
2018/03/09 19:47
License
Require
  • php >=7.0.0
  • illuminate/support 5.5.*||5.6.*
  • illuminate/http 5.5.*||5.6.*
  • illuminate/database 5.5.*||5.6.*
v1.0.0

Last update
2018/02/24 01:22
License
Require
  • php >=7.0.0
  • illuminate/support 5.5.*||5.6.*
  • illuminate/http 5.5.*||5.6.*
  • illuminate/database 5.5.*||5.6.*

Comments
comments powered by Disqus