Looking to hire Laravel developers? Try LaraJobs

nestedset maintained by kalnoy

Description
Nested Set Model for Laravel 5.7 and up
Last update
2021/05/28 07:23 (v5.0.5)
License
Links
Downloads
3 096 983
v5.0.5

Last update
2021/05/28 07:23
License
Require
  • php >=7.1.3
  • illuminate/support ~5.7.0|~5.8.0|^6.0|^7.0|>=8.0 <8.43.0
  • illuminate/database ~5.7.0|~5.8.0|^6.0|^7.0|>=8.0 <8.43.0
  • illuminate/events ~5.7.0|~5.8.0|^6.0|^7.0|>=8.0 <8.43.0
v5.x-dev

Last update
2021/05/28 07:23
License
Require
  • php >=7.1.3
  • illuminate/support ~5.7.0|~5.8.0|^6.0|^7.0|>=8.0 <8.43.0
  • illuminate/database ~5.7.0|~5.8.0|^6.0|^7.0|>=8.0 <8.43.0
  • illuminate/events ~5.7.0|~5.8.0|^6.0|^7.0|>=8.0 <8.43.0
v6.0.0

Last update
2021/05/28 07:08
License
Require
  • php >=7.1.3
  • illuminate/support ^7.0|^8.0
  • illuminate/database ^7.0|^8.0
  • illuminate/events ^7.0|^8.0
v6.x-dev

Last update
2021/05/28 07:08
License
Require
  • php >=7.1.3
  • illuminate/support ^7.0|^8.0
  • illuminate/database ^7.0|^8.0
  • illuminate/events ^7.0|^8.0
v5.0.4

Last update
2021/05/28 07:05
License
Require
  • php >=7.1.3
  • illuminate/support ~5.7.0|~5.8.0|^6.0|^7.0|^8.41
  • illuminate/database ~5.7.0|~5.8.0|^6.0|^7.0|^8.41
  • illuminate/events ~5.7.0|~5.8.0|^6.0|^7.0|^8.41
v5.0.3

Last update
2020/12/07 05:59
License
Require
  • php >=7.1.3
  • illuminate/support ~5.7.0|~5.8.0|^6.0|^7.0|^8.0
  • illuminate/database ~5.7.0|~5.8.0|^6.0|^7.0|^8.0
  • illuminate/events ~5.7.0|~5.8.0|^6.0|^7.0|^8.0
v5.0.2

Last update
2020/09/11 06:18
License
Require
  • php >=7.1.3
  • illuminate/support ~5.7.0|~5.8.0|^6.0|^7.0|^8.0
  • illuminate/database ~5.7.0|~5.8.0|^6.0|^7.0|^8.0
  • illuminate/events ~5.7.0|~5.8.0|^6.0|^7.0|^8.0
v5.0.1

Last update
2020/03/04 05:33
License
Require
  • php >=7.1.3
  • illuminate/support ~5.7.0|~5.8.0|^6.0|^7.0
  • illuminate/database ~5.7.0|~5.8.0|^6.0|^7.0
  • illuminate/events ~5.7.0|~5.8.0|^6.0|^7.0
v5.0.0

Last update
2019/09/06 06:18
License
Require
  • php >=7.1.3
  • illuminate/support ~5.7.0|~5.8.0|~6.0
  • illuminate/database ~5.7.0|~5.8.0|~6.0
  • illuminate/events ~5.7.0|~5.8.0|~6.0
v4.3.5

Last update
2019/06/16 08:41
License
Require
  • php >=7.1.3
  • illuminate/support ~5.7.0|~5.8.0
  • illuminate/database ~5.7.0|~5.8.0
  • illuminate/events ~5.7.0|~5.8.0
v4.x-dev

Last update
2019/06/16 08:41
License
Require
  • php >=7.1.3
  • illuminate/support ~5.7.0|~5.8.0
  • illuminate/database ~5.7.0|~5.8.0
  • illuminate/events ~5.7.0|~5.8.0
v4.3.4

Last update
2019/02/27 15:22
License
Require
  • php >=5.5.9
  • illuminate/support 5.2 - 5.8
  • illuminate/database 5.2 - 5.8
  • illuminate/events 5.2 - 5.8
v4.3.3

Last update
2018/09/04 15:11
License
Require
  • php >=5.5.9
  • illuminate/support 5.2 - 5.7
  • illuminate/database 5.2 - 5.7
  • illuminate/events 5.2 - 5.7
v4.3.2

Last update
2018/02/04 08:47
License
Require
  • php >=5.5.9
  • illuminate/support 5.2 - 5.6
  • illuminate/database 5.2 - 5.6
  • illuminate/events 5.2 - 5.6
v4.3.1

Last update
2017/11/26 07:18
License
Require
  • php >=5.5.9
  • illuminate/support 5.2 - 5.5
  • illuminate/database 5.2 - 5.5
  • illuminate/events 5.2 - 5.5
v4.3.0

Last update
2017/08/30 19:16
License
Require
  • php >=5.5.9
  • illuminate/support 5.2 - 5.5
  • illuminate/database 5.2 - 5.5
  • illuminate/events 5.2 - 5.5
dev-master

Last update
2017/08/25 06:35
License
Require
  • php >=5.5.9
  • illuminate/support 5.2 - 5.5
  • illuminate/database 5.2 - 5.5
  • illuminate/events 5.2 - 5.5
v4.2.7

Last update
2017/06/20 07:05
License
Require
  • php >=5.5.9
  • illuminate/support 5.2.* | 5.3.* | 5.4.*
  • illuminate/database 5.2.* | 5.3.* | 5.4.*
  • illuminate/events 5.2.* | 5.3.* | 5.4.*
v4.2.6

Last update
2017/06/10 05:56
License
Require
  • php >=5.5.9
  • illuminate/support 5.2.* | 5.3.* | 5.4.*
  • illuminate/database 5.2.* | 5.3.* | 5.4.*
  • illuminate/events 5.2.* | 5.3.* | 5.4.*
v4.2.5

Last update
2017/05/12 06:21
License
Require
  • php >=5.5.9
  • illuminate/support 5.2.* | 5.3.* | 5.4.*
  • illuminate/database 5.2.* | 5.3.* | 5.4.*
  • illuminate/events 5.2.* | 5.3.* | 5.4.*
v4.2.4

Last update
2017/04/12 17:32
License
Require
  • php >=5.5.9
  • illuminate/support 5.2.* | 5.3.* | 5.4.*
  • illuminate/database 5.2.* | 5.3.* | 5.4.*
  • illuminate/events 5.2.* | 5.3.* | 5.4.*
4.2.3

Last update
2017/04/08 06:43
License
Require
  • php >=5.5.9
  • illuminate/support 5.2.* | 5.3.* | 5.4.*
  • illuminate/database 5.2.* | 5.3.* | 5.4.*
  • illuminate/events 5.2.* | 5.3.* | 5.4.*
v4.2.2

Last update
2017/02/11 08:05
License
Require
  • php >=5.5.9
  • illuminate/support 5.2.* | 5.3.* | 5.4.*
  • illuminate/database 5.2.* | 5.3.* | 5.4.*
  • illuminate/events 5.2.* | 5.3.* | 5.4.*
v4.2.1

Last update
2017/01/25 12:10
License
Require
  • php >=5.5.9
  • illuminate/support 5.2.* | 5.3.* | 5.4.*
  • illuminate/database 5.2.* | 5.3.* | 5.4.*
  • illuminate/events 5.2.* | 5.3.* | 5.4.*
v3.x-dev

Last update
2016/12/20 10:30
License
Require
  • php >=5.5.9
  • illuminate/support ~5.1.0
  • illuminate/database ~5.1.0
  • illuminate/events ~5.1.0
v3.1.4

Last update
2016/12/20 10:30
License
Require
  • php >=5.5.9
  • illuminate/support ~5.1.0
  • illuminate/database ~5.1.0
  • illuminate/events ~5.1.0
v4.2.0

Last update
2016/12/19 08:36
License
Require
  • php >=5.5.9
  • illuminate/support 5.2.*|5.3.x
  • illuminate/database 5.2.*|5.3.x
  • illuminate/events 5.2.*|5.3.x
v4.1.6

Last update
2016/08/29 14:32
License
Require
  • php >=5.5.9
  • illuminate/support 5.2.*|5.3.x
  • illuminate/database 5.2.*|5.3.x
  • illuminate/events 5.2.*|5.3.x
4.1.5

Last update
2016/08/23 16:04
License
Require
  • php >=5.5.9
  • illuminate/support 5.2.*|5.3.x
  • illuminate/database 5.2.*|5.3.x
  • illuminate/events 5.2.*|5.3.x
v4.1.4

Last update
2016/08/03 11:36
License
Require
  • php >=5.5.9
  • illuminate/support 5.2.*
  • illuminate/database 5.2.*
  • illuminate/events 5.2.*
v4.1.3

Last update
2016/04/15 05:29
License
Require
  • php >=5.5.9
  • illuminate/support 5.2.*
  • illuminate/database 5.2.*
  • illuminate/events 5.2.*
v3.1.3

Last update
2016/04/07 15:02
License
Require
  • php >=5.5.9
  • illuminate/support ~5.1.0
  • illuminate/database ~5.1.0
  • illuminate/events ~5.1.0
v4.1.2

Last update
2016/03/23 17:51
License
Require
  • php >=5.5.9
  • illuminate/support 5.2.*
  • illuminate/database 5.2.*
  • illuminate/events 5.2.*
v4.1.1

Last update
2016/03/13 06:45
License
Require
  • php >=5.5.9
  • illuminate/support 5.2.*
  • illuminate/database 5.2.*
  • illuminate/events 5.2.*
v4.1.0

Last update
2016/02/29 08:01
License
Require
  • php >=5.5.9
  • illuminate/support 5.2.*
  • illuminate/database 5.2.*
  • illuminate/events 5.2.*
v4.1.0-beta

Last update
2016/02/24 04:18
License
Require
  • php >=5.5.9
  • illuminate/support 5.2.*
  • illuminate/database 5.2.*
  • illuminate/events 5.2.*
v4.0.1

Last update
2016/01/20 08:19
License
Require
  • php >=5.5.9
  • illuminate/support 5.2.*
  • illuminate/database 5.2.*
  • illuminate/events 5.2.*
v3.1.2

Last update
2015/12/23 07:24
License
Require
  • php >=5.5.9
  • illuminate/support ~5.1.0
  • illuminate/database ~5.1.0
  • illuminate/events ~5.1.0
v4.0.0

Last update
2015/12/23 07:20
License
Require
  • php >=5.5.9
  • illuminate/support 5.2.*
  • illuminate/database 5.2.*
  • illuminate/events 5.2.*
v3.1.1

Last update
2015/12/21 08:23
License
Require
  • php >=5.5.9
  • illuminate/support ~5.1.0
  • illuminate/database ~5.1.0
  • illuminate/events ~5.1.0
v3.1.0

Last update
2015/09/10 05:40
License
Require
  • php >=5.5.0
  • illuminate/support ~5.1.0
  • illuminate/database ~5.1.0
  • illuminate/events ~5.1.0
v3.0.0

Last update
2015/08/05 14:00
License
Require
  • php >=5.4.0
  • illuminate/support >=4.1,<5.2.0
  • illuminate/database >=4.1,<5.2.0
  • illuminate/events >=4.1,<5.2.0
v2.4.4

Last update
2015/06/23 11:04
License
Require
  • php >=5.4.0
  • illuminate/support >=4.1,<5.2.0
  • illuminate/database >=4.1,<5.2.0
  • illuminate/events >=4.1,<5.2.0
v2.4.3

Last update
2015/05/12 05:41
License
Require
  • php >=5.4.0
  • illuminate/support >=4.1,<5.2.0
  • illuminate/database >=4.1,<5.2.0
  • illuminate/events >=4.1,<5.2.0
v2.4.2

Last update
2015/03/29 18:44
License
Require
  • php >=5.4.0
  • illuminate/support >=4.1,<5.1.0
  • illuminate/database >=4.1,<5.1.0
  • illuminate/events >=4.1,<5.1.0
v2.4.1

Last update
2015/03/29 14:31
License
Require
  • php >=5.4.0
  • illuminate/support >=4.1,<5.1.0
  • illuminate/database >=4.1,<5.1.0
  • illuminate/events >=4.1,<5.1.0
v2.4.0

Last update
2015/02/28 04:56
License
Require
  • php >=5.4.0
  • illuminate/support >=4.1,<5.1.0
  • illuminate/database >=4.1,<5.1.0
  • illuminate/events >=4.1,<5.1.0
v2.3.2

Last update
2015/02/16 17:28
License
Require
  • php >=5.4.0
  • illuminate/support >=4.1,<5.1.0
  • illuminate/database >=4.1,<5.1.0
  • illuminate/events >=4.1,<5.1.0
v2.3.1

Last update
2015/02/15 05:00
License
Require
  • php >=5.4.0
  • illuminate/support >=4.1,<5.1.0
  • illuminate/database >=4.1,<5.1.0
  • illuminate/events >=4.1,<5.1.0
v2.3.0

Last update
2015/02/11 06:41
License
Require
  • php >=5.4.0
  • illuminate/support >=4.1,<5.1.0
  • illuminate/database >=4.1,<5.1.0
  • illuminate/events >=4.1,<5.1.0
v2.2.0

Last update
2015/02/04 18:24
License
Require
  • php >=5.4.0
  • illuminate/support >=4.1,<5.1.0
  • illuminate/database >=4.1,<5.1.0
  • illuminate/events >=4.1,<5.1.0
v2.1.0

Last update
2015/01/23 12:52
License
Require
  • php >=5.4.0
  • illuminate/support ~4.1
  • illuminate/database ~4.1
v2.0.2

Last update
2014/11/25 07:21
License
Require
  • php >=5.4.0
  • illuminate/support ~4.1
  • illuminate/database ~4.1
v2.0.1

Last update
2014/10/21 14:49
License
Require
  • php >=5.4.0
  • illuminate/support ~4.1
  • illuminate/database ~4.1
v2.0

Last update
2014/10/09 15:14
License
Require
  • php >=5.4.0
  • illuminate/support ~4.1
  • illuminate/database ~4.1
v2.0-beta3

Last update
2014/07/26 04:59
Require
  • php >=5.4.0
  • illuminate/support ~4.1
  • illuminate/database ~4.1
v2.0-beta2

Last update
2014/07/12 11:20
Require
  • php >=5.4.0
  • illuminate/support ~4.1
  • illuminate/database ~4.1
v2.0-beta

Last update
2014/06/17 05:17
Require
  • php >=5.4.0
  • illuminate/support ~4.1
  • illuminate/database ~4.1
v1.1

Last update
2014/06/05 09:36
Require
  • php >=5.4.0
  • illuminate/support ~4.2.1
  • illuminate/database ~4.2.1
1.0

Last update
2013/10/29 11:55
Require
  • php >=5.3.0
  • illuminate/support >=4.0,<4.2
  • illuminate/database >=4.0,<4.2
1.0-beta

Last update
2013/10/06 09:43
Require
  • php >=5.3.0
  • illuminate/support >=4.0,<4.2
  • illuminate/database >=4.0,<4.2
Comments
comments powered by Disqus