Looking to hire Laravel developers? Try LaraJobs

laravel-firebase maintained by kreait

Description
A Laravel package for the Firebase PHP Admin SDK
Last update
2024/07/14 10:13 (dev-main)
License
Links
Downloads
7 580 331
Tags
dev-main

Last update
2024/07/14 10:13
License
Require
  • php ~8.1.0 || ~8.2.0 || ~8.3.0
  • symfony/cache ^6.1.2 || ^7.0.3
  • illuminate/contracts ^9.0 || ^10.0 || ^11.0
  • illuminate/support ^9.0 || ^10.0 || ^11.0
  • kreait/firebase-php ^7.13
5.9.1

Last update
2024/06/23 20:49
License
Require
  • php ~8.1.0 || ~8.2.0 || ~8.3.0
  • kreait/firebase-php ^7.13
  • illuminate/contracts ^9.0 || ^10.0 || ^11.0
  • illuminate/support ^9.0 || ^10.0 || ^11.0
  • symfony/cache ^6.1.2 || ^7.0.3
5.9.0

Last update
2024/06/23 09:04
License
Require
  • php ~8.1.0 || ~8.2.0 || ~8.3.0
  • kreait/firebase-php ^7.13
  • illuminate/contracts ^9.0 || ^10.0 || ^11.0
  • illuminate/support ^9.0 || ^10.0 || ^11.0
  • symfony/cache ^6.1.2 || ^7.0.3
5.8.0

Last update
2024/03/13 18:33
License
Require
  • php ~8.1.0 || ~8.2.0 || ~8.3.0
  • kreait/firebase-php ^7.0
  • illuminate/contracts ^9.0 || ^10.0 || ^11.0
  • illuminate/support ^9.0 || ^10.0 || ^11.0
  • symfony/cache ^6.1.2 || ^7.0.3
5.7.0

Last update
2024/02/19 18:44
License
Require
  • php ~8.1.0 || ~8.2.0 || ~8.3.0
  • kreait/firebase-php ^7.0
  • illuminate/contracts ^9.0 || ^10.0
  • illuminate/support ^9.0 || ^10.0
  • symfony/cache ^6.1.2 || ^7.0.3
5.6.0

Last update
2024/01/12 23:30
License
Require
  • php ~8.1.0 || ~8.2.0 || ~8.3.0
  • kreait/firebase-php ^7.0
  • illuminate/contracts ^9.0 || ^10.0
  • illuminate/support ^9.0 || ^10.0
  • symfony/cache ^6.1.2
5.5.0

Last update
2023/12/01 04:27
License
Require
  • php ~8.1.0 || ~8.2.0 || ~8.3.0
  • kreait/firebase-php ^7.0
  • illuminate/contracts ^9.0 || ^10.0
  • illuminate/support ^9.0 || ^10.0
  • symfony/cache ^6.1.2
5.4.0

Last update
2023/10/05 21:49
License
Require
  • php ~8.1.0 || ~8.2.0
  • kreait/firebase-php ^7.0
  • illuminate/contracts ^9.0 || ^10.0
  • illuminate/support ^9.0 || ^10.0
  • symfony/cache ^6.1.2
5.3.0

Last update
2023/07/26 12:25
License
Require
  • php ~8.1.0 || ~8.2.0
  • kreait/firebase-php ^7.0
  • illuminate/contracts ^9.0 || ^10.0
  • illuminate/support ^9.0 || ^10.0
  • symfony/cache ^6.1.2
5.2.0

Last update
2023/03/30 11:24
License
Require
  • php ~8.1.0 || ~8.2.0
  • kreait/firebase-php ^7.0
  • illuminate/contracts ^9.0 || ^10.0
  • illuminate/support ^9.0 || ^10.0
  • symfony/cache ^6.1.2
5.1.0

Last update
2023/02/15 07:12
License
Require
  • php ~8.1.0 || ~8.2.0
  • kreait/firebase-php ^7.0
  • illuminate/contracts ^9.0 || ^10.0
  • illuminate/support ^9.0 || ^10.0
  • symfony/cache ^6.1.2
5.0.0

Last update
2023/01/13 09:47
License
Require
  • php ~8.1.0 || ~8.2.0
  • kreait/firebase-php ^7.0
  • illuminate/contracts ^9.0
  • illuminate/support ^9.0
  • symfony/cache ^6.1.2
4.2.0

Last update
2022/07/28 18:03
License
Require
  • php ^7.4 || ^8.0
  • kreait/firebase-php ^6.7
  • illuminate/contracts ^8.0 || ^9.0
  • illuminate/support ^8.0 || ^9.0
  • symfony/cache ^5.4 || ^6.1.2
4.1.0

Last update
2022/02/08 21:47
License
Require
  • php ^7.4 || ^8.0
  • kreait/firebase-php ^6.0
  • illuminate/contracts ^8.0 || ^9.0
  • illuminate/support ^8.0 || ^9.0
  • symfony/cache ^5.4 || ^6.0
4.0.0

Last update
2022/01/09 19:43
License
Require
  • php ^7.4|^8.0
  • kreait/firebase-php ^6.0
  • illuminate/contracts ^8.0
  • illuminate/support ^8.0
  • symfony/cache ^5.4|^6.0
3.4.0

Last update
2021/12/04 14:15
License
Require
  • php ^7.2|^8.0
  • kreait/firebase-php ^5.24
  • illuminate/contracts ^6.0|^7.0|^8.0
  • illuminate/support ^6.0|^7.0|^8.0
  • symfony/cache ^5.4|^6.0
3.3.0

Last update
2021/11/29 10:00
License
Require
  • php ^7.2|^8.0
  • kreait/firebase-php ^5.24
  • illuminate/contracts ^6.0|^7.0|^8.0
  • illuminate/support ^6.0|^7.0|^8.0
3.2.0

Last update
2021/10/21 22:47
License
Require
  • php ^7.2|~8.0.0
  • kreait/firebase-php ^5.24
  • illuminate/contracts ^6.0|^7.0|^8.0
  • illuminate/support ^6.0|^7.0|^8.0
3.1.0

Last update
2021/02/02 23:32
License
Require
  • php ^7.2|~8.0.0
  • kreait/firebase-php ^5.14.1
  • illuminate/contracts ^6.0|^7.0|^8.0
  • illuminate/support ^6.0|^7.0|^8.0
3.0.0

Last update
2020/11/01 17:36
License
Require
  • php ^7.2|^8.0
  • kreait/firebase-php ^5.11.0
  • illuminate/contracts ^6.0|^7.0|^8.0
  • illuminate/support ^6.0|^7.0|^8.0
2.4.0

Last update
2020/10/04 12:17
License
Require
  • php ^7.2|^8.0
  • kreait/firebase-php ^5.8.1
  • illuminate/contracts ^5.8|^6.0|^7.0|^8.0
  • illuminate/support ^5.8|^6.0|^7.0|^8.0
2.3.1

Last update
2020/09/08 20:09
License
Require
  • php ^7.2
  • kreait/firebase-php ^5.8.1
  • illuminate/contracts ^5.8|^6.0|^7.0|^8.0
  • illuminate/support ^5.8|^6.0|^7.0|^8.0
2.3.0

Last update
2020/09/08 19:41
License
Require
  • php ^7.2
  • kreait/firebase-php ^5.8.1
  • illuminate/contracts ^5.8|^6.0|^7.0|^8.0
  • illuminate/support ^5.8|^6.0|^7.0|^8.0
2.2.0

Last update
2020/06/20 14:28
License
Require
  • php ^7.2
  • kreait/firebase-php ^5.0
  • illuminate/contracts ^5.8|^6.0|^7.0
  • illuminate/support ^5.8|^6.0|^7.0
2.1.0

Last update
2020/05/27 17:51
License
Require
  • kreait/firebase-php ^5.0
  • illuminate/contracts ^5.8|^6.0|^7.0
  • illuminate/support ^5.8|^6.0|^7.0
2.0.0

Last update
2020/04/01 15:06
License
Require
  • kreait/firebase-php ^5.0
  • illuminate/contracts ^5.8|^6.0|^7.0
  • illuminate/support ^5.8|^6.0|^7.0
1.5.0

Last update
2020/02/29 11:43
License
Require
  • kreait/firebase-php ^4.40.1
  • illuminate/contracts ^5.8|^6.0|^7.0
  • illuminate/support ^5.8|^6.0|^7.0
1.4.0

Last update
2020/02/22 13:04
License
Require
  • kreait/firebase-php ^4.40.0
  • illuminate/contracts ^5.8|^6.0
  • illuminate/support ^5.8|^6.0
1.3.0

Last update
2020/01/15 19:13
License
Require
  • kreait/firebase-php ^4.38.1
  • illuminate/contracts ^5.8|^6.0
  • illuminate/support ^5.8|^6.0
1.2.0

Last update
2019/10/25 23:22
License
Require
  • kreait/firebase-php ^4.35.0
  • illuminate/contracts ^5.8|^6.0
  • illuminate/support ^5.8|^6.0
1.1.0

Last update
2019/09/19 08:21
License
Require
  • kreait/firebase-php ^4.32.0
  • illuminate/contracts ^5.8|^6.0
  • illuminate/support ^5.8|^6.0
1.0.1

Last update
2019/08/19 08:53
License
Require
  • kreait/firebase-php ^4.30.1
  • illuminate/contracts ^5.8|^6.0
  • illuminate/support ^5.8|^6.0
1.0.0

Last update
2019/08/17 11:59
License
Require
  • kreait/firebase-php ^4.30
Comments
comments powered by Disqus