Looking to hire Laravel developers? Try LaraJobs

laravel-date-scopes maintained by laracraft-tech

Description
Some useful date scopes for your Laravel Eloquent models!
Last update
2024/07/08 06:22 (dev-main)
License
Downloads
75 001
dev-main

Last update
2024/07/08 06:22
License
Require
  • php ^8.1
  • spatie/laravel-package-tools ^1.13.0
  • illuminate/contracts ^9.0 || ^10.0 || ^11.0
  • illuminate/database ^9.0 || ^10.0 || ^11.0
  • illuminate/support ^9.0 || ^10.0 || ^11.0
  • nesbot/carbon ^2.66 || ^3.6
dev-dependabot/github_actions/dependabot/fetch-metadata-2.2.0

Last update
2024/07/08 06:22
License
Require
  • php ^8.1
  • illuminate/contracts ^9.0 || ^10.0 || ^11.0
  • illuminate/database ^9.0 || ^10.0 || ^11.0
  • illuminate/support ^9.0 || ^10.0 || ^11.0
  • nesbot/carbon ^2.66 || ^3.6
  • spatie/laravel-package-tools ^1.13.0
v2.2.0

Last update
2024/07/02 11:22
License
Require
  • php ^8.1
  • illuminate/contracts ^9.0 || ^10.0 || ^11.0
  • illuminate/database ^9.0 || ^10.0 || ^11.0
  • illuminate/support ^9.0 || ^10.0 || ^11.0
  • nesbot/carbon ^2.66 || ^3.6
  • spatie/laravel-package-tools ^1.13.0
v2.1.0

Last update
2024/03/07 19:23
License
Require
  • php ^8.1
  • illuminate/contracts ^9.0 || ^10.0 || ^11.0
  • illuminate/database ^9.0 || ^10.0 || ^11.0
  • illuminate/support ^9.0 || ^10.0 || ^11.0
  • nesbot/carbon ^2.66
  • spatie/laravel-package-tools ^1.13.0
v2.0.1

Last update
2023/10/12 13:41
License
Require
  • php ^8.1
  • illuminate/contracts ^9.0 || ^10.0
  • illuminate/database ^9.0 || ^10.0
  • illuminate/support ^9.0 || ^10.0
  • nesbot/carbon ^2.66
  • spatie/laravel-package-tools ^1.13.0
v2.0.0

Last update
2023/10/12 13:02
License
Require
  • php ^8.1
  • illuminate/contracts ^9.0 || ^10.0
  • illuminate/database ^9.0 || ^10.0
  • illuminate/support ^9.0 || ^10.0
  • nesbot/carbon ^2.66
  • spatie/laravel-package-tools ^1.13.0
v1.1.1

Last update
2023/05/02 21:10
License
Require
  • php ^8.1
  • illuminate/contracts ^9.0 || ^10.0
  • illuminate/database ^9.0 || ^10.0
  • illuminate/support ^9.0 || ^10.0
  • nesbot/carbon ^2.66
  • spatie/laravel-package-tools ^1.13.0
v1.1.0

Last update
2023/05/02 20:34
License
Require
  • php ^8.1
  • illuminate/contracts ^9.0 || ^10.0
  • illuminate/database ^9.0 || ^10.0
  • illuminate/support ^9.0 || ^10.0
  • nesbot/carbon ^2.66
  • spatie/laravel-package-tools ^1.13.0
v1.0.6

Last update
2023/04/17 08:44
License
Require
  • php ^8.1
  • illuminate/contracts ^9.0 || ^10.0
  • illuminate/database ^9.0 || ^10.0
  • illuminate/support ^9.0 || ^10.0
  • nesbot/carbon ^2.66
  • spatie/laravel-package-tools ^1.13.0
v1.0.5

Last update
2023/04/15 22:54
License
Require
  • php ^8.1
  • illuminate/contracts ^9.0 || ^10.0
  • illuminate/database ^9.0 || ^10.0
  • illuminate/support ^9.0 || ^10.0
  • nesbot/carbon ^2.66
  • spatie/laravel-package-tools ^1.13.0
v1.0.4

Last update
2023/04/15 17:29
License
Require
  • php ^8.1
  • spatie/laravel-package-tools ^1.13.0
  • illuminate/contracts ^9.0 || ^10.0
  • illuminate/database ^9.0 || ^10.0
  • illuminate/support ^9.0 || ^10.0
v1.0.3

Last update
2023/04/14 21:51
License
Require
  • php ^8.1
  • spatie/laravel-package-tools ^1.13.0
  • illuminate/contracts ^9.0 || ^10.0
v1.0.2

Last update
2023/04/08 20:46
License
Require
  • php ^8.1
  • spatie/laravel-package-tools ^1.13.0
  • illuminate/contracts ^9.0 || ^10.0
v1.0.1

Last update
2023/04/08 20:30
License
Require
  • php ^8.1
  • spatie/laravel-package-tools ^1.13.0
  • illuminate/contracts ^9.0 || ^10.0
v1.0.0

Last update
2023/04/08 20:22
License
Require
  • php ^8.1
  • spatie/laravel-package-tools ^1.13.0
  • illuminate/contracts ^9.0 || ^10.0
Comments
comments powered by Disqus