Looking to hire Laravel developers? Try LaraJobs

extensions maintained by laravel-doctrine

Description
Doctrine extensions for Doctrine 2 and Laravel
Last update
2021/02/01 06:48 (1.x-dev)
License
Links
Downloads
912 307
1.x-dev

Last update
2021/02/01 06:48
License
Require
  • php ^7.2.5|^8.0
  • illuminate/auth ^6.0|^7.0|^8.0
  • illuminate/config ^6.0|^7.0|^8.0
  • illuminate/contracts ^6.0|^7.0|^8.0
  • illuminate/support ^6.0|^7.0|^8.0
  • illuminate/http ^6.0|^7.0|^8.0
  • laravel-doctrine/orm ^1
1.4.0

Last update
2021/02/01 06:48
License
Require
  • php ^7.2.5|^8.0
  • illuminate/auth ^6.0|^7.0|^8.0
  • illuminate/config ^6.0|^7.0|^8.0
  • illuminate/contracts ^6.0|^7.0|^8.0
  • illuminate/support ^6.0|^7.0|^8.0
  • illuminate/http ^6.0|^7.0|^8.0
  • laravel-doctrine/orm ^1
dev-test-with-all-versions

Last update
2021/02/01 06:31
License
Require
  • laravel-doctrine/orm ^1
  • illuminate/auth ^6.0|^7.0|^8.0
  • illuminate/config ^6.0|^7.0|^8.0
  • illuminate/contracts ^6.0|^7.0|^8.0
  • illuminate/support ^6.0|^7.0|^8.0
  • illuminate/http ^6.0|^7.0|^8.0
  • php ^7.2.5|^8.0
1.3.1

Last update
2021/01/31 10:17
License
Require
  • php ^7.3
  • illuminate/auth ^8.0
  • illuminate/config ^8.0
  • illuminate/contracts ^8.0
  • illuminate/support ^8.0
  • illuminate/http ^8.0
  • laravel-doctrine/orm ^1.7
1.3.x-dev

Last update
2021/01/31 10:17
License
Require
  • php ^7.3
  • illuminate/auth ^8.0
  • illuminate/config ^8.0
  • illuminate/contracts ^8.0
  • illuminate/support ^8.0
  • illuminate/http ^8.0
  • laravel-doctrine/orm ^1.7
1.3.0

Last update
2020/09/16 11:04
License
Require
  • php ^7.3
  • illuminate/auth ^8.0
  • illuminate/config ^8.0
  • illuminate/contracts ^8.0
  • illuminate/support ^8.0
  • illuminate/http ^8.0
  • laravel-doctrine/orm ^1.7
1.2.0

Last update
2020/03/08 22:32
License
Require
  • php >=7.2.5
  • illuminate/auth ^7.0
  • illuminate/config ^7.0
  • illuminate/contracts ^7.0
  • illuminate/support ^7.0
  • illuminate/http ^7.0
  • laravel-doctrine/orm 1.6.*
1.1.1

Last update
2019/09/19 09:57
License
Require
  • php >=7.2
  • illuminate/auth ^6.0
  • illuminate/config ^6.0
  • illuminate/contracts ^6.0
  • illuminate/support ^6.0
  • illuminate/http ^6.0
  • laravel-doctrine/orm ~1.0
1.1.0

Last update
2019/09/19 09:48
License
Require
  • php >=7.2
  • illuminate/auth ^6.0
  • illuminate/config ^6.0
  • illuminate/contracts ^6.0
  • illuminate/support ^6.0
  • illuminate/http ^6.0
  • laravel-doctrine/orm ~1.0
1.0.14

Last update
2018/03/01 17:07
License
Require
  • php >=5.5.9
  • illuminate/auth ~5.1
  • illuminate/config ~5.1
  • illuminate/contracts ~5.1
  • illuminate/support ~5.1
  • illuminate/http ~5.1
  • laravel-doctrine/orm ~1.0
1.0.13

Last update
2018/02/28 12:35
License
Require
  • php >=5.5.9
  • illuminate/auth ~5.1
  • illuminate/config ~5.1
  • illuminate/contracts ~5.1
  • illuminate/support ~5.1
  • illuminate/http ~5.1
  • laravel-doctrine/orm ~1.0
1.0.12

Last update
2017/07/21 17:01
License
Require
  • php >=5.5.9
  • illuminate/auth ~5.1
  • illuminate/config ~5.1
  • illuminate/contracts ~5.1
  • illuminate/support ~5.1
  • illuminate/http ~5.1
  • laravel-doctrine/orm ~1.0
1.0.11

Last update
2017/01/30 10:38
License
Require
  • php >=5.5.9
  • illuminate/auth ~5.1
  • illuminate/config ~5.1
  • illuminate/contracts ~5.1
  • illuminate/support ~5.1
  • illuminate/http ~5.1
  • laravel-doctrine/orm ~1.0
1.0.10

Last update
2016/09/01 16:38
License
Require
  • php >=5.5.9
  • illuminate/auth ~5.1
  • illuminate/config ~5.1
  • illuminate/contracts ~5.1
  • illuminate/support ~5.1
  • illuminate/http ~5.1
  • laravel-doctrine/orm 1.0.*|1.1.*|1.2.*
1.0.9

Last update
2016/07/24 12:35
License
Require
  • php >=5.5.9
  • illuminate/auth 5.1.*|5.2.*
  • illuminate/config 5.1.*|5.2.*
  • illuminate/contracts 5.1.*|5.2.*
  • illuminate/support 5.1.*|5.2.*
  • illuminate/http 5.1.*|5.2.*
  • laravel-doctrine/orm 1.0.*|1.1.*|1.2.*
1.0.8

Last update
2016/02/26 18:35
License
Require
  • php >=5.5.9
  • illuminate/auth 5.1.*|5.2.*
  • illuminate/config 5.1.*|5.2.*
  • illuminate/contracts 5.1.*|5.2.*
  • illuminate/support 5.1.*|5.2.*
  • illuminate/http 5.1.*|5.2.*
  • laravel-doctrine/orm 1.0.*|1.1.*
1.0.7

Last update
2016/02/26 16:11
License
Require
  • php >=5.5.9
  • illuminate/auth 5.1.*|5.2.*
  • illuminate/config 5.1.*|5.2.*
  • illuminate/contracts 5.1.*|5.2.*
  • illuminate/support 5.1.*|5.2.*
  • illuminate/http 5.1.*|5.2.*
  • laravel-doctrine/orm 1.0.*|1.1.*
1.0.6

Last update
2016/02/26 11:58
License
Require
  • php >=5.5.9
  • illuminate/auth 5.1.*|5.2.*
  • illuminate/config 5.1.*|5.2.*
  • illuminate/contracts 5.1.*|5.2.*
  • illuminate/support 5.1.*|5.2.*
  • illuminate/http 5.1.*|5.2.*
  • laravel-doctrine/orm 1.0.*|1.1.*
1.0.5

Last update
2016/02/23 17:07
License
Require
  • php >=5.5.9
  • illuminate/auth 5.1.*|5.2.*
  • illuminate/config 5.1.*|5.2.*
  • illuminate/contracts 5.1.*|5.2.*
  • illuminate/support 5.1.*|5.2.*
  • illuminate/http 5.1.*|5.2.*
  • laravel-doctrine/orm 1.0.*|1.1.*
1.0.4

Last update
2016/02/20 20:00
License
Require
  • php >=5.5.9
  • illuminate/auth 5.1.*|5.2.*
  • illuminate/config 5.1.*|5.2.*
  • illuminate/contracts 5.1.*|5.2.*
  • illuminate/support 5.1.*|5.2.*
  • illuminate/http 5.1.*|5.2.*
  • laravel-doctrine/orm 1.0.*|1.1.*
1.0.3

Last update
2016/01/02 22:00
License
Require
  • php >=5.5.9
  • illuminate/auth 5.1.*|5.2.*
  • illuminate/config 5.1.*|5.2.*
  • illuminate/contracts 5.1.*|5.2.*
  • illuminate/support 5.1.*|5.2.*
  • illuminate/http 5.1.*|5.2.*
  • laravel-doctrine/orm 1.0.*|1.1.*
1.0.2

Last update
2015/09/23 19:27
License
Require
  • php >=5.5.0
  • illuminate/auth ~5.1
  • illuminate/config ~5.1
  • illuminate/contracts ~5.1
  • illuminate/support ~5.1
  • illuminate/http ~5.1
  • laravel-doctrine/orm ~1.0
1.0.1

Last update
2015/09/17 22:07
License
Require
  • php >=5.5.0
  • illuminate/auth ~5.1
  • illuminate/config ~5.1
  • illuminate/contracts ~5.1
  • illuminate/support ~5.1
  • illuminate/http ~5.1
  • laravel-doctrine/orm ~1.0
1.0.0

Last update
2015/09/17 17:20
License
Require
  • php >=5.5.0
  • illuminate/auth ~5.1
  • illuminate/config ~5.1
  • illuminate/contracts ~5.1
  • illuminate/support ~5.1
  • illuminate/http ~5.1
  • laravel-doctrine/orm dev-master

Comments
comments powered by Disqus