Looking to hire Laravel developers? Try LaraJobs

laravel-enum maintained by mad-web

Description
Elegant Enum implementation for Laravel. With make:enum command, ability to casting for Eloquent models and labels translations via lang files.
Author
Last update
2019/07/14 19:53 (1.5.0)
License
Downloads
3 527
1.5.0

Last update
2019/07/14 19:53
License
Require
  • php ^7.0
  • illuminate/console ~5.4.0|~5.5.0|~5.6.0|~5.7.0|~5.8.0
  • illuminate/support ~5.4.0|~5.5.0|~5.6.0|~5.7.0|~5.8.0
  • illuminate/translation ~5.4.0|~5.5.0|~5.6.0|~5.7.0|~5.8.0
  • myclabs/php-enum ^1.6
dev-master

Last update
2019/07/14 19:53
License
Require
  • php ^7.0
  • myclabs/php-enum ^1.6
  • illuminate/console ~5.4.0|~5.5.0|~5.6.0|~5.7.0|~5.8.0
  • illuminate/support ~5.4.0|~5.5.0|~5.6.0|~5.7.0|~5.8.0
  • illuminate/translation ~5.4.0|~5.5.0|~5.6.0|~5.7.0|~5.8.0
1.4.0

Last update
2019/06/20 11:34
License
Require
  • php ^7.0
  • illuminate/console ~5.4.0|~5.5.0|~5.6.0|~5.7.0|~5.8.0
  • illuminate/support ~5.4.0|~5.5.0|~5.6.0|~5.7.0|~5.8.0
  • illuminate/translation ~5.4.0|~5.5.0|~5.6.0|~5.7.0|~5.8.0
  • myclabs/php-enum ^1.6
1.3.0

Last update
2019/03/11 16:41
License
Require
  • php ^7.0
  • illuminate/console ~5.4.0|~5.5.0|~5.6.0|~5.7.0|~5.8.0
  • illuminate/support ~5.4.0|~5.5.0|~5.6.0|~5.7.0|~5.8.0
  • illuminate/translation ~5.4.0|~5.5.0|~5.6.0|~5.7.0|~5.8.0
  • myclabs/php-enum ^1.6
1.2.0

Last update
2018/11/24 07:59
License
Require
  • php ^7.0
  • illuminate/console ~5.4.0|~5.5.0|~5.6.0|~5.7.0
  • illuminate/support ~5.4.0|~5.5.0|~5.6.0|~5.7.0
  • illuminate/translation ~5.4.0|~5.5.0|~5.6.0|~5.7.0
  • myclabs/php-enum ^1.6
1.1.0

Last update
2018/09/23 11:54
License
Require
  • php ^7.0
  • illuminate/console ~5.4.0|~5.5.0|~5.6.0|~5.7.0
  • illuminate/support ~5.4.0|~5.5.0|~5.6.0|~5.7.0
  • illuminate/translation ~5.4.0|~5.5.0|~5.6.0|~5.7.0
  • myclabs/php-enum ^1.6
1.0.1

Last update
2018/07/04 13:07
License
Require
  • php ^7.0
  • illuminate/console ~5.4.0|~5.5.0|~5.6.0
  • illuminate/support ~5.4.0|~5.5.0|~5.6.0
  • illuminate/translation ~5.4.0|~5.5.0|~5.6.0
  • myclabs/php-enum ^1.6
1.0.0

Last update
2018/07/04 12:15
License
Require
  • php ^7.0
  • illuminate/console ~5.4.0|~5.5.0|~5.6.0
  • illuminate/support ~5.4.0|~5.5.0|~5.6.0
  • illuminate/translation ~5.4.0|~5.5.0|~5.6.0
  • myclabs/php-enum ^1.6

Comments
comments powered by Disqus