Looking to hire Laravel developers? Try LaraJobs

laravel-etag-middleware maintained by matthewbdaly

Description
A Laravel middleware for adding ETags to HTTP requests to improve response times
Author
Last update
2020/03/03 15:11 (dev-master)
License
Links
Downloads
102 722
dev-master

Last update
2020/03/03 15:11
License
Require
  • illuminate/support ^5.5|^6.0|^7.0
  • illuminate/http ^5.5|^6.0|^7.0
1.3.2

Last update
2020/03/03 15:11
License
Require
  • illuminate/support ^5.5|^6.0|^7.0
  • illuminate/http ^5.5|^6.0|^7.0
1.3.1

Last update
2019/10/28 20:53
License
Require
  • illuminate/support 5.5.x|5.6.x|5.7.x|5.8.x|6.x
  • illuminate/http 5.5.x|5.6.x|5.7.x|5.8.x|6.x
1.3.0

Last update
2019/10/28 20:37
License
Require
  • illuminate/support 5.5.x|5.6.x|5.7.x|5.8.x|6.x
  • illuminate/http 5.5.x|5.6.x|5.7.x|5.8.x|6.x
1.2.3

Last update
2019/03/09 19:07
License
Require
  • illuminate/support 5.5.x|5.6.x|5.7.x|5.8.x
  • illuminate/http 5.5.x|5.6.x|5.7.x|5.8.x
1.2.2

Last update
2018/10/19 12:05
License
Require
  • illuminate/support 5.1.x|5.2.x|5.3.x|5.4.x|5.5.x|5.6.x|5.7.x
  • illuminate/http 5.1.x|5.2.x|5.3.x|5.4.x|5.5.x|5.6.x|5.7.x
1.2.1

Last update
2018/09/01 06:27
License
Require
  • illuminate/support 5.1.x|5.2.x|5.3.x|5.4.x|5.5.x|5.6.x
  • illuminate/http 5.1.x|5.2.x|5.3.x|5.4.x|5.5.x|5.6.x
1.2.0

Last update
2018/08/31 21:34
License
Require
  • illuminate/support 5.1.x|5.2.x|5.3.x|5.4.x|5.5.x|5.6.x
  • illuminate/http 5.1.x|5.2.x|5.3.x|5.4.x|5.5.x|5.6.x
dev-analysis-XV9dgB

Last update
2018/08/12 15:05
License
Require
  • illuminate/support 5.1.x|5.2.x|5.3.x|5.4.x|5.5.x|5.6.x
  • illuminate/http 5.1.x|5.2.x|5.3.x|5.4.x|5.5.x|5.6.x
1.1.0

Last update
2018/08/12 14:49
License
Require
  • illuminate/support 5.1.x|5.2.x|5.3.x|5.4.x|5.5.x|5.6.x
  • illuminate/http 5.1.x|5.2.x|5.3.x|5.4.x|5.5.x|5.6.x
1.0.5

Last update
2018/03/17 17:17
License
Require
  • illuminate/support 5.1.x|5.2.x|5.3.x|5.4.x|5.5.x|5.6.x
  • illuminate/http 5.1.x|5.2.x|5.3.x|5.4.x|5.5.x|5.6.x
v1.0.4

Last update
2018/02/25 09:15
License
Require
  • illuminate/support 5.1.x|5.2.x|5.3.x|5.4.x|5.5.x|5.6.x
  • symfony/http-foundation ~2.7|~3.0
  • symfony/http-kernel ~2.7|~3.0
  • illuminate/http 5.1.x|5.2.x|5.3.x|5.4.x|5.5.x|5.6.x
dev-analysis-zRbrYD

Last update
2017/11/08 22:13
License
Require
  • illuminate/support 5.1.x|5.2.x|5.3.x|5.4.x|5.5.x
  • symfony/http-foundation ~2.7|~3.0
  • symfony/http-kernel ~2.7|~3.0
  • illuminate/http 5.1.x|5.2.x|5.3.x|5.4.x|5.5.x
v1.0.3

Last update
2017/11/08 22:12
License
Require
  • illuminate/support 5.1.x|5.2.x|5.3.x|5.4.x|5.5.x
  • symfony/http-foundation ~2.7|~3.0
  • symfony/http-kernel ~2.7|~3.0
  • illuminate/http 5.1.x|5.2.x|5.3.x|5.4.x|5.5.x
v1.0.2

Last update
2017/09/05 08:51
License
Require
  • illuminate/support 5.1.x|5.2.x|5.3.x|5.4.x|5.5.x
  • symfony/http-foundation ~2.7|~3.0
  • symfony/http-kernel ~2.7|~3.0
  • illuminate/http 5.1.x|5.2.x|5.3.x|5.4.x|5.5.x
v1.0.1

Last update
2017/03/15 22:37
License
Require
  • illuminate/support 5.1.x|5.2.x|5.3.x|5.4.x
  • symfony/http-foundation ~2.7|~3.0
  • symfony/http-kernel ~2.7|~3.0
  • illuminate/http 5.1.x|5.2.x|5.3.x|5.4.x
dev-analysis-z3AGo9

Last update
2017/02/07 21:50
License
Require
  • illuminate/support 5.1.x|5.2.x|5.3.x|5.4.x
  • symfony/http-foundation ~2.7|~3.0
  • symfony/http-kernel ~2.7|~3.0
  • illuminate/http 5.1.x|5.2.x|5.3.x|5.4.x
v1.0.0

Last update
2017/02/07 21:13
License
Require
  • illuminate/support 5.1.x|5.2.x|5.3.x|5.4.x
  • symfony/http-foundation ~2.7|~3.0
  • symfony/http-kernel ~2.7|~3.0
  • illuminate/http 5.1.x|5.2.x|5.3.x|5.4.x

Comments
comments powered by Disqus