Looking to hire Laravel developers? Try LaraJobs

extended-eloquent-oauth maintained by metrakit

Description
Stupid simple OAuth authentication with Laravel and Eloquent
Author
Last update
2015/05/12 21:40 (dev-laravel-4)
License
Links
Downloads
766
dev-laravel-4

Last update
2015/05/12 21:40
License
Require
  • php >=5.4.0
  • illuminate/auth 4.*
  • illuminate/session 4.*
  • illuminate/database 4.*
  • illuminate/support 4.*
  • guzzlehttp/guzzle ~5.0
dev-laravel-4-disqus

Last update
2015/05/12 21:34
License
Require
  • php >=5.4.0
  • illuminate/auth 4.*
  • illuminate/session 4.*
  • illuminate/database 4.*
  • illuminate/support 4.*
  • guzzlehttp/guzzle ~5.0
dev-master

Last update
2015/04/21 11:41
License
Require
  • php >=5.4.0
  • illuminate/auth 4.*|5.*
  • illuminate/session 4.*|5.*
  • illuminate/database 4.*|5.*
  • illuminate/http 4.*|5.*
  • illuminate/routing 4.*|5.*
  • illuminate/support 4.*|5.*
  • socialnorm/socialnorm 0.1.*
  • socialnorm/facebook 0.1.*
  • socialnorm/github 0.1.*
  • socialnorm/linkedin 0.1.*
  • socialnorm/google 0.1.*
  • socialnorm/instagram 0.1.*
  • socialnorm/soundcloud 0.1.*
v4.0.3

Last update
2015/04/21 07:19
License
Require
  • php >=5.4.0
  • illuminate/auth 4.*
  • illuminate/session 4.*
  • illuminate/database 4.*
  • illuminate/support 4.*
  • guzzlehttp/guzzle ~5.0
v4.0.2

Last update
2015/04/01 12:56
License
Require
  • php >=5.4.0
  • illuminate/auth 4.*
  • illuminate/session 4.*
  • illuminate/database 4.*
  • illuminate/support 4.*
  • guzzlehttp/guzzle ~5.0
dev-aw-socialnorm

Last update
2015/03/29 13:54
License
Require
  • php >=5.4.0
  • illuminate/auth 4.*|5.*
  • illuminate/session 4.*|5.*
  • illuminate/database 4.*|5.*
  • illuminate/http 4.*|5.*
  • illuminate/routing 4.*|5.*
  • illuminate/support 4.*|5.*
  • socialnorm/socialnorm 0.1.*
  • socialnorm/facebook 0.1.*
  • socialnorm/github 0.1.*
  • socialnorm/linkedin 0.1.*
  • socialnorm/google 0.1.*
  • socialnorm/instagram 0.1.*
  • socialnorm/soundcloud 0.1.*
v4.0.1

Last update
2015/03/23 12:47
License
Require
  • php >=5.4.0
  • illuminate/auth 4.*
  • illuminate/session 4.*
  • illuminate/database 4.*
  • illuminate/support 4.*
  • guzzlehttp/guzzle ~5.0
v5.0.1

Last update
2015/03/23 12:46
License
Require
  • php >=5.4.0
  • illuminate/auth 5.0.*
  • illuminate/session 5.0.*
  • illuminate/database 5.0.*
  • illuminate/support 5.0.*
  • guzzlehttp/guzzle ~5.0
dev-aw-l4wrapper

Last update
2015/03/23 12:40
License
Require
  • php >=5.4.0
  • illuminate/auth 5.0.*
  • illuminate/session 5.0.*
  • illuminate/database 5.0.*
  • illuminate/http 5.0.*
  • illuminate/routing 5.0.*
  • illuminate/support 5.0.*
  • socialnorm/socialnorm 0.1.*
  • socialnorm/facebook 0.1.*
  • socialnorm/github 0.1.*
  • socialnorm/linkedin 0.1.*
  • socialnorm/google 0.1.*
  • socialnorm/instagram 0.1.*
  • socialnorm/soundcloud 0.1.*
dev-aw-l5wrapper

Last update
2015/03/23 12:40
License
Require
  • php >=5.4.0
  • illuminate/auth 5.0.*
  • illuminate/session 5.0.*
  • illuminate/database 5.0.*
  • illuminate/http 5.0.*
  • illuminate/routing 5.0.*
  • illuminate/support 5.0.*
  • socialnorm/socialnorm 0.1.*
  • socialnorm/facebook 0.1.*
  • socialnorm/github 0.1.*
  • socialnorm/linkedin 0.1.*
  • socialnorm/google 0.1.*
  • socialnorm/instagram 0.1.*
  • socialnorm/soundcloud 0.1.*
dev-aw-update-existing-identity

Last update
2015/03/19 18:45
License
Require
  • php >=5.4.0
  • illuminate/auth 5.0.*
  • illuminate/session 5.0.*
  • illuminate/database 5.0.*
  • illuminate/support 5.0.*
  • guzzlehttp/guzzle ~5.0
v5.0.0

Last update
2015/03/18 19:09
License
Require
  • php >=5.4.0
  • illuminate/auth 5.0.*
  • illuminate/session 5.0.*
  • illuminate/database 5.0.*
  • illuminate/support 5.0.*
  • guzzlehttp/guzzle ~5.0
dev-laravel-5

Last update
2015/03/18 16:53
License
Require
  • php >=5.4.0
  • illuminate/auth 5.0.*
  • illuminate/session 5.0.*
  • illuminate/database 5.0.*
  • illuminate/support 5.0.*
  • guzzlehttp/guzzle ~5.0
v4.0.0

Last update
2015/02/23 23:15
License
Require
  • php >=5.4.0
  • illuminate/auth 4.*
  • illuminate/session 4.*
  • illuminate/database 4.*
  • illuminate/support 4.*
  • guzzlehttp/guzzle ~5.0
v0.7.0

Last update
2015/02/17 12:53
License
Require
  • php >=5.4.0
  • illuminate/auth 4.*
  • illuminate/session 4.*
  • illuminate/database 4.*
  • illuminate/support 4.*
  • guzzlehttp/guzzle ~5.0
v0.6.0

Last update
2015/02/07 20:30
License
Require
  • php >=5.3.0
  • illuminate/auth 4.*
  • illuminate/session 4.*
  • illuminate/database 4.*
  • illuminate/support 4.*
  • guzzle/guzzle ~3.7
v0.5.0

Last update
2014/12/27 15:18
License
Require
  • php >=5.3.0
  • illuminate/auth 4.*
  • illuminate/session 4.*
  • illuminate/database 4.*
  • illuminate/support 4.*
  • guzzle/guzzle ~3.7
v0.4.0

Last update
2014/10/03 14:06
License
Require
  • php >=5.3.0
  • illuminate/auth 4.*
  • illuminate/session 4.*
  • illuminate/database 4.*
  • illuminate/support 4.*
  • guzzle/guzzle ~3.7
0.3.0

Last update
2014/04/28 02:11
License
Require
  • php >=5.3.0
  • illuminate/auth 4.*
  • illuminate/session 4.*
  • illuminate/database 4.*
  • illuminate/support 4.*
  • guzzle/guzzle ~3.7
v0.2

Last update
2014/04/08 13:47
License
Require
  • php >=5.3.0
  • illuminate/support 4.*
  • illuminate/database 4.*
  • guzzle/guzzle ~3.7
v0.1

Last update
2013/12/20 00:46
License
Require
  • php >=5.3.0
  • illuminate/support 4.*
  • illuminate/database 4.*
  • facebook/php-sdk dev-master

Comments
comments powered by Disqus