Looking to hire Laravel developers? Try LaraJobs

laravel-jsvalidation maintained by minkbear

Description
Validate forms transparently with Javascript reusing your Laravel Validation Rules, Messages, and FormRequest
Author
Last update
2016/11/23 04:01 (dev-master)
License
Downloads
162
dev-master

Last update
2016/11/23 04:01
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts ~5.0
  • illuminate/view ~5.0
  • illuminate/config ~5.0
  • illuminate/http ~5.0
dev-develop

Last update
2016/03/13 20:32
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts ~5.0
  • illuminate/view ~5.0
  • illuminate/config ~5.0
  • illuminate/http ~5.0
dev-hotfix/issue131

Last update
2016/01/22 22:10
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts ~5.0
  • illuminate/view ~5.0
  • illuminate/config ~5.0
  • illuminate/http ~5.0
dev-testing-all-laravel-versions

Last update
2016/01/16 19:20
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts ~5.0
  • illuminate/view ~5.0
  • illuminate/config ~5.0
  • illuminate/http ~5.0
dev-analysis-z9MYaz

Last update
2016/01/15 23:07
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts ~5.0
  • illuminate/view ~5.0
  • illuminate/config ~5.0
  • illuminate/http ~5.0
v1.3.1

Last update
2016/01/04 00:23
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts ~5.0
  • illuminate/view ~5.0
  • illuminate/config ~5.0
  • illuminate/http ~5.0
v1.3.0

Last update
2015/12/29 23:56
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts ~5.0
  • illuminate/view ~5.0
  • illuminate/config ~5.0
  • illuminate/http ~5.0
dev-issue-85

Last update
2015/10/07 19:12
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts ~5.0
  • illuminate/view ~5.0
  • illuminate/config ~5.0
  • illuminate/http ~5.0
v1.2.0

Last update
2015/09/30 17:08
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts ~5.0
  • illuminate/view ~5.0
  • illuminate/config ~5.0
  • illuminate/http ~5.0
v1.2.0rc1

Last update
2015/09/20 21:41
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts ~5.0
  • illuminate/view ~5.0
  • illuminate/config ~5.0
  • illuminate/http ~5.0
v1.1.4

Last update
2015/09/10 12:11
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts ~5.0
  • illuminate/view ~5.0
  • illuminate/config ~5.0
  • illuminate/http ~5.0
v1.1.3

Last update
2015/09/06 23:11
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts ~5.0
  • illuminate/view ~5.0
  • illuminate/config ~5.0
  • illuminate/http ~5.0
v1.1.2

Last update
2015/09/05 04:47
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts ~5.0
  • illuminate/view ~5.0
  • illuminate/config ~5.0
  • illuminate/http ~5.0
v1.1.1

Last update
2015/08/14 04:26
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts ~5.0
  • illuminate/view ~5.0
  • illuminate/config ~5.0
  • illuminate/http ~5.0
v1.0.6

Last update
2015/08/11 16:18
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts ~5.0
  • illuminate/view ~5.0
  • illuminate/config ~5.0
dev-release-1_0@dev

Last update
2015/08/11 16:18
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts ~5.0
  • illuminate/view ~5.0
  • illuminate/config ~5.0
v1.1.0

Last update
2015/08/10 15:07
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts ~5.0
  • illuminate/view ~5.0
  • illuminate/config ~5.0
  • illuminate/http ~5.0
v1.0.5

Last update
2015/06/12 23:27
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts ~5.0
  • illuminate/view ~5.0
  • illuminate/config ~5.0
v1.0.4

Last update
2015/05/09 15:24
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts 5.0.*
  • illuminate/view ~5.0
  • illuminate/config ~5.0
v1.0.3

Last update
2015/04/11 15:01
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts 5.0.*
  • illuminate/view ~5.0
  • illuminate/config ~5.0
v1.0.2

Last update
2015/03/25 22:34
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts 5.0.*
  • illuminate/view ~5.0
  • illuminate/config ~5.0
v1.0.1

Last update
2015/03/17 12:07
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts 5.0.*
  • illuminate/view ~5.0
  • illuminate/config ~5.0
v1.0.0

Last update
2015/03/17 02:43
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts 5.0.*
  • illuminate/view ~5.0
  • illuminate/config ~5.0
v1.0.0-rc1

Last update
2015/03/17 01:42
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts 5.0.*
  • illuminate/view ~5.0
  • illuminate/config ~5.0

Comments
comments powered by Disqus