Looking to hire Laravel developers? Try LaraJobs

laravel-lucene-search maintained by nqxcode

Description
Laravel 5.5 package for full-text search over Eloquent models based on ZendSearch Lucene.
Author
Last update
2019/01/17 14:40 (1.x-dev)
License
Links
Downloads
9 824
1.x-dev

Last update
2019/01/17 14:40
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v1.4.4

Last update
2019/01/17 13:40
License
Require
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
  • php >=5.4.0
  • illuminate/support 4.2.*
v1.4.3

Last update
2019/01/17 12:30
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
dev-master

Last update
2018/08/11 16:00
License
Require
  • nqxcode/lucene-stemmer-en-ru 1.*
  • nqxcode/zendsearch 2.*
  • php >=7.0
  • illuminate/support 5.5.*
v1.4.2-beta1

Last update
2018/02/27 21:51
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v1.4.2

Last update
2018/02/27 21:51
License
Require
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
  • php >=5.4.0
  • illuminate/support 4.2.*
v2.3.1.1

Last update
2017/09/06 19:53
License
Require
  • php >=5.6.4
  • illuminate/support 5.4.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v2.0.3.1

Last update
2017/09/06 19:53
License
Require
  • php >=5.6.4
  • illuminate/support 5.4.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v2.1.3.1

Last update
2017/09/06 19:53
License
Require
  • php >=5.6.4
  • illuminate/support 5.4.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v2.2.1.1

Last update
2017/09/06 19:53
License
Require
  • php >=5.6.4
  • illuminate/support 5.4.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v2.4.1.1

Last update
2017/09/06 19:53
License
Require
  • php >=5.6.4
  • illuminate/support 5.4.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v1.4.1

Last update
2017/09/06 19:48
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
2.0.x-dev

Last update
2017/09/06 19:47
License
Require
  • php >=5.4.0
  • illuminate/support 5.0.*
  • nqxcode/lucene-stemmer-en-ru 1.*
  • nqxcode/zendsearch 2.*
2.1.x-dev

Last update
2017/09/06 19:47
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
2.2.x-dev

Last update
2017/09/06 19:46
License
Require
  • php >=5.5.9
  • illuminate/support 5.2.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
2.3.x-dev

Last update
2017/09/06 19:44
License
Require
  • php >=5.6.4
  • illuminate/support 5.3.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
2.4.x-dev

Last update
2017/09/06 19:39
License
Require
  • php >=5.6.4
  • illuminate/support 5.4.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v2.4.1.0

Last update
2017/06/15 19:11
License
Require
  • php >=5.6.4
  • illuminate/support 5.4.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
2.3.1.0

Last update
2017/06/15 19:10
License
Require
  • php >=5.6.4
  • illuminate/support 5.3.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v2.2.1.0

Last update
2017/06/15 19:08
License
Require
  • php >=5.5.9
  • illuminate/support 5.2.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v2.1.3.0

Last update
2017/06/15 19:07
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v2.0.3.0

Last update
2017/06/15 19:01
License
Require
  • php >=5.4.0
  • illuminate/support 5.0.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v1.4.0

Last update
2017/06/15 18:33
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v1.1.4

Last update
2017/06/14 06:31
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v2.4.0.0

Last update
2017/05/04 18:31
License
Require
  • php >=5.6.4
  • illuminate/support 5.4.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v2.3.0.3

Last update
2017/04/09 21:09
License
Require
  • php >=5.6.4
  • illuminate/support 5.3.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
2.0.2.3

Last update
2017/04/09 17:52
License
Require
  • php >=5.4.0
  • illuminate/support 5.0.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v2.0.2.2

Last update
2017/04/09 17:38
License
Require
  • php >=5.4.0
  • illuminate/support 5.0.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v2.1.2.6

Last update
2017/04/09 17:22
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v2.2.0.1

Last update
2017/04/09 17:16
License
Require
  • php >=5.5.9
  • illuminate/support 5.2.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v2.3.0.2

Last update
2017/04/09 17:14
License
Require
  • php >=5.6.4
  • illuminate/support 5.3.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v1.3.1

Last update
2017/04/08 22:46
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v1.3.0

Last update
2017/04/08 14:17
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v2.3.0.1

Last update
2017/02/07 20:54
License
Require
  • php >=5.6.4
  • illuminate/support 5.3.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v2.3.0.0

Last update
2017/01/10 17:12
License
Require
  • php >=5.6.4
  • illuminate/support 5.3.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v1.2.4

Last update
2016/01/24 14:07
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v2.1.2.5

Last update
2016/01/24 13:41
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v2.2.0.0

Last update
2016/01/24 13:04
License
Require
  • php >=5.5.9
  • illuminate/support 5.2.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v1.2.3

Last update
2015/12/12 11:59
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v2.1.2.4

Last update
2015/12/12 11:57
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v2.1.2.3

Last update
2015/12/11 20:10
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v1.2.2

Last update
2015/12/11 19:21
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v2.0.2.1

Last update
2015/11/13 22:53
License
Require
  • php >=5.4.0
  • illuminate/support 5.0.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v2.1.2.2

Last update
2015/11/13 21:46
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v1.2.1

Last update
2015/11/13 21:36
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
dev-field-type-changing-support

Last update
2015/11/08 17:14
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v1.2.0

Last update
2015/11/05 11:34
License
Require
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
  • php >=5.4.0
  • illuminate/support 4.2.*
v2.1.2.1

Last update
2015/11/04 19:07
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v2.1.2.0

Last update
2015/11/04 18:30
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v2.0.2.0

Last update
2015/11/04 18:15
License
Require
  • php >=5.4.0
  • illuminate/support 5.0.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v1.1.3

Last update
2015/09/07 17:45
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v1.1.2

Last update
2015/09/07 17:04
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v1.1.1

Last update
2015/09/07 15:04
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v2.1.1

Last update
2015/06/13 21:47
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v2.0.1

Last update
2015/06/13 20:12
License
Require
  • php >=5.4.0
  • illuminate/support 5.0.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v1.1.0

Last update
2015/06/13 18:38
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v2.1.0

Last update
2015/06/13 10:36
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.*
  • nqxcode/zendsearch 2.*
  • nqxcode/lucene-stemmer-en-ru 1.*
v2.0.0-beta

Last update
2015/05/22 18:58
License
Require
  • php >=5.4.0
  • illuminate/support 5.0.*
  • nqxcode/zendsearch dev-master
  • nqxcode/lucene-stemmer-en-ru 1.*
v1.1.0-beta

Last update
2014/12/17 08:17
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • nqxcode/zendsearch dev-master
  • nqxcode/lucene-stemmer-en-ru 1.*
v1.0.0-beta.4

Last update
2014/11/18 19:07
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • nqxcode/zendsearch dev-master
  • nqxcode/lucene-stemmer-en-ru 1.*
v1.0.0-beta.3

Last update
2014/11/12 10:08
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • nqxcode/zendsearch dev-master
  • nqxcode/lucene-stemmer-en-ru 1.*
v1.0.0-beta.2

Last update
2014/11/10 16:42
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • nqxcode/zendsearch dev-master
  • nqxcode/lucene-stemmer-en-ru 1.*
v1.0.0-beta.1

Last update
2014/10/15 16:36
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • nqxcode/zendsearch dev-master
  • nqxcode/lucene-stemmer-en-ru 1.*

Comments
comments powered by Disqus