Looking to hire Laravel developers? Try LaraJobs

l5-very-basic-auth maintained by olssonm

Description
Stateless HTTP basic auth without the need for a database. For Laravel 5
Author
Last update
2020/03/05 10:10 (v6.3)
License
Downloads
232 166
v6.3

Last update
2020/03/05 10:10
License
Require
  • illuminate/support >=5.8 || ^6.0 || ^7.0
  • php ^7.1
dev-master

Last update
2020/03/05 10:10
License
Require
  • php ^7.1
  • illuminate/support >=5.8 || ^6.0 || ^7.0
dev-laravel-7

Last update
2020/03/05 08:51
License
Require
  • php ^7.1
  • illuminate/support >=5.8 || ^6.0 || ^7.0
v6.2

Last update
2020/03/05 08:43
License
Require
  • illuminate/support >=5.8 || ^6.0
  • php ^7.1
v6.1

Last update
2019/09/27 12:50
License
Require
  • illuminate/support >=5.8 || ^6.0
  • php ^7.1
v6.0

Last update
2019/09/05 14:47
License
Require
  • illuminate/support >=5.8 || ^6.0
  • php ^7.1
dev-laravel-6

Last update
2019/09/05 14:11
License
Require
  • illuminate/support >=5.8 || ^6.0
  • php ^7.1
v5.6

Last update
2019/07/02 07:14
License
Require
  • illuminate/support >=5.4
  • php ^7.0
dev-dev

Last update
2019/07/01 14:48
License
Require
  • php ^7.0
  • illuminate/support >=5.4
v5.5

Last update
2019/02/28 10:02
License
Require
  • illuminate/support >=5.4
  • php ^7.0
v5.4

Last update
2019/01/17 08:05
License
Require
  • illuminate/support >=5.4.0
  • php ^7.0
v5.3

Last update
2018/09/05 15:30
License
Require
  • illuminate/support >=5.4.0
  • php ^7.0
v5.2

Last update
2018/06/07 07:01
License
Require
  • illuminate/support ~5.4.0|~5.5.0|~5.6.0
  • php ^7.0
dev-realm-fixup

Last update
2018/06/07 06:56
License
Require
  • illuminate/support ~5.4.0|~5.5.0|~5.6.0
  • php ^7.0
v1.2.2

Last update
2018/03/29 10:39
License
Require
  • illuminate/support ~5.1|~5.2
  • php ^5.6 || ^7.0
dev-l52php7

Last update
2018/03/29 10:39
License
Require
  • illuminate/support ~5.1|~5.2
  • php ^5.6 || ^7.0
v5.1

Last update
2018/03/16 11:50
License
Require
  • illuminate/support ~5.4.0|~5.5.0|~5.6.0
  • php ^7.0
dev-i18n-japanese

Last update
2018/02/11 22:09
License
Require
  • illuminate/support ~5.5
  • php >=7.0
v5.0

Last update
2018/02/09 08:12
License
Require
  • illuminate/support >=5.4
  • php 7.*
dev-L56

Last update
2018/02/09 08:02
License
Require
  • illuminate/support >=5.4
  • php 7.*
v4.1

Last update
2018/01/22 06:38
License
Require
  • illuminate/support ~5.5
  • php >=7.0
v4.0

Last update
2017/08/30 14:10
License
Require
  • illuminate/support ~5.5
  • php >=7.0
v3.0

Last update
2017/01/27 16:50
License
Require
  • illuminate/support ~5.4
  • php >=5.6.0
v2.1.0

Last update
2016/11/22 12:27
License
Require
  • illuminate/support ~5.3
  • php >=5.3.0
v2.0.1

Last update
2016/09/14 12:17
License
Require
  • illuminate/support ~5.3
  • php >=5.3.0
v2.0

Last update
2016/08/25 06:53
License
Require
  • illuminate/support ~5.3
  • php >=5.3.0
v1.2.1

Last update
2016/06/14 22:09
License
Require
  • illuminate/support ~5.1
  • php >=5.3.0
v1.2

Last update
2015/11/20 10:10
License
Require
  • illuminate/support ~5.1
  • php >=5.3.0
v1.1.1

Last update
2015/08/10 20:43
License
Require
  • illuminate/support ~5.1
  • php >=5.3.0
v1.1

Last update
2015/08/10 07:56
License
Require
  • illuminate/support ~5.1
  • php >=5.3.0
v1.0

Last update
2015/08/09 08:56
License
Require
  • illuminate/support ~5.1
  • php >=5.3.0
  • mockery/mockery 0.9.3

Comments
comments powered by Disqus