Looking to hire Laravel developers? Try LaraJobs

testbench maintained by orchestra

Description
Laravel Testing Helper for Packages Development
Last update
2019/04/20 16:48 (dev-master)
License
Downloads
1 048 950
dev-master

Last update
2019/04/20 16:48
License
Require
  • mockery/mockery ^1.0
  • orchestra/testbench-core ~3.9.0
  • php >=7.2
  • laravel/framework ~5.9.0
  • phpunit/phpunit ^7.5 || ^8.0
3.8.x-dev

Last update
2019/04/20 16:13
License
Require
  • php >=7.1
  • mockery/mockery ^1.0
  • phpunit/phpunit ^7.5 || ^8.0
  • laravel/framework ~5.8.3
  • orchestra/testbench-core ~3.8.2
v3.8.2

Last update
2019/04/20 16:13
License
Require
  • php >=7.1
  • laravel/framework ~5.8.3
  • mockery/mockery ^1.0
  • orchestra/testbench-core ~3.8.2
  • phpunit/phpunit ^7.5 || ^8.0
3.7.x-dev

Last update
2019/04/08 11:27
License
Require
  • php >=7.1
  • phpunit/phpunit ^7.0
  • mockery/mockery ^1.0
  • laravel/framework ~5.7.28
  • orchestra/testbench-core ~3.7.8
v3.7.7

Last update
2019/03/16 07:03
License
Require
  • php >=7.1
  • laravel/framework ~5.7.28
  • mockery/mockery ^1.0
  • orchestra/testbench-core ~3.7.8
  • phpunit/phpunit ^7.0
v3.8.1

Last update
2019/02/28 01:19
License
Require
  • php >=7.1
  • laravel/framework ~5.8.2
  • mockery/mockery ^1.0
  • orchestra/testbench-core ~3.8.1
  • phpunit/phpunit ^7.5 || ^8.0
v3.8.0

Last update
2019/02/25 15:13
License
Require
  • php >=7.1
  • laravel/framework ~5.8.0
  • mockery/mockery ^1.0
  • orchestra/testbench-core ~3.8.0
  • phpunit/phpunit ^7.5 || ^8.0
3.6.x-dev

Last update
2019/02/07 23:23
License
Require
  • php >=7.1
  • phpunit/phpunit ^7.0
  • orchestra/testbench-core ~3.6.6
  • laravel/framework ~5.6.34
v3.7.6

Last update
2018/12/04 01:01
License
Require
  • php >=7.1
  • laravel/framework ~5.7.14
  • mockery/mockery ^1.0
  • orchestra/testbench-core ~3.7.7
  • phpunit/phpunit ^7.0
v3.7.5

Last update
2018/11/15 01:50
License
Require
  • php >=7.1
  • laravel/framework ~5.7.4
  • mockery/mockery ^1.0
  • orchestra/testbench-core ~3.7.6
  • phpunit/phpunit ^7.0
v3.6.6

Last update
2018/11/14 22:44
License
Require
  • php >=7.1
  • laravel/framework ~5.6.34
  • orchestra/testbench-core ~3.6.6
  • phpunit/phpunit ^7.0
v3.7.4

Last update
2018/10/07 02:44
License
Require
  • php >=7.1
  • laravel/framework ~5.7.4
  • orchestra/testbench-core ~3.7.5
  • phpunit/phpunit ^7.0
v3.7.3

Last update
2018/10/07 01:24
License
Require
  • php >=7.1
  • laravel/framework ~5.7.4
  • orchestra/testbench-core ~3.7.3
  • phpunit/phpunit ^7.0
v3.7.2

Last update
2018/09/13 10:35
License
Require
  • php >=7.1
  • laravel/framework ~5.7.4
  • orchestra/testbench-core ~3.7.3
  • phpunit/phpunit ^7.0
v3.7.1

Last update
2018/09/12 13:57
License
Require
  • php >=7.1
  • laravel/framework ~5.7.4
  • orchestra/testbench-core ~3.7.2
  • phpunit/phpunit ^7.0
v3.7.0

Last update
2018/08/23 02:31
License
Require
  • php >=7.1
  • laravel/framework ~5.7.0
  • orchestra/testbench-core ~3.7.0
  • phpunit/phpunit ^7.0
v3.6.5

Last update
2018/08/06 20:41
License
Require
  • php >=7.1
  • laravel/framework ~5.6.13
  • orchestra/testbench-core ~3.6.6
  • phpunit/phpunit ^7.0
3.5.x-dev

Last update
2018/07/28 03:55
License
Require
  • phpunit/phpunit ~6.0
  • php >=7.0
  • laravel/framework ~5.5.34
  • orchestra/testbench-core ~3.5.9
v3.6.4

Last update
2018/03/27 09:27
License
Require
  • php >=7.1
  • laravel/framework ~5.6.13
  • orchestra/testbench-core ~3.6.5
  • phpunit/phpunit ~7.0
v3.6.3

Last update
2018/03/15 04:12
License
Require
  • php >=7.1
  • laravel/framework ~5.6.5
  • orchestra/testbench-core ~3.6.4
  • phpunit/phpunit ~7.0
v3.6.2

Last update
2018/02/20 05:32
License
Require
  • php >=7.1
  • laravel/framework ~5.6.4
  • orchestra/testbench-core ~3.6.3
  • phpunit/phpunit ~7.0
v3.5.5

Last update
2018/02/20 05:30
License
Require
  • php >=7.0
  • laravel/framework ~5.5.34
  • orchestra/testbench-core ~3.5.9
  • phpunit/phpunit ~6.0
v3.4.12

Last update
2018/02/20 05:27
License
Require
  • php >=5.6.0
  • fzaninotto/faker ~1.4
  • laravel/framework ~5.4.36
  • orchestra/testbench-core ~3.4.6
3.4.x-dev

Last update
2018/02/20 05:27
License
Require
  • php >=5.6.0
  • fzaninotto/faker ~1.4
  • laravel/framework ~5.4.36
  • orchestra/testbench-core ~3.4.6
v3.6.1

Last update
2018/02/20 02:18
License
Require
  • php >=7.1
  • laravel/framework ~5.6.4
  • orchestra/testbench-core ~3.6.2
  • phpunit/phpunit ~7.0
v3.5.4

Last update
2018/02/20 02:10
License
Require
  • php >=7.0
  • laravel/framework ~5.5.34
  • orchestra/testbench-core ~3.5.8
  • phpunit/phpunit ~6.0
v3.4.11

Last update
2018/02/20 02:01
License
Require
  • php >=5.6.0
  • fzaninotto/faker ~1.4
  • laravel/framework ~5.4.36
  • orchestra/testbench-core ~3.4.5
v3.6.0

Last update
2018/02/07 22:51
License
Require
  • php >=7.1
  • laravel/framework ~5.6.0
  • orchestra/testbench-core ~3.6.0
  • phpunit/phpunit ~7.0
v3.5.3

Last update
2017/12/25 11:41
License
Require
  • php >=7.0
  • laravel/framework ~5.5.20
  • orchestra/testbench-core ~3.5.5
  • phpunit/phpunit ~6.0
v3.5.2

Last update
2017/10/08 08:01
License
Require
  • php >=7.0
  • laravel/framework ~5.5.0
  • orchestra/testbench-core ~3.5.4
  • phpunit/phpunit ~6.0
v3.4.10

Last update
2017/10/08 07:55
License
Require
  • php >=5.6.0
  • fzaninotto/faker ~1.4
  • laravel/framework ~5.4.17
  • orchestra/testbench-core ~3.4.4
v3.5.1

Last update
2017/10/02 11:53
License
Require
  • php >=7.0
  • laravel/framework ~5.5.0
  • orchestra/testbench-core ~3.5.2
  • phpunit/phpunit ~6.0
v3.4.9

Last update
2017/09/18 22:59
License
Require
  • php >=5.6.0
  • fzaninotto/faker ~1.4
  • laravel/framework ~5.4.17
  • orchestra/testbench-core ~3.4.2
v3.5.0

Last update
2017/08/25 10:17
License
Require
  • php >=7.0
  • laravel/framework ~5.5.0
  • orchestra/testbench-core ~3.5.0
  • phpunit/phpunit ~6.0
v3.4.8

Last update
2017/07/03 15:48
License
Require
  • php >=5.6.0
  • fzaninotto/faker ~1.4
  • laravel/framework ~5.4.17
  • orchestra/testbench-core ~3.4.0
v3.4.7

Last update
2017/06/04 11:43
License
Require
  • php >=5.6.0
  • laravel/framework ~5.4.17
  • fzaninotto/faker ~1.4
  • symfony/css-selector ~3.2.0
  • symfony/dom-crawler ~3.2.0
v3.4.6

Last update
2017/03/10 06:58
License
Require
  • php >=5.6.0
  • laravel/framework ~5.4.15
  • fzaninotto/faker ~1.4
  • symfony/css-selector ~3.2.0
  • symfony/dom-crawler ~3.2.0
3.3.x-dev

Last update
2017/03/10 06:55
License
Require
  • php >=5.6.0
  • fzaninotto/faker ~1.4
  • symfony/css-selector 3.1.*
  • symfony/dom-crawler 3.1.*
  • laravel/framework ~5.3.29
  • orchestra/database ~3.3.6
v3.3.7

Last update
2017/03/10 06:55
License
Require
  • php >=5.6.0
  • laravel/framework ~5.3.29
  • orchestra/database ~3.3.6
  • fzaninotto/faker ~1.4
  • symfony/css-selector 3.1.*
  • symfony/dom-crawler 3.1.*
3.2.x-dev

Last update
2017/03/10 06:53
License
Require
  • php >=5.5.0
  • symfony/css-selector 2.8.*|3.0.*
  • symfony/dom-crawler 2.8.*|3.0.*
  • fzaninotto/faker ~1.4
  • laravel/framework ~5.2.28
  • orchestra/database ~3.2.3
v3.2.8

Last update
2017/03/10 06:53
License
Require
  • php >=5.5.0
  • laravel/framework ~5.2.28
  • orchestra/database ~3.2.3
  • fzaninotto/faker ~1.4
  • symfony/css-selector 2.8.*|3.0.*
  • symfony/dom-crawler 2.8.*|3.0.*
3.1.x-dev

Last update
2017/03/10 06:46
License
Require
  • php >=5.5.0
  • fzaninotto/faker ~1.4
  • laravel/framework ~5.1.27
  • orchestra/database ~3.1.16
v3.1.10

Last update
2017/03/10 06:46
License
Require
  • php >=5.5.0
  • laravel/framework ~5.1.27
  • orchestra/database ~3.1.16
  • fzaninotto/faker ~1.4
v3.4.5

Last update
2017/02/12 14:36
License
Require
  • php >=5.6.0
  • laravel/framework ~5.4.0
  • fzaninotto/faker ~1.4
  • symfony/css-selector ~3.2.0
  • symfony/dom-crawler ~3.2.0
v3.3.6

Last update
2017/02/12 14:04
License
Require
  • php >=5.6.0
  • laravel/framework ~5.3.29
  • orchestra/database ~3.3.6
  • fzaninotto/faker ~1.4
  • symfony/css-selector 3.1.*
  • symfony/dom-crawler 3.1.*
v3.2.7

Last update
2017/02/12 14:02
License
Require
  • php >=5.5.0
  • laravel/framework ~5.2.28
  • orchestra/database ~3.2.3
  • fzaninotto/faker ~1.4
  • symfony/css-selector 2.8.*|3.0.*
  • symfony/dom-crawler 2.8.*|3.0.*
v3.1.9

Last update
2017/02/12 13:49
License
Require
  • php >=5.5.0
  • laravel/framework ~5.1.27
  • orchestra/database ~3.1.16
  • fzaninotto/faker ~1.4
v3.4.4

Last update
2017/02/05 02:35
License
Require
  • php >=5.6.0
  • laravel/framework ~5.4.0
  • fzaninotto/faker ~1.4
  • symfony/css-selector ~3.2.0
  • symfony/dom-crawler ~3.2.0
v3.3.5

Last update
2017/02/03 12:22
License
Require
  • php >=5.6.0
  • laravel/framework ~5.3.29
  • orchestra/database ~3.3.1
  • fzaninotto/faker ~1.4
  • symfony/css-selector 3.1.*
  • symfony/dom-crawler 3.1.*
v3.4.3

Last update
2017/02/02 10:03
License
Require
  • php >=5.6.0
  • laravel/framework ~5.4.0
  • fzaninotto/faker ~1.4
  • symfony/css-selector ~3.2.0
  • symfony/dom-crawler ~3.2.0
v3.4.2

Last update
2017/01/27 14:58
License
Require
  • php >=5.6.0
  • laravel/framework ~5.4.0
  • fzaninotto/faker ~1.4
  • symfony/css-selector ~3.2.0
  • symfony/dom-crawler ~3.2.0
v3.4.1

Last update
2017/01/27 11:44
License
Require
  • php >=5.6.0
  • laravel/framework ~5.4.0
  • fzaninotto/faker ~1.4
  • symfony/css-selector ~3.2.0
  • symfony/dom-crawler ~3.2.0
v3.4.0

Last update
2017/01/27 04:30
License
Require
  • php >=5.6.0
  • laravel/framework ~5.4.0
  • orchestra/database ~3.4.0
  • fzaninotto/faker ~1.4
  • symfony/css-selector ~3.2.0
  • symfony/dom-crawler ~3.2.0
v3.3.4

Last update
2016/11/08 11:14
License
Require
  • php >=5.6.0
  • laravel/framework ~5.3.11
  • orchestra/database ~3.3.1
  • fzaninotto/faker ~1.4
  • symfony/css-selector 3.1.*
  • symfony/dom-crawler 3.1.*
v3.3.3

Last update
2016/10/16 12:00
License
Require
  • php >=5.6.0
  • laravel/framework ~5.3.3
  • orchestra/database ~3.3.1
  • fzaninotto/faker ~1.4
  • symfony/css-selector 3.1.*
  • symfony/dom-crawler 3.1.*
v3.3.2

Last update
2016/09/17 03:07
License
Require
  • php >=5.6.0
  • laravel/framework ~5.3.3
  • orchestra/database ~3.3.1
  • fzaninotto/faker ~1.4
  • symfony/css-selector 3.1.*
  • symfony/dom-crawler 3.1.*
v3.3.1

Last update
2016/08/28 22:51
License
Require
  • php >=5.6.0
  • laravel/framework ~5.3.3
  • orchestra/database ~3.3.1
  • fzaninotto/faker ~1.4
  • symfony/css-selector 3.1.*
  • symfony/dom-crawler 3.1.*
v3.3.0

Last update
2016/08/25 04:16
License
Require
  • php >=5.6.0
  • laravel/framework ~5.3.0
  • orchestra/database ~3.3.1
  • fzaninotto/faker ~1.4
  • symfony/css-selector 3.1.*
  • symfony/dom-crawler 3.1.*
v3.2.6

Last update
2016/08/18 01:06
License
Require
  • php >=5.5.0
  • laravel/framework ~5.2.28
  • orchestra/database ~3.2.0
  • fzaninotto/faker ~1.4
  • symfony/css-selector 2.8.*|3.0.*
  • symfony/dom-crawler 2.8.*|3.0.*
v3.1.8

Last update
2016/08/18 00:46
License
Require
  • php >=5.5.0
  • laravel/framework ~5.1.27
  • orchestra/database ~3.1.0
  • fzaninotto/faker ~1.4
v3.2.5

Last update
2016/05/26 22:54
License
Require
  • php >=5.5.0
  • laravel/framework ~5.2.28
  • orchestra/database ~3.2.0
  • fzaninotto/faker ~1.4
  • symfony/css-selector 2.8.*|3.0.*
  • symfony/dom-crawler 2.8.*|3.0.*
v3.2.4

Last update
2016/05/02 16:26
License
Require
  • php >=5.5.0
  • laravel/framework ~5.2.28
  • orchestra/database ~3.2.0
  • fzaninotto/faker ~1.4
  • symfony/css-selector 2.8.*|3.0.*
  • symfony/dom-crawler 2.8.*|3.0.*
v3.2.3

Last update
2016/03/04 01:20
License
Require
  • php >=5.5.0
  • laravel/framework ~5.2.15
  • orchestra/database ~3.2.0
  • fzaninotto/faker ~1.4
  • symfony/css-selector 2.8.*|3.0.*
  • symfony/dom-crawler 2.8.*|3.0.*
v3.2.2

Last update
2016/01/22 15:01
License
Require
  • php >=5.5.0
  • laravel/framework ~5.2.7
  • orchestra/database ~3.2.0
  • fzaninotto/faker ~1.4
  • symfony/css-selector 2.8.*|3.0.*
  • symfony/dom-crawler 2.8.*|3.0.*
v3.2.1

Last update
2016/01/21 22:55
License
Require
  • php >=5.5.0
  • laravel/framework ~5.2.7
  • orchestra/database ~3.2.0
  • fzaninotto/faker ~1.4
  • symfony/css-selector 2.8.*|3.0.*
  • symfony/dom-crawler 2.8.*|3.0.*
v3.2.0

Last update
2015/12/21 23:36
License
Require
  • php >=5.5.0
  • laravel/framework ~5.2.0
  • orchestra/database ~3.2.0
  • fzaninotto/faker ~1.4
  • symfony/css-selector 2.8.*|3.0.*
  • symfony/dom-crawler 2.8.*|3.0.*
v3.1.7

Last update
2015/12/19 01:09
License
Require
  • php >=5.5.0
  • laravel/framework ~5.1.27
  • orchestra/database ~3.1.0
  • fzaninotto/faker ~1.4
v3.1.6

Last update
2015/11/27 03:46
License
Require
  • php >=5.5.0
  • laravel/framework ~5.1.11
  • orchestra/database ~3.1.0
  • fzaninotto/faker ~1.4
v3.1.5

Last update
2015/10/15 22:59
License
Require
  • php >=5.5.0
  • laravel/framework ~5.1.11
  • orchestra/database ~3.1.0
  • fzaninotto/faker ~1.4
v3.1.4

Last update
2015/08/31 08:34
License
Require
  • php >=5.5.0
  • laravel/framework ~5.1.11
  • orchestra/database ~3.1.0
  • fzaninotto/faker ~1.4
v3.1.3

Last update
2015/07/26 01:03
License
Require
  • php >=5.5.0
  • laravel/framework ~5.1.0
  • orchestra/database ~3.1.0
  • fzaninotto/faker ~1.4
v3.1.2

Last update
2015/07/12 12:18
License
Require
  • php >=5.5.0
  • laravel/framework ~5.1.0
  • orchestra/database ~3.1.0
  • fzaninotto/faker ~1.4
v3.1.1

Last update
2015/07/04 19:13
License
Require
  • php >=5.5.0
  • laravel/framework ~5.1.0
  • orchestra/database ~3.1.0
v3.1.0

Last update
2015/06/09 08:45
License
Require
  • php >=5.5.0
  • laravel/framework 5.1.*
  • orchestra/database 3.1.*
v3.0.7

Last update
2015/05/27 03:35
License
Require
  • php >=5.4.0
  • laravel/framework 5.0.*
  • orchestra/database 3.0.*
v3.0.6

Last update
2015/04/13 00:35
License
Require
  • php >=5.4.0
  • laravel/framework 5.0.*
  • orchestra/database 3.0.*
v3.0.5

Last update
2015/03/12 23:13
License
Require
  • php >=5.4.0
  • laravel/framework 5.0.*
  • orchestra/database 3.0.*
v3.0.4

Last update
2015/02/26 16:29
License
Require
  • php >=5.4.0
  • laravel/framework 5.0.*
  • orchestra/database 3.0.*
v3.0.3

Last update
2015/02/22 05:03
License
Require
  • php >=5.4.0
  • laravel/framework 5.0.*
  • orchestra/database 3.0.*
v3.0.2

Last update
2015/02/10 23:31
License
Require
  • php >=5.4.0
  • laravel/framework 5.0.*
  • orchestra/database 3.0.*
v3.0.1

Last update
2015/02/05 00:26
License
Require
  • php >=5.4.0
  • laravel/framework 5.0.*
v3.0.0

Last update
2015/02/03 00:38
License
Require
  • php >=5.4.0
  • laravel/framework 5.0.*
v2.2.1

Last update
2014/07/08 01:53
License
Require
  • php >=5.4.0
  • laravel/framework 4.2.*
v2.1.2

Last update
2014/07/07 13:15
License
Require
  • php >=5.3.3
  • laravel/framework 4.1.*
v2.2.0

Last update
2014/06/12 02:15
License
Require
  • php >=5.4.0
  • laravel/framework 4.2.*
v2.1.1

Last update
2014/01/29 03:28
License
Require
  • php >=5.3.3
  • laravel/framework 4.1.*
v2.1.0

Last update
2013/12/12 14:22
License
Require
  • php >=5.3.3
  • laravel/framework 4.1.*
v2.0.6

Last update
2013/11/01 10:31
License
Require
  • php >=5.3.3
  • laravel/framework 4.0.*
v2.0.5

Last update
2013/10/03 14:29
License
Require
  • php >=5.3.3
  • laravel/framework 4.0.*
v2.0.4

Last update
2013/08/01 04:26
License
Require
  • php >=5.3.3
  • laravel/framework 4.0.*
v2.0.3

Last update
2013/07/19 17:40
License
Require
  • php >=5.3.3
  • laravel/framework 4.0.*
v2.0.2

Last update
2013/07/18 14:08
License
Require
  • php >=5.3.3
  • laravel/framework 4.0.*
v2.0.1

Last update
2013/07/01 20:01
License
Require
  • php >=5.3.3
  • laravel/framework 4.0.*
v2.0.0

Last update
2013/06/19 11:45
License
Require
  • php >=5.3.3
  • laravel/framework 4.0.*

Comments
comments powered by Disqus