Looking to hire Laravel developers? Try LaraJobs

payum-laravel-package maintained by payum

Description
Rich payment solutions for Laravel framework. Paypal, payex, authorize.net, be2bill, omnipay, recurring paymens, instant notifications and many more
Last update
2019/04/10 09:11 (dev-master)
License
Downloads
28 650
dev-master

Last update
2019/04/10 09:11
License
Require
  • php >=5.5.0
  • illuminate/container ^4|^5.1
  • illuminate/routing ^4|^5.1
  • illuminate/support ^4|^5.1
  • payum/core ^1
1.0.4

Last update
2017/02/15 10:35
License
Require
  • php >=5.5.0
  • illuminate/container ^4|^5.1
  • illuminate/routing ^4|^5.1
  • illuminate/support ^4|^5.1
  • payum/core ^1
1.0.3

Last update
2016/03/21 14:35
License
Require
  • php >=5.5.0
  • illuminate/container ^4|^5.1
  • illuminate/routing ^4|^5.1
  • illuminate/support ^4|^5.1
  • payum/core ^1
1.0.2

Last update
2016/03/08 19:36
License
Require
  • php >=5.5.0
  • illuminate/container ^4|^5.1
  • illuminate/routing ^4|^5.1
  • illuminate/support ^4|^5.1
  • payum/core ^1
1.0.1

Last update
2016/02/29 18:14
License
Require
  • php >=5.5.0
  • illuminate/container ^4|^5.1
  • illuminate/routing ^4|^5.1
  • illuminate/support ^4|^5.1
  • payum/core ^1
1.0.0

Last update
2015/09/28 19:55
License
Require
  • php >=5.5.0
  • illuminate/container ~4.0|~5.1
  • illuminate/routing ~4.0|~5.1
  • illuminate/support ~4.0|~5.1
  • payum/core 1.0.*@dev
1.0.0-BETA1

Last update
2015/09/28 19:55
License
Require
  • php >=5.5.0
  • illuminate/container ~4.0|~5.1
  • illuminate/routing ~4.0|~5.1
  • illuminate/support ~4.0|~5.1
  • payum/core 1.0.*@dev
dev-reuse-facade

Last update
2015/09/27 18:26
License
Require
  • php >=5.5.0
  • illuminate/container ~4.0|~5.1
  • illuminate/routing ~4.0|~5.1
  • illuminate/support ~4.0|~5.1
  • payum/core 1.0.*@dev
0.15.x-dev

Last update
2015/04/29 13:45
License
Require
  • php >=5.3.2
  • illuminate/container ~4.0
  • illuminate/routing ~4.0
  • illuminate/support ~4.0
  • payum/core 0.15.*
0.15.0

Last update
2015/04/29 13:45
License
Require
  • php >=5.3.2
  • illuminate/container ~4.0
  • illuminate/routing ~4.0
  • illuminate/support ~4.0
  • payum/core 0.15.*
0.14.x-dev

Last update
2015/04/28 20:43
License
Require
  • php >=5.3.2
  • illuminate/container ~4.0
  • illuminate/routing ~4.0
  • illuminate/support ~4.0
  • payum/core 0.15.*@dev
0.14.1

Last update
2015/04/28 20:41
License
Require
  • php >=5.3.2
  • illuminate/container ~4.0
  • illuminate/routing ~4.0
  • illuminate/support ~4.0
  • payum/core 0.14.*
0.14.0

Last update
2015/02/23 09:32
License
Require
  • php >=5.3.2
  • illuminate/container ~4.0|~5.0
  • illuminate/routing ~4.0|~5.0
  • illuminate/support ~4.0|~5.0
  • payum/core 0.14.*
0.13.0

Last update
2014/12/28 17:13
License
Require
  • php >=5.3.2
  • illuminate/container ~4.0
  • illuminate/routing ~4.0
  • illuminate/support ~4.0
  • payum/core 0.13.*
0.13.x-dev

Last update
2014/12/28 17:13
License
Require
  • php >=5.3.2
  • illuminate/container ~4.0
  • illuminate/routing ~4.0
  • illuminate/support ~4.0
  • payum/core 0.13.*
0.12.0

Last update
2014/10/29 20:59
License
Require
  • php >=5.3.2
  • illuminate/container ~4.0
  • illuminate/routing ~4.0
  • illuminate/support ~4.0
  • payum/core 0.12.*
0.12.x-dev

Last update
2014/10/29 20:59
License
Require
  • php >=5.3.2
  • illuminate/container ~4.0
  • illuminate/routing ~4.0
  • illuminate/support ~4.0
  • payum/core 0.12.*
0.11.x-dev

Last update
2014/09/23 19:43
License
Require
  • php >=5.3.2
  • illuminate/container ~4.0
  • illuminate/routing ~4.0
  • illuminate/support ~4.0
  • payum/core 0.11.*
0.11.3

Last update
2014/09/23 19:43
License
Require
  • php >=5.3.2
  • illuminate/container ~4.0
  • illuminate/routing ~4.0
  • illuminate/support ~4.0
  • payum/core 0.11.*
0.11.1

Last update
2014/09/15 08:57
License
Require
  • php >=5.3.2
  • illuminate/container ~4.0
  • illuminate/routing ~4.0
  • illuminate/support ~4.0
  • payum/core 0.11.*
0.11.2

Last update
2014/09/15 08:57
License
Require
  • php >=5.3.2
  • illuminate/container ~4.0
  • illuminate/routing ~4.0
  • illuminate/support ~4.0
  • payum/core 0.11.*
0.11.0

Last update
2014/09/11 07:41
License
Require
  • php >=5.3.2
  • illuminate/container ~4.0
  • illuminate/routing ~4.0
  • illuminate/support ~4.0
  • payum/core 0.11.*
0.10.x-dev

Last update
2014/08/01 19:21
License
Require
  • php >=5.3.2
  • illuminate/container ~4.0
  • illuminate/routing ~4.0
  • illuminate/support ~4.0
  • payum/core 0.10.*
0.10.0

Last update
2014/08/01 16:50
License
Require
  • php >=5.3.2
  • illuminate/container ~4.0
  • illuminate/routing ~4.0
  • illuminate/support ~4.0
  • payum/core 0.10.*
0.9.0

Last update
2014/06/23 08:58
License
Require
  • php >=5.3.2
  • illuminate/container ~4.0
  • illuminate/routing ~4.0
  • illuminate/support ~4.0
  • payum/core 0.9.*@dev
0.9.x-dev

Last update
2014/06/23 08:58
License
Require
  • php >=5.3.2
  • illuminate/container ~4.0
  • illuminate/routing ~4.0
  • illuminate/support ~4.0
  • payum/core 0.9.*@dev

Comments
comments powered by Disqus