Looking to hire Laravel developers? Try LaraJobs

skeleton-app maintained by ppi

Description
The PPI Skeleton Application - A pre-built application around the PPI Framework. Lots of extra goodies
Last update
2016/06/01 14:46 (dev-feature/chain-router-caching)
License
Downloads
77
dev-feature/chain-router-caching

Last update
2016/06/01 14:46
License
Require
  • ppi/framework ^2.1
  • ppi/distribution-module dev-master
  • friendsofsymfony/user-bundle ^1.3
  • nelmio/api-doc-bundle ^2.12
  • symfony/swiftmailer-bundle ^2.3
  • doctrine/orm ^2.4
  • doctrine/doctrine-bundle ^1.4
  • symfony/symfony 2.7.*
  • symfony/validator 2.7.*
  • symfony/security 2.7.*
  • symfony/security-acl 2.7.*
  • symfony/form 2.7.*
  • symfony/twig-bundle 2.7.*
dev-feature/symfony-bundle-injection

Last update
2016/03/31 18:16
License
Require
  • ppi/framework ^2.1
  • ppi/distribution-module dev-master
dev-feature/optional-module-create-questions

Last update
2016/02/26 13:05
License
Require
  • ppi/framework ^2.1
  • ppi/distribution-module dev-master
2.1.2

Last update
2016/02/16 22:43
License
Require
  • ppi/framework ^2.1
  • ppi/distribution-module dev-master
dev-support/2.1

Last update
2016/02/16 22:43
License
Require
  • ppi/distribution-module dev-master
  • ppi/framework ^2.1
dev-master

Last update
2016/02/07 23:44
License
Require
  • ppi/distribution-module dev-master
  • ppi/framework ^2.1
2.1.1

Last update
2016/02/07 19:16
License
Require
  • ppi/framework ^2.1
  • ppi/distribution-module dev-master
dev-feature/plates-and-latte-templating

Last update
2015/12/01 14:17
License
Require
  • ppi/framework 2.1.x-dev
  • ppi/distribution-module ~1.0
2.1.0-alpha4

Last update
2015/11/17 04:40
License
Require
  • ppi/framework 2.1.x-dev
  • ppi/distribution-module ~1.0
dev-feature/laravel-router

Last update
2015/08/23 14:25
License
Require
  • ppi/framework 2.1.x-dev
  • ppi/laravel-router dev-master
dev-feature/merge-develop-back-to-master

Last update
2015/08/20 22:21
License
Require
  • ppi/cache-module ~1.0
  • ppi/datasource-module ~1.0
  • ppi/distribution-module ~1.0
  • ppi/user-module ~1.0
  • ppi/blog-module ~1.0
  • ppi/smarty-module ~1.0
  • ppi/twig-module ~1.0
  • ppi/mustache-module ~1.0
  • ppi/framework 2.1.x-dev
dev-fix/landing-page-cleanup

Last update
2015/08/18 04:30
License
Require
  • ppi/framework 2.1.x-dev
  • ppi/cache-module dev-master
  • ppi/datasource-module dev-master
  • ppi/distribution-module dev-master
  • ppi/user-module dev-master
  • ppi/blog-module dev-master
  • ppi/smarty-module dev-master
  • ppi/twig-module dev-master
  • ppi/mustache-module dev-master
2.1.0-alpha3

Last update
2015/05/12 19:43
License
Require
  • ppi/framework 2.1.x-dev
  • ppi/cache-module dev-master
  • ppi/datasource-module dev-master
  • ppi/distribution-module dev-master
  • ppi/user-module dev-master
  • ppi/blog-module dev-master
  • ppi/smarty-module dev-master
  • ppi/twig-module dev-master
  • ppi/mustache-module dev-master
dev-restyling

Last update
2015/05/11 19:18
License
Require
  • ppi/framework 2.1.x-dev
  • ppi/cache-module dev-master
  • ppi/datasource-module dev-master
  • ppi/distribution-module dev-master
  • ppi/user-module dev-master
  • ppi/blog-module dev-master
  • ppi/smarty-module dev-master
  • ppi/twig-module dev-master
  • ppi/mustache-module dev-master
dev-feature/modern-landing-page

Last update
2015/05/06 22:52
License
Require
  • ppi/framework dev-master
  • ppi/cache-module dev-master
  • ppi/datasource-module dev-master
  • ppi/distribution-module dev-master
  • ppi/user-module dev-master
  • ppi/blog-module dev-master
  • ppi/composer-module dev-master
  • ppi/smarty-module dev-master
  • ppi/twig-module dev-master
  • ppi/mustache-module dev-master
  • ppi/plates-module dev-master
dev-fix/zend-version-upgrade

Last update
2015/05/06 20:43
License
Require
  • ppi/framework dev-master
  • ppi/cache-module dev-master
  • ppi/datasource-module dev-master
  • ppi/distribution-module dev-master
  • ppi/user-module dev-master
  • ppi/blog-module dev-master
  • ppi/composer-module dev-master
  • ppi/smarty-module dev-master
  • ppi/twig-module dev-master
  • ppi/mustache-module dev-master
  • ppi/plates-module dev-master
dev-fix/composer-module-name

Last update
2015/05/06 12:44
License
Require
  • ppi/framework dev-master
  • ppi/cache-module dev-master
  • ppi/datasource-module dev-master
  • ppi/distribution-module dev-master
  • ppi/user-module dev-master
  • ppi/blog-module dev-master
  • ppi/composer-module dev-master
  • ppi/smarty-module dev-master
  • ppi/twig-module dev-master
  • ppi/mustache-module dev-master
  • ppi/plates-module dev-master
dev-feature/37-aura-router-implementation

Last update
2015/05/05 14:50
License
Require
  • ppi/framework dev-develop
  • ppi/cache-module dev-develop
  • ppi/distribution-module dev-develop
  • ppi/user-module dev-develop
  • ppi/blog-module dev-develop
  • ppi/composer-module dev-develop
  • ppi/smarty-module dev-develop
  • ppi/twig-module dev-develop
  • ppi/mustache-module dev-develop
  • ppi/plates-module dev-develop
  • ppi/datasource-module dev-develop
dev-feature/frontend-modernisation

Last update
2015/05/01 23:17
License
Require
  • ppi/framework dev-develop
  • ppi/cache-module dev-develop
  • ppi/distribution-module dev-develop
  • ppi/user-module dev-develop
  • ppi/blog-module dev-develop
  • ppi/composer-module dev-develop
  • ppi/smarty-module dev-develop
  • ppi/twig-module dev-develop
  • ppi/mustache-module dev-develop
  • ppi/plates-module dev-develop
  • ppi/datasource-module dev-develop
dev-feature/ansible-playbooks

Last update
2015/03/28 22:40
License
Require
  • ppi/framework dev-develop
  • ppi/cache-module dev-develop
  • ppi/ppi-datasource-module dev-develop
  • ppi/distribution-module dev-develop
  • ppi/user-module dev-develop
  • ppi/blog-module dev-develop
  • ppi/composer-module dev-develop
  • ppi/smarty-module dev-develop
  • ppi/twig-module dev-develop
  • ppi/mustache-module dev-develop
  • ppi/plates-module dev-develop
dev-feature/cache

Last update
2015/03/08 00:23
License
Require
  • ppi/framework dev-develop
  • ppi/cache-module dev-develop
  • ppi/ppi-datasource-module dev-develop
  • ppi/distribution-module dev-develop
  • ppi/user-module dev-develop
  • ppi/blog-module dev-develop
  • ppi/composer-module dev-develop
  • ppi/smarty-module dev-develop
  • ppi/twig-module dev-develop
  • ppi/mustache-module dev-develop
  • ppi/plates-module dev-develop
dev-feature/http-kernel

Last update
2014/10/31 15:16
License
Require
  • ppi/framework dev-feature/http-kernel
  • ppi/bower-module dev-develop
  • ppi/cache-module dev-master
  • ppi/distribution-module dev-develop
  • ppi/mustache-module dev-develop
  • ppi/smarty-module dev-develop
  • ppi/twig-module dev-develop
  • ppi/twitter-bootstrap-module dev-develop
  • ppi/monolog-module dev-master
  • ppi/composer-module dev-master
  • ppi/ppi-datasource-module dev-master
2.1.0-alpha

Last update
2014/10/19 01:23
License
Require
  • ppi/framework 2.1.*@dev
  • ppi/cache-module dev-master
  • ppi/ppi-datasource-module dev-master
  • ppi/distribution-module dev-master
  • ppi/user-module dev-master
  • ppi/blog-module dev-master
  • ppi/composer-module dev-master
dev-feature/advanced-module-services

Last update
2014/08/03 09:09
License
Require
  • ppi/framework dev-develop
  • ppi/bower-module dev-develop
  • ppi/cache-module dev-master
  • ppi/ppi-datasource-module dev-master
  • ppi/distribution-module dev-develop
  • ppi/mustache-module dev-develop
  • ppi/smarty-module dev-develop
  • ppi/twig-module dev-develop
  • ppi/twitter-bootstrap-module dev-develop
  • ppi/monolog-module dev-master
  • ppi/composer-module dev-master
dev-legacy/2.0

Last update
2014/06/01 07:06
License
Require
  • swiftmailer/swiftmailer >=4.2.0,<4.3-dev
  • ppi/framework dev-master
dev-support/2.0

Last update
2014/06/01 07:06
License
Require
  • swiftmailer/swiftmailer >=4.2.0,<4.3-dev
  • ppi/framework dev-master
dev-feature/composer-deps

Last update
2013/06/16 01:07
License
Require
  • ppi/framework dev-feature/composer-deps
dev-feature/config-2.x

Last update
2012/11/17 17:09
License
Require
  • swiftmailer/swiftmailer >=4.2.0,<4.3-dev
  • ppi/framework dev-config-2.0

Comments
comments powered by Disqus